Posts by lopiuh

    Ursache gefunden: Aufgrund eines Plattendefekts hatte ich eine hohe Anzahl an fsck restore Files im Video-Verzeichnis (88.000) :schiel


    Immer (und das scheint sporadisch beim Programmstart zu geschehen) wenn VDR das Verzeichnis nach Aufnahmen durchsucht, hats verständlicherweise ein bissl gedauert. Also Ursache gefunden
    :lol2


    Gruß


    lopiuh

    Hallo zusammen,


    ich habe in einer Standard yavdr-Installation sporadisch beide Cores des Athlons auf 100% CPU-Auslastung. HTOP zeigt folgendes an (alle anderen Prozesse sind bei 0%CPU):

    Code
    1. PID USER PRI NI VIRT RES SHR S CPU% MEM% TIME+ Command
    2. 1338 vdr 20 0 494M 121M 8972 R 48.0 6.9 13:46.13 /usr/bin/vdr -v /srv/vdr/video.00 -c /var/lib/vdr -L /usr/lib/vdr/plugins -r /usr/lib/vdr/vdr-recordingaction -s /usr/lib/vdr/vdr-shutdown.wrapper -E /var/cache/vdr/epg.data -u vdr -g /tmp --port 2001 -w 60 -Pxineliboutput --local=none -
    3. 1337 vdr 20 0 494M 121M 8972 R 81.0 6.9 14:30.34 /usr/bin/vdr -v /srv/vdr/video.00 -c /var/lib/vdr -L /usr/lib/vdr/plugins -r /usr/lib/vdr/vdr-recordingaction -s /usr/lib/vdr/vdr-shutdown.wrapper -E /var/cache/vdr/epg.data -u vdr -g /tmp --port 2001 -w 60 -Pxineliboutput --local=none -
    4. 1478 vdr 20 0 253M 96984 40504 R 47.0 5.4 10:00.15 /usr/bin/vdr-sxfe --post tvtime:method=use_vo_driver --reconnect --fullscreen --audio=alsa --syslog --tcp --config /etc/vdr-sxfe/config_xineliboutput xvdr://127.0.0.1:37890
    5. 947 root 20 0 98348 73788 40332 S 1.0 4.1 1:54.51 /usr/bin/X :1 vt9


    Tritt mit vdr-sxfe@vdr-plugin-xineliboutput und xine@vdr-plugin-xine auf.


    Wenn das Phänomen nicht auftritt liegt die Auslastung beider cores so bei 2-5 %.


    Jemand eine Idee, wie ich weiter vorgehen könnte, um die Ursache zu finden? Einen Zusammenhang zu Sender oder vorher durchgeführter Aktion (hier seit reboot bis 30 Minuten danach und anhaltend) habe ich noch nicht erkennen können.


    Gruß


    lopiuh