Posts by lopiuh

    Hi,


    keine klugsheißerei, aber wer "verhindern" will, dass "ubuntu yavdr schlägt", der pinnt sich die yavdr-Pakete, z.b. so:


    in meinem beispiel wird sogar ein downgrade gemacht, da prio > 1000. Bei z.B Prio 700 wird kein neueres aus den ubuntu quellen installiert.
    In dem Beispiel gilt die Aussage für alle Launchpad-quellen.


    /etc/apt/preferences.d/yavdr_beliebiger_name_darf_nur_kein_punkt_enthalten




    Gruß


    lopiuh

    Hi,


    das erinnert mich ein bisschen an meine eigene Linux Karriere. Vor bereits vielen Jahren war es der ctVDR, der mich zu Linux "getrieben" hat. Ausprobiert werden mussten dann natürlich freevdr, gen2vdr, yaVDR und easyVDR ... alle super (insb. die Qulität im Detail bei easyVDR:->>) am meisten Spaß und Kontrolle hat man m. E. aber, wenn man selber fummeln muss. Die Howtos sind ja auch für die unterschiedlichen Szenarien im Einsatz.


    Wheezy mit Ausgabe über libxineliboutput-sxfe (e-tobi) war relativ flott aufgesetzt, Bei Detailfragen hilft das Forum bestimmt weiter ;D


    Viele Grüße


    Lopiuh

    Hi,


    wenn ich den Netzwerkstecker ziehe oder der Netzwerktreiber (Realtek) nicht geladen werden kann, geht der VDR in den Endlos-Restart (runvdr.sh), solange plugin-live installiert ist.


    VDR-Notausstieg-Einstellung führt zu keiner Änderung.


    Habt ihr das auch? Ist das ein Bug oder ein Feature :->



    Pakete von e-tobi (wheezy Pakete in Wheezy Installation):
    VDR: 2.0.1-1~etobi1 0
    live: 0.2.0+git20130305-6

    syslog: runvdr: restarting VDR (sonst nichts außergewöhnliches)




    Liebe Grüße


    Lopiuh

    Hallo Holger,


    warum "mist" OMV? Das Spart mir Tage an rumkonfiguriererei. Du würdest doch auch nicht schreiben "Spar Dir den mist yavdr und installier die Pakete von e-tobi einzeln"? Es geht halt darum, dass die Arbeit nicht kombinierbar ist, und das find ich bei einem paketorientierten Ansatz wie debian / ubuntu suboptimal. Das richtet sich nicht gegen yaVDR. Die Installer-CD hat halt einen anderen Ansatz...

    Moin,


    da ich in einem Post auf OMV (Openmediavault) gelesen habe, dass jemande die DEBIAN Pakete unter ubuntu installiert hatte und keine _offensichtlichen_ Probleme / Fehler hatte, will ich das jetzt mal nuter yaVDR probieren.


    Abhängigkeiten sind offensichtlich kein Problem.


    Was Probleme bereitet ist, dass im configureteil bei der apt-get install installation Konfigfiles mit HTML Escape-Sequenzen durchzogen sind. Hier scheint ubuntu dann doch zu weit weg von Debian zu sein.


    Beispiel: /etc/collectd/collectd.conf



    enthält &lt; anstelle "<" usw.


    LoadPlugin rrdtool
    <Plugin rrdtool>
    DataDir "/var/lib/collectd/rrd"
    CacheTimeout 120
    CacheFlush 900
    </Plugin>


    LoadPlugin cpu


    LoadPlugin df
    &lt;Plugin df&gt;
    IgnoreSelected false
    &lt;/Plugin&gt;
    Also ohne weiteres geht es nicht. :sleep


    lopiuh

    Ah, das liest man gerne.


    vielleicht bracuht Volker von Openmediavault ja selbst noch einen guten VDR :rolleyes:


    Wäre doch zu schön, wenn man NAS (OMV) und VDR (yaVDR) auf einer Kiste vereinen könnte, ohne dass sich jeder mit den internas aller Protokolle und Pakete vertraut machen muss ...

    Also bei mir ist der Rechner mit den DVB-(s)-Karten auch der vdr-Client UND (handinstalliert) SMB und Netatalk (apple) Server.


    Das ganze zur Zeit unter Debian stable mit e-Tobi Paketen. Das ganze würde ich auch unter Openmediavault hinbekommen (ist ja auch "nur" ein Debian stable).


    Nur hätte ich dann nichts von der 1a vdr/XBMC Pflege durch yaVDR.


    Irgendwie liegt das "Problem" darin, dass Openmediavault und auch yaVDR auf eine Installation vom eigenen ISO setzen. Würden die Projekte "Debian-konform" durch Installieren der Pakete ans Fliegen kommen, könnte man die Projekte kombinieren (klugscheiß) :mua :mua :mua :mua


    Problem ist halt, dass sich otto normal Mensch nicht unbedingt für NAS, vdr server und vdr client getrennte Büchsen hinstellen möchte (ist sowieso schon viel zu viel Technik in der Bude ;-)


    Gruß lopiuh

    Moin (ya)vdr Freunde,


    Openmediavault (NAS-OS auf Debianbasis) und yaVDR sind irgendwie zwei Projekte, bei denen man nicht entweder oder, sondern UND sagen möchte.


    http://openmediavault.org/


    Ideen? Klar das einfachste wäre Openmediavault und dann die Pakete von e-Tobi. Mal sehen, ob das noch eine Alternative ist, nachdem ich yavdr 0.4 ausgiebiger getestet habe :wand



    Grüße


    lopiuh

    Wenn man auf einen anderen Sender umschaltet, dann dauert es im Extremfall, je nach verwendeter GOP-Größe, auf jeden Fall zwischen einer halben und bis zu zwei Sekunden, bis der nächste I-Frame kommt. Vorher kann prinzipbedingt kein Bild angezeigt werden.


    Klaus

    Hallo Klaus,


    wäre es denn theoretisch möglich, wenn Kanal x angezeigt wird, Kanal x+1 oder/und Kanal x-1 schon zu tunen, damit beim "linear zapping" die 1/2 - 2 Sekunden entfallen könnten? Ich kann mich in Bezug an die Zap-qualität noch gut an den Kulturschock erinnern, als ich von analog auf digital SAT gewechselt bin :rolleyes: ...


    Das ganze natürlich unter der Voraussetzung, dass man 3+ Empfangsmöglichkeiten :D für den VDR hat.


    Liebe Grüße


    lopiuh

    Moin,


    will den Thread nicht hijacken aber wenn wir schon beim Thema Umschaltzeiten sind: Für den CHUP/CHDWN zapper (der also immer +1 / -1 gemäß Kanalliste zappt): Wäre es nicht möglich sowas wie "doublebuffer" zu implementieren? Gemeint ist: mit mehr als einer Karte bereits den nächsten und oder vorherigen Kanal tunen und beim Zap dann "nur" das Bild umzuschalten? Könnte sowas - zuindest bei SD - wenn Performance begrenzend ist - theoretisch funktionieren?


    Gruß


    lopiuh

    Uff, ja das hört sich vertrackt an. Da da muss ich ja noch zufrieden mit meinem kleineren shutdown-Problem sein. Nun ja, ich werde dann mal, nachdem ich den neuen Rechner aufgesetzt habe, das Verhalten beobachten und wenn wieder Aufnahmen verloren gehen, evtl. eine Paranoia Kontrolle einzubauen ... vielleicht sind ja noch mehr Installationen betroffen und einigen fällt es gar nicht auf ... obwohl, wenn mal die Lieblingsserie fehlt, dann bekommt man es ja eigentlich schnell mit ...


    Danke Dir für die ausführlichen Infos und eine gute Zeit !


    Gruß


    Lopiuh

    Hi Christian,



    interessant, hast Du schon einen Grund dafür gefunden, warum der tatsächliche shutdown manchmal so verzögert ausgeführt wird, dass die wakeuptime schon überschritten ist? Aus den Syslog-Einträgen konnte ich mir as nicht erklären...





    Lg lopiuh

    Hallo zusammen,


    wer aktuelle Entwicklerversionen von vdr und plugins und evtl. auch von Linux selbst einsetzt, dürfte das Phänomen kennen, dass die ein oder andere Aufnahme nicht ausgeführt wurde.



    Gründe bei mir:
    - Rechner fährt machmal erst 1-2 h später runter als der erste shutdown-versuch vom VDR. Wenn es dann klappt, ist die per acpi gesetzte Aufwachzeit teilweise schon vorbei (Grund noch nicht gefunden, nur sporadisch)
    - acpi funktioniert aus anderern gründen nicht
    - strom länger weg
    - Berechtigungen im Aufnahmeverzeichnis strubbelig (VDR führt keine zweite Aufnahme durch, wenn die erste wegen Verzeichnisrechten im Unter-Aufnahmeverzeichnis nicht funktioniert)
    - ...


    Bis jetzt war es bei mir so, dass sich meine bessere Hälfte beschwert hat, dass "schon wieder" Royal Pains :) nicht aufgenommen wurde. In der Regel finde ich dann in den Syslogs auch irgendeine Erklärung und hab wieder was zu basteln :) Will mir jetzt ein Kontrollscript basteln, dass einen Aufnahme-Soll (Timer) und Aufnahme-Ist durchführt (Auf Basis der syslog-Einträge). Bei Abweichungen wird Alarm geschlagen und ich kann proaktiv gucken, was nicht stimmt.


    Bevor ich das evtl. bastle, frage ich mal, ob schon jemand eine Lösung parat hat / kennt / Anregungen hat?


    Liebe Grüße


    Lopiuh

    Hallo zusammen,


    hat jmd eine Idee, warum ich den vdr ( 1.7.18 ) unter natty (ubuntu) einfach nicht zum laufen bekomme? Es geht um Ausgabe per xineliboutput. Egal, welche Quellen ich probiere: e-tobi / yavdr-testing / easyvdr / vdr4you / alexander surkov


    Unter debian (squeeze / wheezy) mit e-tobi quellen funktioniert es sofort. das ganze unter natty aufgesetzt gibt immer nur
    "No data in 8 seconds, queuing no signal image" im syslog und das vdr-logo auf dem Bildschirm. In dem Zustand lässt sich das Menü vom vdr nicht einblenden.


    Gruß


    lopiuh


    Hier mal ein bisschen mehr syslog:


    J

    Moin,


    wie würde man denn vorgehen, wenn man einen Mischbetrieb hat, also eine TSB und eine Satix/Mytique, für die man den v4l/ngene einsetzen möchte?


    Liebe Grüße


    lopiuh