Posts by atgis

    Hallo,
    ich möchte mein XBMC PC auf Gotham updaten und VDR als Backend installieren.
    Bei meiner jetzigen Installation (Ubuntu 12.10 Standardkernel) konnte ich meine Fernbedienung mit einer gepatchten Lirc Version vollständig zum laufen bringen. Das HowTo hatte ich auch hier gepostet: http://www.vdr-portal.de/board…tac-remote-id82-ad10-etc/


    Nur leider klappt das bauen des Treibers nun nicht mehr. Ich mache folgendes:

    Code
    1. sudo apt-get -y install automake dialog libtool make help2man
    2. echo "blacklist ite_cir" >> /etc/modprobe.d/blacklist.conf


    Code
    1. ## Download and extract Fermenta's LIRC:
    2. wget https://github.com/FernetMenta/lirc/tarball/master -O /home/xbmc/lirc.tar.gz
    3. tar -xvf /home/xbmc/lirc.tar.gz
    4. cd /home/xbmc/FernetMenta-lirc-cf9027d


    Code
    1. echo "Configure and install, when running setup.sh, select driver zotac under usb, save & configure:"
    2. ./autogen.sh
    3. ./setup.sh
    4. make
    5. sudo make install


    autogen.sh bringt schon Fehler:


    und setup.sh einen Syntax Fehler:

    Code
    1. checking for linux/i2c-dev.h... yes
    2. ./configure: line 14025: syntax error near unexpected token `SYSTEMD,libsystemd-daemon,AC_DEFINE'
    3. ./configure: line 14025: `PKG_CHECK_MODULES(SYSTEMD,libsystemd-daemon,AC_DEFINE(HAVE_SYSTEMD),true)'


    Was mache ich denn falsch? Liegt es am 3.11 Kernel?

    Hallo,
    ich habe nun einen Headless Ubuntu 12.04. Server mit den yaVDR Paketen in einer VM laufen. Die Treiber für den Sundtek Stick stammen auch vom yaVDR Team.
    Nur leider findet w-scan nicht alle Sender. An einem anderen Anschluss (bei Bekannten, beides aber im Ort und Telecolumbus) erhalte ich weit über 400 Sender, darunter natürlich viele verschlüsselte und Radio.


    Nur an meinem Anschluss bekomme ich eine seltsame channels.conf. Ich habe mir test weise die channels.conf des anderen Anschluss (der mit den < 400 Sendern) kopiert. Aber hier gehen auch nicht alle Sender.
    Vor allem läuft über Streamdev nur Phoenix HD, sonst kein anderer HD-Sender im VLC Player unter Win8. Das klappt jedoch am anderen Anschluss.


    Der DVB Tuner meines Samsung TV's findet alle Sender die TC anbietet.


    Ich habe bei gestoppten VDR folgendes ausgeführt:

    Code
    1. w_scan -fc -c DE > channels.conf


    und bekomme diese unvollständige channels.conf


    Hier fehlen z.b. die privaten Sender wie ProSieben, Sat1 etc.


    Hat jemand eine Idee?

    Hallo,
    ich habe folgendes Problem, dass der VDR nach dem Systemstart/Reboot nicht selbständig startet.

    Code
    1. /etc/default/vdr
    2. # enable vdr's init script
    3. ENABLED=1


    Das Upstart Skrip selbst ist aus den Examples an die richtige Stelle kopiert:

    Code
    1. sudo cp /usr/share/doc/vdr/examples/vdr-upstart /etc/init/vdr.conf


    Trotzdem startet VDR nicht. Könnte es an einer Abhängigkeit zum Netzwerk liegen? Hier sind 2 Dienste nicht gestartet:

    Code
    1. htpc@headless:/var/log/upstart$ sudo initctl list | grep network
    2. network-interface (lo) start/running
    3. network-interface (eth0) start/running
    4. network-interface-security (network-interface/eth0) start/running
    5. network-interface-security (network-interface/lo) start/running
    6. network-interface-security (networking) start/running
    7. networking stop/waiting
    8. network-interface-container stop/waiting


    Manuell mit root Rechten:

    Code
    1. sudo initctl start vdr


    klappt der start!


    Allerdings wird mein DVB Gerät anscheind nicht beim starten erkannt (Sundtek DVB-C Stick)


    Hat jemand einen Tipp für mich?

    Was ist der Unterschied/Vorteil von den yavdr Paketen:

    Code
    1. sudo apt-get install dvb-driver-sundtek dvb-driver-sundtek-libs dvb-driver-sundtek-mediaclient


    Zu der Installation direkt von Sundtek? Ist doch sicherlich der gleiche Treiber?

    Code
    1. cd /tmp
    2. wget http://www.sundtek.de/media/sundtek_netinst.sh
    3. chmod 777 sundtek_netinst.sh
    4. ./sundtek_netinst.sh


    Ich habe den Treiber jetzt mit den Skript von Sundtek installiert.

    Doch, doch hab schon mehrfach

    Code
    1. sudo apt-get update


    ausgeführt. Das Paket wird aber einfach nicht gefunden. Gibtes doch garnicht.



    dvb-driver-sundtek


    Einfach mal hier gucken
    https://launchpad.net/~yavdr/+archive/ubuntu/main


    lg,
    Joe


    Ja da sehe ich, dass es die Treiber gibt. Trotzdem bekomm ich das Paket yavdr-hardware-sundtek nicht.


    Wie bekomme ich das Paket denn doch rein?

    Hallo,
    für einen Headless VDR Server sollten doch grundsätzlich erstmal diese beiden PPA's reichen?

    Code
    1. add-apt-repository ppa:yavdr/main
    2. add-apt-repository ppa:yavdr/stable-vdr


    Nun möchte ich noch den Treiber für den Sundtek Stick installieren:

    Code
    1. htpc@headless:~$ sudo apt-get install yavdr-hardware-sundtek
    2. [sudo] password for htpc:
    3. Paketlisten werden gelesen... Fertig
    4. Abhängigkeitsbaum wird aufgebaut
    5. Statusinformationen werden eingelesen... Fertig
    6. E: Paket yavdr-hardware-sundtek kann nicht gefunden werden


    Was stimmt denn da nicht, dass das Paket nicht gefunden wird? Der Sundtek Treiber steckt doch im main PPA von yaVDR.

    Hi, ich hab ein 32 Bit Ubuntu 12.04. versucht. Ich nehm mal noch einen anderen Stick. Weil komischerweise vorher ja auch ein System drauf lief. Ein Debian per Clonezilla Image drübergebügelt und sogar ein Windows 8.


    EDIT: ich hab eine iso mit einem Bug erwischt. Die 12.04.er ISO von hier https://help.ubuntu.com/community/Installation/MinimalCD enthält folgenden Bug https://bugs.launchpad.net/ubu…et-retriever/+bug/1067934 in der Netboot-Variante.
    Mit der aktuellsten ISO von hier http://cdimage.ubuntu.com/netboot/precise/ gelingt es.

    Hallo,
    ich versuche gerade einen Headless VDR aufzusetzen. Basis ist ein Thinclient mit Eden U3500 1 GHz CPU - 2 GB RAM - Flash 2 GB - 250 GB HDD - Chrome9 HCM Grafik.
    Ich habe das yavdr64-0.5.0a.hybrid.iso zuerst mit Unetbootin auf einen 8GB USB-Stick gezogen was genauso zu dem gleichen Fehler führt und anschließend nochmal mit der empfohlenen Variante aus einem Thread mit win32Diskimager.
    Ich erhalte bei der Installation des Grundsystems folgenden Fehler:
    http://www.vdr-portal.de/index.php?page=Attachment&attachmentID=36900&h=2835f75d46b0802b2650adbfc80306a9fc7e9e1f


    Was könnte hier das Problem sein?

    Quote

    Hybride von Digital TV und Analogem TV


    Einige TV-Karten, wie z.B. die Hauppauge HVR 1900 sind Hybridgeräte, die ihre Hardware zwischen analogem und digitalem TV teilen. Analoges TV und DVB können deswegen nicht gleichzeitig benutzt werden. Sobald VDR den digitalen DVB Teil gefunden hat und benutzt, steht der analoge Teil für pvrinput nicht mehr zur Verfügung.


    Lösung: Beim Laden des Treibermoduls für den analogen Teil muss mit der Moduloption adapter_nr eine device Nummer vorgegeben werden, die eine Nummer über dem letzten vorhandenen DVB-Gerät liegt.
    Beispiel: vdr soll nur die DVB-Karte (/dev/dvb/adapter0) verwenden. Man lädt pvrusb2 nun wie folgt: "modprobe pvrusb2 adapter_nr=2". vdr findet beim Start adapter0 und bricht die Suche ab, nachdem auf adapter1 kein Gerät gefunden wurde. Somit wird adapter3 von vdr nicht geöffnet, und pvrinput kann das analoge device öffnen.


    http://www.vdr-wiki.de/wiki/index.php/Pvrinput-plugin