Posts by ultravox

    System: YaVDR 0.4


    At a certain point in time i decided to test the XMBC front-end.


    I though that it would be as easy to choose xbmc as to return to vdr-sxfe, but it's not the case. I don't know how to call the browser, neither which files to change via terminal in another session.


    So, I kindly request your help in order to set vdr-sxfe as default.


    Cheers

    The top keys are not assigned: TV, Video, Music and Pictures.


    For 0.3 I had those keys assgned to some other functions. Not a big issue.


    I'm moving my setup to a Nox media with LCD and Imon. A new chanlange waits me :p

    as requested:

    Code
    1. Found /sys/class/rc/rc0/ (/dev/input/event5) with:
    2. Driver cx88xx, table rc-rc5-hauppauge-new
    3. Supported protocols: NEC RC-5 RC-6 JVC SONY LIRC
    4. Enabled protocols: NEC RC-5 RC-6 JVC SONY LIRC
    5. Repeat delay = 500 ms, repeat period = 33 ms


    Code
    1. 1331761155.826550: event MSC: scancode = 1e25
    2. 1331761156.068122: event key up: KEY_ENTER (0x001c)
    3. 1331761156.068147: event sync
    4. 1331761162.594758: event MSC: scancode = 1e3d
    5. 1331761162.594783: event key down: KEY_POWER (0x0074)
    6. 1331761162.594785: event sync


    cheers

    thx for the quick reply.


    tv card: hauppauge WinTV-NOVA-HD-S2


    devices:



    ir-keytable


    Hi,


    1st, sorry for writing in English.


    I've YaVDR 0.4 (updated) running and configured my remote via the web frontend.I choosed the Hauppauge DVBs option.


    It works fine, except 2 very important keys: OK and Power.


    IRW reports all button correctly.


    With YaVDR 0.3, I was able to use my remote.conf and it worked just fine.


    Now, with 0.4, it doesn't work.


    Any idea how to get it working?


    Thx in advance.

    Diese Nachricht wurde automatisch ins Deutsche übersetzt.


    K10ctl bereits installiert haben und die Befehle für die Konfiguration (getestet) die CPU.


    Ich benutze eine Distribution von Ubuntu (9.10), aber ich konnte nicht gesetzt den k10ctl läuft beim Start.


    Ich weiß, ich habe an die MSR-Modul laden und auch die Datei, lädt die CPU-Einstellungen, aber ich bin nicht gelingen.


    Vielen Dank für Ihre Hilfe.