Posts by 00stormy00

    Hallo NG


    ich habe da mal eine spezielle Frage und möchte gern eure Meinung dazu einholen.


    Aus einem MedionPC hab ich ein AzureWave aw-nu222 IEEE 11 n/b/g Wlanmodule mit internen USB Anschluss.
    Leider wie auch anders erwartet von Medion, stimmen die Farben der USB-Kabel nicht überein.


    Mein Stecker hat folgende Belegung:
    Rot
    Grün
    Weiß
    Schwarz



    Standard wäre:



    Pin Name Farbe Beschreibung
    1 VCC Rot +5 V
    2 D- Weiß Data −
    3 D+ Grün Data +
    4 GND Schwarz Masse
    http://de.wikipedia.org/wiki/U…us#USB-Stecker_und_-Kabel




    Wie kann ich herausfinden welche Pinbelegung dieses Wlanmodul hat, auf der Herstellerseite bin ich leider nicht fündig geworden.
    Immerhin will ich nicht mein Board schrotten (das Wlanmodul könnt ich verkraften *gg*)


    Danke
    Roland

    Hallo


    spät aber doch, hab ich es hinbekommen und bin wieder ein Schritt weiter bei meinen Problemen...


    Für alle anderen die mal das gleiche Problem haben hier die Lösung:
    Um bei gen2vdr einen Parameter einem Plugin mit auf den Weg zu geben, einfach
    eine Datei /etc/vdr.d/plugins/<pluginname> öffnen und bei PLUGIN_PARAMETERS="<;Dein Parameter>" eintragen.
    Hoffe es wird mal jemanden weiterhelfensgRoland

    sorry wenn ich schon wieder lässtig ist, aber irgendwie bekomm ich das nicht gebacken...


    also ich hab im log rausgefunden, dass mein gen2vdr via folgenden befehl gestartet wird


    Code
    /usr/bin/vdr --localedir=/etc/vdr/locale --vfat -u root -w 60 --config=/etc/vdr --shutdown='/_config/bin/vdrshutdown' --epgfile=/video/epg.data --log=3 --video=/video --record='/tmp/vdr/vdr_record' --lib=/usr/lib/vdr/plugins --plugin='dvd -C/dev/dvd' --plugin='cdda ' --plugin='music ' --plugin='mplayer --mplayer=/etc/vdr/plugins/mplayer/mplayer.sh --mount=/etc/vdr/plugins/mp3/mount.sh' --plugin='osdteletext -d /tmp/osdteletext -n 20' --plugin='epgsearch ' --plugin='extrecmenu ' --plugin='skinenigmang --epgimages=/video/epgimages' --plugin='filebrowser ' --plugin='yacoto ' --plugin='admin ' --plugin='dvbsddevice'


    --plugin='dvbsddevice' hab ich auch gefunden aber einfach ein --OutputOnly mag er dann schon gar nicht, kann ich sein, dass ich noch ein spezielles Plugin mitangeben muss??


    sg
    Roland

    Hallo


    habe genau das gleiche Problem aber bring es leider nicht ganz hin.


    habe den Patch auf gen2vdr v3 unter Pfad /usr/local/src/vdr-1.7.14/PLUGINS/src/dvbsddevice eingespielt. Hoffe er passt auch auf V 1.7.14


    Seitdem bekomm ich die Meldung ERROR: no OSD provider available - using dummy OSD!


    Denke es liegt daran, dass ich den VDR nicht mit Paramter vdr -P"dvbsddevice --OutputOnly" starte



    Denke danach sollte das OSD Problem gelöst sein, wäre cool wenn jemand ein Post für mich übrig hätte.


    Danke
    Roland

    hy,


    danke hätte mit gar keiner antwort mehr gerechnet.


    ich werd mir das die nächsten tage mal ansehen und schauen ob ich das hin bekomm.


    Danke nochmal!!!

    Hy Copperhead,


    danke auch dir nochmal,


    wie gesagt ich bin neu auf Linux und VDR und brauch auch hin und wieder (immer) ein wenig Hilfe.


    Denke,dass sich die Entwickler div. Plugins nicht mit Tunerabschalten beschäftigen möchten.
    Drum hab ich das eher als ein allgemein Thema gesehen und als Newbie in die Rubrik Newbie in dieses Forum geschrieben.


    Ich hatte auch schon die gleiche Idee mit dem Deviceparameter doch wie gesagt schaltet dieser bei mir auch die Ausgage der FF Karte ab.


    Immerhin sitz ich ja auf der Antwort http://www.vdr-wiki.de/wiki/in…p/Full-featured-DVB-Karte doch als Newbie ohne Anleitung werd ich wohl noch einige zeit drauf hocken bleiben



    schönen Dank
    Roland

    Will ich dir nicht wiedersprechen.
    Aber nur so werde ich "legal" (bezahle gis) ORF schauen können...


    Das eigentliche Problem ist ja dass meine dumme Röhre keine Modeline schluckt *grrr*

    ich hab 3 tuner (die dvb-c ff und ne dual s2). und hab alle 3 einfach durchprobiert.


    bei einem der 3 ist dann mit der ausgabe am tv schluss, also nehme ich an dass das die dbv-c ist. Da auch die Ausgabe weg war dachte ich es tötet nicht nur den tuner sondern die ganze karte...


    am besten spiel ich mich noch ein wenig...

    Denke ja (Newbie),
    hab alle 3 durchprobiert, und bei der FF ist dann auch mit der Ausgabe schluss, kein BIld (auch kein OSD) am TV.


    Weisst du ob da nur der Tuner oder die ganze Karte deaktiviert?


    Inhalt vom Link, hoffe ich darf das hier posten...

    Hy Copperhead,


    heute schon so einiges von dir gelesen...


    Soweit war ich auch schon, nur brauch ich ein nettes kleines Plugin um orf zu empfangen und laut r2d2 will das nicht solange ein tuner ohne signal am gerät hängt...


    *Ich kann das Kanal nicht verfügbar schon nicht mehr sehen*

    Hallo NG


    ich brauch mal wieder ein wenig Starthilfe.


    Ich benutze für die Ausgabe auf den TV eine DVB-C FF Karte, da es für mein TV keine Modeline gibt. Da ich nun aber Sat statt Kabel hab, muss ich nun den Primären Tuner der DVB-C FF Karte abschalten.


    Leider fehlt die Option "Tuner des Primären Interface abschalten" bei gen2vdr 3 im Menü DVB.
    Beim Extensionpatch steht veraltet (hab aber auch keine Ahnung wie man den anwenden würde) gleich geht es mir mit ExtP-NG


    Wenn ich R2D2's Howto anwenden dann schaltet sich die ganze FF-Karte ab, auch keine Ausgabe auf den TV mehr.


    Hab dann noch gesehen, dass es in der Setup.conf die Option "TurnOffPrimary = 1" gibt.
    Aber wie kann ich testen ob der Tuner nun wirklich aus ist?


    Ich hoffe jemand kann mir ein wenig weiterhelfen, irgendwie muss es ja zu schaffen sein das ... Ding abzuschalten


    Danke Roland

    Hallo an alle


    ich weiss ich hab das Thema vor einiger Zeit schon mal angeschnitten, aber leider bis heute noch nicht die ideale Lösung gefunden. Nur kann ich das Problem nicht mehr weiter aufschieben, da ich nun keine FF Karte mehr habe und somit auch kein Bild.


    Ich verwende Gen2vdr 3 Beta 7 welche via nvidia Geforce 8600 GS & vga2scart Kabel von Dr. Jones an einen Panasonic TX-32E40D (16:9 Röhre) angeschlossen ist. Wenn ich die original xorg.conf mit xineliboutput (Einstellungen alle auf vga2scart) verwende, dann flimmert das Bild alle 1 bis 2 Sekunden.


    Nun hab ich schon öfters gehört, dass dies am 50 Hz Problem liegt, anderseits liest man wieder man sollte den 50 Hz sogfältig umgehen, da dies den Tv zerstören kann. ( --> Achtung: nur wenn man sich sicher ist, dass das Display auch 50 Hz kann sollte man dies ausprobieren! Andernfalls können u.U Schäden am Gerät entstehen! --> http://www.vdr-wiki.de/wiki/index.php/VDR_mit_DVI/VGA.)


    Aber wie erkenne ich, dass ich wirklich das 50 Hz Problem habe?



    Die Original Modeline von gen2vdr welche flimmert schaut wie folgt aus:
    ModeLine "720x576i" 13.875 720 744 808 888 576 580 585 625 -hsync -vsync interlace


    Da mein Handbuch zum Tv ganze 39 Seiten lang ist und davon aus 3/4 Bilder besteht, es keine Technische Daten gibt, hab ich mir mit gtf folgende zusammengestöpselt:
    Modeline "720x576@50i" 12.58 720 752 792 824 576 589 592 605 -hsync -vsync interlace


    Mit dieser flimmert auch das Bild nicht mehr jedoch ist es nun verschoben und die Farben zum großteil alles andere als original.
    Habe mit dieser wirklich angst den Tv zu schießen.


    Laut Webseite http://wiki.ubuntuusers.de/Xserver_modelines kann man die technischen Details zum Tv aus der /var/log/Xorg.0.log auslesen. Leider finde ich auch hier keine Infos damit ich mir eine passende Modline erstellen kann.


    Wäre echt dankbar wenn mir hier irgendjemand auf die Sprünge helfen kann, vorallem will ich nicht einfach weiterbasteln und den Tv zerstören. Echt kein Geld für ein neues Gerät.


    EIn Logset ist als Boardanhang zu groß, kann aber jederzeit einige Logs posten.


    Danke
    Roland

    den gleichen gedanken hatte ich auch...


    nach einem gestrigen gespräch, werd ich mir aber auch mal ein wenig gedanken über den stromverbrauch machen, immerhin hab ich "noch" ein fetten pc mit keine ahnung wieviel watt netzteil...


    danke
    roland

    ...hier angestellt.


    jetzt klopfen sich die experts sich schon gegenseitig auf die finger :unsch



    Darf ich euch nochwas anderes fragen?!


    Verwendet ihr zuahuse eigentlich noch einen normalen Receiver oder schaut ihr prinzipiell nur via VDR?
    Ich frage weil ich habe im Wohnzimmer 2 Anschlüsse der Hausanlage und entweder ich stöpsle eins in den VDR und das andere in den Receiver. Oder gleich beide in den vdr und mach alles über den.
    (Hätte auch noch den Vorteil, dass ich nicht nen eigenen Receiver kaufen muss.)



    sg
    Roland