Posts by Ehefrauennerver

    Hallo firefox1988


    Also ich verstehe nicht alle Deien Fragen, bis auf Sound über HDMI. Als ich yaVDR mal ausprobiert hatte,
    ging das auch nicht (nur über Soundkarte)
    Ich kann nur Ideen liefern.
    Also wenn Dein VDR neu startet, dann sollte etwas im Log-File stehen.
    Was heißt "Wenn ich einen zweiten Receiver dazwischen schalte, dann funktionieren die meisten Kanäle."
    Ich dachte 1 Satkarte und 1 Satkabel gehören nur zusammen.
    Also Spannung erhöhen geht nicht.
    Ansonsten wäre es bestimmt noch interessant, aus welchen weiteren Komponenten Dein System besteht!?


    Ein Ehefrauennerver

    Hallo pandel


    Zusammestellung finde ich ok.
    Evtl. muß Du dran denken, daß der Chipsatz noch gekühlt werden muß. Von der Festplatte bin ich begeistert, (hatte lange keine mehr gekauft) bleibt erstaunlich kühl und leise. Hatte bisher alle Featplatten
    von mir irgendwie gekühlt oder und in "Gummi" aufgehangen. Kannst Du möglicherweise wegfallen lassen.


    Ein Ehefrauennerver

    Hallo


    Es ist mindestens noch einer (ich) hier, der eigentlich das Selbe vor hat. Ich hab mir nur einen FTMM232R
    besorgt. Ich komme nur erst die nächsten Tage dazu, weiter zu bauen bzw. testen. Mir ist nur noch nicht
    ganz klar was dann später in die hardware.conf rein muß. Wenns mir keiner vorsagt , dann ...!
    Aber vielleicht doch?


    Ein Ehefrauennerver

    Hallo


    Ich hatte 2 Rechner (momentan nur noch 1) mit CF-Card. Über Jahre keine Probleme. Es ist nur auf DMA zu achten, Adapter und CF-Card
    Was spricht gegen USB-Stick. Mein VDR im Wohnzimmer läuft damit seit ca. 1/2 Jahr. Ein weiterer in
    Vorbereitung bekommt auch einen USB-Stick. Beide mit jeweils 4GB. Reicht aus um ein org. Ubuntu zu
    installieren und es bleibt ca. 1GB frei. Nach meiner persöhnlichen Rechnung ist USB auch billiger, ca.
    7€ für 4 GB (von Verbatim) und ca. 14€ für ein schnelleres (schreiben) Modell.


    Ein Ehefrauennerver

    Hallo Sven


    Du schriebst "...also IP bekommt der VDR..." und später "Zusätzlich habe ich mal eine feste IP jetzt auch vergeben..."
    Also was denn nun? In /etc/interfaces solltest Du dich nur für eine Variante entscheiden! Vielleicht ist das Dein Problem !? Und Du solltest Dich fürs erste schon für eine Variante entscheiden.
    Entweder Wiki oder meins, oder Du weist was Du machst ...! Von allen das Beste ist nicht immer gut.
    Für WoL gibts verschiedene Möglichkeiten, je nach Problem bzw Ubuntu, Debian usw.
    Für heute erstmal Tschüß


    Ein Ehefrauennerver

    Dooferweise kann man das auch nicht so pauschal sagen.
    Eine 3com geht erst mit den Einstellungen wie im Wiki beschrieben und eine Netzwerkkarte mit rtl8139a-Chipsatz sofort ohne Probleme. Wobei ich jetzt nicht genau weis, ob ctvdr6 Etch ist.


    Ein Ehefrauennerver

    Hallo Sven


    Ich hab gerade mal gesucht, habs auf die Schnelle nicht gefunden.
    Beim herunterfahren wird manchmal das Wol wieder oder überhaupt deaktiviert.
    Man kann es dann in irgendwelche Shutdown-Skripte packen oder einfach in interfaces eintragen.
    Funktioniert bei mir auch mit nvram-wakeup und Extrareboot.


    Ein Ehefrauennerver

    Hallo digitaldesaster


    Wie sie es mit Deinem Wakeup aus? Habe zwar nicht das das gleiche Board, aber vielleicht helfen meine Erfahrungen dazu (hab genug Zeit dafür liegen gelassen) und ohne Wakup (NVRAM-Wakup) würde ich
    das Board wieder wechseln. Hat bei meine alten Asus P3B-F immer perfekt funktioniert. Vielleicht hat das
    M4N78-VM mit meinem Asus M3N78-EM außer dem Herstellernahmen noch mehr Ähnlichkeiten.


    Ein Ehefrauennerver

    Hallo


    Ich muß noch einen Fehler korrigieren. Leider ist mein VDR doch nicht aufgewacht, hab wahrscheinlich
    einmal zu viel reboot eingegeben. Das Asus M3N78-EM braucht doch ein Reboot.
    Und wer lesen kann ist klar im Vorteil!
    Im VDR-Wiki steht:


    Ab ctvdr6 und bei grub 0.97 sollte die /etc/vdr/vdr-nvram-wakeup.conf wie folgt aussehen.


    ENABLED="yes"
    COMMANDLINE="--directisa"
    SPECIALSHUTDOWN="grub-set-default 2 ; reboot"
    FORCE_REBOOT="yes"


    Wobei die letzten beiden Zeilen wichtig sind. Zusammefassend muß die vdr-nvram-wakeup.conf
    dann so aussehen:


    ENABLED="yes"
    COMMANDLINE="-A -C /etc/nvram-wakeup.conf"
    FORCE_REBOOT="yes"
    SPECIALSHUTDOWN="grub-set-default 2 ; reboot"


    Meine menu.lst sieht so aus:


    default saved
    timeout 1
    color cyan/blue white/blue


    title Debian GNU/Linux, kernel 2.6.26-2-486
    root (hd0,0)
    kernel /vmlinuz-2.6.26-2-486 root=/dev/sdb5 ro noirqbalance
    initrd /initrd.img-2.6.26-2-486


    title Debian GNU/Linux, kernel 2.6.26-2-486 (single-user mode)
    root (hd0,0)
    kernel /vmlinuz-2.6.26-2-486 root=/dev/sdb5 ro single
    initrd /initrd.img-2.6.26-2-486


    title PowerOff
    root (hd0,0)
    savedefault 0
    halt


    Wobei der letzte Eintrag dazu gekommen ist. Die Pfade wie z.B. hd0,0 oder sdb5 sind natürlich an die
    eigene Hardware anzupassen!
    Da mein Board über wakeonlan nicht aufgewacht ist, trotz Bioseinstellungen, kann die
    /etc/network/interfaces wie folgt ergänzt werden (nur eine Möglichkeit):


    up ethtool -s eth0 wol g


    Viel Spaß
    Ein Ehefrauennerver

    Guten Morgen


    Also der Hausfrieden ist wieder hergestellt und geistiges Abschalten hat auch geholfen oder anders
    gesagt nvram mit dem Asus M3N78-EM funktioniert jetzt.
    Für alle, die die gleichen Probleme haben und noch keine Lösung gefunden haben.
    -Asus M3N78-EM gekauft und neueste Bios 0704 drauf
    -ctvdr7 installiert
    -guess-helper ausgeführt
    -erzeugte Datei nach /etc/nvram-wakeup.conf kopieren oder Datei mit Inhalt siehe oben erstellen
    (wichtig in guess-helper V ausgewählen und andere Bios-Version auch andere nvram-wakeup.conf !!!)


    -nano /etc/modules nvram eintragen


    -nano /etc/default/rcS UTC von yes auf no und gleich noch FSCKFIX=yes damit Filesystemcheck von
    alleine durchläuft, ohne extra Monitor und Tastatur anzuschließen, man quittiert ja sowieso alle
    Fehlermeldungen, oder?


    -nano /etc/vdr/vdr-nvram-wakeup.conf mit folgenden Inhalt ENABLED="yes" COMMANDLINE="-A -C /etc/nvram-wakeup.conf"
    wobei -A einfügt werden muß, es ist kein directisa und reboot nötig (hat diese Nacht funktioniert)


    Bei FORCE_REBOOT="yes" fährt VDR nicht runter und erzeugt den Logeintrag wie bei
    Bernfried und mir. Ich hoffe es hilft auch anderen und ich habe nichts übersehen.


    Ein Ehefrauennerver

    Hallo


    Nachdem mein geliebtes P3B-F vorgestern in die ewigen Jagdgründe gegangen ist und ich mein
    neues Experimentiersystem schnell herrüsten mußte, habe ich das selbe Problem wie Bernfried.
    Vdr fährt nicht runter, im Log stehen die gleichen 2 letzten Zeilen , wie bei Bernfried.
    Noad deinstalliert.
    Aber erst mal Info's für andere User.
    Eine funktionstüchtige nvram-wakeup.conf für das Asus M3N78-EM.


    ################################################
    ## Mainboard autodetection information:
    ##
    ## - Mainboard vendor: "ASUSTeK Computer INC."
    ## - Mainboard type: "M3N78-EM"
    ## - Mainboard revision: "Rev X.0x"
    ## - BIOS vendor: "American Megatrends Inc."
    ## - BIOS version: "0704"
    ## - BIOS release: "09/14/2009"


    addr_min = 0x62
    addr_sec = 0x63
    addr_day = 0x8C
    addr_hour = 0x8D
    addr_stat = 0xDD
    shift_stat = 3
    addr_chk_h = 0x30 # guessed
    addr_chk_l = 0x31


    upper_method = VT82Cxxx


    und dazu noch eine vdr-nvram-wakeup.conf


    ENABLED="yes"
    COMMANDLINE="-A -C /etc/nvram-wakeup.conf"
    SPECIALSHUTDOWN="echo y | grub-reboot 2"

    wobei das -A sehr wichtig ist, weil es über direkte Adressen geht und COMMANDLINE="--directisa" scheint nicht nötig zu sein. Ob ein reboot nötig ist, weis ich noch nicht, vom alten
    VDR übernommen. Werte werden korrekt ins nvram geschrieben. Dann noch


    /etc/modules nvram eintragen
    /etc/default/rcS UTC von yes auf no


    Jetzt könnte ich eure Hilfe gebrauchen!
    Ein Ehefrauennerver