Posts by Hägar

    so jetzt habe ich es hinbekommen.


    Für die Hauppauge WinTV-NOVA-SE2 DVB-S PCI braucht man den Treiber
    cx88_dvb


    nach dem eintragen in die Module liste Funktioniert es.


    Werde immer schneller - habe diesmal nur einen halben Tag gebraucht :-)


    Für alle die auch am suchen sind wo man die Treiber Module einträgt:


    Die Datei /etc/init.d/runvdr muss man an der Stelle


    MODULES="
    evdev
    videodev
    v4l1_compat
    v4l2_common
    video_buf
    dvb_core
    ves1x93
    stv0299
    ves1820
    tda1004x
    cx24110
    mt312
    saa7146
    saa7146_vv
    ttpci_eeprom
    dvb_ttpci
    budget_core
    budget
    budget_ci
    budget_av
    b2c2_flexcop_pci
    cx88_dvb
    "


    den Treiber dazu schreiben.

    Bei meinem Linvdr Mahlzeit System habe ich wie schon mal die Karten getauscht.


    Damals von DVB-C auf zusätzlich DVB-T


    Jetzt habe ich von DVB-T auf DVB-S umgerüstet.


    Nach dem ich die Karten getauscht habe habe ich eine fertige Channels.conf für Astra eingespielt.


    Leider sagt er mir jetzt immer Kanal nicht verfügbar.


    Hat jemand ne idee wo man schauen sollte?


    Macht es für euch mehr sinn den VDR neu auf zu spielen?


    --------------------


    logread -f zeigt an:
    Feb 24 20:24:38 linvdr user.info vdr: [2524] switching to channel 1
    Feb 24 20:24:38 linvdr user.info vdr: [2524] info: Kanal nicht verfügbar!


    wo kann man noch schauen?


    ------------------


    Karten scheinen nicht aktiviert zu werden?
    habe den treiber ex88_dvb geladen - hat auch nichts gebracht?


    Wirbelscan sagt: Feb 24 22:39:40 linvdr user.debug vdr: wirbelscan: no usable DVB-S device available. EXITING.


    ---------------

    Eine ganze Kopfstation wollte ich mir nicht hinstellen.


    Und wenn es nur ein paar hundert sind ist das OK.


    Ein paar tausend wollte ich allerdings nicht ausgeben.


    In dem Fall würde ich mich nochmal mit meiner PVR350 spielen die schon seit Jahren im Schrank liegt. Ob die heute besser läuft wie damals? Könnte sich ja was an den Treibern getan haben.


    Preise für einen DVB-C Modulator habe ich mal angefragt.
    Bin immer noch gespannt ob es mich aus den Latschen hebt.

    Hallo,


    da die analoge Empfangskarte PVR350 wohl nicht so gut läuft. Bin ich auf die Idee gekommen einen Analogen Sender den ich umbedingt empfangen möchte über einen DVB-C Modulator in meine vorhandene DVB-C Karte ein zu speisen.


    Hat jemand so was schon gemacht?
    Und haltet ihr das für sinnvoll?


    Habe bisher hier was gefunden aus dem man sowas wohl basteln könnte:
    http://www.sr-systems.de/V02/content.php?show=DVB-SC-Mod-4TS&lng=de&style=std


    Preis muss ich mich noch erkundigen. Bin mal gespannt ob es mich aus den Latschen hebt.

    Quote

    Original von winniich würd mal drauf tippen, dass die Suchtimer-Updates (default alle 30min) abschaltet waren.


    Hallo Winni,


    dann hätte aber doch das "Manuelle Update" doch funktionieren müssen?


    Das konnte ich aber so oft machen wie ich wollte.



    Ich vermute inzwischen das sich das Plugin daran verschluckt hat, dass ich vor kurzem plötzlich eine read only Festplatte hatte.


    siehe: Mahlzeit-ISO 4b2 - file system ist plötzlich read-olny


    Grüße Hägar

    Quote

    Original von wilderigel
    Die Suche berücksichtigt die Signatur nicht.


    Nur das Hervorheben des Suchbegriffs erfolgt auch in der Signatur.


    OK - deshalb habe ich angenommen, dass die Suche die Signatur berücksichtigt.


    Da man bei der Suche im Forum immer auf der ersten Seite von einem Thread landet und dann immer suchen muss wo der Begriff vorkommt.


    Bin ich immer in der Signatur gelandet.



    Beispiel für einen Begriff der in der Signatur oft vorkommt: Kernel


    Da lande ich zB bei Testversion ExtRecMenu: CutterQueue + Warteschlange für Verschieben zwischen Partitionen


    Und finde den Begriff immer in der Signatur. Erst auf der dritten Seite werde ich in einem Beitrag fündig.

    Quote

    Original von mr_tux2002
    Finde es sehr nützlich das man die Hardware die man verwendet in die Sig schreibt.


    Hallo mr_tux2002,


    ich finde es nicht nützlich.


    Da ich immer bei der suche nach Problemen die Angaben in der Signatur finde.


    Leider trennt das Forum die Signatur nicht von den Beiträgen.


    Grüße Hägar

    Hallo mcdikki,


    danke. Das sind aber nur Standard Meldungen die dort kommen.


    Ich würde gerne alle Meldungen vom EPG Search Plugin haben.
    Dort kann man glaube ich bis -v3 einstellen und dann sollten extra ein log erstellt werden.


    Dann würde ich hoffentlich sehen wo es hängt.


    Nur ich kanns leider nicht finden wo es bei der Mahlzeit 4 beta 2 einstellen kann.


    Grüße Hägar

    Hallo,


    habe Mahlzeit 4 beta2 installiert.


    EPG search lief bis jetzt einwandfrei.


    Nun trägt er keine Timer mehr ein, obwohl beim VDRAdmin-am bei "Ausgewählte Suche Ausführen" was gefunden wird.


    Quote

    "Du könntest mal das Logfile von epgsearch aktivieren ('-P epgsearch - v 3'). Evtl. sieht man dort mehr."


    Ich habe schon den Tip gefunden im Log nach zu schauen. Doch wie und wo aktiviert man das?


    Grüße Hägar

    herbert


    da linvdr kein log mitschreibt werde ich mal logread -f mitlaufen lassen.


    Mal schaun ob man da dann was sehen kann im Bezug auf die Festplatte.



    daniel


    Das die Festplatte defekt ist glaube ich kaum - da ich ein Hardware Raid drinnen habe das der Rechner nur als Festplatte sehen kann.


    Und der HW-Raid würde sofort lautstark Alarm schlagen wenn das was wäre.



    ----------------------



    Vielleicht hat es auch was mit dem Motherboard zu tun.
    Das ist ein VIA M1000 mit C3 Prozessor


    Da habe ich schon mal probleme gehabt mit dem Kernel Modul longhaul.


    Muss mal schaun ob es das bei meinem Kernel gibt?



    Grüße Hägar

    Hallo,


    mein VDR mit Mahlzeit-ISO 4b2 läuft 24/7 nach ein paar Tagen ist aufeinmal das File System read only


    Nach einem Neustart geht alles wieder normal.


    Hat jemand ne Idee das man machen kann?


    Vielleicht ist es sinnvoll den Rechner einmal in der Nacht neu zu starten das er nicht so lange läuft.



    Grüße Hägar

    Quote

    Original von Polaris
    Als Prozessor kommt für mich im Moment nur EINER in Frage
    ----> AMD Athlon 64 X2 3800+ EE SFF AM2 35 Watt


    Wird das Stromsparen denn überhaupt vom VDR benutzt?


    Nicht das der immer Vollast läuft.


    Grüße
    Hägar

    Hallo Frank,


    ich habe mir auch eine MediaMVP für das Schlafzimmer zugelegt und die funktioniert super mit dem Vompserver-plugin.


    Man kann Aufnahmen anschauen und löschen und auch Fernsehen.


    Das umschalten macht das Plugin automatisch.


    Ich habe allerdings genug DVB Karten eingebaut. Das ich auch unabhängig am VDR schauen kann.


    Grüße Hägar


    PS: Habe die Kabel gebundene Version vom MediaMVP bei der Wireless version funktionert es wohl noch nicht.

    Quote

    jede Minute trennen ?!


    Was jede Minute??


    Ich dachte du meinst die Zwangstrennung nach 24Stunden bei DSL Verbindungen.
    Da würde mein Vorschlag helfen das du wieder online bist.


    In deinem Fall, wenn du jede Minute getrennt wirst, musst du es im Router einstellen.


    Dauerverbindung auf AN
    Automatisch verbinden AN
    Automatisch trennen ist dann egal.


    Somit bleibst du immer online - bis auf die 24 Stunden Zwangstrennung


    Dies solltest du aber nur einstellen wenn du eine Flatrate hast, sonst wird es teuer.


    Grüße Hägar

    Hallo,


    mach dir doch einfach ein script das eine Internetseite immer wieder lädt.


    Sowas habe ich bei mir laufen und lasse es jede Minute ausführen.


    Das funktioniert mit jedem Router.


    Grüße Hägar

    Hallo Tobias,


    ich habe keine ahnung woran das liegen könnte.


    Aber es ist bestimmt hilfreich wenn du die Linvdr Version mitteilst die du installiert hast.


    Grüße Hägar

    Quote

    Ich habe hier ein VIA PD6000E laufen und gerade genau das gleiche Problem!
    Er blieb beim Booten bei mount read only hängen.


    Ich hatte mit CD Laufwerk die Meldung: "turn dma on"
    Ohne CD scheint die Meldung "mount read only" zu kommen


    Wenn das wieder auftritt, kannst ja mal probehlaber die selbe Änderung machen wie ich:


    In der Datei
    /etc/init.d/rcStart


    Den DMA Block (der vor der Meldung "mount read only" kommt) auskommentieren.


    Grüße Hägar