Posts by OleS

    aber das ist nicht wirklich der Level auf dem wir uns hier unterhalten wollen


    Ja bitte, schließlich wollte ich keinen Zoff heraufbeschwören. Ich hätte auch kein Problem damit, burn selbst einbauen zu müssen,
    solange ich die Funktion irgendwie unterbekomme. Auf jeden Fall schon einmal ein großes Danke an alle Beteiligten!


    So, aktuelles Update aus den Repos geladen, VDR restart, auf's Brennen gefreut und...fehlgeschlagen:


    Code
    1. [vdr] process render (pid = 2265) exited gracefully (exit code 0)
    2. [vdr] starting sh -c 'VDRBURN_DVD_CMD demux' (pid = 2272)
    3. [vdr] starting sh -c '/usr/share/vdr-plugin-burn/vdrburn-dvd.sh author' (pid = 2273)
    4. [demux] sh: VDRBURN_DVD_CMD: Kommando nicht gefunden.
    5. [vdr] process demux (pid = 2272) exited gracefully (exit code 127)
    6. [vdr] process "demux" exited
    7. [vdr] ERROR: process author (pid = 2273) crashed (signal 15)


    Cheers,
    Ole

    Na ich weiß nicht, der tar läuft bei mir ~ 10 Minuten. Was braucht die Neuinstallation ... 30 Min.?
    Abgesehen davon muß man die Konfig auch sichern, was wieder Zeit braucht.

    Also zusammenfassend könnte man dann sagen:


    von Rescue-CD booten
    auf /OLD die alte Platte mounten
    auf /NEW die formatierte leere


    Code
    1. cd /OLD
    2. tar -cSp --numeric-owner --atime-preserve -f - . | ( cd /NEW && tar -xSpv --atime-preserve -f - )
    3. mount -o bind /dev /NEW/dev
    4. mount -o bind /sys /NEW/sys
    5. mount -o bind /proc /NEW/proc
    6. chroot /NEW
    7. grub-install /dev/sd<hier-die-device-id-der-neuen-platte-hin>


    Was machen wir mit dem Swap? Ich wäre ja für eliminieren - braucht es ja nicht wirklich, aber das sind Glaubensfragen...


    Cheers,
    Ole

    Achja, die UUID's in der fstab müssen noch angepasst werden.


    Glücklicherweise hat's die nicht unter yavdr:


    Code
    1. /dev/sda1 / ext4 errors=remount-ro 0 1
    2. /dev/sda5 none swap sw 0 0
    3. /dev/sdb1 /srv/vdr/video.00 ext4 errors=remount-ro

    stimmt, mein System bootet ja seit Jahren nicht mehr


    So eins hatte ich auch mal. :D


    Aber im Ernst: wenn du mir verraten kannst, wie man die Grub-Informationen mittels tar aus dem MBR der Platte bekommt
    bin ich ganz Ohr. Allerdings könnte man nach der Kopiererei (solange noch das Rescue-System/die Boot-CD läuft) ein:


    Code
    1. chroot /NEW
    2. grub-install /dev/sd<hier-die-device-id-der-neuen-platte-hin>


    machen. Danach System herunterfahren, Platten tauschen und beten booten.

    Wenn er so die Systemplatte kopiert, hat er anschließend ein nicht mehr bootfähiges System - Stichwort Grub, Swap...

    Code
    1. Sep 15 02:41:31 htpc vdr: [1872] dynamite: device /dev/dvb/adapter1/frontend0 unused for 15 minutes, set to idle
    2. Sep 15 02:41:31 htpc vdr: [1872] dynamite: set device /dev/dvb/adapter1/frontend0 to idle


    Die LOG-Einträge vom dynamite habe ich bei meiner DD Cine S2 v6 auch, allerdings kann ich die von Dumpfbacke beschriebenen
    Hänger nicht bestätigen. Kommt die Meldung nicht vielmehr daher, dass /dev/dvb/adapter1/frontend0 schlichtweg zu der Zeit wirklich
    nicht in Verwendung ist und schlafengelegt wird (es gibt ja schließlich noch /dev/dvb/adapter0/frontend0 und der idled bei mir nie)?


    Cheers,
    Ole

    Hallo zusammen,


    ersteinmal vielen Dank an die Entwickler für diese gelungene pre1!


    Nachdem ich, wie viele andere auch, die Unwegbarkeiten des eventlircd mit meiner Fernbedienung umschiffen konnte
    (hier 15c2:0036 SoundGraph Inc. LC16M VFD Display/IR Receiver), hat mich das letzte dist-upgrade mit Folgendem
    konfrontiert:


    Code
    1. The following packages have unmet dependencies:
    2. vdr-plugin-burn: Hängt ab von: vdr-abi-1.7.18-yavdr2 which is a virtual package.


    aber:


    Code
    1. v vdr-abi-1.7.17-debian -
    2. v vdr-abi-1.7.21-yavdr0 -


    Wird das Plugin noch aktualisiert?


    Gruß,
    Ole

    Hallöle,


    erst einmal ein dickes DANKE für das Plugin! Und dann ohne Umschweife zu meinem Problem / meiner Frage:


    Kann es sein, dass der in Version 0.1.0-pre22-ff1 enthaltene gettext-Patch fehlt? Das DVD-Menü sieht bei Verwendung
    von Umlauten nicht wirklich gut aus, außerdem ist das Plugin englisch...Skandal! =D


    Gruß,
    Ole