Posts by AndreasR81

    eine xorg erzeugt er mir leider nicht in X11


    xorg.fact


    Ich habe gerade mal auf github den Befehl endeckt:

    Code
    1. sudo -H ansible-playbook yavdr07.yml -b -i 'localhost_inventory' --connection=local --tags="yavdr-xorg"

    leider läuft der beamer trotzdem auf 60p, auch wenn das script wohl die richtige mode erkannt hat, gibt es auf ansible kein webfront mehr?

    vieleicht stelle ich mich zu blöd an, aber ich finde die Lösung nichtmehr um eine 50p Modeline hinzubekommen, kann mir vieleicht einer kurz helfen, oder gibt es mitlerweile eine einfachere lösung?


    Gruß Andreas

    Hallo, ich habe versucht auf Rasbian Buster minimal einen RaspiVDR zu installieren, die installation läuft problemlos durch, nur nach dem neustart fährt der rpi leider nicht ganz hoch, ich bekomme keine Konsole geöffnet (auch nicht mit umschalten auf eine andere) oder eine ssh Verbindung, bzw. kein Wlan, versucht habe ich es auf einem rpi3a und rpi zero W.


    Stehen bleibt er mit mount Fehler, die ich nicht habe.


    kann es an dem Minimal Image liegen, und kann ich da noch rückwirkend irgendwas umstellen?


    Gruß Andreas

    ah danke für den tipp, stimmt kann man auch bei der harmony direkt einstellen, der vdr läuft jetzt richtig gut, auch die 4k sender, vielen dank.

    eine Frage habe ich noch zu Kodi, in den Settings kann man die GUI FPS nicht einstellen, mir ist aufgefallen dass diese Einstellung je nach Distro / Buid mal da, mal nicht da ist, ich würde sie gerne auf 24p stellen, da mein Beamer doch recht lang für den resync braucht, und die meisten Filme in 24p vorliegen.

    Nochmals vielen dank, ich habe die Fernbedienung jetzt am laufen, leider sendet die Fernbedienung die meisten Befehle doppelt, wie kann man das delay einstellen?

    Vielen dank euch, ich kannte bisher nur das gute alte Lirc.


    aber ich steh jetzt noch bisl auf dem schlauch, ich bekomme:


    und


    Code
    1. /sys/class/rc/rc0/ gefunden (/dev/input/event15) mit:
    2. Name: Serial IR type home-brew
    3. Treiber: serial_ir, Tabelle: rc-rc6-mce
    4. Lirc Gerät: /dev/lirc0
    5. unterstützte Protokolle: lirc rc-5 rc-5-sz jvc sony nec sanyo mce_kbd rc-6 sharp xmp
    6. Aktivierte Protokolle: lirc rc-6
    7. bus: 25, Anbieter/Produkt: 0001:0001, Version: 0x0100
    8. Wiederholungsverzögerung = 500 ms, Wiederholungsperiode = 125 ms

    am VDR gehen direkt die Cursor und Lautstärke Tasten, also läuft da schon was, aber der rest nicht, Fernbedienung ist eine MCE bzw, über Harmony MCE Profil, müßte ich jetzt einfach eine Remote.conf erstellen mit den passenden Hex? Da MCE aber ja eigentlich die weit verbreitete ist, müßte da ja schon was fertiges da sein oder?

    ich komm mit dem "neuen" Lirc jetzt nicht ganz zurecht, wie wird es konfiguriert um einen artic ir Einschalter, oder generell serial anzusprechen? es wird ja nichtmehr über die hardware.conf gesteuert oder?!

    Hallo, hat jemand gerade eine aktuelle channels.conf mit den UHD Sendern zur hand? Auch die Sky Sender würden mich interessieren.


    Gruß Andreas

    Sieht so aus oder?

    Hallo, ich habe einen RPI Zero in der Küche, als einfachen VDR Client, leider ist die SD Karte kaputt gegangen, woraufhin ich eine neue Raspbian Installation nach vorgabe im Wiki mit VDR 2.2 und den jeweils aktuellsten Sourcen erstellt habe.

    Alles funktioniert soweit super, nur leider scheint Lirc in Stretch Probleme zu haben, komme ich auf der MCE Fernbedienung auf Courser Tasten oder OK Scrollt es endlos, im Syslog und Dmesg konnte ich keine Fehler finden, kennt jemand diese Probleme oder kann mir nen Tipp geben, wo suchen?