Posts by dippes

    zum einen wäre es erst mal wichtig zu wissen, warum der Hifiberry Dich nicht glücklich macht, also genau die Ursache zu finden


    Denon oder Onkyo [...] und den dann über S/PDIF vom Hifiberry Digi+

    Trotz Linearem Netzteil sind die Höhen übertrieben (scharf).Die kann man nicht einmal gescheit herunterregeln ohne das was anderes fehlt.


    Kann das auch an den Boxen liegen? Canton CT 1000.Haben schon ein paar jährchen auf dem Buckel.


    An einen Vorverstärker mit S/PDIF hatte ich auch schon gedacht.

    Habe jetzt den R14 vom Hifiberry entfernt und diesen separat (aber mit gleichem Netzteil) mit Energie versorgt.


    Es ist in der Tat ein positiver Unterschied zu hören.Die Höhen sind viel sauberer.


    Das werde ich um mir das Klangbild einzuprägen eine Zeitlang so nutzen.Dann werde ich den Pi mit dem Steckernetzteil und den Hifiberry mit dem Linear Netzteil separat betreiben um ein Unterschied heraus zu hören.

    Habe heute das Netzteil bekommen und erstmal ohne Trennung von Raspberry und Dac angeschlossen.Der Unterschied ist wirklich enorm.


    Der Sound ist räumlicher und die sharfen Höhen sind deutlich zurückgegangen.


    Da ich zwei von den Rasp+Dac habe werde ich den anderen mit getrennten Netzteilen versorgen und auf den klanglichen Unterschied achten.


    edit:Wo bekommt man USB-A an Micro-B welche dickere Stromleitungen han her? Bis jetzt habe ich das nur USB A zu B gesehen.


    Sowas ist wohl zu mickrig? Gibt es was besseres?

    Warum geht ihr nicht digital an einen externen DAC? Kein SPDIF am Verstärker?

    Ich habe einen alten NAD 1155 Vorverstärker.Der hat leider so was nicht.


    Argus

    Danke für deine ausführliche Erklärung.


    Ich habe den Rasp und den Dac in ein Stahlgehäuse verbaut.Für die externe Stromversorgung des Dacs werde ich eine Einbaubuchse einbauen.Ist das Ok oder gibt es bessere (einfachere) Lösungen.

    Der Hifiberry Dac+ Pro hat auf der Platinen zwei Pins für die 5 Volt Stromversorgung.So wie ich im Hifiberry Forum gelesen habe wird damit auch der Raspberry mit Strom versorgt.


    Macht es einen Unterschied (Störungstechnich) ob über den Hifiberry oder über den Hifiberry Dac+ Pro das Paket mit Strom versorgt wird oder sollte auf jeden Fall die zwei Komponenten getrennt versorgt werden?

    Ja jetzt sehe ich das auch.


    Wie hat er denn die Stromzufuhr vom Raspberry zum Dac unterbrochen?Habe das so verstanden das er irgendwie Plastik dazwischengeschoben hat.

    Quote

    Either through spatial splitting, by connecting the GPIO’s of the Pi and DAC with cable or with a shielding plate. I currently use a piece of transformer plate that is electrically isolated by Plexiglas on both sides and connected to a mass.

    Quote

    Besser wäre es, wenn Du die Versorgung vom Hifiberry vom RPI trennst und diesen mit einem Linear Regler extra versorgst.

    Da ich mich damit nicht auskenne kannst du mir verraten Wie?


    Wie ich sehe hat das Soundmodul einen Anschluss für eine externe Stromquelle.


    Einfach ein lineares Netzteil da anschliessen? (Wenn ja welches?)


    Und die Versorgung für den Raspberry mit dem mitgelieferten Netzteil beibehalten?

    Ich habe mir einen Raspberry pi mit dem Soundmodul HifiBerry DAV+Pro zugelegt.


    Als System habe ich Volumio installiert.Funktioniert bei mir einwandfrei.


    Als Netzteil habe ich ein normales 5v 2,5 A Netzteil.


    Jetzt habe ich gelesen das ein lineares Netzteil den Sound stark verbessern soll.Ist das wahr?


    Hat hier jemand Erfahrung damit?

    Was anderes wird nicht angeboten

    Quote

    und jetzt frag blos nicht wie man die richtig installiert

    Ich weiß jetzt nicht was du unter richtig installiert meinst.


    Code
    1. 0 lrwxrwxrwx 1 root root 27 Sep 11 2016 libskindesignerapi.so.0 -> libskindesignerapi.so.0.1.2
    2. 84 -rw-r--r-- 1 root root 84736 Sep 11 2016 libskindesignerapi.so.0.1.2




    Ich habe den skindesigner deinstalliert und bei der Installation ist libskindesignerapi0 nachgezogen und installiert worden.


    Code
    1. apt-get --purge remove vdr-plugin-skindesigner

    War scheinbar ein Problem mit dem Server,nach einem Neustart funktioniert jetzt auch Timer anlegen.


    Eine Frage: Meine Vdrs laufen alle noch mit Trusty.Meinen Server will ich auf "16.04.3 LTS" upgraden. Passt das dann mit epgd und epg2vdr dann noch zusammen?