Posts by VDRFirtie

    Hallo,


    da ich den Rechner einmal auf hatte, habe ich mal auf die Boardbezeichnung geschaut.


    Gigabyte GA-7VRXP


    Da hatte ich am Anfang wohl nicht ganz daneben gelegen.


    Nun frage ich mich mit der Reboot Problematik ob das auch wirklich so ist.
    Auf der Seite von Hubertus Sandmann wird mit zwei Kurztests beschrieben, ob und welche Problematik mit dem Reboot vorliegt.
    Relativ aufwendig wie ich finde, aber gut ... wenn es nicht anders gehen sollte.
    Jedoch habe ich ja bereits bemerkt, dass ohne einen Reboot nvram scheinbar nicht funktioniert,
    ... oder könnte das auch einen anderen Grund haben ?


    Wie schaut es mit dem Kommando und der Boardbezeichnung aus ?

    Code
    1. nvram-wakeup -I gig_7vrxp -A -s $((`date +%s` + 10 * 60))


    Ist diese evtl. anzupassen und kommen daher möglicherweise die "falschen" Werte bei der Übergabe in den nicht flüchtigen Speicher ?


    Wie risikoreich sind falsche Werte ?
    Überschreibt das Board beim Neustart wieder die falschen und ersetzt diese durch die richtigen ?

    Folgendes erhalte ich nach dem Absetzen (Hardwareuhr ist auf Winterzeit):





    Eigentlich müssten da 10 Minuten dazwischen liegen, oder ?


    Irgendetwas stimmt da nicht.


    Nachtrag:


    Ich habe die gleiche Zeile abgesetzt, aber den Rechner danach mit einem Reboot nochmals durchstarten lassen und dann erst "poweroff".


    Siehe da, der Rechner fährt wie zuvor geplant hoch.


    Ergo habe ich ein Rebootproblem, oder ?


    Das ist nicht sehr schön wie ich finde. Jedes mal den Rechner für einen programmierten Timer nochmals hochfahren lassen finde ich echt unglücklich um es mal so auszudrücken.


    Aber auch was nvram da schreibt scheint nicht so richtig zu stimmen, oder ?


    Wie ist das mit UTC ? Korrigiert das ein Script später ? Habe so etwas gelesen, bin mir aber nicht mehr sicher.


    Das mit dem Reboot stört mich am meisten und macht die Sache noch komplizierter.

    Hallo,


    habe

    Code
    1. nvram-wakeup -I gig_7vrx -A -s $((`date +%s` + 10 * 60))

    abgesetzt.


    Dabei war die Hardwareuhr vom PC auf UTC (also eine Stunde derzeit zurück) gestellt.
    Der Rechner ist nicht aufgewacht, hat aber die Zeit richtig ins BIOS (RTC) geschrieben.


    Zweiter Versuch mit umgestellter Hardwareuhr auf Winterzeit.
    Rechner ist wieder nicht gestartet, aber Zeit wurde erneut richtig ins BIOS geschrieben.


    Ich hatte zuvor (s. Anfang des Beitrags) den Versuch gemacht über das Stellen im BIOS den Rechner starten zu lassen. Das hat auch funktioniert.
    Um so mehr bin ich jetzt verwundert, dass der Rechner nicht startet.


    Könnte das mit den BIOS Einstellungen zu tun haben (s. Beitrag) ? Muss ich etwas anders einstellen ? Wäre aber im Widerspruch zu meinem Versuch.
    Hängt das mit meinem "poweroff" und dem Zustand des Rechners vielleicht zusammen (S1,Sxx) ? Der Versuch hatte etwas andere Voraussetzungen.


    Habe ich doch das Rebootproblem ? Aber dann verstehe ich es nicht, da die Zeiten ja scheinbar ins BIOS übernommen werden.


    Ich verstehe nach wie vor auch nicht ganz, wenn ich keine generierte nvram-wakeup.conf benutze, sondern nur über den Eintrag

    Code
    1. gig_7vrx

    , was scheinbar ja funktioniert, nvram aber das Board nicht in der Datenbank hat, wie kann das dann funktionieren ?


    Was ich mich bei all dem frage: Wenn ich als Bsp. an einem Tag sagen wir mal 4 Sendungen aufzeichnen möchte und diese jeweils zwei Stunden auseinander liegen, dann muss der Rechner nach jeder Aufnahme jeweils ein Reboot fahren um den nächsten Timer zu stellen ?
    Habe ich das so richtig verstanden ?

    Hallo,


    ich bin ein wenig verwirrt.


    Wenn nvram mein Board scheinbar doch kennt, warum soll ich die von "guess-helper" generierte nvram-wakeup.conf benutzen ?
    Gibt es da Unterschiede ?


    Wie muss ich die vdr-nvram-wakeup.conf konfigurieren ?


    Code
    1. COMMANDLINE="-I gig_7vrx"

    Das scheint wohl so ok zu sein.
    COMMANDLINE="-C /etc/nvram-wakeup.conf" Das wäre wenn ich die von "guess-helper" generierte nutzen würde (s. Frage oben).


    Für eine von beiden muss ich mich aber entscheiden habe ich so verstanden.


    Was ist hiermit:

    Code
    1. # Set to "yes" to enable nvram-wakeup for VDR
    2. # ENABLED="no"


    Die muss ich doch auf jeden Fall aktivieren, da ich ja für den VDR nutzen möchte.


    Die Konfig. für Grub lasse ich mal aus und probiere das ohne.


    Diese sollte auch so bleiben denke ich:

    Code
    1. # If you want your VDR machine to wakeup in regular intervals (i.e. for
    2. # updating EPG data), specify a day interval and a wakeup time:
    3. #
    4. REGULAR_DAYS=0 # 0=disabled, 1=each day, 2=each 2'nd day, 3=...
    5. REGULAR_TIME=01:00 # HH:MM


    Das wäre für das aktualisieren für die EPG Daten.
    Muss ich aber doch nur dann aktivieren, wenn der VDR selten läuft, oder wann nutze ich diese Einstellung ?
    Für REGULAR DAYS würde angeben, alle wie viel Tage (z.B. 2=jeden zweiten Tag) der VDR sich zum aktualisieren einschalten soll.
    REGULAR_TIME wäre die Uhrzeit wo der Rechner anspringt zum aktualisieren. Wann schaltet dieser sich wieder ab ? Nach dem aktualisieren ?


    Was mir aber jetzt nach wie vor nicht klar ist:


    Sollte ich nun

    Code
    1. nvram-wakeup -I gig_7vrx -A -s $((`date +%s` + 10 * 60)) --nowrite

    versuchen (das wäre ohne die von "guess-helper" generierte nvram-wakeup.conf, oder

    Code
    1. nvram-wakeup -C /etc/nvram-wakeup.conf -A -s $((`date +%s` + 10 * 60)) --nowrite

    und muss dann die generierte dort hin schieben und entsprechend in der vdr-nvram-wakeup.conf dem Eintrag setzen (dafür aber dann

    Code
    1. COMMANDLINE="-I gig_7vrx"

    auskommentieren).


    Sorry, wenn ich ein wenig begriffsstutuzig wirke, aber z.Z. ist alles ein wenig verwirrend.
    Was würde eigentlich passieren, wenn die ermittelten Werte nicht in Ordnung wären ?
    Was wird dann in den Speicher geschrieben, oder auch nicht ?

    Hallo,


    folgende Ausgabe bei nvram-wakeup -I gig_7vrx -A -s $((`date +%s` + 10 * 60)) --nowrite:



    Ich kann das nicht wirklich deuten:
    Ersteres sind glaube ich die Zeiten wie im BIOS nach dem letzten "guess-helper" Durchgang von mir eingestellt.


    Zweites erschließt sich mir nicht wirklich. Ist das so richtig und gewollt ?


    Auf welche Config bezieht sich nvram-wakeup derzeit ?
    Die von "guess-helper" generierte kann es nicht sein, da diese nicht unter /etc liegt. Eine andere gibt es auch nicht.


    Die vdr-nvram-wakeup.conf habe ich bisher nicht geändert.



    Wenn die von guess-helper generierte conf nicht, wie soll ich dann zu den Werten kommen ?

    Hallo,


    ich habe mal auf der Projektseite geschaut und denke, dass der Eintrag für die COMMANDLINE="" wie folgt aussehen müsste:

    Code
    1. COMMANDLINE="-I gig_ga_7VRXP"


    Was mir auch noch nicht klar ist. Die Sache mit dem Reboot !


    Das wird immer komplizierter (so langsam bekomme ich Angst :-).


    Da ist mir noch nicht ganz klar wie ich das herausfinde.
    Habe mir die README.reboot angeschaut, aber so wirklich klar ist mir das Thema nicht.


    Nachtrag:
    Habe hier noch zwei gute Link`s gefunden:
    linuxuser-magazin: Weckdienst
    Hubertus Sandmann - VDR Wakeup


    Folgende Ausgabe erhalte ich mit nvram-wakeup -D:


    Nochmals die Bestätigung dafür, dass das Board nicht automatisch erkannt wird.


    Noch eine Frage am Schluss (für heute:-):
    Bei dem Versuch via ACPI habe ich das aktualisieren der Uhrzeit über die EPG Funktion des VDR`s gewählt, da ntp für den Rechner nicht in Frage kommt (zu selten am Netz).


    Wie funktioniert das nun bei nvram-wakeup mit der Systemzeit ?

    Hallo,


    ich versuche meinen (betagten) Rechner zum automatischen Aufwachen mit NVRAM-Wakeup zu überreden.
    Einen Versuch mit ACPI habe ich hier bereits hinter mich gebracht.


    Da mein Board scheinbar nicht automatisch von NVRAM erkannt wurde, habe ich guess-helper zur Hilfe genommen.


    Hier die generierte nvram-wakeup.conf:



    Nun steht in dem Abschluss zu der guess-helper Ausgabe, dass ich die conf prüfen soll, unter Bezugnahme der Logdatei und dann nach /etc kopieren. Was mir nicht klar ist:


    Quote

    Check the files nvram-wakeup.conf ... In order to use the generated conf file, you have to pass it as a command line parameter with the option -C to nvram-wakeup. Before doing this, you should copy it to /etc. ...


    Was hat es mit der option -C aus sich ?
    Die Logdatei hat für mich nichts auffälliges.


    Dann gibt es da noch eine vdr-nvram-wakeup.conf die unter /etc/vdr/ liegt.


    Da steht folgendes: s. Anhang !

    Quote

    # Set to "yes" to enable nvram-wakeup for VDR
    # ENABLED="no"

    Muss ich für meinen Fall hier auf "yes" setzen ?Ich denke mal ja.
    In der Zeile mit COMMANDLINE="" müsste ich folgendes eintragen:

    Code
    1. COMMANDLINE="-I ecs_7VRXP"

    Hier bin ich mir mit der Bezeichnung nicht so sicher. Was bedeutet ecs ? Wie muss der Eintrag richtig lauten für mein Gigabyteboard ?

    Code
    1. COMMANDLINE="-C /etc/nvram-wakeup.conf"

    Ist hier die option -C mit gemeint aus dem guess-helper Kontext ?


    Was passiert mit dem Eintrag SPECIALSHUTDOWN="" wenn ich kein Lilo sondern Grub verwende ? Muss ich die Zeile auskommentieren ?


    Was mir auch noch nicht klar ist, ob ich den Grub für halt verändern muss ?
    Mainboard spezifische NVRAM Einstellungen


    Ich verwende kein ctVDR, sondern ein Debian mit einer Lenny Installation und einem XFCE4 (noch) als Desktopmanager (WM). Anmelden habe ich über rungetty automatisiert.


    Ein Test den Rechner über über das BIOS (RTC) aufzuwecken hat funktioniert. Daher denke ich das mit NVRAM dem nichts entgegen stehen sollte.


    Aber die weiteren Schritte sind mir nicht ganz klar.
    Wäre toll wenn Ihr mir ein wenig dabei helfen könntet, dass ich meinen VDR Rechner nicht immer von Hand einschalten muss :-)

    OK, herzlichen Dank bis hier hin.


    Ich werde bei Bedarf, wenn ich das mit dem nvram nicht hin bekommen sollte, in den dafür vorgesehenen Bereich des Forum wechseln (sorry, für ACPI hätte ich das wohl auch schon machen sollen. Habe ich nicht gesehen).

    Hallo,


    nun wollte ich nvram-wakeup installieren, habe zuvor das vdr-addon-acpiwakeup Paket deinstalliert und habe dabei gesehen, dass nvram parallel installiert gewesen ist. Warum auch immer !
    Also alles rückgängig auf ACPI und einen neuen Versuch ohne parallel installiertes nvram Paket.


    Ich habe herausgefunden, dass das Mainboard möglicherweise doch noch nicht so alt ist wie ich dachte.


    Wenn ich

    Code
    1. dmidecode

    zum auslesen nutze, dann wird angezeigt, dass ACPI angeblich unterstützt wird.


    Wie verlässlich ist so eine Info ?


    OK, der erneute Test hat leider auch kein besseres Ergebnis gebracht.


    Dann werde ich mit nvram starten.


    Wie der Rechner startet ist mir eigentlich egal :-)

    Habe im BIOS

    Quote

    Resume On RTC Alarm: Enabled

    gesetzt und der Test ist erfolgreich gewesen.


    In der /etc/vdr/vdr-addon-acpiwakeup.conf steht ACPI_ENABLED=yes bereits richtig.


    Ein Versuch aus VDR heraus ist jedoch leider gescheitert.


    So richtig verstehen tue ich das nicht.


    Muss ich mich jetzt mit der

    Quote

    nvram

    Variante auseinandersetzen ?


    Ein Versuch mit

    Code
    1. echo `date '+%s' -d '- 55 minutes'` > /sys/class/rtc/rtc0/wakealarm

    und anschließendem

    Code
    1. poweroff

    hat leider auch keinen Erfolg gebracht.


    Was müsste ich den für

    Quote

    Resume On RTC Alarm: Enabled

    setzen, damit es keinen Konflikt gibt ?


    Leider kann ich nicht mehr genau sagen wie alt das Mainboard ist, aber die Wahrscheinlichkeit das es über 10 Jahre alt ist, ist schon recht groß.


    Damit könnte ACPI auch ein Problem vom Mainboard her sein, oder ?


    Was ich dann aber nicht verstehe, warum diese Funktionalität im BIOS zur Verfügung steht.


    Im VDR Wiki steht noch folgendes ACPI Wakeup:


    Quote

    Kernel 2.6.26 (Debian 5.0 lenny) In der Linux Kernelversion 2.6.26, die von Debian 5.0 (lenny) standardmäßig verwendet wird, ist ACPI Wakeup offenbar kaputt. Man kann z.B. einen eigenen Kern Version 2.6.27 installieren um das Problem zu lösen. (Ein aktuellerer Kern führte hier leider zu anderen Inkompatibilitäten.) Hinweis: Mit dem aktuellen Kernel 2.6.26-2-686 funktioniert das aufwecken problenlos. Sofern man die Aufweckzeit korrekt setzt (UTC, vorher auf 0 setzen...)


    Was den Kernel betrifft, so nutze ich den aktuellen - also kein Problem.
    Mir ist aber nicht klar, was es mit UTC vorher auf 0 setzen aus sich hat.


    Müsste ich hier noch etwas machen ?

    Hallo,


    ich bin gerade ein wenig überfordert.


    Folgende Optionen habe ich im BIOS zur Auswahl (Die Werte in Klammern sind die weiteren Möglichkeiten, die ohne sind derzeit aktiviert):


    BIOS FEATURES SETUP

    • Interrupt Mode: APIC (PIC)


    Hier würde ich denken das die Einstellung OK so ist.


    Die IRQ sind wohl nicht relevant, habe sie aber der Vollständigkeit heit halber aufgeführt.
    POWER MANAGEMENT SETUP

    • ACPI Standby State: S1/POS (S3/STR)
    • USB Dev. Wakeup From S3: Disabled
    • Suspend Time Out (Min): Dis.
    • IRQ3: Monitor
    • IRQ: Mon.
    • IRQ5: Ignore
    • IRQ7: Mon.
    • IRQ9: Ign.
    • IRQ10: Ign.
    • IRQ11: Ign.
    • IRQ13: Ign.
    • IRQ14: Mon.
    • IRQ15: Ign.
    • Soft-Off by Power Button: Instant Off (Suspend)
    • AC Back Function: Soft-Off (Full-On, Memory)
    • Modem Ring/Wake On Lan: Ena.
    • PME Event Wake Up: Ena.
    • Keyboard Wakeup From: S1(Suspend) (S1/S3; S1/S3/S4/S5)
    • PS/2 Mouse Wakeup From: S1(Suspend) (S1/S3; S1/S3/S4/S5)
    • Resume On RTC Alarm: Dis.


    Wenn ich letztere Funktion aktiviere, dann habe ich folgende Möglichkeit:

    • RTC Alarm Date:
    • " " Hour:
    • " " Minute:
    • " " Second:


    Welche Einstellungen müsste ich ändern ?


    Hier könnte ich wohl die Aufwachzeit im BIOS einstellen denke ich mal.
    Habe ich noch nicht probiert.


    Code
    1. HWCLOCKPARS="--directisa"

    habe ich der

    Code
    1. /etc/default/rcS

    zugefügt.


    Nachdem ich

    Code
    1. echo `date '+%s' -d '- 55 minutes'` > /sys/class/rtc/rtc0/wakealarm

    ausgeführt hatte, lag "alrm_time" gegenüber "rtc_time" wie geplant 5 Minuten in der Zukunft.
    Nach einem Reboot lagen dann beider gleich auf. Ist das so richtig ?


    Bei dem Setzen habe ich im Anschluß auch für "alrm_date: ****-11-03" stehen.
    Auch dieser Wert ist nach dem Reboot fort.


    Gleicher Versuch noch einmal, aber 3sek. Power Taste --> Rechner ist leider nicht nach 5 Minuten hochgefahren.


    Für HPET habe ich BIOS nichts finden können. Steht wohl in der Regel bei APCI dabei.
    Vielleicht liegt es auch an meinem relativ altem Board (Gigabyte). HPET ist wohl eher eine neuere Erungenschaft bei den Boards, oder ?


    Habe also auch noch nicht versucht via Kernel Parameter zu deaktivieren.


    Ich tippe auf eine BIOS Einstellung, aber dafür benötige ich Eure Hilfe.


    Danke.

    Hallo,


    wie schalte ich den

    Quote

    HPET-Timer im BIOS

    aus ?


    Quote

    Hast du im BIOS mal manuelle eine Aufwachzeit eingestellt? Funktioniert das?


    Ich habe die Möglichkeit die Uhr im BIOS zu stellen. Was könnte ich noch stellen bzgl. der Aufwachzeit, oder meintest Du diese ?


    Derzeit geht die Uhr im BIOS eine Stunde zurück.

    Hallo,


    "ntp" habe ich wieder entfernt, da der Rechner nicht oft genug am Netz hängt.


    Habe im VDR die Systemzeit via EPG aktiviert.


    UTC sollte passen.


    Dein Versuch ist leider in die Hose gegangen. Der Rechner ist nicht aufgewacht.
    Konfiguration habe ich wie bei Tobias Grimm beschrieben geprüft und angepasst. Bis auf

    Code
    1. HWCLOCKPARS="--directisa"

    . Das habe ich noch nicht versucht.


    Wenn ich

    Code
    1. cat /proc/driver/rtc

    ausführe, dann erhalte ich folgende Ausgabe:


    • rtc_time: 20:01:14
    • rtc_date: 2010-11-02
    • alrm_time: 19:51:56
    • alrm_date: ****_**_**
    • alarm_IRQ: no
    • alrm_pending: no
    • 24hr: yes
    • periodic_IRQ: no
    • update_IRQ: no
    • HPET_emulated: no
    • DST_enable: no
    • periodic_freq: 1024
    • batt_status: okay


    Wenn kein

    Code
    1. alrm_date:

    gesetzt ist, würde ich vermuten das es Probleme gibt. Aber nur so ins blaue geraten.


    Was könnte noch das Problem sein ?

    Hallo,


    ich möchte das der VDR automatisch für eine Aufnahme den PC startet.


    Dazu bin ich nach folgender Anleitung von Tobias Grimm (e-Tobi.net) vorgegangen: Automatisches Aufwachen via ACPI


    Die Systemzeit besorge ich mir via ntp. Das funktioniert auch so weit, bis auf den Fall, wenn der Rechner keine Internetverbindung hat. Das ist recht häufig sol. Normalerweise startet dann der ntp-server und bricht bei nicht Verbindung den Vorgang einfach ab und der Rechner bootet weiter.


    Das ist aber nicht mein Problem.


    Bei mehreren Versuchen will der Rechner einfach nicht aufwachen zum aufnehmen.


    Ich habe via

    Code
    1. cat /var/log/syslog | grep acpiwakeup

    geschaut ob die Systemzeit richtig gesetzt wird.


    Code
    1. Nov 1 20:21:04 Wohnzimmer vdr-shutdown: executing /usr/share/vdr/shutdown-hooks/S90.acpiwakeup as shell script Nov 1 20:21:04 Wohnzimmer vdr-addon-acpiwakeup: Setting ACPI alarm time to: 2010-11-01 20:10:00 Nov 1 20:21:04 Wohnzimmer vdr-addon-acpiwakeup: Writing to /sys/class/rtc/rtc0/wakealarm Nov 1 20:21:04 Wohnzimmer vdr-addon-acpiwakeup: Writing to /sys/class/rtc/rtc0/wakealarm


    Für mich sieht das richtig aus.


    Beim herunterfahren des Rechners erscheint eine Meldung:

    Code
    1. acpid: exiting


    Das sagt mir leider nicht viel.


    Für den Versuch fahre ich den Rechner über die Power Taste (auf meiner Tastatur "v") herunter.


    Könnte auch eine BIOS Einstellung mein Problem sein ?
    Wo muss ich ansetzen um meinen Rechner zum automatischen starten zu bewegen ?

    Hallo SHF,


    ich habe den Rechner so eingerichtet, dass das lokale Frontend mit dem einloggen automatisch via vdr-sxfe starte.
    Ich habe den Rechner/VDR so eingerichtet, weil wenn der Rechner benutzt wird, dann wollen wir etwas aufgezeichnetes, eine DVD, ... was auch immer anschauen.
    Zur Ausgabe benötige ich doch ein Frontend, oder ?
    Der VDR (Backend wenn das so stimmt) wird automatisch beim booten gestartet und läuft somit im Hintergrund. Auf dem Rechner passiert auch nichts anderes.
    Das Frontend bei Bedarf ist also jedes Mal wenn der Rechner gestartet wird, oder aber auch etwas aufnimmt, dann beende ich dieses aber von Hand.
    Der Rechner kann noch nicht selbstständig starten (einer meiner nächsten Baustellen), deswegen muss ich diesen immer passend hochfahren (lästig :-).


    Einen WM werde ich wohl benötigen.


    Frage ich mich aber dann allen ernstes ob der ganze Aufwand wirklich gerechtfertigt ist.
    Vielleicht wäre für mich doch die geeignetste Lösung XFCE4 durch Fluxbox zu ersetzen. So hätte ich alles was ich benötige.
    Das mit dem erxternalplayer-plugin kann ich trotzdem ausprobieren, oder aber ich benutze nur den Fenstermanager von XFCE4 (wenn das geht).

    Hier gibt es noch eine eine interessante Lösung über das vdr-externalplayer-plugin


    Folgende Fragen hätte ich aber noch:


    Ist es ausreichend den VDR unter X für das xineliboutput-Plugin mit lokalem Frontend laufen zu lassen und die Programme die ich über das externalplayer-plugin starte werden in der VDR eigenen Oberfläche ausgegeben ... oder benötige ich einen Fenstermanager dazu ?


    Wie genau funktioniert das mit dem Plugin und was benötige ich als Voraussetzung dafür (X + WindowManager, ... ?) ?


    Kennt Ihr das Plugin und wäre das so möglich wie ich mir das vorstelle ?

    Hallo SHF,


    ich bin mir nicht sicher, ob wir gerade aneinander vorbei reden.


    X benötige ich so oder so, da meine Ausgabe auf den LCD via GraKa und xineliboutput erfolgt.


    Meine Intension ist, den WindowManager (oder Desktop Oberfläche) erst dann zu starten, wenn diese auch wirklich benötigt wird (z.B. bei Anwendungen wie Firefox, ...).
    Bis dahin läuft der VDR unter X.


    Ich habe mir mittlerweile etliche Lösungsvorschläge angeschaut (Foren), wenn gar auch nicht 100% was ich gerne hätte, aber eines scheint sich zu bestätigen: Egal wie, aber der Aufwand ist doch relativ hoch im Vergleich zu dem was ich an Ressource sparen würde (an Fluxbox gemessen).


    Vielleicht muss ich mich auch langsam an die Themen heran tasten. Habe noch einige andere Baustellen in meinem VDR Projekt die ich schließen möchte.


    Daher würde ich auch den Versuch mit der Distri nicht unbedingt machen wollen (Zeit die ich nicht habe).


    Vielleicht ist der Schritt mit Fluxbox schon eine Möglichkeit mein System zu verschlanken.

    Mittlerweile habe ich verschiedene Lösungen gefunden, aber noch nicht die, wo ich aus dem VDR heraus starten kann.


    Auf der anderen Seite ist der Aufwand recht groß um den VDR nur auf X starten zu lassen.
    Die Fluxbox Lösung scheint eine Alternative zu sein. Da gibt es folgendes: Autostart über Windowmanager


    Wenn ich mir die ganzen Beiträge in den diversen Foren durchlese und welchen Zeitgewinn (und Performace) durch die diversen Lösungen erwirtschaftet wird, dann muss ich sagen: Das steht in keinem Verhältnis meiner Meinung nach.


    Trotz allem wäre ich an der von mir beschriebenen Lösung interessiert aus dem VDR heraus den WindowManager (oder Desktop Oberfläche) zu starten.


    Welche Möglichkeiten gibt es den aus dem VDR heraus Programme wie Firefox, ... zu starten ?