Posts by Torsten73

    Hi Eike,
    danke das Du weiter daran gearbeitet hast. Wobei testen kann ich erst wenn es in einem der yavdr ppa drin ist, und das dürfte anscheinend so bald nicht der Fall sein...


    Zu den Speichergrößen hatte ich damals schon Angaben gemacht, zusammengefasst passen in 4GB Ram je nach Bitrate bis zu 30 min rein. Bei 512MB oder noch weniger wird das ganze zumindest bei FullHD sinnfrei. Also wer so etwas benutzt sollte schon seine 8GB RAM haben :-)


    Wenn man also mit mind. 2GB arbeitet kann ich mir schon vorstellen, dass ein sofortiger Rückspulzugriff auf den Ringbuffer erlaubt sein kann. Es müsste im Grunde ein paralleler Zugriff sein, der erst auf Platte umgestellt wird wenn der Ringbuffer vollständig auf die Platte geschrieben ist.
    Man könnte z.B. den Moment der Pause in die Wiedergabe nutzen um auf den Plattenringspeicher umzustellen, da gibt es eh eine Sekunde Unterbrechung.


    Ansonsten sehe ich eigentlich keine Notwendigkeit bei ausreichendem Arbeitsspeicher überhaupt den Buffer auf die Platte zu schreiben, einzige Ausnahme wäre, eine nachträgliche Aufnahme wollte den Inhalt hinzufügen. Ansonsten einfach kategorisch im RAM belassen.

    Hallo Lars,
    was ist bei mir schon üblich ;D Außerdem hat mich das Dschungelkamp ins Wohnzimmer verbannt, so wollte ich die Zeit parallel wenigstens mit etwas sinnvollerem nutzen :D
    Nee, jetzt bastel ich da so lange dran, da gibts nicht aufgeben :rolleyes:


    Also mit x11vnc kommt doch relativ simpel ans Ziel. Einfach installieren und in Verbindung mit mobaxterm habe ich in kürzester Zeit meinen Desktop am Läppy gehabt. Allerdings mangels Displaymanager muß ich den manuell z.Zt. vorher starten (was sich recht einfach noch ändern läßt). Und was ich nicht mehr sofort wußte, der vdr läuft auf screen 1 nicht screen 0.


    Allerdings gebe ich mich damit noch nicht zufrieden. vnc war noch nie so ganz mein Fall, zu schlecht im vergleich mit rdp oder anderen modernen Lösungen. Lästig ist vorallem der fehlende repeat key und das man das Videobild noch nicht mal als Standbild zu sehen bekommt (was aber mir bekannt war). Ich kann aber alles andere damit nutzen.


    xdmcp wäre schon toll, aber zu startx nichts zu finden. Theoretisch muß das in der session nur aktiviert werden. oder ich probiere doch nochmal x2go mit den nightlyies und preview windows clients.

    Hi,


    wenn es darum geht, den Virt-Manager auch unter Windows laufen zu lassen kann ich MobaXterm empfehlen. Einfach eine SSH-Verbindung mit X-Forwarding zum Rechner auf dem virt-manager läuft und den virt-manager starten. Klappt bei mir problemlos, aber eben im LAN mit >= 100MBit (je nach Client). Ich hab MobaXterm sogar portabel laufen, also ohne lästige Installation.


    Mobaxterm habe ich direkt mal ausprobiert. Kannte ich bisher nicht und macht einen sehr guten Eindruck. Im Fimennetz macht das sich auf meinem Lubuntu 13.10 Server auch sehr gut. mit aktiviertem xdmcp habe ich meinen Desktop, wenn auch nicht den aktuellen screen 0 geshared. Alles (bis auf Video weil da kein VDr drauf ist) funktioniert, auch der virt-manager.


    Den Yavdr bekomme ich aber nicht so ohne weiteres zur zusammenarbeit mit xdmcp. normalerweise muß man das im Displaymanager aktivieren, aber yavdr 0.5 hat nur startx ohne Displaymanager, sehe ich das richtig? Vor dem gleichen Problem stand ich auch als ich x11vnc probieren wollte, geht das mit startx grundsätzlich nicht oder wo aktiviert man das dort?


    Bei allen Lösungen wäre es schön nicht immer diese Flickschusterei aus mehreren Wegen gehen zu müssen. Klar benutze ich bisher auch ssh oder das webif soweit wie nur irgend möglich. Nur x-Forfarding bisher nicht mangels wissens wie es geht. Nun scheint Mobaterm das ja tatsächlich über eine Aplikation alles zu ermöglichen, vorausgesetzt der yavdr macht mit.


    Edit: Wenn ich das richtig überblicke scheinen sich aufgrund des fehlenden Displaymanagers auch alle anderen Lösungen mit der yavdr Installation als inkompatible herauszukristallisieren. Theoretisch kann man die Xsession.options nutzen, aber das Netz ist wenig hilfreich über diesen recht seltenen Weg xdmcp oder X11vnc zu aktivieren. ;( Ich befürchte auch hier wird sich bisher kaum jemand damit mangels Notwendigkeit damit auseinandergesetzt haben. Aber vielleicht hat ja einer vom yavdr team, der den startx/openbox Bereich betreut ein paar Tips auf Lager. Bzw wer wäre das von Euch?

    Hi,
    danke für Eure Beteiligung, aber zur Lösung bin ich noch nicht gekommen. Ich benötige wenn es Sinn machen soll zwingend eine Remote Desktop Lösung oder Shadow local Desktop / X-Server.
    Fast alle Lösungen sollen es können, scheitern aber offenbar an openbox bzw dem x-server von yavdr. Oder noch eher wahrscheinlich an meinem nichtkönnen...


    Ich muß den Desktop sharen, weil ich dort den virt-manager habe. Die Qualität ist dabei egal, wenn das Bild vom VDR auch noch möglich ist wäre das schön, bei 5 Mbit Upload kann man da schon was ordentliches schaffen...


    Aus der Windows Welt kommt man da so nicht dran, ohne in der Konmandozeile per ssh Klimmzüge zu machen. Ich bin halt teamviewer verwöhnt. Unter yavdr macht der aber nur wenig Sinn, da es vorher gestartet werden muß und vor allem auf wine basiert und den halben gnome mit installiert.


    Aktuell letzter Test mit XPra bzw windows switch. letzteres kann sich in openbox auch nicht integrieren, der server startet zwar, aber auch hier kann ich keinen Desktop clone erstellen.


    Wenn also von Euch noch keiner eine echte Remote Fernwartungslösung im Einsatz hat werde ich entweder weitersuchen, oder aufgeben müssen. Bei den rund 10 möglichen Lösungen ist das aber etwas frustierend, wenn nix davon wirklich funktioniert. Ich hatte da auf die Erfahrung der versierteren User gehofft.

    Weil ich nicht immer im Keller arbeiten will, habe ich mich mal wieder mit rdp Lösungen beschäftigt. Diese muss in der Lage sein den lokalen Desktop zu übertragen, ähnlich wie ich es von Teamviewer unter Windows kenne. Am besten mit Video und Ton, und vornehmlich im eingenen Netz oder per vpn aus der Ferne.


    Projekte gibt es da einige. Probiert habe ich u.A. :

    • Nomachine 4.0 (3.5 finde ich nirgends mehr)
    • X2go
    • freerdp

    KEINE der Lösungen funktioniert. Entweder keine X-Server Verbindung (Nomachine) oder bei X2go crashed ständig beim start der Windows Client. Freerdp soll auch einen Server haben, ist aber dermaßen bescheiden dokumentiert, dass ich da nicht weiter gekommen bin.


    Daher die Frage, habt Ihr eine Funktioniernde Lösung im Einsatz?

    Aha, das hätte mich auch gewundert, wenn omv direkt passende avahi services hätte. Dummerweise habe ich kein ssh zugrif per telnet, dann hätte ich das direkt ergänzt.
    Damit ist die Einrichtung, dann ja wirklich flott geschafft.


    Aber es wäre ja langweilig, wenn alles mal auf Anhieb laufen würde, bei mir bricht der Kopiervorgang vom alten SBS2003 auf den OMV per Samba jedes mal nach 1h ab. Mit Netzlaufwerk nicht erreichbar. Mal sehen was das wieder ist. Vielleicht liegt es an der VM weil sowohl Raid als auch eth0 sind mit pci passtrough an omv durchgereicht.


    Edit: Ah fein im WebIF kann man SSH aktivieren :-), dann bin ich ja mal gespannt heute abend ob die VDR den finden.

    Wie legst Du die Gruppe an? Bei mir habe ich sie zwar angelegt und in der Konsole die gid geändert, aber nun ist die gruppe im WebIF verschwunden, obwohl sie noch da ist. Ein avahi-browse findet zwar den omv aber keine Freigaben.
    Eine Idee?

    nein ich hatte die setup.conf nicht bereinigt. Das äußerte sich dann in einem Protest, wieso alles so klein ist 8)


    Hmm, sorry aber wenn es so wichtig ist die Einträge zu entfernen, hätte das nicht dann im update berücksichtigt werden müssen? Das dürfte wohl keiner von uns vorher im einzelnen immer prüfen, ob es bei den vielen Updates irgendwelche Aufgaben vorher zu erledigen gilt. Dies ist normalerweise bisher auch nicht der Fall gewesen.


    Was sollen denn alte Einträge als Problem ergeben? die müssten vom Plugin doch eingentlich ignoriert werden.

    Hi,
    mir ist aufgefallen, dass beim 1.03 und Standard Theme das OSD der Wiedergabe Pause keine runden Ecken hat, sondern noch rechteckig geblieblen ist. Da der Rest vom Design her aber anders aussieht, vermute ich einma, dass dies übersehen wurde anzupassen ? Ist nicht schlimm, aber ich fände es schön, wenn es optisch angeglichen wird.


    Außerdem habe ich seit dem Update kein TV Live Bild mehr in der EPG übersicht. Bzw. früher wurden die EPG Detail Infos unten rechts angezeigt, darüber war das verkleinerte Live Bild, nun ist EPG Detail Info recht über die ganze Breite. Ich habe leider nichts gefunden, dass es wieder so wie bei der Vorgängerversion geht.


    Ansonsten finde ich das NG Design sehr ansprechend. Und dank des Caches läuft es auf den Atom Gurken kaum langsamer :tup


    Die neuen Menüsymbole sind vom Prinzip her schon mal nicht schlecht, vielleicht könnte man Sie aber noch etwas räumlicher darstellen. So im tristen 2D grau passt das, nach meinem Geschmack, nicht so gut zum restlichen modernen runden und 3D Design. Vielleicht würde es ja schon reichen, die mit einem Schatten zu hinterlegen.

    Miru ,
    so ärgerlich das ganze auch ist und man mag schimpfen wie man will, wer Verträge per telefonischer Beratung ändern läßt und die Auftragsbestätigungen nicht versteht, der ist es selber schuld, vor allem wenn er sich nicht von einem Experten des Vertrauens beraten läßt.
    Da wird vermutlich auch ein Rechtsanwalt nichts dran ändern. Denn Fehler passieren überall und sind Menschlich.
    Gepaart mit offensichtlich unzureichender eigener Datensicherung und Konzeptionierung, was will man da sich beschweren? Für seine Daten ist man immer noch selber verantwortlich, bzw hat Fachleute/Firmen die die Verantwortung tragen. Dann gibt es auch die dementsprechenden Verträge dazu und die kosten dementsprechend. Nützt Dir aber dann auch nichts, wenn Daten weg sind, dann sind die Weg. Mit allen Konsequenzen. Ergo behalte essentielle Betriebsdaten immer auch lokal, Finger weg von Cloud Only Lösungen, das akzeptiert der Fiskus nicht als Entschuldigung. Und je nach Aufbewahrungsfirsten ist das verdammt lange in der IT!


    Im Business sich auf den Provider alleine zu verlassen ist doch im grunde schon fahrlässig.


    Leider hast Du bzw Deine Frau noch das Pech der unglücklichen Verkettung mehrerer Fehler.


    Aber eine SoHo Lösung im Business rächt sich irgendwann immer. Das ist meine Erfahrung mit Kunden, wo man mit viel Aufwand versuchen darf zu retten, was noch zu retten ist.

    Und wenn man den Philips-Anwendern glauben darf, das lahmste Menü auf Erden und Softwarefehler ohne Ende. Also ich traue mich da nicht ran.


    Philips, abgesehen vom Ambilight einfach nur zum K***** ... Full ACK. Aber mit der Software haben alle so ihre Probleme. Kein Gerät was mehr oder weniger schwere Probleme hat. Für uns VDR´ler zum Glück meistes nicht von relevanz.

    ein schönes Thema, genau das richtige für mich :D


    Ich habe folgende Erfahrung gemacht (vereinfacht ausgedrückt)

    • eine Billigkiste hat am VDR ein deutlich besseres Bild als über seine eigene Signalaufbereitung (die verwenden manchmal noch nicht mal BOB als Deinterlacer, dementsprechend mies sieht das Bild aus)
    • je wertiger der LCD, desto weniger an mehr holt der VDR beim Bild raus
    • alle Bildverschlimmbesserungen raus und dann nach und nach einschalten um zu sehen, ob es etwas bringt (i.d.R. nur Nachteile)
    • darauf zu achten, dass man die native Auflösung nutzen kann, d.h. overscan sollte abschaltbar sein auf HDMI ! sonst hat man beim VDR Probleme mit dem Menü oder man muß overscan aktivieren, wodurch sich das Bild verschlechtert

    Was zeichnet einen guten LCD aus:

    • Bildqualität läßst sich subjektiv gut beurteilen (Farbwiedergabe, Nachzieheffekte u.a. bei Kameraschwenks und Sport, Kontrast)
    • TON Qualität (was gibt es da alles für witzige Bemühungen seitens Herstellern aus nichts an Volumen einen besseren Klang als Blechbüchse zu erzeugen, Subwoofer im LCD :uglyhammer läßt grüßen)
    • Bedienung (wobei wir hier dank VDR uns nicht mit verrückten Suchläufen und Senderverwaltungen oder anderen integrierten Goodies rumschlagen müssen ... Favoritenliste läßt grüßen)
    • Lebenserwartung länger als Garantiezeit ( geplante Obsoleszens läßt grüßen)

    Die größten sinnlosen Marketing Infos:

    • Bildwiederholfrequenzen in astronomischen Höhen (da wird munter miteinander multipliziert was überhaupt nichts damit zu tun hat, hauptsache man kann mit protzigen Werten prahlen. > 400Hz ist alles mit vorsicht zu genießen)
    • Ultra Sparsam mit A++ (da wird geschummelt, das sich die Balken biegen, die Messungen beziehen sich auf vollkommen realitätsfremden Bedingungen, Helligkeit auf Minimum, Ton aus, keine aktive Satspeisung, usw)

    Ich persönlich halte je nach Budget und Vorlieben verkürzt folgende Empfehlungen:

    • Knacki Bunti Bild mit externen Soundbar -> Samsung der oberen Preisklasse
    • natürliches Bild und guter Ton, beste Bedienbarkeit -> Loewe oder Metz
    • etwas Preiswerter aber kaum schlechter als Loewe (können nur nicht so viel) Panasonic LCD
    • bei Sony muß man die Menüführung mögen

    Ein vernünftiges Gerät kostet locker 500-800€ je nach Größe.
    Der Rat bei Mediamarkt und Co sich die Geräte anzusehen ist was die Qualität betrifft ziemlich sinnlos. Was will man in der Lärmumgebung und alles über hdmi Verteiler eingespeiste Top Signal wirklich vergleichen können. Die Geräte laufen alle im Präsentationsmodus. Dann lieber ein paar Einzelhändler abklappern und sich vernünftig beraten lassen. Sicher hat jeder so seine Lieblingsmarke, aber bei 3en wird man schon eine Schnittmarke finden :-)
    Dann liest man sich die Internetbewertung durch (kostet viel Zeit) und beachtet vor allem die mittleren und schlechteren Bewertungen. Nicht nur die Lobpreisungen. I.d.R. findet man mit gesundem Menschenverstand und Logik damit heraus, wo die Macken liegen.


    Die Haltbarkeit ist im unteren Preissegment eine Katastrophe. Allen vorran LG und Samsung oder NoName. Die Billigkisten und selbst Mittelklasse hat öfters ihre Netzteile/Inverter/Panels im Eimer als die meisten anderen. Was dann oft heißt neu kaufen. Und ich denke man sollte mal wieder anfangen Elektroschrott zu vermeiden und zu mehr Nachhaltigkeit übergehen. Das geht aber nur über den Kunden ...


    Dann mal eine schöne Qual der Wahl :D
    PS: ich arbeite im Einzelhandel eines mittelständischen RadioFernsehtechniker Geschäfts ;D und bin mit keinem Hersteller verheiratet, da bei uns das verkauft wird, was der Kunde braucht und nicht nur weil wir es stehen haben. Sowas hat meiner ansicht nach seltenheitswert.

    Wie Dr. Seltsam beschrieb, hier noch etwas ergänzend anders formuliert:
    beim Pausen Toggle hat man bei hoher Bitrate häufig für bis zu ca. 3-5 sek das Bild im Schnelllauf, Ton ist ok, bis es sich angleicht. Ebenso hat man immer noch bei hoher Bitrate Klötzchen beim Pausen Toggle und springen.
    Ist aber wirklich nichts neues und Johns meines Wissens nach bekannt, dass die damalige Lösung (es war vorher noch viel schlimmer) nicht optimal ist, aber zumindest brauchbarer ist. Das war seine Infos zum Workaround.
    Wichtig, es ist immer bei Streams mit hoher Bitrate und i.D.R. nicht bei FreeTV. Die schaffen keine Bitraten > 10Mbit ... Je höher die Bitrate desto auffälliger. So wie als wenn ein Puffer nicht mitkommen würde, oder nicht rechtzeitig geleert würde.


    Gleiches Problem kann man erzeugen, wenn man die Pause länger stehen lässt. Dann ist die Platte im Energiesparmodus und das aufwachen bis die Daten wieder anstehen erzeugt exakt das gleiche Fehlerbild.
    Ich könnte mir vorstellen, dass das Abwarten und Verzögern der Wiedergabe bis die Platte angelaufen ist und der Datenstrom wieder ansteht (das kann man bestimmt abfragen) würde das verhindern.


    Ich habe keinen Sanftanlauf aktiviert und kein 60 Hz Modus. Schwarz bei Kanalwechsel ist aus.


    Spulen nutze ich sehr selten.

    Ich würde es durchaus auch verwenden.
    Ich sehe es auch so, dass es konfigurierbar ist reicht um es für alle einzupflegen. Und es ist kein Grund sich darum zu streiten. :arme


    OT:
    Aber was eigentlich noch viel unschöner ist, dass Pause / Startverhalten / Springen in HD Aufnahmen weiterhin bzw schon immer nicht optimal funktioniert. Eigentlich das einzige, mir bekannte offensichtliche Problem. Ich hoffe immer noch das dazu mal eine Lösung gefunden wird.

    Ja. Ich glaub langsam auch immer mehr das es am WlAN liegt. Muss wohl doch mal ein Freiluftkabel durchs Haus ziehen ;-)
    Ich hab die Meldungen jedenfalls auf jedem Sender.


    Für solche Fälle kann man noch auf Powerline Adapter zurückgreifen. Sofern es nicht über verschiedene Stromzähler geht und es kein 1000qm Palast ist. Möglichst noch die gleiche Phase nehmen und der Netzwerkstream ist stabil. Auch bei WLAN mit gutem Empfang aber fehlender Priorisierung kann es Probleme geben.

    Gerald scheint unter Zukunft wohl verstanden zu haben, dass Du ein Frontend entwickelst...


    Ansonsten wäre noch das Raspberry Pi eine Möglichkeit. Da gibt es bereits ein Frontend in der Entwicklung. Allerdings dürfte bei beiden Systemen die Videowiedergabe nur für geringe Ansprüche genügen, sofern es überhaupt gehen wird. Das RasPi hat weiterhin etliche Probleme und ist noch immer ein Bastelprojekt.


    Schade dass es keinen gibt, der eine VDR App für Tablett oder Smartphone dazu entwickelt. (kein Androvdr, sondern ein richtiger VDR Client)

    ehrlichgesagt habe ich auch im aktuellen stable seit dem softhddevice Update schon mehrfach plötzlich keinen Ton mehr gehabt. Lediglich ein Softhddevice disconnect und connect bringt den Ton wieder (oder neustart). ist vorher über Monate nie aufgetreten.


    Leider habe ich noch zu wenig Wissen gesammelt, wann das auftritt. Timeshift nutze ich zur Zeit nicht, aber häufer pause bei der Aufzeichungswiedergabe. Ich meine, es passierte bei mir, wenn die Aufzeichnung beendet oder gestoppt wird.


    Auch wenns hier ums testing geht, vielleicht ist es ja relevant. Die Nummer 1:0.60 ist zumindest gleich...

    Noch mal und auch in der Wikipedia zu erkennen und lesen ;D Der Anschluss ist gleich, elektrisch auch, das Protokoll ist bei SAS aber ein erweitertes SATA und damit absolut inkompatible zum SATA Standard. Das hat man gemacht, damit man SATA und SAS im Mischbetrieb nutzen kann , aber umgekehrt ist nicht vorgesehen. Man kann aber i.d.R. in der SAS Backplane genauso SATA Platten einsetzen.


    Dann frag den ITler doch mal nach den verwendeten Boards oder Anschlusskabeln. Da hast Du was falsch verstanden, oder der ITler hat was verwechselt. Ich will Dir nichts, aber die von uns geposteten Links belegen das doch genügend, oder nicht? :rolleyes:


    Außerdem, wer sich eine SAS mit 15000rpm holt, der sollte wissen, dass die nicht leise sind. Wozu auch? Die laufen in einem Server und nicht in einem Arbeitsplatzsystem. Da stört sich niemand an der Lautstärke, vor allem weil die Server/Backplanes Lüfter noch um ein vielfaches Lauter sind...

    Warum kompliziert, wenn es auch einfach geht?
    Es ist absolut simpel eine yavdr Installation mit KVM zu erweitern, auch virtualbox ginge. Und in KVM läuft beim mir OMV wunderbar. Gut ein wenig passende Hardware sollte man schon haben ...
    Vorteil ist, dass der yavdr ungestört und unverändert läuft, selbst mit nvidia, und für OMV braucht man keine Klimmzüge zu machen.