Posts by In Flames

    Wo ist denn der Unterschied ob es jetzt eine 2. Karte oder eine alleine ist?


    Also es handelt sich um eine Skystar 2 2.68b die leider keinen Mpeg 2 Encoder hat.


    Die Skystar 2 arbeitet auf der b2c2 Ebene, d.h. auch unter Windows wird sie als B2C2 Netwerk Controller erkannt.


    Ist das mit dem Xine machbar, oder wird das zu kompliziert?
    Wie muss ich vorgehen?


    Vielen Dank


    EDIT: Durch das Patchen wird das B2C2 durch skystar2 ersetzt, spielt aber keine Rolle bekomme immer den Fehler

    Ich hab langsam echt die Schnauze voll, ich mach da jetzt 3 Tage rum und nichts kommt bei raus.


    Ich hab jetzt den 1.0.0 -pre 3 installiert und gepatch (ging sogar)
    Dann wieder VDR ausgeführt.


    Und wieder genau wie bei dem alten Treiber.


    no primary found - using found device!


    Ich blicks nicht mehr.


    Das Bild müsste doch aus dem T-Out der Graka kommen oder?
    Das Bild kommt auch aber auch mit dem TV Out habe ich das Problem.


    Hat jawohl nichts damit zu tun, dass ich Mandrake mit dem DVI Ausgang installiert habe.


    Ich weiß jetzt echt nicht mehr weiter ;(

    Ich hatte jetzt nochmal ne Vermutung.


    Und zwar hängt mein Monitor am DVI d.h es gibt keine Ausgabe am TV-Out


    Jetzt habe den Monitor einfach mal rausgezogen, dann gabs auch Bild am Tv-Out erstmal habe ich mich gefreut das der X Server seinen Dienst verweiger hat, naja gut damit kann ich leben, dann hab ich das nochmal probiert, allerdings wieder gleiches Problem.


    Am VGA geht der X-Server auch nicht sehr seltsam.
    Naja das Problem scheint damit nicht zusammen zuhängen, das ich den DVI benutze.


    Die Karte hab ich auch schon in nem anderen PCI probiert, nichts


    Was hat die Meldung denn zu bedeuten??


    KANN DER FEHLER DARIN LIEGEN DASS ICH DIE GANZE ZEIT AM MONITOR HOCKE? NAJA AM TV OUT HABE ICH DAS GLEICHE PROBLEM

    Hallo,


    so ich hab jetzt mein komplettes Mandrake nochmal neu aufgesetzt, alles installiert was man braucht und nochmal angefangen.


    DVB Treiber installiert VDR installiert und mich mega gefreut dass nicht ein einziger Fehler kam.


    Gut im Bin sind jetzt auch runvdr und vdr


    So dann hab ich runvdr gestartet und juhu die nächste Fehlermeldung:


    VDR: no primary found - using first device!


    Was denn das nun schon wieder?


    Ich hab ne 9700 Pro und ne Skstar 2 2.68b drinnen.


    PS: muss eigendlich make install irgendwo ausgeführt werden?


    Vielen Dank


    Marcus


    EDIT: Ich hab hier nochmal ein paar syslogs und das logfile von insmod angehängt.

    Files

    • insmod.txt

      (5.44 kB, downloaded 158 times, last: )

    Ja also das ist echt nicht leicht.


    Ich hab jetzt nochmal make ausgeführt, da stand dass er irgendwas mit libjpeg nicht findet, dann hab ich halt einfach mal ein paar Pakete installiert, die irgendwas mit jpeg und lib im Namen haben, hat leider nichts gebracht.


    Ich hoffe ihr könnt mir helfen


    Vielen Dank


    So hier die make:


    Also Leute ich bin jetzt echt überfordert.


    Ich habe das Verzeichnis /video angelegt, die Configs dahin kopiert, die Treiber geladen (hoffe ich zumindest) dann VDR nochmal installiert, jetzt habe ich im bin Ordner den script runvdr.


    Schön, führe ich diesen Befehl aus bekomme ich nur wieder die Meldung, dass ./vdr nicht gefunden wird.


    Ich hoffe ihr könnt mir helfen


    Vielen Dank


    PS: Ich hab hier mal das LogFile:

    Files

    • logf.txt

      (4.65 kB, downloaded 130 times, last: )

    Kann es daran liegen, das ./vdr nicht geht weil ich kein /video angelegt habe?


    Habe ich blicke nicht wie ich dieses anlegen soll, also das es ein Hauptverzeichnis ist und in keinem anderen Ordner liegt

    Ich hab das make install in VDR ausgeführt.


    Dann sagt er immer, dass er ./vdr nicht gefunden hat.


    Das geht genauso wenn ich runvdr starte


    Danke


    PS: Wenn ich in VDR nur ../vdr eingebe, sagt er das er die Datei nicht findet

    Ich drollo hab den Source Kernel vergessen.


    Naja also ich bin nach Sandmanns Anleitung jetzt bis make VFAT=1 REMOTE=LIRC gekommen


    Jetzt soll im Verzeichnis /usr/local/bin die Datei runvdr und eine Binary liegen, allerdings ist davon nichts zu finden.


    Vielen Dank

    Hallo,


    wollte gerade den DVB Treiber 2003-05-09 installiere, bekomme beim aufsführen des Befehls "make" allerdings immer diese Meldung:


    Makefile: 102 /lib/modules/2.4.21-0.13mdk/built/Rules.make: No such file or directory make.


    ***Keine Regel, um >> /lib/modules/2.4.21-0.13mdk/built/Rules.make zu erstellen. Schluss


    Ich hab eine Skystar 2 2.68b und Mandrake 9.1


    Ich hoffe Ihr könnt mir helfen.


    Vielen Dank


    Marcus