Posts by Mr.Floppy

    Hallo zusammen,


    mein vdr (2.2) platzt aus allen Nähten, die Option Platten nachzuschieben wurde bereits ausgereizt. Da bereits recht große Platten verbaut sind, will ich sie auch (noch) nicht ersetzen.


    Setting ist eine FF S2-6400 mit tatsächlich 99% SD-Aufnahmen.


    Da ich an der VDR-Software selbst so wenig wie möglich ändern will (läuft alles gerade an sich ganz gut und habe etwas Angst mir was zu zerschießen), ist mir die Idee gekommen ein anderes Dateisystem mit Kompression zu nutzen. BTRFS mit der Option Compress (nutzt letzten Endes gzip über zlib) zu nutzen. Ich habe mal zum Test einen Film mit 4GB mit gzip gepackt, um die Kompressionsrate zu schätzen. Die Datei war dann ernüchternde ~3,6GB groß, also immernoch 90%.


    Nun meine Fragen :)


    1) Hat jemand Erfahrung mit BTRFS + Compress und weiß "Dos and Don'ts"?

    2) Ist die Rate von 90% wohl normal bzw. macht es überhaupt Sinn SD-Aufnahmen zu komprimieren oder zu konvertieren? Evtl. hat sich das Thema dann ja schon erledigt. Qualität runterdrehen oder Audiospuren löschen, kommt für mich nicht in Frage.

    3) Falls ich mich ins Thema Konvertieren einlesen sollte:

    3a) Ist dann h264 das Maß der Dinge?

    3b) Kann ich das konvertierte Material problemlos mit dem VDR über die FF-Karte abspielen? Kodi etc. nutze ich nicht wirklich.

    3c) Gibt es eine Idiotensichere Lösung bzw. externe Programme oder Plugins, die sich als problemlos erwiesen haben?



    Falls es einfacher ist das Konvertieren manuell und nicht on-the-fly direkt bei/nach der Aufnahme anzustoßen, sollte das eigentlich kein Problem für mich darstellen, da es primär um bestehende Aufnahmen geht.



    Aber naja, primär würde ich das Thema btrfs mit Kompression mal ausloten wollen...



    Vielen Dank fürs Lesen schonmal :)

    Vielen Dank für die Antworten!


    Okay, dass die Hardware zunächst auszureichen scheint, beruhigt mich schonmal.


    Bei der Wahl der TV-Karte schau ich noch etwas dumm aus der Wäsche.
    Eine interne Karte würde ich einer USB-Karte vorziehen, eine spätere Migration auf einen Raspberry halte ich ausgeschlossen und ansonsten finde ich einfacher... "zu schenken" - hat dann mehr BlackBox-Charakter ;-)


    Zudem würde ich direkt eine TV-Karte mit Fernbedienung favorisieren...
    einsteinchen : Wäre deine Karte mit Fernbedienung? Welche Karte ist es denn genau?



    Mir wurde jetzt noch von einem Bekannten eine Technotrend C-1501 empfohlen, da er damit die besten Erfahrungen gemacht hatte, nach aktuellem Stand (da sie auch standardmäßig mit Fernbedienung ist) würde ich diese nun ins Visier nehmen...



    Eine Frage bleibt noch: Wenn man zwei Tuner will zwecks Aufnehmen und gleichzeitig etwas anderes schauen, kann man dann zwei beliebige Karte kombinieren, sollte man lieber direkt...
    1) eine TwinTuner-Karte (oder MultiTuner? Eins steht wohl für DVB-C + DVB-T, richtig?)
    2) zwei identische Karten
    3) zwei unterschiedliche Karten
    nehmen?




    Bevor es als Desinteresse gewertet wird: Werde wahrscheinlich erst Sonntag wieder antworten können, da ich zwischenzeitlich nicht zu Hause sein werde... ;-)

    Hallo zusammen,


    ich wollte für jemanden einen Kabel-VDR bauen, habe bisher aber nur Erfahrung mit Satellite und der TT 6400...


    Jetzt hätte ich noch folgende Hardware rumliegen:


    Athlon X2 4200+
    2GB RAM
    Nvidia GT 210 Passiv, PCIe



    Eine HD-fähige DVB-C-Karte müsste noch angeschafft werden - auf was achtet man da so am besten? Die Hardware-Listen im Wiki scheinen durchaus etwas veraltet zu sein. Muss man wie bei Satellit einen Twin-Tuner haben, um gleichzeitig aufnehmen und was anderes schauen zu können?
    Ein 2fach PCIe-Steckplatz wäre neben der 16fach-Steckplatz für die Grafikkarte noch vorhanden.


    Kodi oder anderes Streaming muss erstmal nicht gemacht werden - sollte es später noch benötigt werden, kann man die Hardware immernoch tauschen - im ersten Wurf wäre es nur wichtig, dass der VDR läuft. Da es wahrscheinlich keine FullFeatures-Karte wird, könnte ich mir vorstellen, dass die GT210 der Flaschenhals wird, aber oft sieht man auch Konfigs, die durchaus minimaler zu sein scheinen...



    Reicht also wohl die Hardware und was für eine TV-Karte sollte ich erwerben (gerne gebraucht, da das Ganze eh eher n Geschenk wird)?


    Dank & Gruß!

    Also das Wakeup-Problem habe ich (wie auch immer) in den Griff bekommen. Hatte Kernel 4.4 installiert, damit funktionierte es (leider weiß ich nicht mehr, ob bei der Installation des LTS-Xenial-Kernels noch andere Sachen mitinstalliert wurden). Da dort aber die TV-Karte nicht mehr erkannt wurde, bin ich zurück auf den 4.2er gegangen, mit dem es dann auch funktionierte! Nungut.


    Mit dem Sound-Problem kann ich inzwischen auch halbwegs leben, da ich mich etwas mit Kodi angefreundet habe und es dort soundmäßig null Probleme gibt.



    Einzig das mit der Fernbedienung stört mich noch etwas. An einem frisch aufgesetztem System sieht es exakt so aus wie in meiner "alten" Umgebung. Kann mir da vielleicht noch jemand einen Tipp geben, wie ich die Konfig von Grund auf neu erstellen kann bzw. das System dazu bekomme die ungültigen in gültige Namespaces umzuwandeln?

    Ich denke mal jeder, der über diesen Thread stolpert hat dieselbe Frage: Welche große Festplatte kaufe ich mir?


    Ich fasse nochmal zusammen:


    - 8TB Archive: ohne Helium, aber mit SMR, ggf. Performance-Einschränkungen und Kernel-Abhängigkeiten
    - 8TB (unabhängig vom Hersteller und ob Desktop- oder NAS-Version): recht teuer und immer mit Helium
    - 6TB: vielleicht der beste Kompromiss, wenn man kein Helium und kein SMR haben will, aber unverlässliche Daten welche Modelle mit/ohne SMR/Helium sind


    Daher die Frage: Welche 6TB-Platten haben denn tatsächlich KEIN Helium und KEINE SMR-Technologie? Diese Preis-Vergleichsseiten und auch die ein oder andere Vermutung in Foren und bei sog. Hardwaretests sind die Angaben nicht gerade zuverlässig.


    Edit: Ich beantworte mir die letzte Frage selbst - vielleicht hilft es ja jemand anderem: 6TB WD Red, 6TB HGST NAS und 6TB Seagate NAS sind alle relativ gleichwertig bzgl. Preis-/Leistung, Ausfallraten, haben TLER, kein SMR, kein Helium. In meinen Augen die konservastivste Möglichkeit in vertraute Technik mit helbwegs Kapazität zu investieren. Die anderen 6TB-Platten (Toshiba, Intensio, ...) sind ggf. auch zu empfehlen, haben aber kein TLER und sind allgemein eher mit den Desktop-Varianten der o.g. Hersteller zu vergleichen (sprich ständiges Lese-Kopf-Parken und damit nicht 24/7 geeignet usw.).

    media-build-experimental-dkms ist schon die neueste Version.


    Das remote-plugin hatte ich auch installiert und per udev das Input-Device erfolgreich auf /dev/input/ir gelegt, was der vdr dann auch genutzt hat, aber beim Anlernen hat er überhaupt gar keine Taste gefunden.



    Also ich würde jetzt einfach mal das System auf eine andere Platte frisch neu installieren - was sind denn dann eurer Meinung nach die richtigen Maßnahmen, um nach einer frischen Installation einfach nur die Hauppauge A415-Fernbedienung mit der TT 6400 ans fliegen zu bekommen?

    machtnix : Wenn ich das richtig verstehe, werden die Probleme erst kommen, wenn du mal ein gesamtes Rebuild machen musst.
    An deiner Stelle würde ich mal ein Backup der Daten machen, den ganzen Verbund mit Testdaten komplett voll machen, eine einzelne Platte aus dem Verbund nehmen (oder müssen es bei RAID50 bei 8 Platten gar zwei sein?), diese eine Festplatte löschen und dann dem Verbund wieder hinzufügen und somit ein echtes Rebuild erzwingen.
    Wenn du mit dem Ergebnis nicht zufrieden bist: umbauen, hast ja noch das Backup ;-)

    Gut, wenn man ein RAID will, muss man etwas anderes nehmen. Wenn man sich verallgegenwärtigt wie SMR funktioniert aber kein Wunder, dass die Technik nicht RAID-geeignet ist. Das heißt ja nicht, dass die Platte deswegen kurzlebiger etc. ist.
    Und zu der Kernel-Geschichte... Andere (neue) Hardware brauch auch Kernel-Support, so etwas hat man ja immer mal, nur schade, dass es noch nicht gefixt ist. Wenn man einmal einen passenden Kernel hat, wird man ja später eher nicht mehr auf einen älteren wechseln.
    Aber stimmt schon, erfreulich ist das alles nicht. Um ehrlich zu sein habe ich mit Helium aber mehr Bedenken bzgl. Langlebigkeit (>8 Jahre) als mit SMR und eine Helium-Platte ist dann ja die einzige Alternative.



    Edit: BTW -> http://www.heise.de/newsticker…atten-besser-3238450.html :D

    An diejenigen, die die Platte haben und mit Ausfällen etc. zu kämpfen haben: Könntet ihr eure Kernel-Version dazuschreiben und ggf. ein bisschen Kernel-Log schreiben und ob ihr NCQ ein- oder ausgeschaltet hattet?


    Könnte mir vorstellen, dass die Ausfälle nicht einfach nur hardwarebedingt sind (siehe anderer Thread)...

    Hallo zusammen,


    gibt es inzwischen etwas mehr Erfahrungswerte zu dieser Platte bei der VDR-Nutzung?




    Ich fasse die Vor- und Nachteile nochmal zusammen (auch für diejenigen, die sich über die Platte bzw. die Eigenarten noch weiter informieren wollen):


    - SMR-Technik führt zu (teils starken) Leistungseinbrüchen beim Schreiben, wenn die Platte recht fragmentiert ist
    - wenn große Datenmengen am Stück geschrieben werden, muss sie viel Cachen (teils im eigens dafür vorgesehen Speicher) und speichert erst später, was unter Linux auch nach dem offiziellen Schreibvorgang zu hoher CPU-Last führen kann
    - wenn man einen alten 2.6er Kernel nutzt, muss man auf die Version achten, bei älteren gab es Probleme (weiß nicht mehr genau, wo der Sprung war)
    -- EDIT: Die Kernel-Probleme scheinen doch etwas umfänglicher zu sein: https://bugzilla.kernel.org/show_bug.cgi?id=93581
    - niemals nicht never ever unter keinen Umständen sollte man diese Platte in einem RAID-Verbund nutzen - egal ob das RAID im NAS, per mdadm oder durch einen HW-RAID-Controller realisiert wird, spätestens bei einem Rebuild macht sich die SMR-(Caching-)Technologie negaitv bemerkbar bis hin zum Zerstören des RAID-Verbunds


    + es ist keine Helium-Platte
    + im Preis derzeit konkurrenzfähig zu 3- und 4TB-Platten (damit steht sie als 8TB-Platte recht alleine dar)
    + einmal beschrieben beim Lesen unauffällig(?)
    + je nach Einsatzzweck und wenn man weiß, was man tut, relativieren sich die Nachteile



    Ich persönlich würde die Festplatte ggf. zusätzlich im VDR einbauen wollen, Aufnahmen werden erst auf die "normale" Festplatte gespeichert, nur falls ich die Filme tatsächlich länger behalten will, werden sie auf die 8TB-Platte kopiert. Dabei muss ich bei den o.g. Nachteilen wahrscheinlich nur darauf achten, dass ich nicht zu große Datenmengen gleichzeitig kopiere.


    Da der Aufpreis zur "Seagate Desktop 8TB" bzw. "Seagate NAS 8TB" auch "nur" noch 70 bzw. 100Euro beträgt, wäre das Hauptargument für die SMR-Platte bei mir tatsächlich eher die Helium-Geschichte.



    Habt ihr schon irgednwelche praktischen Erfahrungswerte zu dieser Platte inzwischen gesammelt?

    Bezüglich der Fernbedienung habe ich mir nochmal das Flussdiagramm zu Herzen genommen. Da ich den IR-Empfänger direkt an der TT6400 nutze, sind für mich ja die lircd.conf und hardware.conf gar nicht relevant, nehme ich an. Habe dann im Web-Frontend entsprechend den Haken bei lirc wieder weggemacht (und oh Wunder, die Fernbedienung funktioniert immeroch so wie vorher).
    Konnte in der voreingestellten Konfig aber auch keinen wirklichen Fehler finden, mir ist höchstens aufgefallen, dass ich bei ir-keytable ein --device manuell angeben muss:


    Code
    1. # ir-keytable -t
    2. Couldn't find any node at /sys/class/rc/rc*.
    3. # ir-keytable -d /dev/input/event7
    4. Name: TT6400 DVB IR receiver
    5. bus: 1, vendor/product: 13c2:300a, version: 0x0001


    Habe dann gedacht ich konzentriere mich drauf die fehlerhaften Namespaces umzumappen, da sich der Prozess beim Bearbeiten wie auch das Löschen der Keytable mit 100% CPU-Last verabschiedet: "ir-keytable -d /dev/input/event7 -c"


    Daher habe ich einfach die ungültigen Namespaces durch vom Kernel akzeptierte (und noch nicht vorhandene) ersetzt:


    Aber auch das hat leider nicht funktioniert. Das manuelle Nachladen von ir_kbd_i2c hat auch keinen Unterschied gebracht.


    Es wird partout immer das falsche Protokoll (NEC RC-5 JVC usw.) geladen:


    Ähm ja, hat noch jemand eine Idee, wie ich das sonst ummappen kann oder am besten gleich die richtigen Namespaces lade?

    Hi seahawk,


    danke schonmal für deine schnelle Antwort.



    Zum Sound: Das war mir gar nicht so klar, dass das Nachinstallieren von KDE ein so großer Eingriff darstellt. Du meinst also ich lasse es im System per Default so wie jetzt deaktiviert und würde es dann praktisch in den KDE-Autostart packen oder wie meinst du das?


    Zur Fernbedienung: Hm, ich bin mir gar nicht bewusst eine Konfig manuell verbastelt zu haben. Abgesehen vom Austragen der Opetion ir_keymap=1 habe ich eigentlich ja nur im Web-Frontend den LIRC-Haken gesetzt und die Fernbedienung ausgewählt. Die remote.conf wurde ja beim Anlernen vom VDR erstellt und die Verknüpfung der lircd.conf hat ja das Web-Frontend übernommen:

    Code
    1. # ls -lha /etc/lirc/lircd.conf
    2. lrwxrwxrwx 1 root root 54 Jun 7 21:54 /etc/lirc/lircd.conf -> /usr/share/lirc/remotes/hauppauge/lircd.conf.hauppauge


    Möglicherweise ist die lircd.conf.hauppauge einfach nicht die richtige Datei für mich? Ich weiß jetzt ehrlich gesagt nicht, wo ich ansetzen soll. Wahrscheinlich müsste ich die richtigen Codes der Fernbedienung rausfinden, die dann mit gültigen Namespaces in der lircd.conf verknüpfen und die Namespaces wiederum in der remote.conf anpassen, habe ich das richtig verstanden? Blöd nur, dass ich bei irw keine Ausgabe bei den nicht funktionierenden Tasten bekomme und somit auch nicht weiß, wie ich an die Codes rankomme...



    Zum Wakeup: alarm_IRQ steht bei mir auf "yes", falls rtc_time kleiner ist als die alrm_time, sprich, wenn der Alarm in der Zukunft ist. Danach springt es dann auf "no". Bei dir scheint es nicht der Fall zu sein, deine Alarm-Zeit liegt in der Vergangenheit, aber alarm_IRQ steht auf "yes", vielleicht behandelt mein Kernel das anders oder kann man an dem Punkt ansetzen?
    Im BIOS hatte ich im übrigen nur testweise eine Aufweck-Uhrzeit angegeben, um das Aufwecken allgemein mal zu testen (was auch funktioniert hat). Wenn ich im BIOS aber keine Aufweck-Uhrzeit eintrage, funktioniert acpi-wakeup trotzdem nicht.

    Hallo zusammen,



    ich habe es nun endlich im X. Anlauf geschafft meinen VDR neu aufzusetzen und habe noch ein paar restliche Probleme, die ich irgendwie alleine nicht in den Griff bekomme.


    Entschuldigt die vielen Themen, aber ich wollte jetzt auch nicht das Forum mit 3 neuen Threads zuspammen. Freue mich über jedes einzelnes Problem, was gelöst werden kann :)



    1. Sound über HDMI, das System ist ein AMD 5350 mit integrierter Radeon HD 8400 R3 Grafikkarte
    Da ich ja eine FF-Karte nutze, geht es hier nur um den Sound über die Grafikkarte, wenn ich beispielsweise in KDE mal ein Youtube-Video oder eine Nicht-VDR-Video-Datei abspiele.
    Das Problem hier ist, dass der Sound zwar in einigen Anwendungsfällen funktioniert, aber - je nach Software - auch mal gar nichts kommt oder auch mal nur extrem lauter und verzerrender Sound.
    Pulseaudio musste ich gänzlich deaktivieren (autospawn = no in /etc/pulse/client.conf), ansonsten ist es n keinen Fall irgendwie möglich gewesen dem System Sound zu entlocken. Ob als Backend gestramer oder vlc genutzt wird, macht nie einen Unterschied.


    Alsamixer zeigt lediglich das Element "S/PDIF" (ohne Lautstärkeregelung) an.


    An sich funktioniert der Sound mit einigen wenigen Programmen, aber wenn ich beispielsweise ein Video abspiele und dann im KDE-Mixer den Soundregler verändere, kommen extrem laute und nicht mehr aufhörende Störgeräusche. Bei VLC beispielsweise kommen diese Geräusche direkt von Anfang an. Im Browser wird bei HTML5 nichts abgespielt und man muss kompliziert auf Flash umstellen. Diese Dinge nerven einfach ein wenig. Die Geräteauswahl im Player und die Gerätepriorität in den KDE Systemeinstellungen ändern nichts.


    Anbei ein paar Outputs:



    Die Standard Ubuntu Sound Problembehebung habe ich mir bereits ausführlich zu Herzen genommen - ohne Fortschritt.
    Hat hier vielleicht noch jemand eine Idee???




    2. Fernbedienung
    Die Standard-Fernbedienung der Technotrend 6400 hat nach der Installation von yaVDR gar nicht funktioniert, nichtmals die LED am IR-Empfänger an der Karte hat beim Drücken einer taste geblinkt.
    Da mir die alte Hauppauge Fernbedienung der guten alten "Hauppauge WinTV" eh besser gefällt, habe ich mich drauf konzentriert diese einzurichten.
    Im yaVDR Web-Frontend habe ich den Haken bei LIRC-Support gesetzt und die "Hauppauge DVB-s card (ver. 2.1)" ausgewählt. Jetzt funktionierten wenigstens etwa die Hälfte der Tasten der Fernbedienung. In der /etc/modprobe.d/saa716x_ff.conf habe ich noch "ir_keymap=1" aus den Optionen entfernt und schon funktionierten auch noch mehr Tasten. Leider immernoch nicht alle.
    Die LED des IR-Empfängers blinkt bei jeder Taste, aber beispielsweise bei "irw" wird auch kein Feedback bei den nicht funktionierenden Tasten gegeben.
    Ich wette mit etwas LIRC-Kenntnissen kann man da die restlichen Tasten auch noch ans Laufen bekommen(?), hier ein paar Konfig-Zeilen:


    Die lircd.conf sprengt sonst den Beitrag, daher ist sie im Anhang, alternativ auch hier: http://pastebin.com/a59Ji4gy





    3. Wakeup: In meinen wildesten Träumen würde ich gerne noch ACPI Wakeup ans Fliegen bekommen.
    Wenn ich RTC Wakeup mit fixem Datum und Uhrzeit im BIOS einstelle, dann fährt der Rechner zum entsprechenden Zeitpunkt hoch.
    Als Aufweck-Methode ist im yaVDR Web-Frontend ACPI ausgewählt. Der Kernel wird mit hpet=disabled gestartet, im Verzeichnis /proc/acpi existiert nur die Datei "wakeup" mit folgendem Inhalt:


    Wenn ich in die Datei /sys/class/rtc/rtc0/wakealarm eine Aufweck-Zeit eintrage, sieht /proc/driver/rtc eigentlich auch recht okay aus:


    Wenn ich dann den Rechner runterfahre (egal, ob mit shutdown -h now oder über vdr mit Fernbedienung), wacht der Rechner nicht zum entsprechenden Zeitpunkt auf.
    In der /etc/default/rcS steht "UTC=yes". Ob im BIOS bei den APM-Einstellungen alles auf enable oder disable steht, spielt keine Rolle.
    Von nvram-wakeup habe ich mich erstmal distanziert, da nvram-wakeup -D sagt: Your mainboard is currently not supported. Aber vielleicht wäre es damit ja trotzdem einfacher?





    So, sorry für den superlangen Text, aber ich wollte alles so ausführlich wie möglich beschreiben. Würde mich sehr über Hilfe freuen.


    Viele Grüße
    MisterFloppy

    Files

    • lircd.conf

      (14.68 kB, downloaded 59 times, last: )

    Ui - mein Held :)



    Der Eintrag war in der Datei zwar richtig vorhanden, aber wenn ich bei irgendeinem Start-Skript für den VDR manuell "-p 6419" bei den Parametern hinzufüge, funktioniert.


    Ich schiebe es einfach mal auf meine inhomogene Konstellation aus Ubuntu, altem VDR, Neuinstall vom VDR mit den Quellen für yavdr und allgemeinem historischem "Rumgefrickel" meinerseits und nehme mir euren Tipp zu Herzen beizeiten "sauber" auf yavdr oder easyvdr umzusteigen.



    Vielen Dank fürs Lesen und Helfen!


    Schönes Wochenende noch!

    Hallo,


    hier ist der Aufruf:

    Code
    1. /usr/bin/vdr -w 60 -c /var/lib/vdr -s /usr/local/bin/vdrpoweroff.sh -r /var/lib/vdr/rwrapper.sh -P dvbhddevice -P markad -P mp3 -P cdplayer -P vdrmanager -P remote -i /dev/input/ir -P dvd --dvd=/dev/sr0 -P burn --dvd=/dev/sr0 --iso=/video_iso -P skinpearlhd -P svdrpservice -P yaepghd -P text2skin



    Dank & Gruß

    Hallo zusammen,



    ich musste VDR neu installieren und seitdem habe ich Probleme SVDRP ans Laufen zu bekommen.


    So langsam komme ich auch durcheinander mit den Ports 6419 und 6420. "Früher" habe ich scheinbar für AndroVDR nur Port 6419 benötigt, weil nur dieser an meinem Router weitergeleitet wird... Aber zum aktuellen Stand ist an diesem Port gar kein Dienst am VDR-Server gebunden.
    lsof | grep -i listen zeigt nur "TCP *:6420 (LISTEN)" an.


    Wenn ich versuche eine Nachricht zu schicken mit folgenden Skript:

    Shell-Script
    1. #!/bin/sh
    2. netcat -w 10 localhost 6420 <<EOF
    3. mesg $*
    4. quit
    5. EOF


    dann sehe ich im syslog:

    Code
    1. [vdrmanager] connect from localhost, port -14733 - accepted


    aber keine Nachricht erscheint. Wenn ich das Skript mit Port 6419 starte, passiert einfach gar nichts - weder kommt eine Fehlermeldung von netcat noch erscheint was im syslog. Ich denke ja auch, dass der Port 6420 eigentlich falsch ist und es 6419 sein müsste. Aber wofür genau ist eigentlich 6420?



    In der plugin.vdrmanager.conf ist wahlweise "-p 6419" oder auch "-p 6420" eingetragen. Dennoch funktioniert so nichts.
    VDR-Admin usw. laufen natürlich auch nicht, da der Port 6419 nicht offen ist.


    In der svdrphosts.conf habe ich auch schon 0.0.0.0/0 auskommentiert, so dass testweise Anfragen von überall akzeptiert werden.


    Beim VDR-Start wird die svdrphosts.conf auch anstandslos geladen

    Code
    1. loading /var/lib/vdr/svdrphosts.conf




    Ich bin nun hinreichend verwirrt - kann mir jemand sagen, in welche Einstellung ich noch gucken müsste oder wo der Port 6419 definiert wird?



    Genutzt wird Ubuntu LTS 12.04 und der VDR ist aus den Quellen von launchpad.net installiert - was auch abgesehen von SVDRP keine Probleme macht...



    Bin für jeden Hinweis dankbar :)


    Grüße
    derFloppy

    Nachdem ich nun an vielen Baustellen gleichzeitig Sachen geändert habe, habe ich nun den Fehler gefunden... Er lag eher in mir als in der Technik begründet. Wir haben hier eine "klassische" Einkallösung (also nichtmals Unicable) und da kann man die Kabel einfach aufsplitten bzw. in meinem Fall bei Sat-Receivern durchschleifen... Das bringt aber nun alles nichts, wenn man beim Durchschleifen "IN" mit "OUT" verwechselt :oink:


    Vielen Dank fürs Mitdenken (durch Abändern von -D0 auf -D1 bin ich der Sache so langsam auf die Spur gekommen) - die nächste Idiotie kommt bestimmt bald wieder :)

    Hallo zusammen,


    ich habe an der S2-6400 nun ein zweites Sat-Kabel angeschlossen und will an der Karte nun beide Tuner auch nutzen.


    Dafür habe ich den Parameter "-D0" beim VDR-Start entfernt.


    So sieht dann der Start im Log aus (aus meiner Sicht erstmal OK):



    Ich kann nun auch ein Programm (so scheint es im ersten Moment) aufnehmen und umschalten. Tatsächlich funktioniert die Aufnahme allerdings nicht und der VDR startet sich nach ein paar Sekunden von selbst - das wird dann so zu einer Dauerschleife, wenn man die Aufnahme nicht irgendwan stoppt.


    Im Log sieht das dann so aus:



    Das System ist mehr oder minder genau nach der Ubuntu-HD-Anleitung aus dem Wiki aufgesetzt. Sprich selbst kompilierter VDR 2.0.2...



    Muss ich noch irgendwas spezielles machen, um den 2. Tuner zu nutzen?



    Danke schonmal fürs Lesen!
    Viele Grüße
    Floppy