Posts by verno

    Ja , es ging um die Netzwerkkarte. Die wurde nach dem Kernelupdate dann auch erkannt. NUr die Fernbedienung zickt jetzt.


    Das löschen der lircd.conf werde ich mal versuchen.

    NAchdem ich nun einen anderen Kernel eingespielt habe, habe ich Probleme mit der Fernbedienung über LIRC.


    Selbst nach löschen der Remote.conf geht der VDR nicht in den FB Anlernmodus.


    dmesg sagt folgendes


    [ 9.064697] lirc_dev: IR Remote Control driver registered, major 61
    [ 9.572044] lirc_serial: auto-detected active low receiver
    [ 9.572051] lirc_dev: lirc_register_driver: sample_rate: 0
    [ 9.573208] lirc_serial $Revision: 5.100 $ registered

    Hallo zusammen,


    über Jahre hinweg hat nun der unten in der Signatur genannte VDR seinen Dienst brav und klaglos verrichtet. Nun ist hat sich leider das Mainboard verabschiedet.


    Also habe ich kurzerhand die Festplatte genommen und in einen Siemens Esprimo P2500 mit SIS Chipsatz und einen Celeron D351 (3,2 Ghz) eingebaut.


    Ich habe nicht schlecht gestaunt, als plötzlich nach längerer Eigenreorganisation des Rechers tatsächlich ein Bild da war und fast alles auf anhieb fehlerfrei funktionierte. Wie gesagt, fast. Die Netzwerkkarte die auf dem Board verbaut ist (ADMtek AN983B) scheint nämlich etwas zickig zu sein, denn mit den automatisch gefundenen Treibern funktioniert sie nicht. Ich wollte deshalb evtl. auf das aktuelle Mahlzeit ISO upgraden, in der Hoffnung, dass da evtl. ein passender Treiber enthalten is. Meine Frage ist nun, funktioniert das mit meinem unten stehenden System überhaupt, oder handle ich mir evtl. doch Schwierigkeiten mit den Patches ein ?

    Also die Aspect Taste bewirkt bei mir gar nichts außer dass unten ein leerer blauer Balken eingeblendet wird mit dem Sendernamen "Freesat".


    Dies ist übrigens unabhängig davon, ob dass eepg plugin aktiviert ist oder nicht.


    Mein Fehler war, dass ich mich zunächst aufgund der Hinweise im Wiki nicht getraut habe, das ADMIN Pluin zu deaktivieren. Dies ist aber notwendig um auf die VDR Einstellungen zu gelangen. Dort habe ich dann unter LNB zunächst einmal DISEQC eingeschaltet, und siehe da Diseqc funktioniert auch tadellos.


    Das eepg plugin funktioniert übrigens auch prima, mit der Einschränkung, dass ich es nur in Bezug auf die Freesat Sender auf ASTRA 2D testen konnte. Andere Satelitenpositionen habe ich nämlic nicht. Das Plugin selbst hat noch einen kleinen Schönheitsfehler. Es überschreibt nämlich im EPG die letzte Stelle es Datums mit der ersten Stelle der Uhrzeit. Ist aber reine Kosmetik und liegt wie gesagt am eepg plugin selbst.


    Desweiteren habe ich beim xineliboutput mal mit den Bildschirmeinstellungen gespielt. Momentan steht es bei mir auf DVB.


    Ich bin aber noch nicht ganz zufrieden. Evtl. muß ich noch andere Einstellungen ausprobieren


    Einzig das zum Teil heftige Zucken des Bildes nervt noch etwas.


    Vielleicht hat ja noch jemand eine Idee

    Hallo zusammen,


    ich habe gestern meine SMT 7020 mit zen2mms erhalten.


    Nachdem anschließen sind ein paar Fragen aufgetaucht die ich auch mit der Board Suche nicht klären konnte.


    1.) Sie SMT hängt über Scart an einem 4:3 Röhrenfernseher. Wenn ich das Fernsehgerät auf 16:9 Format stelle, dann sehen sie Sender die in diesem Format senden, "normal" formatfüllend also mit einem Streifen oben und unten aus. Bei Sendern im 4:3 Format, wird das Bild aber nicht auf dem gesamten Bildschirm hochgezogen, sondern es entstehen zusätzlich zu den schwarzen Streifen oben und unten auch noch welche jeweils links und rechts. Das heißt es sieht so aus als ob das Fernsehbild in einem schwarzen Rahmen erscheit. Kann man da was ändern, oder ist das einfach systembedingt so ?


    2.) Wenn ich die MENÜ Taste betätige und das VDR Menü eingeblendet wird, fängt das ganze Bild an zu zittern und es erscheinen teilweise heftige Störungen im Bildinhalt. Muß hier evtl. noch etwas konfiguriert werden ?


    3.) Ich empfange über einen Multischalter über DISEQ zwei Satellitenpositionen. Nämlich A Astra 1 und B Astra 2. System A funktionierte auf anhieb. Astra 2, also System B bringt auf sämtlichen Positionen "No Signal".


    Ich habe die Channel.conf und die DISEQ.Conf aus meinem anderen VDR System übernommen, mit dem die Diseq Schaltung tadellos funktioniert. Der SMT tut es momentan leider nicht. Im Board habe ich unter anderem gelesen, dass man in einer Einstellung noch Diseq an oder ausschalten muß. Kann mir jemand sagen wie man das bei der SMT machen kann ?



    Besten Dank


    Gruß Verno

    Hallo Schneisa,


    ja an meiner Konfiguration hat sich nichts geändert. Ich bin halt der typische VDR Nutzer ohne besondere Linux Kenntnisse.


    Ich hab schon mitbekommen, dass LINVDR nicht wirklich mehr gepflegt wird. Ich habe gerade gesehen, dass Du jetzt EasyVDR verwendest.


    Könntrest Du mir dies als Umstiegsvariante empfehlen ?


    Gruß Verno

    Hallo zusammen,


    ich hätte auch interesse an dem eepg plugin.


    Kann mir jemand kurz in Stichpunkten sagen, was ich da genau machen muß ?


    Ich habe bisher die gepackte Datei in ein Neues Verzeichnis unter "plugins" verschoben.


    Ich greife übrigens über WINSCP auf den VDR zu.


    Könnt Ihr mir kurze Stichpunkte geben, wie es weitergeht ?


    Danke


    Marcus

    Hallo ,


    ich nutze seit einigen Jahren LinVDR und ic bin eigentlich ein reiner VDR Nutzer ohne wirkliche Linux Kenntnisse.


    Ich hätte jedoch auch großes Interesse an einem EPG Plugin.


    Nachdem wahrscheinlich demnächst sowieso mal wieder ein Distributionswechesel ansteht wollte ich einmal fragen mit welcehen Distris das Plugin läuft. Oder muß ich da irgendetwas selbst kompilieren ?


    Danke für eure Antworten


    Marcus

    Ich empfange momentan sämtliche Fernsehprogramme ausschließlich über SAT mit meiner TT 1.6 FF.


    Beruflich benötige ich jedoch nun den "History Channel" der ausschließlich über Kabel verschlüsselt angeboten wird.


    Hierzu möchte ich meinen VDR wie folgt aufrüsten.


    DVB- C Budget TT 1500
    CI Interface
    Alphacrypt light CAM (gepatchet Ja/nein ?)


    Funktioniert das mit der o.g Hardware oder gibt es da Schwierigkeiten. Ich habe in einem Beitrag mal gelesen, dass für die Verwaltung des CAM der DSP auf der FF Karte zuständig ist. Die Budget hat ja nun keine greift diese dann auf die TT 1.6 zu ?


    Reicht das Alphacrypt light CAM für diese Zwecke oder benötigt man doch gleich die Vollversion ? Was hat es mit gepatchten Versionen auf sich ?


    Wäre nett wenn mich mal jemand aufklären könnte.


    Danke


    Marcus

    So, nun habe ich einmal eine andere Datei zum brennen mit "Abbild erstellen" eingestellt:


    Das dvd.log zeigt folgendes:


    Finished processing /video0/%Dresden_-_Das_Making_of/2006-03-02.00.00.50.50.rec/
    No need to finish DVD Image, since there is none
    Last fork ended for vdrsync.pl 1853
    ++ started: sh -c 'vdrburn.sh MPLEX '/video0/.vdr-burn.N5ax3V/VDRSYNC.0' '/video0/.vdr-burn.N5ax3V/VDRSYNC.0/vdrsync.mpv' '/video0/.vdr-burn.N5ax3V/VDRSYNC.0/vdrsync.ac3' '/video0/.vdr-burn.N5ax3V/VDRSYNC.0/vdrsync0.mpa''
    root: <MPLEX /video0/.vdr-burn.N5ax3V/VDRSYNC.0 /video0/.vdr-burn.N5ax3V/VDRSYNC.0/vdrsync.mpv /video0/.vdr-burn.N5ax3V/VDRSYNC.0/vdrsync.ac3 /video0/.vdr-burn.N5ax3V/VDRSYNC.0/vdrsync0.mpa>
    root: Starting <nice -n 19 mplex -f 8 -vbr -v 1 -o /video0/.vdr-burn.N5ax3V/VDRSYNC.0/movie.mpg /video0/.vdr-burn.N5ax3V/VDRSYNC.0/vdrsync.mpv /video0/.vdr-burn.N5ax3V/VDRSYNC.0/vdrsync.ac3 /video0/.vdr-burn.N5ax3V/VDRSYNC.0/vdrsync0.mpa>
    INFO: [mplex] mplex version 1.6.2 (2.2.3 $Date: 2004/01/13 20:45:26 $)
    **ERROR: [mplex] Unable to read from /video0/.vdr-burn.N5ax3V/VDRSYNC.0/vdrsync.ac3.


    Hat das evtl. etwas mit dem AC 3 Ton zu tun ? Den bräuchte ich nämlich eigentlich nicht.


    Ich versuchs jetzt nochmal mit ein paar anderen Dateien.

    So und jetzt nochmal der Schluß der DVD.Log:


    STAT: fixed 1 VOBUS
    ++ started: sh -c 'vdrburn.sh MKISO_BURN '/video0/.vdr-burn.gpCvya' '/dev/burner' '/pub/export' 'Dresden (2/2)' '/video0/.vdr-burn.gpCvya/fifo''
    root: <MKISO_BURN /video0/.vdr-burn.gpCvya /dev/burner /pub/export Dresden (2/2) /video0/.vdr-burn.gpCvya/fifo>
    root: Starting <nice -n 19 growisofs -use-the-force-luke=tty -dvd-compat -Z /dev/burner=/video0/.vdr-burn.gpCvya/fifo>




    tee: /pub/export/Dresden (2/2).iso: No such file or directory



    Eine Frage hierzu: fehlt in dem farbig markierten Bereich zwischen export und Dresden nicht ein / ?


    Wo muß dieser Eintrag editiert werden ?


    Danke MArcus

    So jetzt habe ich mir mal die DVD.log angesehen und folgenden interessanten Teil gefunden:


    Finished processing /video0/%Dresden_(2#2F2)/2006-03-06.20.10.50.50.rec/
    No need to finish DVD Image, since there is none
    Last fork ended for vdrsync.pl 1348
    ++ started: sh -c 'vdrburn.sh MPLEX '/video0/.vdr-burn.gpCvya/VDRSYNC.0' '/video0/.vdr-burn.gpCvya/VDRSYNC.0/vdrsync.mpv' '/video0/.vdr-burn.gpCvya/VDRSYNC.0/vdrsync0.mpa' '/video0/.vdr-burn.gpCvya/VDRSYNC.0/vdrsync1.mpa''
    root: <MPLEX /video0/.vdr-burn.gpCvya/VDRSYNC.0 /video0/.vdr-burn.gpCvya/VDRSYNC.0/vdrsync.mpv /video0/.vdr-burn.gpCvya/VDRSYNC.0/vdrsync0.mpa /video0/.vdr-burn.gpCvya/VDRSYNC.0/vdrsync1.mpa>
    root: Starting <nice -n 19 mplex -f 8 -vbr -v 1 -o /video0/.vdr-burn.gpCvya/VDRSYNC.0/movie.mpg /video0/.vdr-burn.gpCvya/VDRSYNC.0/vdrsync.mpv /video0/.vdr-burn.gpCvya/VDRSYNC.0/vdrsync0.mpa /video0/.vdr-burn.gpCvya/VDRSYNC.0/vdrsync1.mpa>
    INFO: [mplex] mplex version 1.6.2 (2.2.3 $Date: 2004/01/13 20:45:26 $)
    INFO: [mplex] File /video0/.vdr-burn.gpCvya/VDRSYNC.0/vdrsync.mpv looks like an MPEG Video stream.
    INFO: [mplex] File /video0/.vdr-burn.gpCvya/VDRSYNC.0/vdrsync0.mpa looks like an MPEG Audio stream.
    INFO: [mplex] File /video0/.vdr-burn.gpCvya/VDRSYNC.0/vdrsync1.mpa looks like an MPEG Audio stream.
    INFO: [mplex] Video stream 0: profile 8 selected - ignoring non-standard options!
    INFO: [mplex] Found 2 audio streams and 1 video streams
    INFO: [mplex] Selecting dvdauthor DVD output profile
    INFO: [mplex] Multiplexing video program stream!



    Kann mir jemand sagen was das zu bedeuten hat ? Denn im Menü war "Brennen und Abbild erzeugen ausgewählt"

    Also ich habe auch burn 0.0.009 .


    Die Dateien landen bei mir in /video0/.vdr-burn.XXXX/DVDAUTHOR/VIDEO_TS


    Darin sind dann auch spielfähige VOB Dateien.


    DVD.Log habe ich erhrlich gesagt nicht gefunden. WIe kann ich die DVD Log eigentlich lesen ? Mit vi ? Oder gibt es da noch ein anderes Programm ?

    Unter linvdr 0.7. Plain Vanilla funktionierte bei mir das Brennen unter Burn nach dem TEE Update sowohl als direkt brennen als auch als Abblid erstellen.


    Die entsprechenden ISO´s lagen dann in /pub/export/


    Seit dem ich die unten aufgeführten Patches eingespielt habe, brennt mLinVDR nur noch die DVD einwandfrei. Ein ISO wird nicht erstellt, auch wenn im Menü "Brennen und Abblid erstellen" gewählt wurde.


    Die gebrannte DVD funktioniert übrigens komplett mit Kapiteln einwandfrei.


    In Video0 habe ich jedoch Dateien liegen die ungefähr heißen: Burn-Vdr. hjdshajfh


    Im Forum lese ich auch immer, dass es eine sog. "DVD-Log"Datei gibt. Wo finde ich diese ?


    Für eure Hinweise wäre ich dankbar.


    Gruß


    Marcus

    Quote

    Original von BOP


    Das setup PlugIn ist bei LinVDR nur für die Menüstruktur da. Alles andere funzt nicht.
    Deswegen habe ich bei mir alle anderen Einträge raus gelöscht.


    Gruß


    Seltsam, denn wenn ich im Setup Plugin die Senderliste ändere, von z. B. DVB-s Astra auf DVB-T ändert er diese wirklich und zeigt an "Kanal nicht verfügbar".

    Ändert Setup wirklich nichts im LinVDR ?

    Nachdem ich auf meinem LINVDR 0.7 die unten genannten Patches eingespielt habe, war zunächst NOAD online aktiviert, was bei meinem leistungsschwachen System erwartungsgemäß zu erheblichen Problemen und Broken Streams führte.


    Nachdem ich das Setup plugin aktiviert habe ging ich wie folgt vor, um NOAD auszuschalten:


    MINIVDR Setup => NOAD


    1. NOAD einschalten : NEIN
    2. NOAD Online ausschalten: JA
    3. NOAD 1 (ein) <=> Noad 2 (aus)


    Wenn ich jedoch eine Aufnahme starte, dann zeigt diese hinterher bei der Wiedergabe trotzdem irgendwelche Schnittmarken an, ob wohl ich die Schnittmarken manuell noch gar nicht gesetzt habe.


    Desweiteren ist mir aufgefallen, dass sich die Boot-Zeit nach einspielen der Patches erheblich verlängert hat.


    Für Hinweise wäre ich dankbar.


    Marcus

    Also ehrlich gesagt bräuchte ich noch etwas Hilfe.


    Das MPlayer Plugin habe ich installiert. Unter /MPlayer/ sehe ich die STREAM Dateien.


    Aber wie bringe ich ihm nun bei, dass er den Stream aus der Playlist abspielen soll ? Muß ich hierzu ein Verzeichnis anlegen ?


    Wie kann ich MPlayer mit der FB mitteilen, dass er eine Playlist zu verwenden hat?


    Ein kurze s HowTo wäre nicht schlecht. Im VDR Wiki steht ja schon einies beschrieben, aber gilt das auch für Lin VDR ?

    Ich möchte mit meinem LinVDR gerne folgenden Radiosender über das Internet streamen.


    http://rope.icgo.fimc.net/stat…/player/onair_oceanfm.asx


    Leider komm ich gemäß der Hilfe Funktion immer wieder auf das Plugin mp3. Damit scheint es aber nicht zu funktionieren, da dies scheinbar irgend ein anderer Stream ist.


    Hat jemand eine Idee was ich hier tun muß, bzw. welche Plugins zu installieren sind ?


    Grüße Marcus