Posts by oli33

    Hi,


    danke für den Hinweis - ich muß ergänzen das ich während des ganzen DVB-Treiber Ärger die NOVA bereits entfernt habe und aktuell nur die NEXUS drin ist. (Fußzeile stimmt noch nicht da dort die alte Konfiguration steht)


    Zwischenzeitlich habe ich mal mit den -Premote-Parametern rumprobiert z.B.


    -i dev/input/event0...2 (1 ist wohl richtig)


    kein Erfolg

    dann mal mein Input:


    Habe mir in der Bucht einen Schrank besorgt, in dem lärmen nun Firewall, VDR und Webserver zusammen in der Garage.


    Zur Verkabelung mußte ich einen Samstag opfern: Aus dem Verteilraum des Hauses Mauerdurchbruch (genauer 4 Löcher gebohrt) nach außen, dort an der Hauswand entlang und am Ende wieder in die Garage, dort quer durch bis zum Schrank. Sind ca 25m, verlegt habe ich 4 HF-Kabel (für Sat bzw. HF Signal); 4 CAT5 und einmal 220V (nicht am FI, der fliegt bei uns häufiger). Hört sich aufwendig an, war gar nicht so dramatisch an. Im Schrank steht als "Backup" noch ein Sat-Receiver, wenn ich mal am VDR schraube. Desse Signal modeliere zusammen mit dem VDR-Signal als HF und speise das zurück ins Hausnetz. Klar, AC3 geht nicht und die Bildqualität verliert etwas (immer noch weit, weit besserals Kabel-TV), aber so kann ich die Hausverteilung (Haus ist gemietet) im Verteilerraum nutzen.


    Remote per IR-Funkt Verlängerung von den verschiedenen TV, dazu einfache Funktverlängerungen vom Aldi (oder war es Lidl?) eingesetzt, damit steuere ich auch den SAT-Receiver

    Hi,


    also ich dachte ich kann es inzwischen etwas besser - allerdings fühle ich mich im Moment an meine ersten Linux und VDR Tage zurückerinnert.
    Also:
    Habe nun nach langer Zeit den Schritt von SuSE8.2 auf 10.1 gemacht, und in dem Zuge wollte ich von VDR 1.2.6 auf 1.4.3 wechseln. Erstes Problem: DVB-Treiber; habe ich einfach nicht nach der Anleitung im WIKI hinbekommen, habs dann mit den SuSE-Treibern verucht und voila-ging direkt! Weiter im Text: Remote-Plugin (Ver. 0.3.9) für meine NEXUS Rev 2.1 compiliert - ohne Fehler.
    Erster Start: ./vdr -Premote und dann will die Büchse die FB anlernen/autodetecten... Hm, meine alte remote.conf ins /video Verzeichnis kopiert - bringt nix :-(


    Obwohl die gleiche FB, gleicher IR-Empfänger, gleiche HW, nix im Raum verrückt, gleiche Mondphase und Gezeitenstand erkennt der VDR die FB nicht. Kann man die Autodetectfunktion nicht abstellen und einfach die alte remote.conf weiter nutzen?


    PS: Früher mußte ich noch eine "alles.rc5" Datei einbinden, kanns daran liegen? Wie müßte ich die nun einbinden?

    Hallo Thorsten,


    1und1 hat Lieferschwierigkeiten - bei dem Preis ja auch nachvollziehbar. meine Box kommt erst in "unbestimmter" Zeit. Hast Du das Teil mal unter die Lupe genommen?


    Gibt es noch weitere User der Box hier im Forum?

    HI,


    zum Faxthema gibt es Hylafax unter Linux. Habe ich selbst nicht im Einsatz soll aber gut funktionieren und kann sich soweit ich weiß auch die ISDN-Karte mit Asterix teilen.


    ZUm THema XEN/VMware bin ich auch ganz hibbelig - leider habe ich es noch nicht geschafft meinen VDR unter SUSE10.1 mit XEN-Kernel ins laufen zu bekommen - es fehlt aber auch gerade etwas Zeit um sich damit intensiever zu beschäftigen.

    Hi,


    der Thomson IP1101 habe ich mir im Rahmen von der 1und1 3DSL Werbung als Settopbox mitbestellt (in der Hoffnung das man da einen netten VDR-Client draus machen kann...)


    Hier die techn. Daten:


    Hersteller: Thomson
    Gerät: Thomson IP1101
    Video-Ausgänge: 2x S-Video Out
    2x Composite Video Out (Cinch)
    diese Ausgänge sind parallel geschaltet zum gleichzeitigen Betrieb von 2 Fernsehern!

    Audio-Ausgänge: 1 digitaler optischer Audio-Ausgang (OPTICAL S/PDIV)
    und 1 digitaler koaxialer Audio-Ausgang (COAXIAL S/PDOV)
    zur Übertragung von Dolby Digital 5.1 an Digital-Audio-Verstärker
    2 Cinch-Boxen für Stereo-Betrieb ( weiße und rote Cinch-Buchsen)
    AUDIO OUT

    USB-Anschlüsse: 3
    Ethernet-Anschluss: 1 Ethernet-Anschluss (LAN) zur Verbindung zum Heimnetzwerk (z.B. einer AVM Fritz!Box, die Teil des kostenlosen 1&1 Sofort-Start-Sets ist)
    Lieferumfang: Thomson Set Top Box
    Stromkabel
    Netzwerkkabel
    Audio/Video-Kabel (Composite/Cinch)
    Scart-Adapter
    Fernbedienung (inkl. 2 AAA-Batterien)
    USB-WLAN-Adapter "SpeedTouch 121g"
    USB-Verlängerung
    Set Top Box-Handbuch von Thomson und ein Schnelleinstieg

    Leistung: Prozessor Intel Celeron M 600 MHz
    128 MB SDRAM


    Sollte m.E. für eine VDR ausreichen - hat sonst noch jemand ähnliches vor???

    So was hab ich getan:


    in /usr/local/src/DVB/v4l/Makefile folgende Zeile auskommentieren:


    #KDIR := /lib/modules/$(KERNELRELEASE)/build


    und durch diese ersetzen:


    KDIR := /usr/src/linux-2.6.16.21-0.25


    Aber nun alter Fehler weg -dafür neuer da ....:


    server01:/usr/local/src/DVB # make
    make -C /usr/local/src/v4l-dvb/v4l
    make[1]: Entering directory `/usr/local/src/v4l-dvb/v4l'
    creating symbolic links...
    make -C /usr/src/linux-2.6.16.21-0.25 SUBDIRS=/usr/local/src/v4l-dvb/v4l modules
    make[2]: Entering directory `/usr/src/linux-2.6.16.21-0.25'


    WARNING: Symbol version dump /usr/src/linux-2.6.16.21-0.25/Module.symvers
    is missing; modules will have no dependencies and modversions.


    CC [M] /usr/local/src/v4l-dvb/v4l/flexcop-pci.o
    CC [M] /usr/local/src/v4l-dvb/v4l/flexcop-usb.o
    CC [M] /usr/local/src/v4l-dvb/v4l/flexcop.o
    /bin/sh: scripts/genksyms/genksyms: No such file or directory
    make[3]: *** [/usr/local/src/v4l-dvb/v4l/flexcop.o] Error 1
    make[2]: *** [_module_/usr/local/src/v4l-dvb/v4l] Error 2
    make[2]: Leaving directory `/usr/src/linux-2.6.16.21-0.25'
    make[1]: *** [default] Error 2
    make[1]: Leaving directory `/usr/local/src/v4l-dvb/v4l'
    make: *** [all] Error 2



    ???

    Hi,


    ja Sourcen sind installiert.


    Was ich nicht verstehe die anderen Jungs (am Anfang des threads) haben da kein Problem gehabt -- im Wiki hab ich extra vorab die speziell eingerichtete Anleitung für 10.1 gelesen und Punkt für Punkt durchgekaut ....


    und ich dachte ich würde nach 5 Jahren so langsam verstehen wie die Kiste läuft - naja - anscheinend sind dann doch ein paar weibliche Hormone mehr in der 10.1er Distri - kaum denkt man(n) hat es durchblickt tun sich neue Nebelschleier auf .....


    (an die weiblichen Leser: Sorry für den machospruch - muß aber nun sein ...)


    (mit dem Latein am ich Ende bin)

    Also ich hatte ja den XEN-Kernel im Verdacht (habe gestern Abend damit rumgespielt). Ergo alles von vorn, Server Reboot mit "normalem" Kerneln, DVB neu runterladen, entpacken usw...


    und siehe (eben nicht) da:


    server01:/usr/local/src/DVB # make menuconfig
    make -C /usr/local/src/v4l-dvb/v4l menuconfig
    make[1]: Entering directory `/usr/local/src/v4l-dvb/v4l'
    make -C /lib/modules/2.6.16.13-4-default/build -f /usr/local/src/v4l-dvb/v4l/Makefile.kernel config-targets=1 mixed-targets=0 dot-config=0 v4l-mconf
    make[2]: Entering directory `/usr/src/linux-2.6.16.13-4-obj/i386/default'
    /usr/local/src/v4l-dvb/v4l/Makefile.kernel:22: Makefile: No such file or directory
    make[2]: *** No rule to make target `Makefile'. Stop.
    make[2]: Leaving directory `/usr/src/linux-2.6.16.13-4-obj/i386/default'
    make[1]: *** [/lib/modules/2.6.16.13-4-default/build/scripts/kconfig/mconf] Error 2
    make[1]: Leaving directory `/usr/local/src/v4l-dvb/v4l'
    make: *** [menuconfig] Error 2
    server01:/usr/local/src/DVB #


    alles beim alten - XEN ist damit wohl auszuschließen. Ich suche weiter, evt. hat ja noch jemand eine Idee

    Hi Namesvetter,


    jo, und dann bekomm ich folgendes:


    server01:/usr/local/src/DVB # make menuconfig
    make -C /usr/local/src/v4l-dvb/v4l menuconfig
    make[1]: Entering directory `/usr/local/src/v4l-dvb/v4l'
    make -C /lib/modules/2.6.16.13-4-xen/build -f /usr/local/src/v4l-dvb/v4l/Makefile.kernel config-targets=1 mixed-targets=0 dot-config=0 v4l-mconf
    make[2]: Entering directory `/usr/src/linux-2.6.16.13-4-obj/i386/xen'
    /usr/local/src/v4l-dvb/v4l/Makefile.kernel:22: Makefile: No such file or directory
    make[2]: *** No rule to make target `Makefile'. Stop.
    make[2]: Leaving directory `/usr/src/linux-2.6.16.13-4-obj/i386/xen'
    make[1]: *** [/lib/modules/2.6.16.13-4-xen/build/scripts/kconfig/mconf] Error 2
    make[1]: Leaving directory `/usr/local/src/v4l-dvb/v4l'
    make: *** [menuconfig] Error 2
    server01:/usr/local/src/DVB #


    Riecht für mich nach einem Problem mit dem XEN-Kernel - oder andere Idee?


    Oli

    Also jetzt hab ich das heute versucht:


    Quote

    Einfach im HG-Treiber-Verzeichnis "make menuconfig" aufrufen und nicht benötigte Treiber abwählen...


    und dann das:


    server01:/usr/local/src/DVB/.hg # make menuconfig
    make: *** No rule to make target `menuconfig'. Stop.
    server01:/usr/local/src/DVB/.hg #


    Hinweis:


    /usr/local/src/DVB ist ein Sym-Link auf /usr/local/src/v4l-dvb


    früher war alles besser .... :wow

    Hi,


    bin gerade noch auffe Schaffe. Kann mich dunkel erinnern das make menueconfig bei mir nicht lief (Fehlermeldung ??)


    Habe einfach make aufgerufen - dann rödelte die Maschine ewig ohne Fehlermeldung - kann das der Fehler sein? (komischer Satz - ich hoffe Ihr habt es verstanden ....)