Posts by oli33

    Hi,


    hab zwar schon einiges abgegoogelt, aber evt. könnt Ihr mir nach erfolgloser Suche helfen:


    Habe am WE mir die Suse 10.3 aufgespielt, das ganze wie immer im minimalen Textmodus.


    Jetzt hab ich festgestellt, dass m.E. rudimentäre Funktionen nicht mehr in dieser Minimalinstallation zur Verfügung stehen, z.B: vi, ifconf, ping,...


    Muß ich die jetzt alle von Hand nachinstallieren oder gibt es da ein-zwei "Tool"-Packete die ich mit Yast nachziehen kann...


    Habe schon mit dem mitgelieferten Softwaremanager die DVD danach durchsucht, leider ohne Erfolg ....

    Hi,


    wollte am Wochenende das seit Jahren geplante Projekt angehen und den dafür vorgesehenen und inzwischen verstaubten Rechner fürs WakeOnLan fitmachen.


    (Die Netzwerkkarte hab ich bereits vor fast 2 Jahren gekauft .... ?( )


    Sei es drum - ein Problem hab ich aber nun: Ich finde das besch..... Verbindungskabel zwischen NIC und Motherboard nicht mehr. Dachte, ok, dann halt ein neues.


    Leider finde ich weder bei Alternate, Arlt noch Reichelt was - hat jemand eine Idee wo man sowas herbekommt??


    Merci!!

    Hi,


    unmöglich ist das nicht - so ähnlich sieht es bei mir schon aus (jaja, kein Beamer, LCD usw.) Aber den Server hät ich da schon.


    Der läuft seit nun fast 4 jahren (doch schon so lange??) auf einem einfachen Elitegroupboard mit einem Duron 1300 und inzwischen 768 MB Ram. OS ist aktuell Suse 10.2.


    DVB-S Nexus Rev2.1 und eine Nova, ich streame (mvp) und gleichzeitig wandele ich das Bild mit dem AVM-Konverter in ein HF-Signal für die alten TVs im Haus.


    Habe mich dann zuerst mit XEN, jetzt mit VMWare beschäftigt und den VMWare-Server installiert. Gleichzeitig läuft ein SAMBA, NIS, NFS, DHCP, TFTP und Proxyserver in einer VM (Suse10.1), EMail wollte ich schon immer, leider kaum Zeit. In einer anderen VM (OS Suse10.1) läuft nun ein Webserver, MySQL, etc. - u.a. auch ein AMPACHE für die Musik. Möchte nun noch Typo3 dort reinpacken - das läuft aktuell noch auf einer dedizierten kleinen Maschine. Bislang keine Performaceprobleme - Typo3 könnte das ins Kippen bringen (wg. RAM) Die VMs nutzen eine eigene Platte (/vms)


    Sind aktuell 2 Nutzer, der Nachwuchs hat noch keine PCs ;-)


    Auf dem Träger-System sind also nur VDR, NFS und VM-Ware installiert. Zum Thema RAID / Dactensicherheit: Habe inzwischen kein RAID mehr, sondern kopiere via rsync jede Nacht das gesamte /home (da liegen auch Bilder, MP3s, Scanns von wichtigen Dokumenten etc) auf eine separate 160 GB Platte (/backup). Hat den Vorteil das wenn versehentlich eine Datei gelöscht wurde Du sie sofort wieder herstellen kannst (als root), geht bei RAID nicht. Von den Backup-Platten habe ich 4 Stück im Wechselrahmen, die regelmäßig getauscht werden, und eine davon liegt einige Kilometer weit weg bei meinen Eltern, falls sonst was passiert (die wird natürlich bei jedem Besuch ausgetauscht, falls ich es nicht vergesse ....). Klingt umständlich, ist es aber m.E. nicht.


    Die VMs werden auch gesichert, allerdings nur auf eine Backupplatte.


    Sollte die Root-Platte abrauchen habe ich im schlimmsten Fall 2h Arbeit alles neu zu installieren und einzurichten. Zwischenzeitlich schiebe ich die /vms und die /home -Platten in meinen desktop, auf dem auch VMware installiert ist und bin sofort wieder einsatzbereit (ausnahme VDR!)


    ... interessiert vielleicht keinen habs dennoch geschrieben

    AH!


    Ein Nachbar sozusagen ... (wo Du? ich billigheim)


    Zum Thompson habe ich gestern mit schrecken in div. Foren gelesen das 1&1 nun nicht mehr die Thompson sondern irgendein absolutbilliggerät ausliefert. Werde ich dann wohl zurückschicken, das ist die 69 € wohl nicht wert.


    Tipp: Die IP1101 würde ich behalten oder erst in ein paar Wochen vertacken, da werden die Preise explodieren ....

    Hi Marcel,


    verstauben tut hier bei mir nix - ist immer noch nicht geliefert - mal sehen für was das gut sein wird ...


    Ich denke schon das man aus der Kiste was machen kann, ist nur eine Frage der (Frei)zeit.


    Quote

    P.S.: Kommst Du am 24.12. mit der Q auf JK?


    Hä? hilf mir vom Schlauch runter ....

    soweit ich das verstanden habe geht die WEbcam wg IR und Dunkelheit nicht. Weiterhin wird der Vogelkasten nicht direkt neben dem VDR stehen - Stichwort USB-Kabellänge.


    Ich wollte bei anstelle eines Babyphons bei unserem Erstgeborenen sowas machen - habe das auch wg. mangelndem WAF aufgegeben....

    Danke,


    was hat nicht getan:


    Beim ersten Versuch (ich habe parallel mit XEN experimentiert) ist irgendwas mit den Kernelupdates schiefgelaufen (Kernel backen ist auch nicht mein Ding)


    Beim zweiten habe ich einfach probehalber als erstes die mitgelieferten DVB-Treiber genutzt, kein Problem, nur dann die verfi.... Fernbedienung. (siehe bei Langeweile diesen Thread)


    Da Frau gedrängelt hat irgendwas aufzuzeichnen schnell den alten Zustand wieder hergestellt (zum Glück gibt es Wechselplatten ...)


    Habe gerade gesehen das ein neuer Hinweis da ist, werde ich Morgen auch mal probieren ...


    Hast Du sonst noch eine Idee??

    Danke für die Antwort,


    Frage war evt. mißverständlich: das die 1.4.4 mit dem neuen 2.6er Kernel läuft weiß ich, aber die alten DVB-Treiber (linux.dvb.2003-11-08) der 1.2.6er Version auch noch ist die Frage...

    Hi,


    mal eine Frage am Rande (natürlich mit Hintergedanken...)


    Bin (bisher) zufriedener SuSE Nutzer, kann ich die 1.2.6er VDR-version auch auf der SuSE 10.1 oder 10.2 installieren (ala Hubertus Sandmann)?


    Grund: Will morgen nochmal den Wechsel auf SuSE 10.2 wagen, damit ich von der 8.2 wegkomme. Beim letzten mal hat das mit dem VDR 1.4.x nicht richtig geklappt (genauer mit den DVB-Treibern). Ich will nur sicherstellen das ich als Fallback notfalls die 1.2.6 wieder installieren kann, damit WAF für die Zukunft sichergestellt bleibt ;-)

    Quote

    Irgendwo liegt dann eine remote.kbd.conf und eine remote.lirc.conf rum.


    Hm, ich nutze aber kein lirc, sollte es dann logischerweise nicht remote.rc5.conf (oder so) heißen?


    Zum Treiber:


    Ich habe nur die Nexus im System gehabt, da kann es eigentlich kein Reihenfolgeproblem geben ...

    hi,


    habe nun auch 3DSL mit der neuen AVM 7170


    Bin sehr zufrieden, war davor auch schon 18 Monate bei 1&1, kenne aber auch T-Online, Freenet, Tiscali, ... bis jetzt waren die alle schlechter.


    Vermittlungsstelle ist in der Parallelstraße, da brummt es nun mit 16Mbit echt mächtig .... (ich frage mich wieso ich damals das 9600baud Modem so geil fand???????)

    hi,


    habe den vdr "klassisch" (kein Suse RPM) von hand installiert unter /usr/local/src. Wollte vorher den DVB-Treiber auf gleichem Wege installieren, hing da aber einfach fest. (trotz Anleitung WIKI) Habe dann den DVB-Treiber von Suse zum testen geladen, ging sofort. Nun kann ich zwar den VDR mit dem Suse dvb-Treiber starten, abe rdas remote 0.3.9 will nicht....


    Bin im Moment ratlos - wie kann ich denn testen mit welchem /dev/input/eventX ich den IR-Empfänger denn anspreche?

    Neuer Versuch, neue Frage:


    Mit dem alten DVB-Treiben gab es ein Programm av7110_loadkeys über das man die alles.rc5 geladen hat. da ich nun die SUSE Treiber verwende tut das nicht mehr. Der DVB-Treiber nach WIKI hat auch keine entsprechende Software im Bauch.


    Wie kann in den die alte remote.conf behalten??

    Quote

    der USB-Anschluss der 7050 ist nich geeignet für USB-Geräte


    bin zwar kein USB-Fachmann: Aber was macht man denn sonst mit einem USB-Anschluß außer USB-Geräte anschließen??


    Spass beiseite. Wo ist denn der Unterschied?

    sorry, habe ich überlesen. Schade, da wollte ich erst mal nix mit machen. Die 7050 ist nur schlecher Routerersatz da ich seit 3 Wochen den 16 Mbit DSL-Anschluß hab und die 7050 packt das bei weitem nicht.


    Wäre das portierbar auf die 7050? Die hat auch einen USB-Anschluß soweit ich weiß (müßte ich nachschauen)