Posts by dm666

    An der Hardware liegt es nicht, habe auf einer anderen Partition noch YaVDR 0.3 drauf, da geht die Fernbedienung einwandfrei. Muss doch an einem dist-upgrade Fehler liegen.


    Hat noch jemand eine Idee wie ich eine Antwort von der Fernbedienung unter YaVDR 0.5 bekomme?

    Ich habe mal den Kernel installiert. Booten ging so schnell ohne Dialog, aber ich nehme an der neue Kernel ist aktiv:


    Code
    1. uname -a
    2. Linux myservername 3.8.0-35-generic #50~precise1-Ubuntu SMP Wed Dec 4 17:25:51 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux


    Aber die FB zuck sich immer noch nicht.


    Vielleicht ist sie einfach kaputt gegangen, zufällig beim dist-upgrade...


    Tausend Dank jedenfalls für die Hilfe!

    Ja, an Batterien habe ich auch schon gedacht, habs auch schon mit Batterien probiert die in einer anderen FB funktionieren.


    Selbst kompilierte Treiber habe ich nicht drauf, alles Fertigpakete.


    Editiert:


    Code
    1. # cat /var/log/dpkg.log* | grep 'upgrade ' | sort | pastebinit
    2. http://paste.ubuntu.com/6834460/


    Code
    1. # dmesg | pastebinit
    2. http://paste.ubuntu.com/6834473/


    wandert das mit pastebinit direkt auf Deinen Server?


    Merci!

    Danke Seahawk!


    Und sorry daß ich das taggen/spoilen nicht verstanden habe...


    Ich verstehe aber auch das mit dem unbekanntem Protokoll im Treiber nicht... woher bekommt man diese Information?


    Okay, wenn ich "cat /sys/class/rc/rc1/protocols" aufrufe kommt



    Code
    1. [rc-5] nec rc-6 jvc sony mce_kbd lirc


    wenn ich ir-keytable aufrufe passiert auch nix, selbst nach clearen der keytable

    Code
    1. # stop eventlircd
    2. # ir-keytable -t -s rc1
    3. Testing events. Please, press CTRL-C to abort.
    4. ^C


    ...nix


    Code
    1. ir-keytable -c -s rc1
    2. Old keytable cleared
    3. root@wserv:/home/Log3845# ir-keytable -t -s rc1
    4. Testing events. Please, press CTRL-C to abort.
    5. ^C


    ... nix



    völlig tot!


    Komisch halt dass vor dem dist-upgrade die FB out of te box erkannt wurde und fast alle Tasten gingen...

    ach ja:


    ir-keytable

    Code
    1. Found /sys/class/rc/rc0/ (/dev/input/event6) with:
    2. Driver imon, table rc-imon-pad
    3. Supported protocols: RC-6 other
    4. Enabled protocols: other
    5. Repeat delay = 500 ms, repeat period = 125 ms
    6. Found /sys/class/rc/rc1/ (/dev/input/event9) with:
    7. Driver cx88xx, table rc-tevii-nec
    8. Supported protocols: NEC RC-5 RC-6 JVC SONY LIRC other
    9. Enabled protocols: RC-5
    10. Repeat delay = 500 ms, repeat period = 125 ms


    trotzdem kommt keine Antwort auf einen Tastendruck bei irw


    auch bei evtest /dev/input/event9 kommt nix in der Konsole


    Viele Grüße


    Du Armer. Poste mal die vollständige Ausgabe von cat /proc/bus/input/devices unter Spoiler. Was sagt denn ir-keytable? Lese bitte das hier durch. ;)


    Albert


    Hey, danke fürs Antworten!


    Jaja, den Abschnitt über die Fernbedienung habe ich gelesen, ich blick aber da nicht durch. Wobei ich doch einigermaßen Linux-Erfahrung habe. Vor dem dist-upgrade lief es auch out-of the box. Dann wurde irgednetwas mit ...lirc... installiert, kann mich nicht mehr erinnern.


    Wo ist hier ein Spoiler?


    Die Asugabe der proc/devices:

    Hallo nochmal,


    output von cat /proc/bus/input/devices


    I: Bus=0001 Vendor=d464 Product=9022 Version=0001
    N: Name="cx88 IR (TeVii S464 DVB-S/S2)"
    P: Phys=pci-0000:01:05.2/ir0
    S: Sysfs=/devices/pci0000:00/0000:00:09.0/0000:01:05.2/rc/rc2/input10
    U: Uniq=
    H: Handlers=kbd event10
    B: PROP=0
    B: EV=100013
    B: KEY=6c0904 2470d100000000 0 800010000 19040000840 e168000000001 f800000000000ffc
    B: MSC=10


    weiß jemand wie ich weiter mache?

    Hallo, nach dem heutigem update geht de Fernbedienung gar nicht mehr, vorher gingen immerhin die meisten Tasten.... eventlircd läuft, aber irw gibt keine Tastenmeldung.
    Habe eine Tevii S464 Sat Karte und nutze die dort angeschlossene Fernbedienung an einem Ausus Mainboard.
    Erkannt wird die FB jetzt mit /dev/input/event10 vorher wars /dev/input/event6. Nach Anpassung des Events in der remote.conf passiert immer noch nichts.
    evtest /dev/input/event10 gibt auch keine Ausgabe bei Tastendruck.


    Weiß jemand wie ich jetzt vorgehe? Ich bin von den tausend Konfigurationsdateien völlig verwirrt...

    Hallo Leute,


    habe seit kurzem von Yavdr 0.3 auf 0.5 umgestellt. Hardware ist ein Asus Ion-Board und eine Tevii S464 mit Fernbedienung. Bei der Konfiguration der Fernbedienung habe ich jetzt einiges durchprobiert komme aber auch nach langem Googeln und Forendurchsuchen nicht weiter.
    Fernbedienung funktioniert größtenteils out of the Box, allerdings nicht alle Tasten, z.B. die Farbtasten (soll auf zweite Reihe von unten gemappt werden) und "back", play, stop Buttons. Witzigerweise funktionieren diese Tasten unter XBMC außerdem interpretiert eventlircd die anscheinend richtig, da "irw" auf der Konsole die Tasten richtig ausgibt. Nur der VDR macht aus der Ausgabe dieser Tasten nichts. Die meisten anderen Tasten gehen.


    Hat da jemand eine Idee?
    Viele Grüße

    Danke!


    Templates sind mir wirklich neu.


    Bins von Opensuse gewöhnt dass Configs übernommen werden, oder wenigstens backups der alten Config erstellt werden beim Update.


    Klingt erstmal sehr umständlich, die Templategeschichte, wird aber schon einen Vorteil haben. Werds mir reinziehen.


    LG
    DM

    Hallo Allerseits,


    nach einem apt-update sind meine Server Konfigurationen überschrieben worden, z.b. in der tntnet.conf und der smb.conf. Also alle eingerichteten Samba-shares sind weg, und auch der geänderte Port für den Webserver ist zurückgesetzt (hab noch Apache auf port 80 laufen).


    Wie kann ich verhindern das bei einem Update meine Einstellungen überschrieben werden?


    Viele Grüße
    DM

    xbmc ging nachdem ich den gesamten .xbmc ordner in /var/lib/vdr gelöscht habe.


    und die fernbedienung ging dann auch irgendwann, nach neuisntellation von s2-liplianin-dkms und vorgehen aus dem Anfang vom Thread.


    Alles gut soweit, muss nur noch die Fernbedienung für xbmc einrichten.


    Trotzdem danke, Chris!


    Gruß
    DM

    außerdem kommt beim starten von xbmc kein Bild... in den Fehlerlogs steht was dass er auf irgedwas wartet, muss zuhause mal schauen. Glaube das hatte was mit ir zu tun.
    so ganz scheint der treiber also nicht zu funktionieren.


    Kann ich in den xbmc konfigurationsdateien irgendwie vorrübergehend die nicht funktionierende fernbedienung deaktivieren, damit ich wenigstens über tastatur das xbmc starten kann?


    Gruß
    DM

    Hi Chris,


    super, vielen Dank, ich probier das mal.


    Inzwischen habe ich die Fernbedienung von der Cinergy an yavdr 0.3 halbwegs am laufen: mit dpkg-reconfigure lirc konnte ich das korrekte device (bei mir /dev/input/event7 ) setzen.


    Jetzt gehen fast alle Tasten, bis auf Laut/leise komischerweise, und ein paar wenige andere.


    Mal sehen wie es nach dem Patch aussieht.


    LG
    DM

    So einen Hänger hatte ich auch vor Kurzem. Völlig unerklärlich:
    Bootvorgang ist beim Laden der initramfs stehen geblieben.
    Habe dann im Grub2 Auswahlmenu einen alten Kernel wählen können und konnte hochfahren.
    Nach einem update-grub ging der Standardkernel auch wieder.