Posts by joerg66

    So,
    habe nochmal einen Scan mit meinem Receiver gemacht. Er findet die drei Sender auch nicht. Das kann aber immer noch an der Transponder-Liste liegen, die muß ich mal updaten. (Ich weigere mich irgendwie einen LNB-Defekt zu akzeptieren :-))
    Aber nun ist auch erstmal das Board meines VDR-verreckt (klar) und ich muß alles neu installieren.

    boa, das ging ja schnell. Super vielen Dank.
    Ich bin jetzt auf der Arbeit, kann ich also leider erst heute Abend um 22.30Uhr testen, aber die Einträge kommen mir sehr bekannt vor, schätze die habe ich schon ausprobiert.
    Aber ich habe noch einen Receiver, mit dem werde ich bei Mißerfolg dann mal testen.
    Melde mich.

    Hallo,
    ich habe schon mehrere Einträge für die Kanäle EinsPlus, EinsExtra und Arte ausprobiert, was man so findet in den Tiefen des Internet.
    Aber ich habe immer nur die EPG-Daten, kein Bild, kein Ton.
    Kann mir wohl mal jemand die 3 Zeilen schicken?


    Gruß Jörg

    Leider nein, funktioniert nicht. Hatte sogar probiert den ganze Pfad anzugeben, ohne Aenderung, der Fehler bleibt.
    E-Tobi? Ääääm, bringt mir das was? Ich habe alles was den VDR und die Plugins betrifft selbst übersetzt und E-Tobi hat doch nur Pakete oder??

    Hallo,
    ich kann unter
    vdr 1.6
    Kernel 2.6.26
    gcc (Debian 4.3.2-1.1) 4.3.2
    libdvdread3 per apt-get installiert
    dvd-plugin aus dem cvs
    das dvd-plugin nicht übersetzen. Der Versuch endet mit folgender Ausgabe:


    Alles was ich dazu gefunden habe ist 5 Jahre alt. Dort heisst es, dass das Plugin nicht gcc4.3 kompatibel wäre und man die neueste cvs-Version nehmen soll. Also obwohl ich annehem, dass das Problem mitlerweile behoben ist, habe ich auch die neuste cvs-Vesion geholt. Was kann ich noch machen? Da stand noch was von include Dateien einbinden oder so . . . . bin aber kein Programmierer
    Gruss Joerg

    Hallo,
    ich suche mir hier n Wolf nach einem funktionierenden Eintrag in der Sources.list um das vdr-plugin-dxr3 installieren zu können.
    e-tobi schreibt error 404 not found
    uni.erlangen will PGP- Schlüssel


    ich würde ja sogar die sourcen kompilieren, aber wenn der vdr per apt-get installiert ist, ist ja die ganze Verzeichnisstruktur anders, wohin muss ich die dxr3-plugin sourcen entpacken, um sie dann übersetzen zu können.
    Mann, . . . noch 4Wochen und ich bastel ein ganzes Jahr an dieser Kiste rum. Wenn es einen bug oder Fehler oder ein Problem gibt, ich finde ihn :(

    Hi,
    nun ja . . . alles ne Frage der Suchbegriffe :) Hab ich geändert, der Erfolg ist mäßig. Für "enter" habe ich mal den Richtigen Code eingesetzt, damit funktioniert diese Taste wieder.
    Die "1" geht immer noch nicht, obwohl der Code stimmt - die Anderen muß ich noch überprüfen.
    Die Knöpfe am Gehäuse für Volume+ und Volume- bringen auch nur den Balken auf den Bildschirm, aber ich kann sie nicht verstellen.

    Hi,
    ui, das ging schnell, super !! Hier also die Ausgabe von mode2.
    Ich habe nacheinander die Tasten "1", "2", "enter" gedrückt.

    Code
    code: 0x0200001e00000000
    code: 0x0200000000000000
    code: 0x0200001f00000000
    code: 0x0200000000000000
    code: 0x0200002800000000
    code: 0x0200000000000000


    Und, jep, es ist das Gehäuse mit dem USB-Empfänger.
    Wiso kommen denn hier jetzt andere Codes? Auch bei der "1"

    Hallo,
    ich habe mal eine Frage an alle Besitzer dieser Hardware und andere :)
    Und zwar bekomme ich per "irw" bei jedem Tastendruck zuerst den Code für z.B.
    2 angezeigt und danach sofort den für die 1.

    Code
    0200001f0000000000 00 2 lircd.conf
    0200001e0000000000 00 1 lircd.conf


    Wenn ich die 1 drücke, bekomme ich 2 mal die 1 angezeigt.
    Und . . . . das erstaunliche, wenn ich auf "enter" drücke, bekomme ich 1 mal!
    die Zeile für 1 angezeigt.


    Und noch etwas seltsames, betrifft die Knöpfe am Gehäuse.
    In meiner remote.conf steht:


    und in der Lircd.conf


    Wenn ich jetzt die Gehäusetasten drücke, stelle ich gleichzeitig die Tastatur auf z.B. auf Groß-Schreibung um, oder die NumLock an o.ä.. Was hat denn das zu bedeuten?
    Die ersten beiden Tasten funktionieren, aber die Taste für Volume+ und Volume- nicht wirklich.
    Der VDR stellt zwar den Lautstärke-Balken dar, aber ich kann ihn mit den Tasten nicht verändern. Muß ich die Tastatur auch von kbd auf event? umstellen?
    Gruß Jörg

    Hallo,
    jha: "aptitude search language-pack-de" zeigt absolut nichts an, scheints unter Debian Lenny nicht zu geben, hm.


    Im log-File stand, das er die Sprachdateien im angegeben Pfad nicht finden konnte, obwohl diese vorhanden waren.
    Ich habe dann wieder alle "LC-xxxx=de-DE.utf8 und ZUSÄTZLICH im runvdr-Script ein
    "export LC_ALL=de_DE.utf8" eingefügt.
    Und siehe da, er findet alle Sprachen und ich konnte im Setup->OSD "deutsch" auswählen.
    Euch beiden vielen Dank für die Mühe.
    Gruß Jörg

    Hallo,
    ich versuche hier meinen VDR auf Deutsch umzustellen, erfolglos. Bisher habe ich folgendes bisher gefundenes erledigt/ausprobiert.


    1.
    /usr/local/src/VDR/Make.config


    hinzufügen:
    LOCDIR = /usr/local/vdr/locale


    2.
    in /VDR/Makefile
    LOCDIR = /usr/local/vdr/locale


    in die /etc/vdr/runvdr
    export LANG=de_DE
    export LC_COLLATE=de_DE


    ########################################
    vorher hatte ich schon alle Locale auf
    LC_xxxxxxxx=de_DE.UTF-8 und/oder de_DE.utf8


    umgestellt.


    Ich bekomme keinerlei Fehlermeldungen, das irgendwelche .mo Dateien nicht gefunden werden.


    Auch habe ich das System mit "dpkg-reconfigure locale" auf de_DE.UTF-8 eingestellt.
    Trotzallem kann ich in den OSD Einstellungen keine andere Sprache auswählen.
    Was kann ich noch machen?
    Gruß Jörg

    Hi, nö, da bin ich mir nicht sicher. Aber jetzt wo Du es sagst . . . könnte natürlich zu neu sein. Aber ältere Versionen brechen auch mit Fehlern ab.
    Welche Versionen passen denn zusammen, gibts da irgendwo ne Liste?
    libdvdread
    libdvdnav
    liba52-0.7.4
    libdvdcss2 -> na wenn ichs denn dürfte
    vdr-1.6
    kernel 2.6.30
    debian lenny


    Danke und Gruß
    Jörg

    Hallo,
    nach langem Kampf und dem neusten Quellen aus dem cvs hat jetzt endlich das übersetzen des dvd-Plugin geklappt. Wenn ich jetzt aber den vdr mit "-P dvd" starten will kommt folgende Meldung.
    vdr: ./PLUGINS/lib/libvdr-dvd.so.1.6.0: undefined symbol: DvdPhrases
    Kann mir jeman sagen was das bedeutet? Google findet nichts.
    Gruß Joerg

    Hallo,
    wenn ich bei meinem vdr1.6 auf die Power-Taste der FB drücke kommt folgende Meldung:

    Code
    VDR whill shut down later press Power to force


    nochmalige drücken bringt:

    Code
    Can't shutdown option -s not give!


    Was bedeutet das? Google brachte nicht einen Treffer.
    Gruß Jörg

    Hi,
    in meinem ersten Beitrag (zähl' mal 7 nach oben) hatte ich bereits geschrieben, daß das 15c2:0036 von lsusb angezeigt wird. Es ist garantiert richtig angeschlossen und funktiniert, hab ich mit XP und den ori. Treibern getestet.
    lsmod zeigt KEINEN Eintrag von usbhid, es ist nur usb_storage geladen.