Posts by Zaister

    Quote

    Originally posted by netvista-fan
    Der Beamer hat eine Auflösung von 1366x768 die Du auch nutzen solltest.


    Das stimmt zwar, aber ich vermute dass der Projektor das selbst regelt, wenn man ihm ein 720p-Signal schickt. Er zeigt im Menü dann auch "720p/60" an, nuntz aber das ganze Panel.

    Hallo, da ich vergleichsweise neu hier bin, verzeiht mir bitte, wenn das hier im falschen Forum landet. Ich bin auf der Suche nach etwas Beratung bei einem Problem mit meinem HTPC:


    Ich habe mir einen HTPC zusammengestellt, um meine alte Xbox mit XBMC abzulösen, weil ich gern 720p-Files damit gucken möchte. TV-Funktionen soll der HTPC erstmal nicht haben; er soll zunächst nur Videos abspielen.


    Ich habe in meinem HTPC als Mainboard ein ASUS M2NPV-VM verbaut und das über die HDTV-Bracket per Komponenten-Anschluss mit meinem Videoprojektor Sony VPL-VW10HT verbunden. Im BIOS des Mainboard habe ich die Option "RGB/TV Display" auf "Auto" stehen, während die Option "TV Mode Support" auf "PAL-BGDHI" steht - bei dieser frage ich mich allerdings, ob sie überhaupt relevant ist, wenn man ein HDTV-Signal ausgibt, das sollte ja weder PAL noch NTSC sein, sondern z.B. 720p oder verstehe ich da etwas falsch?


    Da der Projektor schon etwas betagt ist, kann ich nur die analoge Komponentenverbindung nutzen, HDMI/DVI geht da nicht. Ich nutze den 720p-Modus. Das ganze System läuft unter Gentoo-Linux, weil das das Linux ist. mit dem ich mich am besten auskenne.


    Leider produziert das Setup einen ziemlichen Overscan auf dem Projektor, so dass ich darauf angewiesen bin, Software zu verwenden, mit der ich den Overscan auch für die GUI kompensieren kann. Freevo, das ich ich zwischenzeitlich ausprobiert habe, scheint das nicht zu können; derzeit habe ich MythTV installiert, dort war es möglich.


    Nach einiger Bastelei ist es mir jetzt endlich gelungen, Bild und Ton wiederzugeben und so tatsächlich 720p aus mkv/H264-Files zu gucken.


    Und jetzt zu meinem Problem: die Videos haben bei der Wiedergabe leider noch einen deutlich sichtbaren Stich ins Rote bzw. Violette. Helle Flächen sind weniger betroffen, aber je dunkler eine Fläche ist, um so mehr violett wirkt sie. Woran kann das liegen, bzw. was kann man dagegen tun? Ich bin über jede Hilfe sehr dankbar...


    MythTV benutzt mplayer zum abspielen mit folgendem Befehl (%s = Datei):


    mplayer -fs -zoom -quiet -vo xv %s


    Hier noch ein paar Auszüge aus meiner aktuellen xorg.conf:



    Vielen Dank schonmal!

    Quote

    Originally posted by sparkie


    hat der Projektor keinen VGA/DVI Anschluss? Da sollte er keinen Overscan produzieren.


    Er hat einen simplen VGA-Anschluss, aber ist bei Signal über diesen Port auf 4:3-Auflösungen festgelegt. 720p und 1080i kann er, aber halt nur über Component.

    Quote

    Originally posted by wbreu


    - Mainboard: Asus M2NPV-VM mit 2 GB DDR2
    - Grafikkarte: die Onoard Nvidia 6150


    Wie hast du dein Ausgabegerät angeschlossen? Hast Du bei dieser Karte kein Problem mit Overscan? Ich habe ein ähnliches Setup zusammengebaut - Projektor via Component-Anschluss - und habe festgestellt dass knapp 30% des eigentlichen Bildes durch Overscan verloren gehen. Wie sieht das bei dir aus?