Posts by H3llGhost


    fühlen ?
    ohne Fakten sehr schwierige Argumentation. Dmesg o.ä. sind da sicherlich hilfreicher.


    Dmesg, in Zeile 46 gibt es den interessanten Sprung.

    Da stimmt etwas nicht. Das Bauen der Module dauert länger als ein paar Sekunden (hier 133s).


    Am besten Du versuchst es noch einmal mit einem frischen Checkout, und dann ohne "make menuconfig".


    CU
    Oliver


    Ich weiß jetzt nicht woran es lag, aber nach dem frischen Checkout lief es komplett durch. :)


    Wird es in der näheren Zukunft auch einen stable Release geben, damit die Warnung aus dem syslog verschwindet? :)

    Es genügt nicht, die Kernelquellen unter /usr/source/... abzulegen.
    Man muß den Kernel bauen, installieren und laufen lassen.
    Anschließend erst media_build_experimental bauen.


    I.d.R. ist dies den Aufwand nicht wert - solange man nicht unbedingt einen eigenen Kernel mit spezieller Konfiguration braucht.


    CU
    Oliver


    Hallo,


    danke für deine schnelle Antwort. War mir bei den Warnungen bezüglich des v4l-dvb tree nicht sicher.
    Irgendwie baut er auch ziemlich schnell mit ein paar Sekunden Bauzeit. Ich war davon ausgegangen, dass das komplette Bauen etwas länger dauert?

    Menuconfig wirft folgenden Fehler:


    Code
    1. make[2]: Entering directory '/usr/src/linux-headers-3.16.0-4-amd64'
    2. /lib/modules/3.16.0-4-amd64/source/scripts/Makefile.build:44: /lib/modules/3.16.0-4-amd64/source/scripts/basic/Makefile: No such file or directory
    3. make[3]: *** No rule to make target '/lib/modules/3.16.0-4-amd64/source/scripts/basic/Makefile'. Stop.


    Bei mir liegt der Kernelsource in dem Ordner linux wie vom Skript "gefordert".


    Dennoch sehe ich die Warnung:


    Was übersehe ich?

    Habe noch etwas weiter rumexperimentiert.
    Das Problem ist eigentlich nur bildtechnisch krass wahrnehmbar. Die Umschaltzeit für den Ton beträgt ca 1 Sekunde und die Umschaltzeit für Bild um die 4 Sekunden (2 Sekunden bis zum neuen Bild und weitere 2 Sekunden bis das neue Bild läuft).
    Woran kann das liegen?
    Wie kann ich das Problem genauer analysieren?


    Die oben genannten Ergebnisse sind mit cacheindvdplayer false erzielt worden.
    Aktiviert man wieder den Cache erhöhen sich generell die Umschaltzeiten und der Ton ist auch länger weg.

    Hallo zusammen,


    ich habe mir einen XBMC mit VDR eingerichtet und muss feststellen, dass mir das umschalten mit 2 Sekunden eindeutig zu hoch ist.
    Wie muss ich vorgehen um rauszufinden, woran es liegt?
    Ob es eher ein Problem von VDR oder der XBMC PVR Integration ist?

    Hast wohl schon Recht, habe die Arbeit nur überflogen, um zu sehen, was du überhaupt gemacht hast. ;)


    Danke für den Hinweis, werde es mir bei Zeiten anschauen.

    Vielen Dank für deine Antwort.
    Ich würde mich natürlich freuen, wenn du sowas in deinem Plugin mit integrieren würdest.
    Habe mir deinen Bericht durchgelesen, sieht auf jeden Fall klasse aus.


    Ich denke es sollte nicht schwer sein in deiner Struktur diese Funktionalität einzubringen, natürlich muss der Code her, da ich leider so nicht Zugriff auf die DLNA Spezifikationen bekomme, kann ich leider nicht wirklich mit Hilfe zur Seite stehen, was nicht heißen soll, dass ich nicht helfen würde. ;)

    Hallo zusammen,


    ich bin zur Zeit auf der Suche nach einem VDR Plugin, welches mir einen DLNA Renderer zur Verfügung stellt.
    Damit besteht die Möglichkeit, dass ich zum Beispiel von meinem Laptop die Musik direkt über das Boxensystem, welches am VDR angeschlossen ist, wiedergeben kann.


    Ich habe zwar ein selbstentwickeltes Plugin von methodus gefunden, welches aber keinen Renderer enthält.


    Kennt ihr zufällig irgendwelche Lösungen?

    Bei mir funktioniert das leider nicht mehr ... :/
    Die m3u Datei wird nicht so schön im VLC angezeigt wie auf dem Screenshot auf der ersten Seite.


    Eine Idee woran das liegen kann?


    Originaldatei (Ausschnitt)


    m3u (Ausschnitt)

    Danke für den Tipp.
    Jetzt kommt der Fehler schon mal nicht mehr aber schon das nächste Problem.
    Er arbeitet kurz und dann das hier:



    Was mir natürlich sofort ins Auge gesprungen ist ist die compiler.h not found.
    Ich finde die bei mir garnicht ...

    Hallo ... :)


    danke für den Link.
    leider komme ich nur bis zum Bau vom VDR vorran.
    Dann scheiter ich an folgender Fehlermeldung:


    "error: #error VDR requires Linux DVB driver API version 5.0!"


    Ich habe das S2API mit folgendem Befehl installiert:
    m-a a-i dvb-s2api-liplianin


    Als Kernel benutze ich 2.6.30-bpo.1-686.
    Ich habe als Betriebssystem Debian Lenny.


    Ich wäre über jeden Tipp dankbar.
    Vielen Dank im Vorraus. :)