Posts by tron10000

    Hallo Hotzenplotz,


    Vorab .. Ihr alle (yaVDR) Team macht einen super Job, und vorallem die 0.3er Dist ist ser gut gelungen.


    Nur macht mir deine Aussage zum Thema Xine plugin und xineliboutput schon etwas Sorge ..


    Quote

    also von meiner seite wird es immer das neueste geben ....
    bzw.
    meldet es da wo der fehler herkommt !



    Ich dachte eigentlich, wenn ich ein Dist Upgrade im Stable Bereich machen würde wäre ich auf der quasi "sicheren" Seite ?


    Es finden sich ja Community sei Dank bald Workarrounds .. , aber
    sollte nicht eure Beta Phase, genau solche Probleme aufzeigen, und dann evtl. ein Prod Update der entsprechenden Komponente verschoben oder ausgesetzt werden ?


    Ich bin nun halt schon ein wenig verunsichert, ob ich jetzt schon noch regelmässige dist-upgrades durchführen soll, wenn ich potentiell mit neuen Problemen rechnen "muss".


    Oder hab ich das jetzt in den flaschen Hals gekriegt ?


    Bitte nicht als Kritik an eurer tollen Arbeit verstehen, aber nicht jeder
    der einen VDR betreiben möchte, hat das umfassende Hintergrund-Wissen um die einzelnen Zusammenhänge der einzelnen VDR-Komponenten.


    Lg
    Maggo

    Hi Klaus,


    auch von mir noch ein dickes "Danke Schön" und herzlichen Glückwunsch zum Jubiläum. Auch ich kann mir Vdr aus meiner Wohnzimmerlandschaft nicht mehr wegdenken.


    Danke auch von meiner Familie...


    Setzen mittlerweile gesamt 6 Vdr's ein ..


    Lg
    Markus

    Hi,


    Gibt es eine Möglichkeit, die Ausgabe von VDR temporär z.b. via svdrp Command zu unterdrücken um das Display aus XBMC heraus zu nutzen zu können (bei Doppelbetrieb VDR / XBMC ?)


    Verwendetes Display : 6"GLCD -> t6963c Treiber


    Lg
    Markus

    Hi,


    stehe genau vor dem selben Problem ..


    Hab heute meine SSD (Kingsten SSDNOW V-Series 40GB) bekommen ..
    Und gleich mal wieder vdr drauf installiert (easyvdr 1.7.14) ...


    Allerdings scheint die Platte beim ersten ext3 mount der root Partition ca.
    10 sec. zu verschleudern , der restliche Systemstart läuft eigentlich in einem angemessenen Tempo ... VDR läuft nach ca 50sec ..
    (Noch keine Versuche in Richtung Standby ...)


    Leider dauert bei meinem ASUS M3N78-VM der Post schon bis zum Start des Kernels schon ca.17 sec.. )


    Hat jemand eine Idee ? könnte das an ext3 liegen ?


    Lg
    Markus

    Ich weis ja nicht, wie's euch geht, aber irgendwie wird mir schon viel zu lange
    über eine derartige Karte diskutiert / spekuliert /angekündigt ..
    Eine Refernzkarte soll es ja Berichten zu Folge schon lange geben .., ich glaube halt , dass das Interesse immer mehr abnimmt, je mehr Zeit vergeht und zusäzliche Lösungs(ansätze) auf den Markt
    kommen.
    Bsp: Die TT-6400 wäre ein perfekter Gegenspieler zur Reel-EHD gewesen ...,
    aber nun zu Zeiten von Vdpau,(evtl. auch Broadcom ->soll ja günstig zu haben sein) , 1Ci für beide Tuner , wäre natürlich ein riesen PLUS ..


    Positiv wäre natürlich an einer TT-6400 eine einheitliche Hardware , zumindest aus Entwicklungssicht für Plugins etc..


    Ich selbst tendiere derzeit halt eher zur VDPAU Lösung (da flexibel -> XBMC...)


    Lg
    Markus

    Hallo VDR Gemeinde,


    vielleicht ließt Kls ja mit, und hat evtl. nen Tip, wie der Lifebuffer Patch anzupassen wäre, damit er auch wieder mit der akutellen Vdr-dev Version
    funktioniert ...


    Seid ihr euch sicher, dass das an der TS Umstellung liegt ? ..
    Bilde mir ein, dass der Lifebuffer Patch erst seit der 1.7.7 oder so nicht mehr geht ... - TS kommt doch schon seit 1.7.4 oder 5 zum Einsatz ?


    Kann mich aber auch täuschen ...


    Schade ist, dass es seitens des damaligen Patch Authors keinerlei Reaktion zu geben scheint ( habs selbst auch schon per emial probiert ..).


    Ein simples "erst bei nächster Stable" oder "in Arbeit" oder "tut leid, kein Interesse mehr" wäre schon nett ..., zumindest könnte sich dann "ruhigen Gewissens" evtl. auch ein anderer Entwickler Gedanken dazu machen -- wobei das schon sehr in die Tiefe zu gehen scheint ..


    kls :


    Hi Klaus,
    das Thema Lifebuffer hatten wir glaub ich schon mal, damals war das kein Thema für dich ...


    Nichts desto trotz wäre das das Sahnehäubchen für den VDR :) ...


    --Scheint zumindest lt. einiger bereits gestellter Anfragen so zu sein --


    und da es ja Core Features ("pausierte Sendung") des Vdr erweitert
    warscheinlich bei dir am besten angesieldet ?
    (Falls ich da einen Stuss rede, oder anmassend klinge -- entschuldige ich mich im Voraus ..)


    Lg
    Markus

    Hi, habe mir gerade vor ein paar Tagen das Asus M3N78-VM samt AMD X2-4850e zugelegt. Siehe Signatur VDR2 ..
    Mit der Wiedergabe von HDTV bin ich so weit so gut ganz zufrieden, zudem
    ich derzeit kein Cool and Quit oder andere Stromsparmechanismen verwende.
    Lediglich bei der Wiedergabe von SD-Material (eigentlich alle Sender) hab ich
    den Eindruck ,dass es bei schnelleren Bewegungen ziemlich ruckelt.
    Da ich ja VDPAU verwende (in SysConfig wie oben beschrieben eingestellt),kann ich ja an den deInterlacing Methoden für SDTV nichts verändern.
    Habt ihr vielleicht nen Tip für mich,woran das liegen könnte.
    Meine Frau verzeiht mir derzeit ja noch :-), aber im Ernst hoffe das in den
    Griff zu bekommen ..


    Danke für eure Hilfe im Voraus ..


    Lg
    Markus

    Hallo,


    Seitdem ich unter Easyvdr 0.6_04 ein Kernel Update auf 2.6.24.7 durchgeführt habe, funktioniert das Graphlcd Plugin nicht mehr richtig.


    Problem:
    Beim Start des Systems werden zwar die Boot LCD Screens angezeigt (jedoch teils überschrieben).
    Sobald vdr startet bleibt das Display leer.
    Nach einem Neustart des vdr (nicht System!) zeigt dann auch das Display wieder alles richtig an.


    Alles in allem sieht es nach einem Timing Problem aus.
    Ich vermute, dass entweder der LCD Controller (t6963c) oder
    die LPT Schnittstelle nicht rechtzeitig wieder freigegeben wird.


    Sobald ich wieder den alten Kernel 2.6.22.15 verwende, funktioniert das Display wieder sauber.


    Leider kann ich den mit Easyvdr 06.02 ausgelieferten 2.6.22.15 Kernel nicht verwenden, da ich mit meinem Mainboard Chipsatz bzw. PCI
    Bus Handling einige Probleme hatte (TS_Conitinuity Errors).


    Danke für eure Hilfe im Voraus


    LG
    Markus

    Hallo Oliver,


    danke für deine Antwort ..


    Quote

    Was verstehst Du unter "aktuellen DVB Kernel Sourcen"?
    Das Full-TS-Repository war zwar nicht ganz auf dem aktuellen Stand, aber mit Sicherheit wesentlich aktueller als die Treiber im 2.6.24.x.




    Sorry da hab ich mich falsch ausgedrückt ..


    Mit den aktuellen dvb Kernel Sourcen meinte ich das akutelle DVB (HG)
    Repository.


    den neuen Linux Kernel wollte ich deshalb probieren, da ich mir eine mögliche Verbesserung des Irq Handlings /ACPI IRQ Routings für mein Siemens Board (Scenic L -> I815 Chipset) erhofft hätte .


    Die Probleme haben allerdings erst mit der Bandbreitenerhöhung einzelner Sender (z.b. DSDS Live mit aktivem AC3) bzw. mit der
    aktivierung der 2. Karte angefangen ..


    Muß aber auch zugeben, daß ich mich hier im Linux Umfeld leider
    noch zu wenig auskenne, bzw. mir das dann sschon zu viel in die Tiefe geht .. (Try on Error Basis :) )


    Leider hatte ich mit dem neuen 2.6.24er Kernel dann laufend Abstürze des HVR4000 Treibers bzw. auch Graphlcd schien ein Timing Problem mit dem ParPort zu haben ... (aber das ist eine andere Geschichte )


    Leider habe ich nun auch vermehrt Probleme beim Schauen über die FF
    Karte (Livebuffer) --wenn ich das richtig verstanden habe , wird ja hier in den Tranfermode gesahlten 8zwecks Temp Aufnahme ?)


    Gibt es aus deienr Sicht eine Möglichkeit, Performance Engpässe am Pci Subsystem zu erkennen ?


    Bin ansonsten leider Ratlos .. (Board tauschen möchte ich wirklich nur im Notfall -- hatte mir gerade das Scneic Xp Gehäuse so schön hergerichtet ...


    Danke für deine /eure Mithilfe ...


    Lg
    Markus

    Hallo Oliver, hallo Zusammen,


    hab vor einigen Tagen den Full Ts Mod auf meiner Rev. 2.3 FF TT durchgeführt und den Treiber eingespielt.


    Bin wirklich begeistert ..
    (Mehrere Aufnahmen auf der FF kein Problem mehr , aber was noch viel besser ist , .. das flüssig Laufende OSd ..:-)


    Ein paar Fragen hätte ich allerdings noch ..



    Kannst du die Änderungen am DVB Treiber auch als Patch zur Verfügung stellen. Würde diesen dann gerne gegen den aktuellen Hg
    Stand anwenden.
    (Ist eigentlich der optimierte av7110 treiber hier miteingeflossen ?)
    Klingt nämlich auch interessant)


    Hintergrund:
    Hab mir als 2. Karte ne Budget Hauppauge dvb-s2 (Hauppauge WinTV Nova-HD-S2 -- HV4 4000 Treiber) zugelegt.


    Ich betreibe die Karte nur im DVB-S Modus mit dem Treiber von SToth .. (http://dev.kewl.org/hauppauge/)


    Leider habe ich nun immer wieder mal Bildartifakte und Störungen
    sowohl auf der HVR4000 bei Aufzeichnungen auf der modded TT bei Verwendung von Lifebuffer ...


    Leider ist im Logread nicht ersichtlich von welcher Karte die folgenden Fehler ausgelst werden :
    [10903] TS continuity error (4) ....


    Dmesg zeigt keine Auffälligkeiten ..


    Interupt Verteilung :


    easyVDR:/proc# cat interrupts
    CPU0
    0: 182 IO-APIC-edge timer
    1: 8 IO-APIC-edge i8042
    7: 0 IO-APIC-edge parport0
    8: 1 IO-APIC-edge rtc
    9: 1 IO-APIC-fasteoi acpi
    14: 1433190 IO-APIC-edge ide0
    15: 459352 IO-APIC-edge ide1
    16: 0 IO-APIC-fasteoi uhci_hcd:usb1
    17: 0 IO-APIC-fasteoi Intel 82801BA-ICH2
    18: 155086045 IO-APIC-fasteoi uhci_hcd:usb2, saa7146 (0)
    20: 100059 IO-APIC-fasteoi eth0
    21: 14857970 IO-APIC-fasteoi cx88[0]
    NMI: 0
    LOC: 60686951
    ERR: 0
    MIS: 0



    Verwendeter Kernel : 2.6.22.5


    Neuen Kernel 2.6.24 hab ich schon kompilieren probiert.
    Hier gabs dann aber nach wenigen Minuten Abstüze bei der HVR4000 ..


    Wie gesagt mit dem Full Ts Treiber in Patch Form könnte ich das ganze dann halt noch mal genen die aktuellen DVB Kernel Sourcen probieren ...


    Sonst fällt mir leider nichts mehr ein .. :)


    Danke für deine (eure) Hilfe ..


    Lg
    Markus


    Ps : Greeting from Austria

    Hallo Morone,


    welchen Mechanismus nutzt du eigentlich zum Abspielen der diversen Audio Formate ?
    (Mplayer ?) , ich würde nämlich gerne auf meinem Vdr Classic Audio Cd's abspielen, welche ich im .ape Format (Monkey Audio) vorliegen habe.
    Über mplayer hätts ich schon zum laufen bekommen (neue Version kompiliert), aber ich möchte natürlich nicht auf dein den Komfort bzw. die geilen Skins etc. deines Plugins verzichten müssen ..)


    Bzw gibts vielleicht schon eine Möglichkeit, dieses Ausio Format abzuspielen ?


    Danke