Posts by schmimat

    Hallo,


    ich habe sidux 2008-1 und ein smxi für den Kernel 2.6.5-7 (?) hinter mir und wollte nun x-vdr installieren. Nach der Fehlermeldung "./apt.sh mit Fehler beendet" hab ich ./apt.sh mal "per Hand" gestartet und noch folgende Packete installiert: "apt-get install kernel-package pkg-config". Sind bei einer "Neuinstallation" nicht dabei.
    ./apt.sh macht aber weiter Probleme:




    wo ist das Problem ? Wer kann mir helfen


    Vielen Dank für die Arbeit !!


    mfG Matthias


    P.S.


    Gestern Nacht hab ich noch den Patch fürs CDFS gefunden
    Patch CDFS und es funktioniert.


    Der "y4mscaler" läßt sich weiterhin nicht compilieren.
    Wofür benötige ich den ?


    Beim Compilieren des VDRs habe ich noch diverse -dev Packete installieren müssen.
    Eine Liste kann ich heute abend anhängen.


    Jetzt fehlt nur noch das vdrtvtime plugin und ich bin glücklich.


    mfG Matthias