Posts by derG

    Moin,


    da die letzten Einträge bezüglich der S482 schon etwas älter sind, wollte ich mal fragen, ob jemand es in letzte Zeit noch mal versucht hat und ob die Karte nun unter 0.5 läuft?


    Hintergrund ist, meine (gebraucht erhaltene) Cine S2 V5.4 zeigt keine Sender mehr im Bereich HC56M2S0. Deswegen wollte ich sie durch eine günstige DualS2 Karte ersetzen.


    Vielen Dank,


    derG

    Hi,


    also ich habe DiSEqC auf Nein stehen, wird ja eigentlich nur gebraucht, wenn man mehrere LNB's benutzt. Allerdings brauchen manche Switches diese Einstellung.


    Da Du aber nur das Kabel getauscht hast, würde ich sagen, ist eins Deiner Kabel nicht mehr so gut. Hatte ich auch und habe alle Kabel bei mir erneuert und nun habe ich keine Probleme mehr.


    Viele Grüße,
    Guido

    Quote

    Originally posted by hoagie
    Hier seine Fehlerbeschreibung:


    Hallo David,


    bis vor kurzem hatte ich die gleiche Kombi (S470 & Skystar2 2.6d) bei mir im VDR. Die Probleme die ich damit hatte, waren immer nur auf meine SAT-Anlage zurück zuführen, aber nie auf die Kombi.


    Als Lösungsansatz würde ich mal die Skystar blacklisten und beide Kabel an der S470 versuchen, und sehen, wie die Bilder dann aussehen.


    Haben andere Sender die auf dem gleichen Transponder wie Das Erste HD liegen auch ein Problem?


    Viele Grüße,
    Guido

    Hi,


    versuch mal das folgende:


    Code
    1. vi /etc/modules


    füge dort am Ende folgendes hinzu:


    Code
    1. mantis


    Dann den Rechner neu starten, damit sollten die Treiber geladen werden.


    Welches Treiber Paket hast Du installiert?


    s2-liplianin oder v4l-dvb-dkms


    Ich verwende das v4l-dvb-dkms.


    Gruß,
    Guido

    @lola,


    sieht cool aus, kannst Du noch die Anleitung, wie Du das gemacht hast hier mal posten, denke da würde mehrere Leute interessieren.


    Danke und viele Grüße,
    Guido

    Leider bis jetzt noch nicht dazu gekommen.
    Bei mir scheitert es an der Software Umsetzung, Hardware ist fertig, muss nur noch der Baustein programmiert werden.

    Quote

    Original von brombeerwilli
    kann ich nur unterstreichen. Bin ich mit meiner SkyStar HD2 nun raus?
    Oder gibts noch Bestrebungen, auch diesen Haufen Elektonikschrott und die baugleichen (Twinhan 1041,Terratec Cinergy S2 PCI HD, AzureWave DVB-S2, AD-SP400, DigitalRise DVB-S2) zu unterstützen?


    Hallo brombeerwilli,


    ich habe die Terratec Cinergy S2 PCI HD in meinem Testsystem am laufen. Finde die aber nicht so gut, die Umschaltzeiten sind zu lang.
    Habe aber noch nicht wirklich geschaut warum, aber zum testen war mir es egal, da ich sie dort nicht wirklich oft gebrauche.


    Gruß,
    derG

    Quote


    Danke für den Link.


    Habe mal folgendes gemacht:


    Mit folgendem Erfolg:


    Allerdings geht der VDR noch nicht:

    Code
    1. svdrpsend CHAN 3
    2. 220 SVDRP VideoDiskRecorder 1.7.14; Wed May 12 13:15:54 2010; UTF-8
    3. 554 Error switching to channel "3"


    Noch jemand eine Idee?


    Danke und Gruß,
    derG


    Edit: Hier noch mal das Ergebnis von :

    Code
    1. lspci -vvn
    2. 03:00.0 0480: 1822:4e35 (rev 01)
    3. Subsystem: 153b:1179
    4. Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    5. Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort+ <MAbort- >SERR- <PERR- INTx-
    6. Latency: 64 (2000ns min, 63750ns max)
    7. Interrupt: pin A routed to IRQ 16
    8. Region 0: Memory at fdfff000 (32-bit, prefetchable) [size=4K]
    9. Kernel driver in use: Mantis
    Quote

    Original von hepi Hier wird lspci -vvn vorgeschlagen, bringt das Licht ins Dunkel?


    Dann bräuchstest Du entweder Steffens v4l/dvb-Paket oder liplianin.


    Beides schon da, siehe erster Post. ;-)


    Edit:
    aptitude show v4l-dvb-dkms_0
    E: Das Paket v4l-dvb-dkms_0 konnte nicht gefunden werden
    root@pal:~# aptitude show v4l-dvb-dkms
    Paket: v4l-dvb-dkms
    Neu: ja
    Zustand: Installiert
    Automatisch installiert: nein
    Version: 0~20100511.14644
    Priorität: optional
    Bereich: misc
    Verwalter: Dynamic Kernel Modules Support Team <pkg-dkms-maint@lists.alioth.debian.org>
    Unkomprimierte Größe: 30,7M
    Hängt ab von: dkms (>= 1.95)
    Beschreibung: v4l-dvb driver in DKMS format.


    Gruß,
    Guido

    Moin,


    ich habe eine TerraTec Cinergy S2 PCI HD Karte gekauft und versuche diese unter lucid ans laufen zu bekommen.


    Mir ist nun nicht ganz klar welche Treiber ich brauche und vielleicht auch noch eine Firmware (wenn ja woher)?
    Ich habe es mit dem v4l-dvb-dkms (aktuelle Treiber von LinuxTV) versucht, aber dort ist die Karte nicht bei dmesg zu sehen, da mir gesagt wurde, die Treiber sollten da drin sein.


    Habt Ihr da einen Tipp für mich?


    Ein lspci -nnv gibt mir nur folgendes:

    Code
    1. 03:00.0 Multimedia controller [0480]: Twinhan Technology Co. Ltd Mantis DTV PCI Bridge Controller [Ver 1.0] [1822:4e35] (rev 01)
    2. Subsystem: TERRATEC Electronic GmbH Device [153b:1179]
    3. Flags: bus master, medium devsel, latency 64, IRQ 10
    4. Memory at fdfff000 (32-bit, prefetchable) [size=4K]


    dmesg |grep -i dvb gibt nichts aus.


    Code
    1. ls -la /dev/DVB
    2. ls: Zugriff auf /dev/DVB nicht möglich: No such file or directory


    Danke,
    derG


    (Die Karte selber ist OK, da ich sie im gleichen Rechner unter Windows am laufen bekommen habe)

    Quote

    Original von peter2

    Code
    1. [ 41.662546] ds3000_firmware_ondemand: Waiting for firmware upload (dvb-fe-ds3000.fw)...
    2. [ 41.662556] cx23885 0000:03:00.0: firmware: requesting dvb-fe-ds3000.fw
    3. [ 41.699124] ds3000_firmware_ondemand: Waiting for firmware upload(2)...


    Habe diese Meldung bei mir im Log auch schon mal gesehen. Aber ich denke bei mir nimmt er beim Start die Skystar und deswegen fällt es bei mir nicht auf.
    Werde ich mir heute Abend mal ansehen.
    Hast Du mal versucht im Frontend auf die andere Karte umzuschalten?