Posts by Faudeer

    Tja, wenn ich das wüßte ....


    Gehört zwar nicht hierher:
    Ich habe ein yavdr und da gibt es ja auch einen Thread zu dem Thema in dem es heißt, xmltv2vdr hilft. Hab ich probiert und bei mir sind die doppelten Einträge erstmal weg.
    Falls wer an einer echten Lösung baut und meine Testhilfe brauch, ich bin dabei.


    Faudeer

    Da es heut schon wieder passiert ist, antworte ich gleich mal selber.
    WIE ES SCHEINT, liegt es bei mir an doppelten EPG Einträgen. Bei SIXX hab ich das Problem, dass viele EPG Einträge doppelt vorhanden sind.
    Gestern hatte ich von einem Suchtimer noch 3 Timer gesetzt bekommen. Und heute ist im EPG für 2 der Sendungen ein weiterer gleicher EPG Eintrag hinzugekommen.
    Und genau diese beiden wurden von EPG Search auch gelöscht.
    Der 3. hat keinen 2. EPG Eintrag bekommen und wurde auch nicht gelöscht.


    Das ist also nicht unbedingt ein EPG Search Fehler, sollte aber wohl auch gelöst werden.


    [EDIT]Ja, mit einem frischen EPG und nur einem Eintrag pro Sendung, sind auch alle 3 Timer wieder da.[/EDIT]

    Dass mit dem Import läuft bei mir jetzt recht stabil. Da wird nichts mehr rausgeworfen.
    Aber epgsearch löscht trotzdem noch Timer auch ohne, dass der Import läuft.


    Ich hab gesagt, Timer setzen mit 1 Wiederholung.


    epgsearch.conf

    Code
    1. 90:Being Human:0:::0:0:0:0:1:0:0:0:::1:0:0:1:%Serie%:76:99:5:10:0:0:0::1:1:1:1:0:0:0:0:0:0:0:0::1:0:0:0:0:0:0:0:0:0:90::0


    Was bedeutet: erlaubte Wiederholungen 1


    timers.conf

    Code
    1. 1:S19.2E-133-5-776:2012-08-16:2055:2155:76:99:Serien~Being Human~01x01-Zimmer ohne Aussicht:<epgsearch><channel>10 - SIXX</channel><searchtimer>Being Human</searchtimer><start>1345143300</start><stop>1345146900</stop><s-id>90</s-id><eventid>8701</eventid></epgsearch>


    1 Timer ist gesetzt.
    Der 2. war auch gesetzt. Ist aber heut einfach rausgeflogen. Warum?


    epgsearch.log

    Code
    1. Don 16.08.2012 13:46:03: analysing repeats for search timer 'Being Human'...
    2. Don 16.08.2012 13:46:03: 2/5 events need a timer for search timer 'Being Human'
    3. Don 16.08.2012 13:46:04: modified timer 59 for 'Being Human~Zimmer ohne Aussicht' (Don 16.08.2012 - 21:00); search timer: 'Being Human'
    4. Don 16.08.2012 13:46:04: delete timer for 'Being Human~Zimmer ohne Aussicht' (Fre 17.08.2012 - 00:34, channel 10)
    5. Don 16.08.2012 13:46:04: delete timer 73


    Selbe Zeit im syslog

    Code
    1. Aug 16 13:46:04 titan vdr: [9838] connect from 127.0.0.1, port 48505 - accepted
    2. Aug 16 13:46:04 titan vdr: [9838] timer 59 (10 2055-2155 'Serien~Being Human~01x01-Zimmer ohne Aussicht') modified (active)
    3. Aug 16 13:46:04 titan vdr: [9838] closing SVDRP connection
    4. Aug 16 13:46:05 titan vdr: [9838] connect from 127.0.0.1, port 48506 - accepted
    5. Aug 16 13:46:05 titan vdr: [9838] deleting timer 73 (10 0029-0127 'Serien~Being Human~01x01-Zimmer ohne Aussicht')
    6. Aug 16 13:46:05 titan vdr: [9838] closing SVDRP connection


    timersdone.conf

    Code
    1. S19.2E-133-5-776:1345143334:1345146912:90:Being Human:Zimmer ohne Aussicht:Don 16.08. 20|55 - SIXX
    2. S19.2E-133-5-776:1345156171:1345159656:90:Being Human:Zimmer ohne Aussicht:Fre 17.08. 00|29 - SIXX
    3. S19.2E-133-5-776:1345143346:1345146914:90:Being Human:Zimmer ohne Aussicht:Don 16.08. 20|55 - SIXX
    4. S19.2E-133-5-776:1345156157:1345159630:90:Being Human:Zimmer ohne Aussicht:Fre 17.08. 00|29 - SIXX
    5. S19.2E-133-5-776:1345143347:1345146919:90:Being Human:Zimmer ohne Aussicht:Don 16.08. 20|55 - SIXX


    Kann das jemand erklären oder noch besser weiterhelfen?


    Faudeer

    Hi,


    ich hab in meinem Log die Meldung "tvm2xmltv: ERROR database disk image is malformed" gefunden.
    Zu funktionieren scheint noch alles.
    Wie ich seh, gibts die Meldung seit fast einem Monat schon. Und der 1. Meldung geht kein Fehler o.ä. voraus.


    Google hat mir erzählt, dass es wohl mit der sqlite DB zusammenhängt.
    Ich finde aber für tvm2xmltv gar keine DB. Kann mir da wer auf die Sprünge helfen?
    Die müßte ich doch einfach löschen können und nach einem neuen Durchlauf alles wieder beim alten sein, oder?


    Faudeer

    Mein cronjob, der checkt, ob mir Timer gelöscht wurden, ist jetzt angesprungen.
    Und ich bestätige jetzt mal, was hier schon im Thread steht.
    Das ist nicht epgsearch , sondern der vdr, wie mir die pid und das epglog zeigt.
    syslog:


    Wobei der Dino-Planet noch nichtmal von epgsearch ist.
    Die PID 10019 ist vom VDR.
    Zur fraglichen Zeit im epgsearch.log:

    Code
    1. Son 17.06.2012 06:18:00: timer conflict check started
    2. Son 17.06.2012 06:18:00: timer conflict check finished
    3. Son 17.06.2012 06:35:00: search timer update started
    4. Son 17.06.2012 06:35:04: analysing repeats for search timer 'Friends'...
    5. Son 17.06.2012 06:35:04: 7/7 events need a timer for search timer 'Friends'
    6. Son 17.06.2012 06:35:04: skip timer for 'Friends~Die guten Vorsätze' (Son 17.06.2012 - 13:34); search timer: 'Friends' - already done
    7. Son 17.06.2012 06:35:04: skip timer for 'Friends~Das Arbeitslachen' (Son 17.06.2012 - 13:59); search timer: 'Friends' - already done
    8. Son 17.06.2012 06:35:04: skip timer for 'Friends~Die beste Massage der Welt' (Son 17.06.2012 - 14:23); search timer: 'Friends' - already done
    9. Son 17.06.2012 06:35:05: skip timer for 'Friends~Das kollektive Geheimnis' (Son 17.06.2012 - 14:46); search timer: 'Friends' - already done
    10. Son 17.06.2012 06:35:05: skip timer for 'Friends~Mädchenprügel' (Son 17.06.2012 - 15:10); search timer: 'Friends' - already done


    Der will die also wieder rein machen, kann aber nicht, weil er meint, das schon getan zu haben.


    Also der VDR und zweifellos hat auch der externe Import damit zu tun.

    Was dertede meint, ist vom Server deine /etc/exports und vom Client deine /etc/fstab.
    Damit wird man dann wohl schon das eine oder andere sehen können.
    Ein mount auf dem Client hilft natürlich auch schon weiter.


    Faudeer

    An den Timern ist nichts besonderes. Serien halt.
    Ich hab jetzt mal meine Backuplogs durchgegreped und es sind schon so 5, 6 Timer, die mir jeden Monat um die Zeit gelöscht werden.
    Viele werden später neu angelegt, aber nicht alle. :-(


    Ich lass mich jetzt erstmal von cron informieren, falls was gelöscht wird. So sinkt der WAF net ab und ich kann weiter nach einer Lösung suchen.
    Werd ich mich wohl erstmal um xmltv2vdr kümmern, welches ja wohl der Brunnen ist, in den das Kind fällt ....

    Gestern nochmal dasselbe.
    Zur selben Uhrzeit (also wenn der externe Import gestartet wird) löscht mir EPG Search zwei Timer. Diesmal blieben beide verschollen.


    Ich kann doch nicht der einzige sein, den das betrifft ....


    Eine Idee wäre EPG Search abzuschalten, wenn ich den Import starte. In den Plugin Kommandos konnte ich diesbezüglich aber leider nicht fündig werden.
    Kann mir da jemand weiter helfen oder habt ihr noch andere Tipps?

    hi,


    vieleicht sollte man noch sagen des es hier um folgende Karte geht
    "Mystique SaTiX-S2 Sky Xpress DUAL" die eigentlich von DVB Sky ist
    und die man nicht verwechseln sollte mit der "Mystique SaTiX-S2 V2/V3 CI Dual", die ist eigentlich eine L4M bzw. Digital Devices Karte
    (auf max. 4 bzw. 6 Tuner aufrüstbar)


    Sollte man, wenn man es denn weiß! ;)
    Wieder was gelernt.


    Quote

    davon abgesehen, sollte es nicht genügen das linux-media-dkms packet zu installieren bzw. zu aktualisieren?
    oder wird der treiber der dvb sky karten da nicht eingepflegt (wäre echt unpraktisch)


    Das ist mein Fehler. Weil ich von einem Clientfehler ausgegangen bin, bin ich im yaVDR Forum gelandet.
    Jetzt gehörts hier nicht mehr her.
    Wenn es jemand verschieben könnte ..... immer ran!
    Danke!

    Das Update hab ich gemacht und hab sogleich bemerkt, dass mir ein Update des Client auf dem Server wohl nicht weiterhelfen wird. ;)
    Server auch geupdatet. Geht noch nicht.
    Schüssel neu justiert. Client und Server zeigen Änderungen, aber nur zum Schlechteren. Wieder zurück.
    Kabel zum Server? Beide (Mystique Dualkarte) Kabel? Wohl eher nicht.
    Also Karte selbst.
    Meine Treiber sind von Oktober und taten bisher tadellos und siehe da es gibt seit März neue Treiber.
    Installiert ... tut!
    :)


    Wer auch eine Mystique sein eigen nennt und ähnliche Probleme hat, sollte nochmal schauen, ob er da up-to-date ist. (http://www.dvbsky.net/Support.html)


    Faudeer

    Muss zugeben, nein, Update hab ich noch nicht gemacht. Der lief doch so schön .... ;-)
    Das Ruckeln hab ich per Hand behoben und der Rest tut einfach. Dafür übrigens ein DANKE! :tup


    Schüsselausrichtung ist natürlich ein Gedanke bei der Meldung, aber es tat vorher und auch sonst. Nur halt die Aufnahme nicht.


    Werd mal updaten und wenns noch nicht geht, mir wohl oder übel mal die Schüssel vornehmen.

    Hi,


    ich hab yavdr 0.4 stable und kann seit der Frequenzumstellung Das Erste HD nicht mehr aufnehmen, ebenso arteHD und sicherlich auch die anderen.
    SD tut, ZDF tut SD und HD.
    Im Log findet sich nur folgendes:

    Code
    1. May 15 09:53:48 titan vdr: [13465] frontend 1/0 timed out while tuning to channel 1, tp 111493
    2. May 15 09:54:10 titan vdr: [13508] ERROR: video data stream broken
    3. May 15 09:54:10 titan vdr: [13508] initiating emergency exit
    4. May 15 09:54:10 titan vdr: [13445] emergency exit requested - shutting down


    Vor der Umstellung gings, Live tut auch ohne Bildfehler.
    Allerdings seh ich grad im Log, dass es auch beim Live schauen so einige Male die frontend Meldung gab. (frontend 0/0 timed out while tuning to channel 1, tp 111493)


    Jemand eine Idee?


    Faudeer

    Ich habe noch ein Problem mit gelöschten Timern. Selbe Überschrift, andere Ausgangslage.


    Ich nehme jeden Tag 'heute' auf mit einem Suchtimer und nach 1 Tag löschen.
    Tut wunderbar, meistens.
    So einmal im Monat wird mir ein Timer gelöscht.
    Gestern grad wieder.



    Wie es scheint, hängt es mit dem externen EPG zusammen. Wobei ich erwähnen muss, dass das ZDF kein externes EPG bekommt. Sollte also nicht verändert werden.


    Kennt jemand das Problem? Was kann ich da tun?


    (Und ich seh grad, das auch gelöschte Sandmännchen, wurde ein paar Minuten später wieder hinzugefügt, also dann auch aufgenommen.)


    Faudeer

    Ja, ich sag ja, so gehts.
    Aber das 'unabhängig von der Serie' versteh ich noch nicht ganz.


    Wie kann ich denn von HIMYM die aktuelle 7. Staffel (ja, kommt grad nicht) aufnehmen, ohne dass ich die Platte voll mit hunderten Folgen anderer Staffeln habe, die jeden Tag laufen. Gehört grad nicht zum Thema, aber ist ja mein Thread. ;)
    Seriestimer hilft ja da noch nicht weiter, oder doch?

    Mensch ja, guter Tipp.
    Das war reine Gewohnheit. Bei der Serie funktioniert dein Plan, aber versuch das mal bei ProSieben und HIMYM .....
    Anyway, ich werds erstmal so umstellen, dann hab ich alles wieder.


    Aber zum Problem, das bleibt ja.
    Ja klar,Vermeide Wiederholung ist eingestellt. Ich habe meine 2 Timer ja von 2 verschiedenen Suchtimern.


    Aber vermutlich liegt genau da der Fehler im Löschmechanismus.
    Der 1. ist fertig und Vermeide Wdh. ist an, also wird alles gelöscht, was damit zu tun hat. Dass der 2. Timer von einem anderen Suchtimer kommt ist, nicht mehr festzustellen.
    Hmm, das ist doof.

    [EDIT]


    VDR löscht Timer-Problem weiter unten.
    [EDIT]Lösung: xmltv2vdr updaten.[/EDIT]


    EPGSearch löscht Timer folgt noch weiter unten.
    [EDIT]Lösung: Doppelte EPG Einträge bewegen epgsearch dazu, Timer zu löschen.[/EDIT]


    [/EDIT]



    Hi,


    ich hab leider erst heut bemerkt, dass mein VDR gar nicht alles aufnimmt, was er soll.


    Ich habe mit epgsearch 2 Suchtimer für Spartacus programmiert. Den ersten auf die erste Ausstrahlung zur Sicherheit und noch einen nachts für möglichst ungeschnitten. Da sich nachts aber öfter was ändert, den ersten noch als Backup.
    Die Timer werden richtig angelegt. Jetzt seh ich aber, dass der zweite gar nicht aufgenommen wird. Ein Blick ins Log zeigt auch warum.
    Der Logausschnitt zeigt was nach dem Beenden der ersten Aufnahme passiert.



    Warum werden mir da nach der Aufnahme beide Timer gelöscht? Mach ich was falsch oder gibts da noch einen Bug?


    vdr 1.7.22-8yavdr1~natty
    vdr-plugin-epgsearch 1.0.0.git20120411-0yavdr1~natty



    Jemand eine Idee?


    Faudeer