Posts by galaxia99

    Quote

    Original von s.krueger
    Danker dir für die Erklärung! Damit ich aber den rest auch noch verstehe, wohin wird ein USB-Stick gemountet von dem dann die plugins geladen werden können! Dann sollte ein Symlink doch auch Helfen?! Oder geht das auch nicht?


    MFG SVen



    War auch schon meine Frage :-)



    Quote

    Original von smt7020s
    Das Lesen vom DOM oder vom Systems-Verzeichnis funktioniert normalerweise. Da hast Du irgendwas falsch eingestellt oder keine Plugins runtergeladen. In der Basis-version sind nur die Plugins admin und xineliboutput standardmäßig dabei!


    Du solltest Dir im zen2vdr-wiki das Einbinden von Plugins und Features mal genauer durchlesen.


    -smt7020s-


    Beispiel:
    ftr-mms_darkmix.sqfs
    plg-skinenigmang-0.1.0.tgz


    liegen beide im /dom/updates oder auch /system/updates, werden trotzem nicht angeboten. USB-Stick habe ich auch versucht, wird aber nicht gemounted. Wie ist der Mount-Punkt?


    Kann man die evtl. manuel installieren?

    Quote

    Original von ULF
    warum nicht alles in eine Channels.conf?


    Jau, nach einigen Lesen haben ich das dann auch herausgefunden.
    RID ist die Lösung, Patch ist bei GEN2VDR schon drin


    Ich habe einfach meine Daten der channels.dvbt in die channels.conf (vorher vdr gestoppt) eingetragen. Sat-Channels enden mit 0, DVB-T-Channels mit 1:

    Quote


    Eintrag für Sat:
    Das Erste;ARD:11836:hC34:S19.2E:27500:101:102=deu,103=2ch;106=dd:104:0:28106:1:1101:0


    Eintrag für DVB-T:
    Das Erste;ARD:474000:C23M16B8T8G4Y0:T:27500:4369:4370=deu:4372:0:256:8468:6144:1


    Natürlich je nach dem, auf welchen Anschluss SAT und DVB-T geführt werden.

    Hi,


    habs nun hinbekommen, nachdem ich mir eine manuelle channels.conf für DVB-T angelegt habe.


    Aber wie sage ich GEN2VDR, wenn ich SAT ausgewählt habe, soll er channels.conf.sat nehmen, und wenn ich DVB-T ausgewählt habe, dann die channels.conf.dvbt?


    Irgendwie kriegt GEN2VDR das automatisch nicht hin, oder?
    Da gibt es doch sicherlich ein Script, oder?

    Hallo zusammen,


    da ich bei schlechtem Wetter oft Probleme mit dem Sat-Empfang habe, wollte ich mir einen DVB-T-Stick an die Samsung anschliessen. Habe das VDR-System auf DVB-T umgestellt, Stick wird auch erkannt. Aber irgendwie wird immer wieder Sat-Empfang gestartet. DMESG gibt folgendes aus:


      vdr01 ~ # dmesg | grep -i dvb
      cx88[0]: subsystem: 18ac:dc00, board: Samsung SMT 7020 DVB-S [card=59,autodetected]
      cx88/2: cx2388x dvb driver version 0.0.6 loaded
      cx88/2: registering cx8802 driver, type: dvb access: shared
      cx88[0]/2: subsystem: 18ac:dc00, board: Samsung SMT 7020 DVB-S [card=59]
      cx88[0]/2: cx2388x based DVB/ATSC card
      dvb-usb: found a 'Hauppauge Nova-T Stick' in cold state, will try to load a firmware
      dvb-usb: downloading firmware from file 'dvb-usb-dib0700-1.10.fw'
      DVB: registering new adapter (cx88[0])
      DVB: registering frontend 0 (ST STV0299 DVB-S)...
      dvb-usb: found a 'Hauppauge Nova-T Stick' in warm state.
      dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.
      DVB: registering new adapter (Hauppauge Nova-T Stick)
      DVB: registering frontend 1 (DiBcom 7000PC)...
      input: IR-receiver inside an USB DVB receiver as /class/input/input2
      dvb-usb: schedule remote query interval to 150 msecs.
      dvb-usb: Hauppauge Nova-T Stick successfully initialized and connected.
      usbcore: registered new interface driver dvb_usb_dib0700


    Jemand ne Idee dazu?


    LG Galaxia

    Quote

    Original von det
    hi
    auf der smt7020 wirt dises iso nicht laufen da ich a: keine mehr habe und b: auch überwigent mit S2 hdtv arbeite
    sory
    mfg det


    Schade, XMBC auf der SMT wäre ja mal echt klasse gewesen :-(


    btw: gibt es denn die freeVDR-1.0-beta.iso noch irgendwo? Google sagt nix....

    Quote

    Original von Hein Blöd
    Probiere es doch mal hier: www.freevdr.de - der Server dürfte jetzt aber "gut" ausglastet sein.
    Gerade wurde V2 releast (vr 1.7.0 , vdpau, xbmc).


    Gibt es da eine "Installationsanleitung" für ne SMT7020 zu?
    Hab hier nur ne blank geputze Platte über....


    Erst die Ubuntu.iso auf CD brennen, dann per PC auf Platte installieren, in SMT einbauen, SMT starten und dann?

    Hast du ein Monoblock (Hotbird und Astra)?
    Beim Monoblock liegt Hotbord auf A und Astra auf B.
    Versuch mal folgende Einträge in der diseqc.conf:


      S13.0E 11700 V 9750 t v W15 [E0 10 38 F4] W15 A W15 t
      S13.0E 99999 V 10600 t v W15 [E0 10 38 F5] W15 A W15 T
      S13.0E 11700 H 9750 t V W15 [E0 10 38 F6] W15 A W15 t
      S13.0E 99999 H 10600 t V W15 [E0 10 38 F7] W15 A W15 T


      S19.2E 11700 V 9750 t v W15 [E0 10 38 F0] W15 B W15 t
      S19.2E 99999 V 10600 t v W15 [E0 10 38 F1] W15 B W15 T
      S19.2E 11700 H 9750 t V W15 [E0 10 38 F2] W15 B W15 t
      S19.2E 99999 H 10600 t V W15 [E0 10 38 F3] W15 B W15 T

    so, nun Yacoto weiter getestet, die Meldung in current sind wie folgt:
    Nov 19 04:01:39 [logger] 220 vdr01 SVDRP VideoDiskRecorder 1.6.0-1; Wed Nov 19 04:01:39 2008_
    Nov 19 04:01:39 [logger] 900 OK_
    Nov 19 04:01:39 [logger] 221 vdr01 closing connection_
    Nov 19 04:01:39 [logger] YACOTO Status: Remux: 96
    Nov 19 04:01:43 [logger] vdr_status PLUG bgprocess yacoto PROCESS 1227040658 48 Bee_Movie_-_Das_Honigkomplott_divx_ffmpeg_200811182137
    Nov 19 04:01:46 [vdr] [8381] connect from 127.0.0.1, port 50078 - accepted
    Nov 19 04:01:46 [vdr] [8381] closing SVDRP connection


    Und das von Port 1 bis Port 50102, für jeden Port diesen Eintrag.


    Danach kommt (ca. 7 Stunden später) folgende Meldung:


    Nov 19 04:11:11 [logger] 220 vdr01 SVDRP VideoDiskRecorder 1.6.0-1; Wed Nov 19 04:11:10 2008_
    Nov 19 04:11:11 [logger] 900 OK_
    Nov 19 04:11:11 [logger] 221 vdr01 closing connection_
    Nov 19 04:11:21 [vdr] [8402] read incomplete section - len = 44, r = 10
    Nov 19 04:11:32 [vdr] [8402] read incomplete section - len = 44, r = 37
    - Last output repeated 2 times -


    Auch zigfach


    Heute morgen haben ich dann abgebrochen.....

    Quote

    Original von galaxia99
    ok, update läuft....
    Aber warum ist "/" so voll?


    der Befehl "find. -size +1000000k" auf / findet nur meine Filme in mnt...


    und bgprocess macht auch wieder zicken:


    die bgprocess.c habe ich schon angepasst Thread

    Hättest ja mal dabei schreiben können :lol2


    würde ja gerne updaten, aber igendwie ist meine Platte voll:


    Code
    1. Filesystem Size Used Avail Use% Mounted on
    2. /dev/hda2 5,8G 4,6G 989M 83% /
    3. udev 10M 220K 9,8M 3% /dev
    4. none 60M 0 60M 0% /dev/shm
    5. /dev/hda5 106G 84G 22G 80% /mnt/data
    6. /dev/hda1 46M 13M 31M 29% /boot


    finde aber keine Dateien auf "/", die so groß sind....