Posts by timoplanlos

    Hallo zusammen,


    nun wühle ich mich schon Tage durch div. Foren aber finde keine Lösung. Ich hoffe ihr könnt mir helfen.


    nach Installation meiner ZBOX habe ich keinen Sound über HDMI.


    Code
    1. apt-get install linux-backports-modules-alsa-lucid-generic


    Code
    1. grep eld_valid /proc/asound/NVidia/eld*


    Code
    1. /etc/modprobe.d/sound.conf


    "options snd-hda-intel probe_mask=0x102" eingetragen


    unmute alsamixer


    Code
    1. dbset system.hardware.alsa.hdmi.device=3
    2. dbset system.hardware.alsa.hdmi.card=0


    Code
    1. sudo update-initramfs -u


    Code
    1. sudo reboot


    Code
    1. vdradmin@vdrschlafen:~$ aplay -l
    2. **** Liste der Hardware-Geräte (PLAYBACK) ****
    3. Karte 0: NVidia [HDA NVidia], Gerät 3: NVIDIA HDMI [NVIDIA HDMI]
    4. Sub-Geräte: 1/1
    5. Sub-Gerät #0: subdevice #0


    Code
    1. sudo nano /etc/asound.conf


    Code
    1. pcm.!default {
    2. type hw
    3. card 0
    4. device 3
    5. }


    Code
    1. vdradmin@vdrschlafen:~$ aplay -L
    2. null
    3. Discard all samples (playback) or generate zero samples (capture)
    4. hdmi:CARD=NVidia
    5. HDA NVidia, NVIDIA HDMI
    6. HDMI Audio Output


    "System > Ton > "HDMI Stereo"



    da bleibt er stehen bis strg+c.


    Und KEIN TON :-(


    Hat noch jemand eine Idee?


    Vielen Dank schon mal an alle!

    Hi,


    hat mir jemand den Eintrag für Kabel(BW)?
    Um 20:15Uhr kommt 6 in the City und wenn ich bis dahin Sixx nicht zum laufen bekomme...


    Meine VDR Installation ist von 2006.
    scan, w_scan,... alles geht nicht. Ebenso über das OSD.


    Über eine schnelle Unterstützung wäre ich Euch dankbar!


    Gruß


    ich habs...
    sixx:634000:M256:C:6900:1402:1403:0:0:22033:40984:217:0


    Der Freitag ist gerettet

    Ja, Asche auf mein Haupt, Doppelpost ich gebe es zu (hab ja lexi selber daraufhingewiesen).
    Grosses Sorry, kommt nicht mehr vor.


    Aber dann will ich hier auch noch mal die kompl. Lösung preisgeben...


    Ich glaube nicht, dass es was mit dem LIRC Umbau oder überhaupt mit dem VDR zu tun hat, den zu diesem Zeitpunkt ist davon eigentlich nichts geladen oder?!
    Dies ist wohl eher Hardware gesteuert.


    Hier der komplette Vorgang, damit alle Tasten auswählbar sind:


    Schritt 1 - LIRC:
    Lirc Umbau habe ich mit dem Transistor vorgenommen.


    Schritt 2 - Tasten der Logi & lircd.conf vorbereiten:
    Guckst Du hier Wiki


    Schritt 3 - MP vorbereiten:
    Im BIOS muss ACPI aktiviert sein
    Jetzt sollte bereits das Anschalten mit der Power(on) Taste der original MP FB möglich sein


    Schritt 4 - Logitech Harmony programmieren:
    In der Software
    -> [Geräte]
    -> [IR Befehle übertragen]
    -> rechts unten [Benutzerdefiniert]
    -> Taste [Ein] auswählen (je nach dem was man als Power(on) selber definiert hat. Bei mir ist es eine Display-Taste)
    -> ganz nach unten scrollen und [Ausgewählte Befehle im Originalformat übertragen] klicken
    -> original MP FB hinter die Logi legen und "Power(on)" der MP FB drücken


    Wenn jetzt "Taste erkannt" als Rückgabe kommt, sollte nach dem Flushen der FB alles funktionieren.


    Gruesse
    Timo

    es geht, es geht, ich flip aus, es geht!


    danke für den tipp mit dem raw-modus.
    damit die logi RAW-Code futtert, muss man sie im advanced modus anlernen. dann wird nix analysiert und einfach abgespeichert!!


    danke an alle für die unterstützung.
    ihr werdet noch einiges von mir hören, denn jetzt will ich auch die anderen 100 offenen punkte noch lösen :-)


    schönes woende


    timo

    pidel : hab es versucht, aber musste dann feststellen, dass es dabei kein "power(on)" gibt.
    irw reagiert nicht auf die "an" taste der logitech aber zeigt auch nichts bei der original fb was an.


    BJ1 : geht nicht habe ich vor deinem edit festgestellt. kann es wirklich sein, dass so eine teure fb kein raw-code kann?
    alternativen?


    timo

    Hi donulfo,


    das MediaPortal hat doch einen internen IR, mit dem ich das System auch anschalten kann. Aber wie gesagt funktioniert es im Moment nur über die original MediaPortal Fernbedienung.


    Timo

    Hallo Leute,


    ich bin hier echt am Verzweifeln und trete das Projekt "Ich bau mir ein VDR" demnächst in die Tonne.
    Hab von Anfang an nur Probleme damit, noch 100 offen und bin seit Tagen nur noch damit beschäftigt Lösungen in Foren und Wikis zu finden.


    Aktuell versuche ich erfolglos meiner Logitech Harmony 525 beizubringen, dass sie mein Mediaportal anschalten soll.
    Nach der Anleitung im Wiki habe ich alle Tasten bis auf die blöden Laut, Leise (ja, hab es auch schon über Display-Tasten versucht aber auch hier geht nix) und PowerON zum Laufen gebracht.
    Mit Laut/Leise kann ich leben, ist erst mal Sekundär. Aber das Einschalten sollte schon funktionieren.
    Mit der original-MP-FB habe ich natürlich der Logitech FB den Befehl beigebracht und diese ist auch der Meinung, dass alles Prima ist aber ausser mit der MP-FB bekomme ich das Teil nicht an :-(


    Bin für jeden Tipp dankbar, sonst fahre ich die Kiste demnächst in die Elektoentsorgung.


    Grüsse
    Timo

    nabend,


    Linuxchick : /etc/init.d/alsasound stop probiert. trotzdem kein Sound


    pidel : Nö, kein RGB alles noch auf FBAS. Die Audio-Leitung habe ich gesteckt, wie es ursprünglich im Original war (DVB - MoBo).


    Im Alsamixer habe ich an allen Reglern rumgespielt. Hat sich aber nix getan.



    Grüsse
    Timo

    Hi,


    CPU ist drin, gen2vdr ist drauf und siehe da, Bild über Scart ist da :-)
    Nur leider noch ohne Ton :-(
    Über den Ausgang der FF bekomme ich aber Sound.


    Jemand auf die Schnelle eine Idee?


    Timo

    Hi lexi,


    Board ist ein QDI.
    800er Celeron kommt rein (1100 P3 habe ich auch noch aber erst mal kein Bock auch noch mit den Kitzeproblemen zu kämpfen).
    Vom FBAS Scart hat mich pidel bereits abgebracht. Werde RGB über J2 verwenden, wenn gen2vdr läuft.


    Grüsse
    Timo

    Hallo pidel,


    ja, genaus o werde ich es machen...


    J2 der FF über eine Schutzschaltung an Scart [warsch. die Linke, da ich Konsolen-TV will (kein Bock auf 19" schleppen)].
    Ich denke mal, dass ich mir dann noch eine Scart-Umschaltplatine oder ähnl. baue, damit ich im Falle nicht umstecken muss. Vielleicht findet sich dafür auch eine Software Lösung. Muss doch eingentlich irgendwie machbar sein, dass die FF über den J2 auch das RGB Signal der Konsole liefern kann...


    Strukturiert heisst dass, das zuerst ein 800Mhz Celeron rein kommt, dann gen2vdr folgt und danach versuche ich mit der DVB-C Budget und der DVB-S FF zuerst mal über FBAS ein Bild zu bekommen.
    Wenn das dann läuft, wird gelötet...


    Danke an alle für die Infos!


    Timo

    Ach jetzt. An der Rechten Buchse kann ich mit dem Switch-Plugin zwischen Konsole und FBAS wechseln ("wenn du die Verbindung wieder herstellst" heisst, wenn ich intern die 2 Drahtverbindung wieder herstelle?!)! Hast aber den Nachteil, dass das Signal nicht so doll ist wie bei RGB.
    Gibt es da auch eine Lösung, dass ich den Scart Stecker in der RGB Buchse stecken lassen kann und trotzdem auf die RGB Konsole Switchen kann?


    Aber egal ob ich die linke oder rechte Buchse für mein DVB-RGB Signal missbrauche, brauche ich immer eine Schutzschaltung (also RGB-Board?). Richtig?


    Da Du die rechte Buche ausgebaut hast, verzichtest Du ja auf die Funktion "VGA to TV" (egal ob man sie braucht oder nicht).
    Was machst Du dann mit der verbleibenden linken Buchse?


    timo

    Oh man ist das verwirrend.
    Dachte bis jetzt, dass ich nicht begriffstutzig bin. Aber ich hab mittlerweile viel hier und im htpc-forum gelesen und je mehr ich lese, desto weniger verstehe ich...


    Von ein paar (u.A. war da auch Helau dabei), habe ich jetzt gelesen, dass es empfohlen wird, die von hinten linke Buchse gegen eine von Reichelt zu tauschen (einfach alte aus- und neue einlöten) und die Verbindungen laut Wiki J2 herzustellen (also doch direkte Verbindung ?!?).
    Die rechte sollte man deshalb nicht auslöten, da man da dann die Möglichkeit hat über TV auch noch auf die Konsole zu schauen ohne einen Monitor anzuschleifen. Zudem läuft darüber mPlayer & Co.
    Dann kann man noch mit einem Plugin zwinschen DVB-Out und Konsole umschalten ohne den Stecker zu wechseln (Hä?).


    Auch wenn ich das noch nicht verstanden habe, kommt mir der Gedanke, dass wenn ich nach Deinem Rat J2 auf die Rechte Buchse lege und dafür FS450 vom MB abziehe, dann keine Konsole mehr habe und auch nix soft-switchen kann.
    Das mit dem "die Eingänge sind beim Umstecken dann schnell hinüber) klingt aber logisch.


    Sorry, wenn ich so oft frage aber ich will 1. nix Kaput machen und 2. denke ich mal, dass ich das Ganze zuerst verstehen sollte, bevor ich Kabel abschneide.


    Grüsse
    Timo

    Hallo,


    ich hab heute mal die FF Karte aus dem Keller geholt, den J2 und die ursprüngliche Verkabelung angesehen (zum Glück gibt es Digicam).
    => Zweidrahtverbindung ging von GND & FBAS_OUT zum SCART Board.
    Zudem bestand eine Verkabelung über ein Soundkabel von der DVB-Karte auf das MoBo.


    Im Wiki habe ich mir jetzt das Schaltbild für RGB via Scart (J2) angesehen und bin mir sicher, dass das kein Problem ist. Nur muss ich die 47Ohm über einen Poti regeln.


    Kann man einfach so eine direkte Verbindung zwischen dem J2 Block auf der DVB-Karte und den Pins der (von hinten) linken Scart Buchse herstellen? Oder muss man dafür dann ein anderes Kabel kappen (z.B. zwischen FS450 und Scartboard)?
    Eingang der FF abschalten? Wie geht das?


    Grüsse
    Timo

    Ja, die Satelco ist eine Budget DVB-"C".
    Ursprünglich war mal eine FF FuSi DVB-"S" drin. Die verstaubt aber gerade ausgebaut im Keller.


    Wenn ich Dich richtig verstanden habe, dann läuft die aktuelle Konfig nicht richtig, da ich für die Satelco Karte einen Software MPEG Decoder benötige und der 433MHZ Celeron dafür nicht ausreicht.
    Neben der Fusi Karte im Keller liegt auch noch eine P3 1100mhz CPU. Mein Board ist ein QDI. Hab dann vielleicht mit Termoproblemen zu kämpfen aber an der Leistung sollte es dann nicht liegen oder?
    Wollte diesen so oder so verbauen, da ich DIVX benutzen möchte.


    Oder kann man zu DVB-"C" Budget Karte auch die FuSi DVB-"S" FF Karte als MPEG Decoder und Ausgang benutzen. Wenn ich das noch richtig weis, dann war da mal eine Zweidrahtverbindung zwischen der original Karte und dem SCART(?) Anschluss. Ist das die J2 Verbindung?


    Grüsse
    Timo