Posts by Isaquel

    Quote

    nvram-wakeup sollte sich in diesem Fall geweigert habe, die Wakeup-Zeit einzutragen.
    Das vdrshutdown-Skript muss das abfangen und keinen shutdown durchfuehren. (das mitgelieferte Skript tut dies auch)


    Hatte wohl ein leicht modifiziertes vdrshutdown-Skript!
    Fragt lieber nicht woher - wahrscheinlich von mir selbst in einer Nacht- und Nebelaktion abgeändert!
    Habe jetzt das aktuellste Originalskript übernommen und ich hoffe das sich somit meine Probleme in Luft aufgelöst haben!
    Und wenn nicht - melde ich mich wieder!!!


    Gruß,
    Jose A.

    D.h. wenn man bei „Min. event timeout“ eine Zeit weniger als 10 Minuten einstellt, kann es durchaus vorkommen das NVRAM den nächsten Timer ignoriert!
    Beispiel bei „Min. event timeout=8“:
    Um 18:10 fährt der Rechner herunter weil der nächste Timer erst um 18:20 ist (also länger als 8 Minuten)
    NVRAM errechnet 18:15 (5 Minuten abzüglich dem eigentlichen Timer) und ignoriert diesen da er kleiner als 10 ist (... scheiß Spiel!!!)

    Erst mal danke für die Erklärung mit dieser kryptischen Zeitangabe!
    Jetzt gehöre auch ich zu den ein wenig mehr Wissenden!!!


    Mit Deiner Vermutung, das mein Rechner zu lange beim Shutdown benötigt, könntest Du Recht haben!
    Der Shutdown selbst geht recht fix, aber zwischen der Meldung "Taste drücken um Shutdown abzubrechen" und dem eigentlichen Shutdown habe ich die Zeit nicht gemessen!
    Wenn ich den Rechner per Fernbedienung ausschalte bleibt diese Meldung lediglich ein paar Sekunden stehen bevor der Rechner sich ausschaltet, aber wenn der Rechner von sich aus herunterfährt, ist mir aufgefallen das diese Meldung ziemlich lange stehen bleibt bevor sich der Rechner ausschaltet!
    Das heißt wenn ich mich nicht verrechne:
    Errechneter Zeitpunkt für Wakeup ist 18:15 (18:20 – 5 Minuten = 18:15)
    Also hatte der Rechner 5 Minuten Zeit um die Meldung abzuwarten und herunterzufahren!
    Sollte normalerweise hinhauen, ist aber echt knapp!


    Ich hatte bei der Einstellung „Min. event timeout“ lediglich 8 Minuten eingestellt!
    Habe jetzt den Wert auf 30 erhöht und hoffe damit solch ein knappes herunterzufahren zu vermeiden! – Schauen wir mal!!!

    Wie man aus dem Protokoll ersehen kann, sollte der nächste Timer am gleichen Tag um 18:20 sein, doch dieser wurde einfach übergangen!
    Leider hatte ich die Protokollierung von NVRAM noch nicht eingeschaltet, deshalb ist nicht ersichtlich wie NVRAM reagiert hat!
    Aber kann mir jemand erklären was „Tue Jan 6 18:20:00 2004“ mit „1073409600 896“ zu tun haben soll??? - Gibt es irgendeine Formel???



    Jan 6 18:05:04 Vigor14 vdr[685]: next timer event at Tue Jan 6 18:20:00 2004
    Jan 6 18:05:04 Vigor14 vdr[685]: confirm: Taste drücken um Shutdown abzubrechen
    Jan 6 18:10:05 Vigor14 vdr[685]: confirmed
    Jan 6 18:10:05 Vigor14 vdr[685]: executing '/usr/local/bin/vdrshutdown 1073409600 896 9 "DuckTales - Neues aus Entenhausen" 0'
    Jan 6 18:10:05 Vigor14 kernel: Non-volatile memory driver v1.2
    Jan 6 18:10:06 Vigor14 init: Switching to runlevel: 6
    Jan 6 18:10:06 Vigor14 vdr[685]: max. latency time 60 seconds
    Jan 6 18:10:06 Vigor14 su: pam_unix2: session finished for user root, service su
    Jan 6 18:10:07 Vigor14 vdr[685]: caught signal 15
    Jan 6 18:10:07 Vigor14 vdr[694]: KBD remote control thread ended (pid=694)
    Jan 6 18:10:07 Vigor14 vdr[685]: saved setup to /video/setup.conf
    Jan 6 18:10:07 Vigor14 vdr[688]: EIT processing thread ended (pid=688) - master
    Jan 6 18:10:07 Vigor14 vdr[689]: tuner thread ended on device 1 (pid=689)
    Jan 6 18:10:07 Vigor14 vdr[691]: EIT processing thread ended (pid=691)
    Jan 6 18:10:07 Vigor14 vdr[692]: tuner thread ended on device 2 (pid=692)
    Jan 6 18:10:07 Vigor14 vdr[685]: max. latency time 60 seconds
    Jan 6 18:10:07 Vigor14 vdr[685]: exiting
    Jan 6 18:10:08 Vigor14 sshd[453]: Received signal 15; terminating.
    Jan 6 18:10:08 Vigor14 kernel: Kernel logging (proc) stopped.
    Jan 6 18:10:08 Vigor14 kernel: Kernel log daemon terminating.
    Jan 6 18:10:09 Vigor14 exiting on signal 15
    Jan 7 09:23:13 Vigor14 syslogd 1.4.1: restart.

    Zu Bilbo:
    Der Rechner hat sich sogar selbst per vdrshutdown ausgeschaltet!


    Aber Du lagst nicht ganz daneben!
    Als mein VDR noch ziemlich neu war, hat Sie den Rechner tatsächlich per Power Button ausgeschaltet!
    Inzwischen kennt sich meine Frau mit dem VDR aber gut aus!


    Zu Birtr-o-Math:
    Habe leider erst heute die Protokollierung von NVRAM eingeschaltet!
    Ich werde bis zum nächsten mißlungenen Versuch warten und mich mit dem Protokoll wieder melden!
    Habe gehofft es handle sich um einen bereits bekannten Fehler!!!

    Hallo,


    habe das Problem, das mein VDR sporadisch Timer auslässt!


    D.h. das die programmierte Zeit nicht ins BIOS eingetragen wird und somit der Rechner nicht zu gegebener Zeit hochfährt um aufzunehmen!


    Dumm ist nur das dieses Problem, wie gesagt, nur sporadisch auftritt!


    Jetzt weiß ich nicht ob es am VDR oder am NVRAM liegt!


    Kennt jemand vielleicht Probleme mit dem Auslesen der "timers.conf"?


    Meine "timers.conf" sieht momentan so aus (Bitte nicht wundern - habe nämlich Frau und Kind):


    1:S19.2E-0-12187-12003:MDMDF--:1725:1805:50:99:Unter uns:
    1:S19.2E-0-11953-28006:MDMDF--:1110:1205:99:99:Reich und Schön:
    1:S19.2E-0-12480-46:----F--:2010:2125:99:99:Enterprise:
    1:S19.2E-0-12480-898:--M----:2010:2125:99:99:emergency room:
    1:S19.2E-0-12480-46:M------:2110:2225:50:99:Broti und Pacek:
    1:S19.2E-0-12187-12003:-----S-:1645:1755:99:99:Smallville:
    1:S19.2E-0-11953-28008:MDMDFSS:0855:0927:50:50:Teletubbies:
    1:S19.2E-0-12187-12020:--M----:2200:0000:99:99:Witchblade:




    Mein System besteht aus :
    SuSE 8.2
    VDR 1.2.6
    nvram-wakeup 0.91

    Quote

    Das Thema ist echt schon bis zum kotzen durchgekaut worden!


    Es haben nicht Alle das ganze Forum durchgelesen!
    Meiner Meinung nach hat jede Frage eine Daseinsberechtigung, egal wie simpel sie erscheinen mag. Man muss sie ja nicht beantworten! :lehrer1


    Schließlich wollen wir hier nicht alle Newbies vergraulen, oder?

    Hat es jemand von euch bereits geschafft, NV-RAM in LinVDR zu integrieren?


    Die Konfigurationsdatei für mein Board habe ich bereits.


    Allerdings ist ein zusätzlicher Reboot notwendig (wenn das nicht zu viel verlangt ist :D ).


    Ich weis das ACPI für LinVDR gedacht ist, aber was wenn man ein Board hat, das ACPI nicht unterstützt.
    Neue Hardware muss ich erst von meiner besseren Hälfte budgetieren lassen, und das kann sehr, sehr, sehr lange dauern!!! :D :D :D


    José A.

    Ob Du es glaubst oder nicht - aber ich habe exakt das gleiche Problem!


    Im Normalbetrieb beginnt das Bild irgendwann Klötzchen zu bilden bis das Bild einfriert, lediglich der Ton ist noch zu hören.
    Beim Umschalten bleibt das eingefrorene Bild stehen, nur der Ton wechselt.


    Alle Aufnahmen sind einwandfrei und werden auch so wiedergegeben.


    Seit Tagen suche ich in einigen Boards nach Hilfe - nichts!


    Ich bin froh nicht der Einzige mit diesem Problem zu sein (bitte verstehe mich nicht falsch), denn so kann ich hoffentlich einen defekt an meiner DVB-Karte ausschließen!


    Meine Konfiguration besteht aus:
    Celeron 900MHz, 128 MB RAM, TT DVB-s Rev 1.5, SuSE 8.2 Pro, 80 GB HDD, VDR 1.2.5, DVB-Treiber vom 2003-09-05


    Ich hoffe jemand hat einen kleinen Rat parat, denn dieser Zustand ist schon ziemlich deprimierend!!!


    Gruß
    Jose

    Tja, da wäre nur noch eine Kleinigkeit!


    ICH BIN EIN LINUXANFÄNGER!!!


    Ich bin schon froh, das geschaft zu haben was ich geschaft habe!


    Und ich wäre ebenfalls froh wenn ich erst einmal wüsste wie ich den Kernel auf eine neue Version bringen kann!
    Irgendwann werde ich es schaffen - es ist nur eine Frage der Zeit (gelobt sei das WWW)!
    Es sei denn, Ihr habt einen kleinen Tip (Anleitung oder InternetLink).

    Hier eine kleine Auflistung meiner Hardware:


    Gehäuse: Miditower
    Motherboard: MSI 6178 Intel 810 mit VGA und Sound onboard
    Prozessor: Celeron 900MHz
    Prozessorkühler: Verax P11
    Harddisk: IBM ??? 10GB und Seagate ??? 60 GB
    DVB-Karte: TT DVB-s Rev. 1.5
    CD R/RW: HP 7600

    Hallo Leute,


    habe erst seit zwei Wochen VDR (bin also ein Newbie).


    Bis gestern lief es einwandfrei!


    Nun friert das System nach mehreren Stunden einfach ein!


    Das Bild bleibt schwarz (sowohl am TV-Ausgang wie auch am Monitor-Ausgang) - Fernbedienung und Tastatur reagieren nicht mehr! - Kein Linux, kein VDR, keine Ahnung!
    Nur die Ventilatoren sind noch zu hören!
    Und nur ein Hardwarereset oder ein Aus- und Einschalten des Rechners hilft weiter!


    Nun hoffe ich auf Eure Erfahrung:
    - Festplatte ?
    - DVB-S-Karte?
    - Prozessor?
    - Wärmeprobleme allgemein? (wäre zur Zeit kein Wunder bei dieser Hitze)




    Eine zweite Frage zum Veständnis hätte ich noch!


    Solange meine System einwandfrei lief hatte ich folgendes Phänomen:
    Das Bild war am nächsten Morgen, wenn ich den Fernseher einschaltete, eingefroren!
    Den Ton zur aktuellen Sendung hörte ich noch im Hintergrund!
    Und alle programmierten Sendungen wurden auch aufgenommen!
    Ich mußte lediglich den Sender umschalten oder das Menu aufrufen, und schon war das Bild wieder da!
    Da es meine erste Erfahrung mit einer DVB-S-Karte ist, weiß ich nicht ob es normal ist!