Posts by gestein

    Du bist nicht der einzige.
    Zumindest bei mir tritt das auch auf.
    Ich führe es aber auf die alte Kernel-Version und V4L1 zurück.
    Mit V4L2x soll alles angeblich besser sein.


    Ich habe einen Athlon 1000.


    Hoffentlich wird's mit V4L2x besser.


    Gerhard

    klingt gut, aber 2 Fragen:
    - wozu brauchst Du dann eine Einbindung in den VDR?
    Nur zum Ansteuern?
    - Blockiert das nicht das analog-Plugin, wenn die Soundkarte vom mp3-player genutzt wird?


    Ich kenn mich da zuwenig aus.


    lg, Gerhard

    Noch hänge ich mit meinem PDA nicht im Netz.
    Abhängig von der Lösung werde ich mich dann entscheiden, aber es wird wohl WLAN werden (oder Bluetooth).


    Wie kann GiantDisc dann am VDR die Music ausgeben?
    Oder läuft die parallel über eine andere Karte?


    Eigentlich dachte ich daran, nur den Teil des Remote-Protocols zu simulieren.
    Weiß jemand wie das Protocol aussieht?


    Oder gibt's sowas nicht standardmäßig?


    Gerhard

    ich habe einen loox und einen palm.
    GiantDisc wäre schon toll.


    Mein Problem ist aber wie ich den vdr damit bedienen kann?
    Kann GiantDisc das plugin steuern?


    Weiß jemand, woher man die Beschreibung des Protokols bekommt, mit dem Winamp gesteuert wird.
    Ich würde gerne ein Plugin bzw. eine Erweiterung des mp3-plugins schreiben, damit die vorhandenen winamp-clients darauf zugreifen können.


    Oder hat das vielleicht schon jemand?


    Gerhard

    Hallo,
    ich suche eine Möglichkeit, das mp3-plugin über remote access zu steuern.


    Grund: Ich habe den Fernseher nicht immer an und möchte trotzdem über vdr meine Musik an der Stereoanlage hören.


    Gibt es eine Software, mit der ich das Plugin übers Netz steuern kann (vielleicht von einem Palm oder Pocket PC mit Bluetooth oder einem Simpad?


    Ich weiß es gibt vdradmin, aber zur Steuerung des Plugins ist er nicht wirklich zu gebrauchen.


    Danke, liebe Grüße,
    Gerhard

    Hast Du eine Box von UPC?


    Ich für meinen Teil habe immer die schlechte Leitungsqualität bzw. die Signalqualität verdächtigt.
    UPC verwendet ja QAM_256 und das soll sehr empfindlich sein.
    Vielleicht ist bei mir aber auch nur das Signal zu schwach, leider brachte ein Verstärker bei mir auch nur marginale Verbesserungen.


    Ich weiß nicht, warum die Motorola-Box keine Probleme hat.
    Vielleicht ist es aber auch der Treiber, der mit QAM_256 nicht richtig zusammenkommt.


    Würde mich freuen, wenn Du etwas raus findest.
    Wünsch Dir Glück.


    lg, Gerhard

    Da hab ich Dich wohl falsch verstanden.
    Wegen dem Ton, hast Du Dir mal das README von Andreas durchgelesen?
    Da gibt es einen Link auf eine Seite, in der genau erklärt wird, wie das geht.


    Schau unter "Tipps & Tricks" und Probleme.


    lg, Gerhard

    Hallo,
    Ich betreibe eine DVB-c mit UPC Wien.
    Warum Dein scan nicht funktioniert, kann ich Dir nicht sagen, aber anscheinend hängt der Empfang stark von der Leitungsqualität und Deinem Standort in Wien ab.
    UPC mit DVB-c funktioniert aber nicht wirklich gut.
    Manche Sender kommen bei mir excellent an, manche konnte ich noch nie empfangen (ATV, VOX; obwohl scan diese erkennt), manche haben extreme Artefakte (unbrauchbar: Sat.1, RTL, ORF1, Kabel1, RTL2, MTV....).
    Ich kann eigentlich nur jedem davon abraten. Für mich war's eine Fehlinvestition.


    Zusammen mit dem analog-plugin von Andreas Kool kann ich aber zumindest so die Programme empfangen und aufzeichnen.
    Wenn Du mir Deine Privatadresse gibst, schicke ich Dir meine channels.conf


    lg, Gerhard


    steiner@mail.austria.com

    Du brauchst mindestens kernel 2.4.19.
    Leider hat mein suse 8.0 den kernel 2.4.18 und läßt sich nicht so ohne weiteres patchen (zumindest habe ich nichts gefunden).


    Mit suse 8.1 oder 8.2 solltest Du keine Probleme haben.
    Wie ich gesehen habe, benutzt Du aber v4l1x.


    Da hat bei mir nur mehr die option -e2 geholfen.
    Einfach in der Datei player-analogtv.c die entsprechende option ändern und neu übersetzen.
    Probiers mal.


    Am besten ist aber, Du verwendest v4l2x!


    lg, Gerhard

    Ich empfehle Dir dringend auf 0.9.7 umzusteigen.


    In der neuen Version kannst Du sogen. Profile auswählen, bei mir hat das sehr geholfen.


    Außerdem solltest Du unbedingt V4L2x verwenden, da es viel bessere Ergebnisse bringt als V4L1x.


    liebe Grüße
    Gerhard

    Ich habe 2 Timer (wiederholende) programmiert.
    Aber Dein Plugin zeigt überhaupt keine belegten Zeiten an.
    Ich habe mir gerade die Version 0.2.4 runtergeladen.


    Zeigt Dein Plugin nur einmalige Timer an?


    Danke, lg, Gerhard