Posts by glotze44


    Ok, danke, test ich alsbald.


    Laut Readme soll für die OSDSize immer 1920x1080 angegeben werden. Auch wenn das 720p skin verwendet wird. Ist das richtig so oder sollte als Auflösung nicht immer die tatsächliche Auflösung eingestellt werden.


    Gruß
    Arno

    Hi,


    da ich auch Schwierigkeiten hatte die 720er Auflösung richtig hinzubekommen habe ich mir die Skins mal genauer angeschaut. Dabei ist mir aufgefallen, dass es laut README 3 Auflösungen geben soll 1920, 1280, 720. Die Skins, die mit den Einstellungen 1920 und 720 gebaut werden unterscheiden sich aber nicht. Mach ich da etwas falsch beim Bauen?


    Gruß

    Hi,


    also irgendwie hat bei mir der letzte patch noch keine Wirkung gezeigt. Die Zeiten liegen immer noch eine Stunde daneben. Wie sollten den die beiden oben erwähnten Parameter gesetzt sein? Beide auf "auto"?


    Gruß
    Arno

    Hee, perfekt. Habe gerade nach einer Lösung gesucht, warum es das plugin im easyvdr nicht für vdr 1.6 gibt und da hast Du das Problem schon gelöst inklusive falscher Zeiten.


    Danke nochmal.


    Gruß
    Arno

    Halllo Markus,


    autocrop dient doch genau dazu die schwarzen Balken wegzuschneiden. Der Schalter AutoDetect steht bei Dir auf 0. Wenn er auf 1 ist erfolgt die Erkennung automatisch und dynamisch. Funktioniert bei mir einwandfrei.


    Gruß
    Arno

    Quote

    Original von mz01
    Hallo!


    Ich habe das Problem auch seit der Winterzeitumstellung. Für mich sieht das aber so aus als ob TVTV noch nicht gecheckt hätte, dass wir jetzt Winterzeit haben. Die schicken zwar die richtige Zeit mit aber die falsche Zeitzone. Da steht noch immer +0200. Das Plugin arbeitet meiner Meinung nach korrekt und rechnet die Zeit um da wir ja jetzt +0100 haben.


    Gruss Michael


    DANKE !! Endlich einer, der das Problem verstanden hat!


    Wie kommen wir da jetzt weiter? TVTV benachrichtigen? Wenn die die Daten falsch senden, dann müssten doch alle betroffen, also auch die "offiziellen" Nutzer mit Settopboxen etc.


    Gruß
    Arno

    Hi,


    ok, dann ist die Konfiguration so wie bei mir. Ich benutze keinen Timeserver. Die Rechnerzeit stellt der VDR, was ja auch korrekt funktioniert. EPG benutze ich auf dem Rechner nicht. Die Timer kommen via TVTV. Wie man im log sehen kann sind sie auch korrekt. Nur das tvtv-plugin denkt seit der Sommerzeitumstellung, dass es da was tun müsste und stellt sie 1h vor.


    Der Eintrag in /etc/timezone hat offensichtlich keinen EInfluss. Der habe ich auch mal auskommentiert - ohne Erfolg. In /etc/default/rcS habe ich noch den Wert


    UTC=yes


    gefunden. WIe sieht der bei Dir aus?


    Gruß

    Hi,


    also der vdr stellt die Uhr auf die benutze Zeit. Per "date" bekomme ich auch die korrekte Uhrzeit angezeigt. Nur das tvtv-plugin denkt es müsse da etwas korrigieren.


    Was meinst Du mit "schmeiss alle timezones raus"?


    Gruß

    Hi,
    wahrscheinlich ist das Thema schon x-mal diskutiert worden, aber die Suche hilft mir leider nicht weiter. Seit der Umstellung auf Winterzeit legt tvtv alle timer 1 Stunde zu früh an. Eintrag im user.log sieht dann so aus:


    Oct 29 06:25:59 madrid vdr: [19528] TVTV: Received 'ARTE DE,10,16532308,2008-10-28 21:00:00 +0200,2008-10-28 22:45:00 +0200,rec,"Geo...'
    Oct 29 06:25:59 madrid vdr: [19528] TVTV: Timer entry '1:S19.2E-1-1101-28109:2008-10-28:1958:2155:50:99:George Walker Bush in "Being W.":'


    Ich habe schon mit den tvtv-Parameter


    tvtv.TVTVBugfix = 1
    tvtv.TVTVBugfixHrs = 1


    herumprobiert, aber ohne erfolgt. Die Uhrzeit des Rechner wird vom vdr aus gestellt und ist korrekt. Zeitzone in


    /etc/timezone


    ist


    Europe/Berlin


    Wo kann es noch dran liegen?


    Gruß

    Jap, genauso sieht sie bei mir auch aus. Ich habe jetzt noch Ruckler bei schnellen Kameraschwenks, z.B. Fussballübertragungen. Ansonsten ist die Qualität aber sehr gut. Ausfasernde Ränder, wie sie manchmal bei meiner alten Installation auf dem selben Rechner (ebenfalls mit Greedy2frame) auftraten, habe ich nicht mehr.


    Gruß

    Hi,


    die xorg.conf werde ich mal posten, bin aber zur Zeit auf der Arbeit. Allerdings wird sie dir auch nicht viel sagen, da sie ziemlich leer ist. Das hat mich ja am meisten verwundert. Die meisten Einstellungen werden vom XServer automatisch gefunden. Wie lange habe ich bei der alten Installation mit verschiedenen modelines etc. herumprobiert. In meiner jetzigen xorg.conf gibt es keine modeline und auch keine mode Einstellung. Der XServer wählt automatisch 1280x720@50hz.


    Nein, autocrop produziert weder Ruckler noch Abstürze. Was jetzt noch kommt sind Ruckler die aber nur bei bestimmten Inhalten und eher sporadisch auftreten. Z.B. gestern beim Fussballgucken. Dazu habe ich ein paar Hinweise gefunden, dass:


    Section "Device"
    ....
    Option "UseEvents" "True"
    ...
    EndSection



    hier helfen soll. Das konnte ich aber noch nicht testen.


    Gruß

    Hi,


    dann gebe ich meine Erfahrungen auch noch zum besten. Ich habe bisher ctvdr61 mit lokalem xineliboutput verwendet. Bildqualität war auch nicht wirklich zufriedenstellend, egal was ich da an den Optionen rumoptimiert habe. Aktivieren von autocrop z.B. führte dann auch sobald Werbung begann grundsätzlich zum Absturz. Habe auch mit einem selbstkompilierten vdr/xine/ffmpeg etc. herumprobiert.


    Seit letzter Woche habe ich dann eine Neuinstallation gewagt und es diesmal mit kubuntu8.04 mit kde4 versucht. Erste Erfahrung: Das Setup erkennt automatisch (wohl wg. neuerem XServer) das da ein Beamer dranhängt und der nativ genau 720p mit 50/60hz kann. Und das ganze ohne manuelles konfigurieren. Für den vdr habe ich dann die etobi repositories eingetragen und verwende zur Zeit nur vdr (kein devel) und xineliboutput. Kubuntu kann die proprietären Treiber von Haus aus einbinden.


    Ich habe jetzt ein excellentes Bild, dass der FF-Lösung,die ich früher mal hatte in nichts nachsteht. Die Abstürze sind Geschichte und auch die Ruckler treten nicht mehr auf. Interessanterweise ist das unabhängig davon ob ich das Display mit 50 oder 60hz betreibe (Kontrolle über Systemmenü des Beamers).


    Mein Fazit: Im Gegensatz zur FF-Lösung ist die Bildqualität bei einer Budgetvariante von einer Reihe weiterer Parameter abhängig und es lohnt sich immer noch Platz für ein paar weitere Partitionen auf der Platte zu lassen.


    Gruß

    Hallo Gemeinde,


    da ich mit vdr Installation immer noch so ganz zufrieden bin (zu häufige Abstürze) habe ich eine Neuinstallation gewagt. Basis ist Mythbuntu 64bit. Naja, Mythtv sieht ja ganz hübsch aus, aber das TV-Modul ist schlicht eine Katastrophe. Aber das ist eine andere Baustelle und von der wollte ich gar nicht berichten.


    Ich habe mal softdevice und xineliboutput selbstkompiliert mit neuestem ffmpeg und xinelib1.2. Gegenüber früheren Versuchen bin ich von softdevice in dieser Kombination positiv überrascht. Es macht ein sehr gutes TV-Bild und das erstaunliche ist, dass ich praktisch keine CPU-Last bekomme. vdr mit Option -vo xv liegt so um die 1-2%. Wenn ich den ShmClient verwende, dann taucht der in der Prozessliste von top praktisch nicht auf. Die ganzen 1-2% Last gehen weiterhin auf den vdr.


    Grafikkarte ist NVidia 8500GT mit den proprietären Treibern. Zum Vergleich: xineliboutput liegt je nach deinterlacer und postprocessing zwischen zwischen 50-70% Prozent. Das entspricht auch in etwa der CPU-Last meiner alten ct-vdr Installation auf dem selben Rechner.


    Wo Licht ist ist aber auch Schatten. Starte ich dann die Wiedergabe einer Aufnahme von HD, dann erhalte ich mit softdevice-plugin zwar Ton, aber das letzte Livebild bleibt als Standbild stehen. Hat jemand eine Idee wo das Problem da liegen könnte?


    Gruß

    'Das habe ich mal getestet. Hat aber leider nicht geholfen. Den vdr habe ich auch mittlerweile selber kompiliert und dort die LOCDIR-Variable auf das richtige Verzeichnis gestellt. Die Sprache lässt sich aber weiterhin nicht umstellen. Im setup gibt es nur Englissh als Auswahl.

    Hi,


    es ist debian und die locales sind installiert. Ist wohl eher ein Problem mit den vdr-eigenen Messagefiles.


    Das makefile habe ich nicht verändert. LOCDIR ist also wohl ".". Was heisst das aber jetzt für den laufenden vdr?


    Ich hätte ja jetzt irgendwie erwartet, dass er die messagefiles in Configdir sucht (Option "-c") oder irgendwie relativ dazu. Ich habe aber keine Option gefunden um ihm das mitzuteilen.

    Hallo,


    um mal ein bisschen warm zu werden mit HDTV habe ich einen aktuellen vdr 1.5.12 selbst kompiliert. Das läuft auch schon ganz gut mit xineliboutput. Allerdings ist das Menü nur in Englisch vorhanden. Im Setup ist auch nur Englisch einstellbar. Wo bekomme ich die anderen Sprachen her?


    Gruß