Posts by masterpete

    Quality=59/70 Signal level=-51 dBm habe ich


    Manchmal bei ARD und ZDF kommt der Streamdev aus dem Tritt und ich muss den VDR neu starten.


    Ich wollte auch erst nen Kabelhinlegen (wäre ohne Probleme machbar) aber ich habe WLAN einen Versuch gegeben und bin bisher nicht enttäuscht.


    die 99% belaufen sich auf Sendungen und nicht auf Sekunden :P


    Wenn Du Lust und Interesse (und Geduld) hast, teste doch bitte nochmal entweder meinen aktuellen "stabilen" Branch (mediatree/master-ddbridge) oder den "testing" Branch (mediatree/master-ddbridge-testing). Die Änderungen von dddvb-0.9.23 habe ich bereits eingearbeitet. Am einfachsten alles bisher ausgecheckte löschen und nochmal ganz von vorne anfangen (Backup von /lib/modules nicht vergessen!). Mich würde interessieren, ob die Upstream-Ergänzungen an den STV0910/STV6111-Modulen für Dich eine Verbesserung herbeiführen. Wichtig: Das Problem, das einige Sender auf dem 3. und 4. Tuner nicht laufen, wird unverändert sein, aber Du kannst probieren, wie das Verhalten bei VDR-Neustarts ist.



    D.h. damit gibts keine Probleme bei VDR-Restarts?

    Zu MLD. 0 Probleme mit Reboots / neustarts/ vdr restarts. Immer ALLE Tuner verfügbar.


    Daher ist halt die Motivation der Tests nicht so hoch. Desweiteren wird Sommer und weniger in der Bude gehockt. Ich will natürlich auch "was zurückgeben" und somit plane ich den Test ein. Weiß nur noch nicht wann.


    Bitte schau' doch mal auf die Rückfragen/Bemerkungen aus Post #281, evtl. lässt sich da noch was rausfinden.


    das ist irgendwie untergegangen in tapatalk



    also nochmal langsam - dddvb-dkms aus ppa:



    1. sicher bild auf tuner 1+2 und manchmal auf 3+4
    2. dann stoppe und starte ich desktop und vdr danach zu 90% bild auf allen 4 Tunern
    3. notfalls reboot oder shutdown und power on alles geht


    wenn es geht gehen alle sender


    bei deinem treiber ( wo ich nicht genau sagen kann, ob testing oder stable)
    1. sicher bild auf 1+2 und manchmal auf 3+4
    2. stop desktop und vdr danach manchmal auf 3+4 bild
    3. reboot und shutdown power on manchmal geht 3+4


    wenn 4 tuner gehen, gehen trotzdem nicht alle sender (hd+ / sky) hust


    Wenn das "media"-Modul im Kernellog als letzten Commit (es werden die letzten drei Commits ausgegeben) sowas wie "ddbridge: Cosmetics" ausgibt, ist das ziemlich sicher "stable". Ansonsten hängts davon ab, ob Du "git checkout mediatree/master-ddbridge" oder "git checkout mediatree/master-ddbridge-testing" ausgeführt hast. Wenn Du nicht zwischendurch nochmal neu kompiliert hast, dürftest Du laut Deinen Posts auf -testing stehen. Abgesehen vom Rumgefummel bzgl. MSI ist da aber nichts drin, was DVB-S/S2 betrifft.


    ok, muss ich mal schauen, ich bin erstmal auf meinen alten Stand gegangen. Mit dem Treiber hier aus dem Thread wollte es einfach nicht so.
    Was könnte ich noch testen?

    root@w:/usr/src/dvbdev/media_build# modprobe ddbridge
    modprobe: ERROR: could not insert 'ddbridge': Invalid argument




    nach einem reboot - erstmal bild. was brauchst du jetzt?


    aber gleiches problem wie vorher
    neustart nur 2 tuner
    nach vdr und desktop neustart alle Tuner verfügbar.
    EDIT: jetzt nur noch 2 tuner verlässlich


    Wird ggf für die zusätzlichen Tune noch ne andere Treiber version genommen?
    http://pastebin.com/DSbXSiqJ
    http://pastebin.com/rT9SYG6d


    ich bin nicht so tief im linux aber bis zum checkout komm ich.
    Ich wollte ja testing mal machen.
    nun kommt der fehler


    Code
    root@w:/usr/src/dvbdev/dddvb-linux-kernel# git checkout mediatree/master-ddbridge-testing
    Bereits auf 'mediatree/master-ddbridge-testing'
    Ihr Branch ist auf dem selben Stand wie 'origin/mediatree/master-ddbridge-testing'.