Posts by michahab

    Hallo,


    möchte mir einen kleinen Server nur für VDR Streaming und als Plex Media Server bauen. Hatte 8 Jahre ein laufendes Client System und mich daher schon lange nicht mehr mit aktueller Hardware befasst. Anforderungen:


    - Die beide Dienste VDR und Plex sollten zuverlässig gestreamt werden.
    - STROMSPAREND 24/7


    Mehr Wünsche habe ich nicht :-)


    Passt denn von der Leistung diese CPU AMD Athlon 5350 ???


    Viele Grüße
    Michael

    Gut, da ist wirklich viel zu viel vom Client, was ich beim Server nicht brauch.


    Also soll ich Ubuntu Server installieren und aus dem yavdr PPA:


    vdr, streamdev-server, vnsiserver, svdrpservice, live-plugin, egpsearch, serientimer, xmltv2vdr


    mehr fällt mir nicht ein.


    Damit sollte ich doch einen laufenden Stream auf den Client erzeugen können.

    Hallo,


    Ausgangssituation ist ein komplett verkabeltes Haus. Im Technikraum enden die 4 Leitungen der Sat-Anlage. Hier soll ein kleiner Mini-ITX Server entstehen. Darauf soll VDR das Live TV Streamen und im Haus verteilen. Ich hatte 4 Jahre yavdr im Einsatz als Client Version. Dazu auf meiner NAS Plex Media Server laufen. Nun möchte ich beides auf einem Gerät haben, da die NAS nicht transkoden kann. Welche Distribution würde für einen headless VDR Server und Plex sich eignen.


    Kann ich yavdr installieren und zusätzlich noch Plex als 64bit Ubuntu Version installieren? Das wäre sicherlich der einfachste Weg, denn mit yavdr kenn ich mich aus. Bin aber auch offen für alles andere. Am Hauptfernseher kommmt ein kleinere Raspberry 3, der das Live TV und die VDR Aufnahme bereitstellt. Plex läuft direkt über den Samsung TV.


    Viele Grüße
    Michael

    Live-CD muss ich runterladen und brennen. Die CD brauch ich dann 1x und werf sie danach in die Tonne. Bis ich die wieder brauch finde ich die nicht mehr. Außerdem kann ich dann auch yavdr auf eine CD brennen.


    Stick ist einfach bequemer. Hab ich einige hier rumfliegen. Schnell draufgenudelt und schon kann ich direkt installieren. Danach einfach formatieren und für was anderes verwenden. Ist einfach...


    Gut geht aber scheinbar nicht...schade.

    Aber leider hab ich nur einen Windows Laptop ohne Linux...Dass es mit dd am einfachsten/sichersten geht ist mir klar...Oder mit dem usb creator von Ubuntu


    yavdr 0.5a hybrid ist ja eigentlich extra für die Installation auf USB Sticks entwickelt worden. Und im Board haben schon etliche das Ding zum Laufen bekommen. Mit unebootin, universal-usb-installer, und und und X(

    Hallo,


    ich hab das gleiche Problem. Wollte meinen VDR mal neu aufsetzen, da er sehr buggy ist. Hab die yavdr 0.5a hybrid mit unetbootin und universal-usb-installer auf den Stick gezogen und installiert. Jedesmal wird gleich beim ersten boot nur ein login und ich kann mich im Terminal anmelden. Mehr nicht. Hab die Platte durchforstet. Irgendwie ist kein vdr installiert. Sehr merkwürdig. Bin gerade dabei die "normale" yavdr 0.5a auf CD zu brennen und es damit mal probieren.


    Ich berichte...
    Gruß
    michahab

    Hallo,


    nachdem ich das Motherboard, Prozessor und Grafikkarte ausgetauscht habe, habe ich manchmal kein Bild. Yavdr startet, aber kein Bild oder Ton. Auch kein yavdr-Logo zu sehen. Dann hilft nur das Ausschalten und wieder Starten. Irgendwann klappt es dann. Manchmal tritt das Problem mehrfach hintereinander auf. Manchmal startet yavdr 10x richtig hintereinander. Ich hänge mal die Kernel log und syslog jeweils vom problemlosen Start und vom Hängenbleiben. Ich kann nix merkwürdiges Erkennen, aber vielleicht findet jemand etwas.


    Gruß
    michahab

    Hallo,
    habe gerade die neue yavdr Version auf meiner Testhdd ausprobiert. Alles super...nur funktioniert meine DVB-T PCI Karte Dvico FusionHDTV light Chipsatz: bt878 nicht einwandfrei. Vorab...gleicher VDR mit Hauptsystem basierend auf Ubuntu 10.04 funktioniert die Karte bereits seit 3 Jahren. Wenn ich auf meinen DVB-T Stick umschalte, funktioniert es auch einwandfrei.
    Nun zum Fehler: Das Bild ruckelt alle 20-30 Sekunden kurzfristig (bleibt hängen und Klötzchenbildung). Laut Femon hab ich ca. 80% Signalstärke und es werden auch keine Störungen angezeigt. Weiterhin zeigt htop zum Zeitpunkt der Ruckler nichts ungewöhnliches. Hat jemand eine Idee woran das liegen kann?
    Gruß
    michahab

    Hallo,
    mein Atric Empfänger hat eigentlich seinen Dienst mit yavdr 0.4pre1 gut getan. Bis ich gestern ein Update gemacht habe. Nun hat sich das Webinterface geändert und ich kann unter Fernbedienung zwar lirc support auswählen, aber eventlirc nichtmehr deaktivieren. Eventlirc wird nun mitgeladen und greift irgendwie die Signale meiner Fernbedienung ab. Muss ich noch was beachten oder ist das ein Bug....
    LG
    michahab

    Hallo,
    habe einen VDR auf Ubuntu 11.04 mit selbst kompiliertem vdr 1.7.18 erstellt. Läuft soweit super....doch menuorg bekomm ich nicht ans laufen. Hab den Patch installiert. Dort kamen einige Hunks. Doch beim Überprüfen des Patches mit den Datein hab ich erkannt, dass alle Änderungen korrekt vorgenommen wurden. Im syslog wird menuorg samt config Datei geladen. Doch das Menü ändert sich nicht. Hab die Einstellungen des Plugins überprüft und schon menuorg.xml mit allen Rechten versehen.
    Vielleicht hat irgendwer noch eine Idee, woran es liegen kann. ;(
    Gruß
    michahab

    Hallo,
    bin begeistert....funktioniert nach 30min Installation fast perfekt. Atric kurz händisch eingearbeitet, channel.conf rüberkopiert und Feintuning...Fertig!!!
    Einen kleinen Fehler hab ich gefunden. Es gibt die Möglichkeit auf die 2. Anzeige umzuschalten (in meinem Fall der VGA Ausgang). Hier wird allerdings der VDR in einem kleinen Fenster geöffnet und nicht fullscreen. Aber das ist eine Kleinigkeit.
    Ich benutze xineliboutput und beim Umschalten flimmert das Bild immer für einige Sek. Warum?


    Danke für eure super Arbeit und weiter so!!!!! :respekt

    Hallo,
    mach jetzt schon seit geraumer Zeit damit rum beides an meinem Asus M3N78-EM Board zum Laufen zu bekommen. Im Anhang mal meine aktuelle xorg.conf mit HDMI. Über die nvidia-settings kann ich zwar TwinView aktivieren und auch auf Clones Stellen, aber solange der VGA Ausgang (CRT) läuft, habe ich auf HDMI kein Bild. Erst wenn ich VGA ausstelle, dann kommt bei HDMI ein Bild. Beides gleichzeitig klappt nicht. Hab schon soviele Tips aus dem Netz versucht...keine Reaktion.
    Gruß
    michahab

    Files

    • xorg.conf.txt

      (3.55 kB, downloaded 49 times, last: )

    Hallo,


    hab mittels den Paketen von yavdr unter Ubuntu 10.04 einen VDR aufgebaut. Treiber des vdpaus und nvidia sind die aktuellen. Wenn ich vdr-sxfe mit vdpau starte, dann flackert das Bild in der obersten und untersten horizontalen Reihe ganz leicht. Mein LED TV ist mittels VGA Kabel angeschlossen und läuft auf 1920x1080 unter 60Hz (geht leider nicht mit 50Hz unter VGA und HDMI hab ich nicht). Wenn ich vdpau mittels --video=xv (also ohne vdpau) start, dann ist alles wunderbar. Kein Flackern.
    Kann mir jemand sagen, woran das liegt? Zur Zeit ist es noch nicht schlimm, da ich kein HD Material über DVB-T bekomme. Aber wollte bald auf Sat umstellen und da wird es dann interessant.
    Gruß
    michahab