Posts by ziggy

    Quote

    Original von UFO
    Hast Du überprüft, ob die Spannungsversorgung des saa7146 ok ist?
    Der saa7146 bekommt seine 3,3V vom unteren der beiden Spannungsregler links vom saa7146.


    CU
    Oliver


    Muss ich am Sonntag mal in Ruhe testen aber denke langsam es wird wohl wirklich Zeit sich nach ner neuen Karte umzuschauen...

    Quote

    Original von SHF
    Läuft denn eine andere Karte in dem Slot?
    Nicht dass da ein Fehler vorliegt, sowas hatte ich auch mal.


    Das kann ich 100% ausschließen.. da die Karte in einem komplett anderen Rechner exakt den gleichen Zustand herbei führt..

    Quote

    Original von UFO


    Wie sieht es aus, wenn man in so einem Fall den EEPROM probehalber auslötet?
    Blockiert der saa7146 dann immer noch den PCI-Bus?


    CU
    Oliver


    Also sagen wir mal so.. Das EEProm liegt auf meiner Tastatur und die Karte blockiert noch immer den Rechner.. Hab allerdings noch nicht versucht eine leeres EEProm einzulöten....


    Viele Grüße
    Zig.

    Der bootet nicht mal mehr... sobald die Karte steckt steht der ganze Rechner hängen... also nicht mal mehr bis zum Bios.
    Elko hab ich schonmal getauscht hat aber leider keinerlei Veränderung gebracht, ich fürchte mal von der Karte kann ich mich nach 5 treuen Jahren wohl verabschieden :(
    Und da kommen wir schon zum nächsten Problem... die einzig verbleibende Karte derzeit auf dem Markt ist die TT 2300 Premium wenn ich das richtig gesehen hab oder ? Die gibts im dvbshop als "modded" nur ohne weiteren Hinweis darauf was denn so gemoddet wurde. Hat schonmal jemand die Karte dort gekauft und kann mir sagen was es zum einen mit dem modded auf sich hat und ob diese Karte auf nem Epia 500 Board problemlos läuft ?


    Viele Grüße
    Zig.

    Hallo zusammen,


    ich hab ein Problemchen mit meiner Nexus... Bis eben lief alles ganz normal, dann VDR einfach mal runtergefahren und nach dem neu einschalten des Rechners bleibt alles stehen...
    Ziehe ich die Nexus läufts, packe ich die Nexus in nen anderen Rechner bleibt auch dieser stehen.. das Problem lässt sich also klar an der Karte festmachen.
    Hatte jemand schonmal dieses Problem und evlt. ne Ahnung welches Bauteil auf der Karte hin ist ?


    LG
    Zig.

    Hab gerade nochmal in den alten Logs gestöbert... hier mal die Auszüge nachdenen wohl die Probleme auftraten :


    Jan 3 22:38:51 TWILIGHT-TV -- MARK --
    Jan 3 22:52:07 TWILIGHT-TV vdr: [3194] cleaning up schedules data
    Jan 3 23:17:12 TWILIGHT-TV kernel: dvb-ttpci: StartHWFilter error buf 0b07 0010 0012 b96a ret -110 handle d01b
    Jan 3 23:17:14 TWILIGHT-TV last message repeated 2 times
    Jan 3 23:17:15 TWILIGHT-TV kernel: dvb-ttpci: StartHWFilter error buf 0b07 0010 0014 b96a ret -110 handle d01b
    Jan 3 23:17:15 TWILIGHT-TV kernel: DVB (dvb_dmxdev_filter_start): could not alloc feed
    Jan 3 23:17:15 TWILIGHT-TV last message repeated 2 times
    Jan 3 23:17:18 TWILIGHT-TV vdr: [3198] frontend 0 lost lock on channel 70, tp 110832
    Jan 3 23:17:19 TWILIGHT-TV kernel: dvb-ttpci: adac type set to 0 @ card 0
    Jan 3 23:17:19 TWILIGHT-TV vdr: [3198] frontend 0 regained lock on channel 70, tp 110832
    Jan 3 23:17:28 TWILIGHT-TV vdr: [3198] CAM: Module, 01, 0500, 0000
    Jan 3 23:17:29 TWILIGHT-TV kernel: DVB (dvb_dmxdev_filter_start): could not alloc feed
    Jan 3 23:18:11 TWILIGHT-TV last message repeated 14 times
    Jan 3 23:19:14 TWILIGHT-TV last message repeated 21 times
    Jan 3 23:20:18 TWILIGHT-TV last message repeated 21 times
    Jan 3 23:21:20 TWILIGHT-TV last message repeated 21 times
    Jan 3 23:22:02 TWILIGHT-TV last message repeated 20 times

    Quote

    Originally posted by wirbel
    Was gibt eigentlich ein

    Code
    1. ldd vdr


    /usr/src/vdr# ldd vdr
    libjpeg.so.62 => /usr/lib/libjpeg.so.62 (0xb7f7f000)
    libpthread.so.0 => /lib/tls/libpthread.so.0 (0xb7f70000)
    libdl.so.2 => /lib/tls/libdl.so.2 (0xb7f6c000)
    libcap.so.1 => /lib/libcap.so.1 (0xb7f68000)
    libstdc++.so.5 => /usr/lib/libstdc++.so.5 (0xb7eae000)
    libm.so.6 => /lib/tls/libm.so.6 (0xb7e8c000)
    libgcc_s.so.1 => /lib/libgcc_s.so.1 (0xb7e83000)
    libc.so.6 => /lib/tls/libc.so.6 (0xb7d4e000)
    /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0xb7fa2000)

    Quote

    Originally posted by wirbel
    Mach mal eher ./vdr -c /etc/vdr -v /video


    Natürlich die Verzeichnisse anpassen.


    Immer das gleiche... wenn ich ihm die confs wegnehme meckert er aber ansonsten kommt immer Speicherzugriffsfehler :( Ich hab fast das Gefühl in dem moment wo er ads device initialisieren will passiert irgendwas....

    Quote

    Originally posted by wirbel
    Tja, das hört sich eher schlecht an. Vllt. hat eine Binärdatei bei dir ne Macke.


    Hört sich leider sehr schlecht an... ich tippe mal fast auf ein hardware problem :((( firmware hab ich schon getauscht modules neu gebaut aber hilft alles nix.. bin ein bisserl mit meinem latein am ende :((

    Quote

    Originally posted by wirbel
    Check mal sämtliche config Dateien deines vdr:


    commands.conf
    channels.conf
    setup.conf


    Schon gemacht alles alten Configs gelöscht und die von nem Vanilla Vdr nach /video kopiert... das Ergebniss bleibt gleich :(((

    Hallo zusammen,


    ich habe hier ein kurioses Problem mit meinem VDR. Alles lief hier wunderbar und das schon seid Jahren jetzt seid ein paar Tagen kann ich den Vdr nicht mehr zum laufen bewegen.
    Sobald ich auch ohne Plugins den vdr starte bekomme ich im Commandpromt
    "Speicherzugriffsfehler" angezeigt... nicht mehr und nicht weniger.
    Hardware ist eine Nexus-S 2.1. Hatte jemand von euch schonmal dieses Problem und eine Ahnung womit es zu tun haben könnte ?


    Danke schonmal vorab


    Ziggy

    Quote

    Original von blehnert
    hi ziggy,


    kein irda-port vorhanden?


    bernd


    Nope auf dem Board ist ein FIR Module Connector vorhanden (EPIA5000) und zur not könnte ich noch den Par. Port frei machen nur frage ich mich ob es dafür keine simplere Lösung gibt als den Vorschlag auf der Lirc Homepage...


    Wie gesagt TSOP ist vorhanden und Widerstände auch nur nen 74HC04 wie sa beschrieben habe ich gerade nicht da....


    sollte nicht auch einfach von TSOP Gnd auf Par GND und TSOP Data auf Par ACK gehen ? Und die +5V VSS des TSOP irgendwo im PC klauen ?


    Gruss
    Georg

    Quote

    Original von arghgra
    Ein TSOP hängt ja quasi direkt an der Nexus - nur diese kann eben nix anderes als RC5, womit diese Möglichkeit ausfällt.


    Du könntest mal nach dem Igor-USB-Empfänger gucken, der arbeitet ähnlich wie Lirc und kann somit verschiedene Protokolle empfangen - Kostenpunkt für ein Fertiggerät: ab 10 EUR.


    arghgra


    Ist nur die Frage ob der Igor auch mit Lirc läuft bzw. ob er nen Vdr steuern kann..


    Gruss
    Georg

    Hallo zusammen,


    ich habe das Problem das ich den Ser. Port an dem bisher mein Lircempfänger hängt für was anderes brauchen würde. Nun das einzige was bei mir noch frei wäre sind USB/PS2.
    Gibts da was für ?


    Eine andere Idee wäre der Eingang der Nexus nur kann dieser ja leider nur RC5 Codes und damit kann ich leider garnix anfangen ich brauche einen Empfänger der das selbe kann wie ein TSOP 1738 hat jemand mal versucht den direkt an die Nexus zu hängen ?


    Viele Gruesse
    Georg