Posts by ischgucke

    Hi Arno,


    danke für die Erklärung das hilft schon mal.


    im WF habe ich also unter Netzwerk meine NFS Freigabe wie folgt angegeben.


    192.168.xxx.xxx:/server/media/filme


    unter /srv/vdr/video.00/net ist jedoch nichts zu finden.


    die o.g. Freigabe habe ich auf jedem ubuntu oder auch win system einbinden können.
    Ich gehe mal davon aus das der Benutzer VDR ist der dann auf die NFS Freigabe zu greifen will. Denn auch das habe ich bei der Freigabe berücksichtigt.


    Nur frage ich mich warum es unter yavdr 1.1 problemlos funktionierte und jetzt nicht mehr? Bei 1.1 war in der Tat das Problem das der VDR schneller startet als die mounts verfügbar also habe ich ein script welches auf die mounts wartet bevor der vdr starten darf.


    Hi, das war auch weniger als genaue Fehlerbeschreibung gedacht.
    Mein Fernseher kann auch 50hz laut Technischer-Daten (samsung PS50A756). Wenn ich also mit nvidia-setting 1920x1080_50 oder eine entsprechende Modline wähle und den zweiten Monitor ausschalte, läuft der vdr auch einwandfrei hoch und das Bild auf dem Fernseher wird sofort mit 50Hz dargestellt.
    Belasse ich die 50Hz und aktiviere den 2 Monitor also Graphtft wird auf keinem Monitor ein BIld dargestellt.
    Aber erstmal egal mit den 60hz kann ich auch leben.:-)

    Danke dir vielmals für deinen Durchblick.


    habe genauso gemacht wie du geschrieben hast.

    Quote

    edit: In /etc/default/vdr kannst du übrigens die Zeile VIDEO_DIR="/srv/vdr/video.01" hinzufügen, dann nimmt der VDR dieses Verseichnis.


    Es scheint so als würde XBMC dann auch diese Verzeichnis nehmen. Denn XBMC will nicht und hat nur ein schwarzen skin.


    Jetzt habe ich die Wahl ob ich nun XBMC haben will oder meine Aufnhamen.


    Wenn es mal eine Lösung gibt - nur her damit.


    viele Grüße

    Hallo,


    ich nutze den Graphtft. Der Graphtft ist einer der Gründe warum ich überhaubt noch beim vdr bin.


    Leider habe ich auch das Problem mit den Anzeige-Einstellungen.
    Wenn mein DFB-1 mit 50hz Auflösung laufen soll scheint der Graphtft sich als primäre Anzeig zu fühlen da der Fenrseher nicht schnell genug die Auflösung an nimmt. Bei einer Auflösung mit 60Hz klappt es einwandfrei.
    mehr weiß ich jedoch zu dem Thema auch nicht.


    Im Anhang die gewünschte Datei.

    Danke Dirch,


    ich dachte die Entwikler hätten sich was dabei gedacht das sie das Video Verzeichniss nach /srv/vdr gelegt haben und nfs freigaben über das webfrontend zu ermöglichen.


    der Tip autofs zu stopen um /net zulöschen war gold richtig.


    Doch leider ändert es nichts an der Tatsache das VDR nicht drauf zugreifen kann.


    Also:
    beim Mounten werden die rechte auf User=118 und Group=125 gesetzt.
    die rechte für das gleiche verzeichnis auf dem Server ist jedoch vrd:vdr.
    Auch das setzen de rechte auf dem yaVDR mit: sudo chown -R vdr:vdr /srv/vdr/video.00 funtioniert nicht.
    Dann habe ich erlaub das ALLE lesen und schreiben dürfen. dann erkennt VDR das Verzeichnis und startet brav. super! Doch das mag XBMC und verweigert seinen Dienst.


    Also alles wieder zurück und ein echtes Verzeichnis (srv/vdr/video.00) mit vdr:vdr rechten angelegt.
    nun dachte ich das wenn ich meine VIdeo verzeichnisse nach /srv/vdr/video.01 und /srv/vdr/video.02 mounte müsste VDR diese mit einbinden. Tut er aber nicht.


    Jetzt läuft XBMC wieder richtig und auch der VDR. Nur meine video Verzeichnisse kann ich nicht einbinden.
    wie machen das andere?


    hier mal meine fstab (auszug):
    #Server mounten
    ip:/server/media/vdr/video0 /media/video0 nfs rw 0 0
    per symlink von /media/video0 nach /srv/vdr/video.01


    wer kann mir bitte helfen.

    Seid geraumer Zeit nutze ich erfolgreich yavdr 0.1.1. Seid Heute habe ich V 0.2 installiert.


    Jetzt will ich meine auf dem Server liegende video0 und video1 verzeichnisse mounten. Da das über das Webfrontend nicht funktioniert (ich weiß nicht wo hin gemountet wird und finde die mounte poins auch nirgend), nehme ich wieder meine Methode über die fstab.


    #aus der fastb:
    "server:/media/video0 /srv/vdr/video.00 nfs rw 0 0"


    wenn ich jedoch nach /srv/vdr/video.00 mounte kann vdr nicht drauf zu geifen (wegen der Rechte die ich auch nciht ändern kann). Einen Symlink kann ich auch nicht erstellen das sich /srv/vdr/video.00 nicht löschen läßt.


    wie oder wohin sollte gemountet werden damit VDR meine Verzeichnisse erkennt.


    vielen Dank
    andré


    klasse tool!
    hier die Ergebnisse einer 9300GE G98 mit Treiber 185.18.04


    SURFACE GET BITS: 1030.77 M/s
    SURFACE PUT BITS: 706.516 M/s


    MPEG DECODING (1920x1080): 72 pic/s
    VC1 DECODING (1440x1080): 75 pic/s


    MIXER WEAVE (1920x1080): 223 frames/s
    MIXER BOB (1920x1080): 335 fields/s
    MIXER TEMPORAL (1920x1080): 66 fields/s
    MIXER TEMPORAL_SPATIAL (1920x1080): 22 fields/s


    sieht ja nicht nach "high performance" aus

    Hallo INOB,


    und damit hast du eine Hardware-beschleunigung und somit eine geringe CPU last? Bei mit hatte ich mit der neusten ffmpeg und ohne swscale immer eine maximale CPU-Last.


    DU schreibst in deiner Signatur den NVIDIA treiber 185.13 rein? Aktuell habe ich nur den 180.41 gefunden. Ist mir da was entgangen?

    gibt es hier schon was neues?


    welche ffmpeg version nehmt ihr? Habe mal die 16726 genommen. Die funktioniert auch mit swscale!
    Die neuste Version 18150 sollte aber doch auch wieder mit swscale funktionieren. Klappt aber leider nicht. Wer weiß mehr?


    hier kann man schön nach lesen was alles so geändert wird und auch das neuste Zeug laden. Doch so recht versteh ich das nicht was dort so getrieben wird.


    viele Grüße
    Andr'e

    so jetzt habe ich wieder mal ein bild:-) :strike1


    ffmpeg der neusten version (0.0.5 bzw. svn17953) la



    jetzt sollte xine ohne fehler durchlaufen


    der rest wie gewohnt...


    so habe ich geändert in /usr/local/src/xine-vdpau/src/combined/ffmpeg/


    behebt es den fehler das xine-vdpau mit der neusten ffmpeg Version durch läuft oder das ich ein bild habe!?:-)


    wie hast du denn die ./configure für ffmpeg gesetzt? auch so:
    ./configure --prefix=/usr --enable-shared --enable-gpl --enable-postproc --enable-libmp3lame --enable-libvorbis --enable-pthreads --enable-swscale

    für kurze zeit hatte ich ein Bild... dann nix mehr...
    habe xineliboutput1.0.4 noch mal neu übersetz... make clean.. make.. make install




    ich weiß nicht mehr weiter... außer fenster auf... kiste raus... fenster zu :-)

    also bei kommt noch immer der gleiche fehler:-(