Posts by ischgucke

    Hallo Leidensgenossen:-)


    habe mir ein frisches yavdr 0.5a installiert nur um mal avahi zu verstehen und damit zu spielen. Parralel dazu habe ich auch Ubuntu Server 12.04 installiert und alle Avahi-Demons usw.


    Die Ausgabe von: avahi-browse -at
    liefer:


    Warum wird jede Freigabe doppelt angezeigt?


    viele Grüße
    André

    Dank johns habe ich die Lösung gefunden.
    evtl hilft es auch anderen:


    in die /etc/vdr/plugins/plugins.softhddevice.conf
    muss die Zeile : -a iec958:AES0=0x4,CARD=0 -p iec958:AES0=0x6,CARD=0
    eingefügt werden. Damit wird die datei asound.conf für den VDR umgangen.


    Damit beim update des VDR die Zeile nicht überschrieben wird, wird ein Custom Template erzeugen:


    Code
    1. mkdir -p /etc/yavdr/templates_custom/etc/vdr/plugins/plugin.softhddevice.conf
    2. nano /etc/yavdr/templates_custom/etc/vdr/plugins/plugin.softhddevice.conf/21_main_audio


    und in die Datei die o.g. Zeile einschreiben z.B. sowas:


    dann fogenden Befehl ausführen:

    Code
    1. process-template /etc/vdr/plugins/plugin.softhddevice.conf


    fertig!


    viel Erfolg! :]

    Sorry Leute,
    doch nach Tage langem suchen und lesen gebe ich auf und brauche eure Expertise.


    Ton Übertragung via S/PDIF an einen Yamaha A1 Verstärger.


    Also frisches yavdr installiert.
    bei XBMC alle Ton-Möglichkeiten gehen. Also Stereo Ton und Digitaler 5.1 DD oder auch dts gehen tadellos über s/pdif.
    beim vdr geht nur Stereo ton und ken DD 5.1. wenn ich bei einem Sender auf die Tonspur DD5.1 schalte kam kein Ton. Als ich Softhddevice-Plugin auf "softhddevice.AudioDownmix = 1" und "softhddevice.AudioPassthrough = 0" gestellt habe bekomme ich auch bei DD Sender einen PCM Ton jedoch nicht den gewünschten DD5.1.


    asound.conf:


    aplay -l


    aplay -L


    wo kann ich ansetzen, suchen und probieren!


    vielen Dank schon mal
    André

    Hallo Forum,
    erfolgreich habe ich yavdr 0.5 installiert.


    nun fehlen mir die richtigen Senderlogos für den anthra Skin und das anthraize Graphtft.
    Ich habe mir Logos geladen und nach /var/lib/vdr/channellogos und in /var/lib/vdr/plugins/graphtft/themes/anthraize/logos gepackt, doch die werden nicht angezeigt.


    wer kann mir denn seine funktionierenden Senderlogos zur Verfügung stellen. Bitte!


    viele grüße
    André

    Hallo Markus,


    das gleiche Problem habe ich auch. Nur sind meine Freigaben via aviha-mount eingebunden und ich nutze yaVDR 0.5.
    Über den VDR die files abspielen geht tadellos nur nicht über xbmc.


    hast du eine Lösung gefunden?


    viele Grüße
    AndréFB_Addon_TelNo{
    height:15px !important;
    white-space: nowrap !important;
    background-color: #0ff0ff;}

    Hallo Forum,
    es wäre prima wenn wir hier eine Liste mit Fernbedinungs Empfängern auflisten die "out of the box" mit yavdr 0.4 funktionieren. Das spart evtl. viele Fragen und Entäuschungen.
    ich für meinen Teil steige duch Lirc und co nicht durch und brauch ne ordentlich hardware die gleich funtioniert.
    Also Eure Erfahrung bzw. Empfehlung für getestet Fernbedinungshardware am besten mit Link. Toll wäre ein Empänger der gleich den PC einschalten kann.
    hoffe es wird vielen helfen können.
    Gruß
    André

    mmhhh gute Frage, ich habe wohl nicht richtig gesucht. Primär geht es mir um einen "richtigen" Server der nebenbei noch VDR servieren soll. Es sollte halt Ubuntu natty werden und da hatte ich beider Planung des Servers (ca. 2 Monate her) nix bei euch gefunden. Daher hatte ich mir die Quellen usw zusammen gesucht und bin da beim alexandr gelandet.
    Aber wo habt ihr denn für natty was stabiles - vom unstable ratet ihr doch ab?
    Über eine pn mit dem link zum besten freund würde ich mich freuen EDIT:habe ihn schon gefunden "super Freund".
    viele Grüße
    André

    Hallo,


    seid dem ich XBMC vom yaVDR 0.3 habe bekomme ich über XBMC nur noch DTS sound.
    Die System Töne so wie MP2, MP3 und AC3 Sound bleibt stumm.
    Bei dem yavdr 0.2 und XBMC funktionierte alles.
    Auch aus dem VDR bekomme ich alle Soundformate nur eben nicht über XBMC.
    In den Einstellungen habe ich schon alles mögliche versucht ein zu stellen.


    Wer kann mit bitte helfen den Fehler ein zu grenzen. wo und wie kan ich am besten nach sehen. Welche Info wird noch benötigt um den Fehler zu finden.


    Danke


    gemacht getan. Das Theme auf meinem 10" 4:3 Tft kommt richtig gut. da kann ich aus 3 Metern alles im schlafe lesen:-)
    mir gefallen die neuen Symbole echt sehr gut!
    ...als kleine Anregung hätte ich noch:
    Die Uhr etwas von den Startzeiten der Programme abheben evtl andere Farbe oder besser noch die Anfangszeiten etwas verkleinern.
    na ja und anstatt alles in gelb würde mir das Lightorange vom anthra-theme sehr gut gefallen.


    Gruß
    André

    Hallo Gerald,


    sorry ich weiß etwas OT aber kannst du mir bitte erklären wie ich das graphtft-theme aus deinem testing in mein stable yavdr system einfüge? Oder muss ich dann komplett auf testing umschwenken?


    also die sourcen:


    deb http://ppa.launchpad.net/yavdr/testing-vdr/ubuntu lucid main
    deb-src http://ppa.launchpad.net/yavdr/testing-vdr/ubuntu lucid main


    in: "/etc/apt/sources.list.d/yavdr.list" einfügen... und dann?


    vielen Dank


    Edit:
    achso ich merke erst jetzt, dass das Theme nicht für 4:3 sondern 16:9 ist. also nix für mich. Schade.
    Das Theme in 4:3 und dann in orange abgestimmt und nicht in gelb das wäre perfekt.