Posts by ischgucke

    es tut mir leid, so recht verstehe ich das nicht....


    Als erstes habe ich jedoch mal den avahi demon auf dem vdr Client wieder ein geschaltet. wollte eigentlich nicht das der Vdr im netz etwas bereit stellt.
    Ist der "Extra Video Directory Patch" in dem aktuellen stable vdr mit drin? Das ist ja der haupt Grund warum ich den Linker verwenden möchte, da ich kein extra Verzeichnis in meinem Aufnahmeordner haben möchte.


    wenn ich das recht verstehe gibt es einmal die avahi-demon Freigabe vom Server und einmal vom lokalen vdr. Diese beiden Freigaben werden vom Avahi-linker zusammen gefasst und nach /srv/vdr/video.00 gelinkt und nach /media/vdr.


    Muss ich in der default.cfg einen pfad für [media_static_mount] und [vdr_static_mount] angeben oder ist das erst mal nicht wichtig?


    im log steht immer :

    ok prima, gemacht getan.


    nun sehe ich /svr/vdr/video/vdr....
    es wird also was gemountet. nur nicht die vdr Filme.
    wo genau muss ich in der default.cfg den Pfad angeben in dem die vdr Files liegen. Ich blicke leider nicht durch die Strucktur der default.cfg


    also die filme sind in /net/vdr/ gemountet. und sollen ja nun durch den linker nach /srv/vdr/ gelinked werden.


    btw. kann das denn nicht auch der autofs?

    Danke für die Ausführung Alexander.


    Leider komme ich erst jetzt dazu mich der Sache mal anzunehmen. Muste erst meinen Server neu aufsetzen. Dabei habe ich das neuste stable vdr vom Yavdr Team installiert. Ich haffe das damit der Avahi-linker zurecht kommt.


    Leider komme ich noch nicht zum Erfolg.


    autofs mountet erfolgreich auf dem Client unter /media/vdr die vdr filme ein.
    ein avahi-linker upstart funktioniert.
    meine /etc/avahi-linker/default.cfg



    was läuft da falsch?


    danke
    André

    Hallo,


    ich versuche meinen server neu auf zu setzen und benötige eure Hilfe.


    Ich habe einen Server auf dem bereits Ubuntu Server 12.04 64bit läuft (siehe signatur). Zusätzlich möchte ich den vdr aus den yavdr quellen installieren. Dies habe ich auch schon x mal gemacht und immer ohne probleme. Nun sei dem vdr2.02 aus dem Stable läst sich der vdr zwar installieren es fehlt jedoch das upstart skript. Bzw. der Vdr läst sich nicht starten


    'initctl list' zeigt keinen vdr an


    /etc/default/vdr
    # Change to 1 to enable vdr's init-script
    ENABLED=1


    apt-cache policy vdr
    vdr:
    Installiert: 2.0.2-3yavdr0~0.5
    Kandidat: 2.0.2-3yavdr0~0.5
    Versionstabelle:
    *** 2.0.2-3yavdr0~0.5 0
    500 http://ppa.launchpad.net/yavdr/stable-vdr/ubuntu/ precise/main amd64 Packages
    100 /var/lib/dpkg/status
    1.7.22-1 0
    500 http://de.archive.ubuntu.com/ubuntu/ precise/universe amd64 Packages



    wer kann mir sagen was ich tun kann oder wo ich nach sehen kann?


    vielen Dank und Grüß
    André

    wie kann ich erreichen, dass der mountpoint für vdr nicht mit dem "provider host" gemountet wird?


    jetzt:
    root@yavdr:/srv/vdr# tree
    .
    └── video.00
    └── server3
    └── server_video_vdr_service


    ich möchte das avahi-mount ohne "server3" mountet. Grund: auf dem lokalen vdr darf eh nicht auf gezeichnet werden weil kein platz. Und jedesmal beim Aufruf der Aufnahmen noch mal in das Verzeichnis "server3" zu wechseln macht keinen Sinn. Wäre schön gleich die Aufnahmen zu sehen.


    Habe mir die avahi-mount mal angesehen, blicke da jedoch nicht durch, wo ich das wohl ändern könnte.


    vielen dank für eure Tipps
    André

    Hallo Leidensgenossen:-)


    habe mir ein frisches yavdr 0.5a installiert nur um mal avahi zu verstehen und damit zu spielen. Parralel dazu habe ich auch Ubuntu Server 12.04 installiert und alle Avahi-Demons usw.


    Die Ausgabe von: avahi-browse -at
    liefer:


    Warum wird jede Freigabe doppelt angezeigt?


    viele Grüße
    André

    Dank johns habe ich die Lösung gefunden.
    evtl hilft es auch anderen:


    in die /etc/vdr/plugins/plugins.softhddevice.conf
    muss die Zeile : -a iec958:AES0=0x4,CARD=0 -p iec958:AES0=0x6,CARD=0
    eingefügt werden. Damit wird die datei asound.conf für den VDR umgangen.


    Damit beim update des VDR die Zeile nicht überschrieben wird, wird ein Custom Template erzeugen:


    Code
    1. mkdir -p /etc/yavdr/templates_custom/etc/vdr/plugins/plugin.softhddevice.conf
    2. nano /etc/yavdr/templates_custom/etc/vdr/plugins/plugin.softhddevice.conf/21_main_audio


    und in die Datei die o.g. Zeile einschreiben z.B. sowas:


    dann fogenden Befehl ausführen:

    Code
    1. process-template /etc/vdr/plugins/plugin.softhddevice.conf


    fertig!


    viel Erfolg! :]

    Sorry Leute,
    doch nach Tage langem suchen und lesen gebe ich auf und brauche eure Expertise.


    Ton Übertragung via S/PDIF an einen Yamaha A1 Verstärger.


    Also frisches yavdr installiert.
    bei XBMC alle Ton-Möglichkeiten gehen. Also Stereo Ton und Digitaler 5.1 DD oder auch dts gehen tadellos über s/pdif.
    beim vdr geht nur Stereo ton und ken DD 5.1. wenn ich bei einem Sender auf die Tonspur DD5.1 schalte kam kein Ton. Als ich Softhddevice-Plugin auf "softhddevice.AudioDownmix = 1" und "softhddevice.AudioPassthrough = 0" gestellt habe bekomme ich auch bei DD Sender einen PCM Ton jedoch nicht den gewünschten DD5.1.


    asound.conf:


    aplay -l


    aplay -L


    wo kann ich ansetzen, suchen und probieren!


    vielen Dank schon mal
    André

    Hallo Forum,
    erfolgreich habe ich yavdr 0.5 installiert.


    nun fehlen mir die richtigen Senderlogos für den anthra Skin und das anthraize Graphtft.
    Ich habe mir Logos geladen und nach /var/lib/vdr/channellogos und in /var/lib/vdr/plugins/graphtft/themes/anthraize/logos gepackt, doch die werden nicht angezeigt.


    wer kann mir denn seine funktionierenden Senderlogos zur Verfügung stellen. Bitte!


    viele grüße
    André

    Hallo Markus,


    das gleiche Problem habe ich auch. Nur sind meine Freigaben via aviha-mount eingebunden und ich nutze yaVDR 0.5.
    Über den VDR die files abspielen geht tadellos nur nicht über xbmc.


    hast du eine Lösung gefunden?


    viele Grüße
    AndréFB_Addon_TelNo{
    height:15px !important;
    white-space: nowrap !important;
    background-color: #0ff0ff;}

    Hallo Forum,
    es wäre prima wenn wir hier eine Liste mit Fernbedinungs Empfängern auflisten die "out of the box" mit yavdr 0.4 funktionieren. Das spart evtl. viele Fragen und Entäuschungen.
    ich für meinen Teil steige duch Lirc und co nicht durch und brauch ne ordentlich hardware die gleich funtioniert.
    Also Eure Erfahrung bzw. Empfehlung für getestet Fernbedinungshardware am besten mit Link. Toll wäre ein Empänger der gleich den PC einschalten kann.
    hoffe es wird vielen helfen können.
    Gruß
    André

    mmhhh gute Frage, ich habe wohl nicht richtig gesucht. Primär geht es mir um einen "richtigen" Server der nebenbei noch VDR servieren soll. Es sollte halt Ubuntu natty werden und da hatte ich beider Planung des Servers (ca. 2 Monate her) nix bei euch gefunden. Daher hatte ich mir die Quellen usw zusammen gesucht und bin da beim alexandr gelandet.
    Aber wo habt ihr denn für natty was stabiles - vom unstable ratet ihr doch ab?
    Über eine pn mit dem link zum besten freund würde ich mich freuen EDIT:habe ihn schon gefunden "super Freund".
    viele Grüße
    André