Posts by ischgucke

    Hi Wolfi,


    das ist die Ausgabe:


    root@easyVDR:/home/easyvdr# apt-cache policy vdr-plugin-graphtftng

    vdr-plugin-graphtftng:

    Installiert: 0.6.16-2easyVDR2~trusty

    Installationskandidat: 0.6.16-2easyVDR2~trusty

    Versionstabelle:

    *** 0.6.16-2easyVDR2~trusty 0

    1003 http://ppa.launchpad.net/easyvdr-team/hevc-vdr/ubuntu/ trusty/main amd64 Packages

    100 /var/lib/dpkg/status


    also ist ng installiert, wird als solches jedoch im easyvdr plugin setup über das OSD nicht angezeigt. ok egal!


    Nach mehrfachem de- und installieren vom graphtftng-plugin konnte ich dann auch die Auflösung richtig einstellen und siehe da, der kleine TFT wird vom Plugin völlig ausgefüllt!!!!


    Also vielen lieben Dank für eure Mühen!


    Ich habe noch so einige andere Baustellen am VDR. Ich werde gesondert neue Threads öffnen.


    vg

    Andre

    Hi,

    Warum nutzt du nicht die aktuelle Version 3.5.02?


    Am Besten poszest du in unserem Forum. Dann liest Peter es und kann sicher helfen!

    Mfg Stefan

    ich bin wohl zu blöde um die 3.5 zu finden. dachte ich hätte das aktuelle ISO, ein update habe ich auch gemacht und trotzdem wird mir version 3..0 angezeigt.

    Im easyvdr Forum kann ich mich nicht mal registrieren. "Bitte wähle die richtige Nummer." kommt als Hinweis. ich habe x-mal alles neu eingetippt und alle Felder waren grün. Doch registrieren kann ich mich nicht :-(

    Danke schon mal Wolfgang,

    ich war mir nicht sicher ob die einstellung unter FB/X tatsächlich für die Auflösung stehen soll. doch egal was ich da eintrage, ändert das nichts an der tatsächlichen Anzeige. Ich habe da von 2 bis 1024x768 schon alles mögliche eingetragen.


    Warum wird mit eigentlich das plugin "graphtftng" im "setup (über ssh)" nicht angeboten als installation sondern nur das alte ohne ng?

    Weist was ich meine? mmhh

    nach 5 Jahren der Abstinenz vom VDR habe ich esasyVDR 3.0 installiert. Hier ist alles anders als beim yavdr. Darum bitte ich um eure nachsichtige Hilfe.


    ich bekomme die Info-anzeige nicht auf den gesamten Bildschirm skaliert. Der TFT hat eine native Auflösung von 1024x768.

    In den Plugin-Einstellungen kann ich nichts finden. Die Xine.conf habe ich auch schon versucht anzupassen.

    Wo oder Wie kann ich die Einstellung vornehmen um die Ausgabe auf den gesamten Bildschirm des TFT bekomme?


    Anbei die Ausgabe von EasyInfo als zip

    und das Bild vom IST-Zustand des TFT

    Files

    • easyinfo.zip

      (93.34 kB, downloaded 62 times, last: )

    habe dein pinning mal probiert. Dann will er wieder aus Ubuntu installieren.
    irgend wie doch merkwürdig.


    ist aber da!?;


    root@server3:/etc/apt/sources.list.d# ll
    -rw-r--r-- 1 root root 63 Okt 22 19:45 yavdr-main-trusty.list
    -rw-r--r-- 1 root root 63 Okt 22 19:41 yavdr-main-trusty.list.save
    -rw-r--r-- 1 root root 70 Okt 22 19:41 yavdr-testing-vdr-trusty.list
    -rw-r--r-- 1 root root 70 Okt 22 19:41 yavdr-testing-vdr-trusty.list.save
    -rw-r--r-- 1 root root 72 Okt 22 19:42 yavdr-testing-yavdr-trusty.list
    -rw-r--r-- 1 root root 72 Okt 22 19:42 yavdr-testing-yavdr-trusty.list.save


    apt-get update ist natürlich durch geführt

    Ok Super, Danke das hat schon mal weiter geholfen,


    nun will er jedoch eingiges downgraden bzw deinstallieren..


    PINNING:
    Package: vdr*
    PIN: release v=14.04,o=LP-PPA-yavdr-testing-vdr,a=trusty,n=trusty,l=testing-vdr,c=main
    Pin-Priority: 1012


    root@server3:/etc/apt# apt-get install vdr-plugin-svdrposd
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Die folgenden zusätzlichen Pakete werden installiert:
    vdr vdr-plugin-epgsearch vdr-plugin-live vdr-plugin-streamdev-server
    Vorgeschlagene Pakete:
    vdr-plugin-dvbsddevice
    Die folgenden Pakete werden ENTFERNT:
    vdr-plugin-markad vdr-plugin-vnsiserver
    Die folgenden NEUEN Pakete werden installiert:
    vdr-plugin-svdrposd
    Die folgenden Pakete werden durch eine ÄLTERE VERSION ERSETZT (Downgrade):
    vdr vdr-plugin-epgsearch vdr-plugin-live vdr-plugin-streamdev-server
    0 aktualisiert, 1 neu installiert, 4 durch eine ältere Version ersetzt, 2 zu entfernen und 16 nicht aktualisiert.
    Es müssen 2.733 kB an Archiven heruntergeladen werden.
    Nach dieser Operation werden 1.188 kB Plattenplatz freigegeben.
    Möchten Sie fortfahren? [J/n] n
    Abbruch.



    root@server3:/etc/apt# apt-cache policy vdr
    vdr:
    Installiert: 2.0.6-6yavdr1
    Installationskandidat: 2.0.3-1
    Paket-Pinning: (nicht gefunden)
    Versionstabelle:
    *** 2.0.6-6yavdr1 1012
    100 /var/lib/dpkg/status
    2.0.3-1 1012
    500 http://de.archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages



    warum soll vdr auf 2.0.3-1 ein downgrade durchgeführt werden, obwohl die prio bei 500 liegt, was bedeuten die *** vor der version 2.0.6?


    danke schonnoch mal!

    leider habe ich jetzt auch dieses Problem:



    root@server3:/etc/apt# apt-get install vdr-plugin-svdrposd
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
    Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
    Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
    nicht erstellt wurden oder Incoming noch nicht verlassen haben.
    Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:


    Die folgenden Pakete haben unerfüllte Abhängigkeiten:
    vdr-plugin-svdrposd : Hängt ab von: vdr-abi-2.0.0-debian
    E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.



    root@server3:/etc/apt# apt-cache policy vdr-plugin-svdrposd
    vdr-plugin-svdrposd:
    Installiert: (keine)
    Installationskandidat: 1.0.0-1
    Versionstabelle:
    1.0.0-1 0
    500 http://de.archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages


    was kann ich da machen?


    Danke
    André

    Danke MarkusH,
    nun habe ich es auch endlich geschafft meine Aufnahmen direkt und ohne lästiges Unterverzeichnis im Clinet VDR zu haben.


    einfach im Server unter "/etc/avahi/services/vdr-vdr.service" folgenden Eintrag hinzufügen.


    <txt-record>category=video.00</txt-record> ## category


    Prima!


    @ Alexander: Leider habe ich es mit dem Avahi-linker nicht geschafft und auch nicht verstanden was wo und wie gemountet werden soll. Trotzdem vielen Dank!

    es tut mir leid, so recht verstehe ich das nicht....


    Als erstes habe ich jedoch mal den avahi demon auf dem vdr Client wieder ein geschaltet. wollte eigentlich nicht das der Vdr im netz etwas bereit stellt.
    Ist der "Extra Video Directory Patch" in dem aktuellen stable vdr mit drin? Das ist ja der haupt Grund warum ich den Linker verwenden möchte, da ich kein extra Verzeichnis in meinem Aufnahmeordner haben möchte.


    wenn ich das recht verstehe gibt es einmal die avahi-demon Freigabe vom Server und einmal vom lokalen vdr. Diese beiden Freigaben werden vom Avahi-linker zusammen gefasst und nach /srv/vdr/video.00 gelinkt und nach /media/vdr.


    Muss ich in der default.cfg einen pfad für [media_static_mount] und [vdr_static_mount] angeben oder ist das erst mal nicht wichtig?


    im log steht immer :

    ok prima, gemacht getan.


    nun sehe ich /svr/vdr/video/vdr....
    es wird also was gemountet. nur nicht die vdr Filme.
    wo genau muss ich in der default.cfg den Pfad angeben in dem die vdr Files liegen. Ich blicke leider nicht durch die Strucktur der default.cfg


    also die filme sind in /net/vdr/ gemountet. und sollen ja nun durch den linker nach /srv/vdr/ gelinked werden.


    btw. kann das denn nicht auch der autofs?

    Danke für die Ausführung Alexander.


    Leider komme ich erst jetzt dazu mich der Sache mal anzunehmen. Muste erst meinen Server neu aufsetzen. Dabei habe ich das neuste stable vdr vom Yavdr Team installiert. Ich haffe das damit der Avahi-linker zurecht kommt.


    Leider komme ich noch nicht zum Erfolg.


    autofs mountet erfolgreich auf dem Client unter /media/vdr die vdr filme ein.
    ein avahi-linker upstart funktioniert.
    meine /etc/avahi-linker/default.cfg



    was läuft da falsch?


    danke
    André

    Hallo,


    ich versuche meinen server neu auf zu setzen und benötige eure Hilfe.


    Ich habe einen Server auf dem bereits Ubuntu Server 12.04 64bit läuft (siehe signatur). Zusätzlich möchte ich den vdr aus den yavdr quellen installieren. Dies habe ich auch schon x mal gemacht und immer ohne probleme. Nun sei dem vdr2.02 aus dem Stable läst sich der vdr zwar installieren es fehlt jedoch das upstart skript. Bzw. der Vdr läst sich nicht starten


    'initctl list' zeigt keinen vdr an


    /etc/default/vdr
    # Change to 1 to enable vdr's init-script
    ENABLED=1


    apt-cache policy vdr
    vdr:
    Installiert: 2.0.2-3yavdr0~0.5
    Kandidat: 2.0.2-3yavdr0~0.5
    Versionstabelle:
    *** 2.0.2-3yavdr0~0.5 0
    500 http://ppa.launchpad.net/yavdr/stable-vdr/ubuntu/ precise/main amd64 Packages
    100 /var/lib/dpkg/status
    1.7.22-1 0
    500 http://de.archive.ubuntu.com/ubuntu/ precise/universe amd64 Packages



    wer kann mir sagen was ich tun kann oder wo ich nach sehen kann?


    vielen Dank und Grüß
    André

    wie kann ich erreichen, dass der mountpoint für vdr nicht mit dem "provider host" gemountet wird?


    jetzt:
    root@yavdr:/srv/vdr# tree
    .
    └── video.00
    └── server3
    └── server_video_vdr_service


    ich möchte das avahi-mount ohne "server3" mountet. Grund: auf dem lokalen vdr darf eh nicht auf gezeichnet werden weil kein platz. Und jedesmal beim Aufruf der Aufnahmen noch mal in das Verzeichnis "server3" zu wechseln macht keinen Sinn. Wäre schön gleich die Aufnahmen zu sehen.


    Habe mir die avahi-mount mal angesehen, blicke da jedoch nicht durch, wo ich das wohl ändern könnte.


    vielen dank für eure Tipps
    André