Posts by yannick699

    die seite hab ich schon gefunden und gelesen
    muss erlich sagen versteh ich nur net
    wie soll ich dies anpassen
    sorry,aber linux ist im moment noch neuland,vieleicht kann mir sie einer ja anhängen für den treiber hd44780,wäre sehr lieb



    gruss

    Hallo


    hab einiges gelesen,wollte ja nur wissen warum wenn ich in plugins lcdproc starte ,der vdr nicht mewhr läuft!!!
    wusste nicht das ich vorher wie gesagt der LCDproc server daemon laufen muss
    also habs noch nicht hinbekommen
    werd morgen mal das gehäuse aufschrauben um auf die platine zu schauen
    werds dann nochmal probieren
    danke schon mal



    gruss und schönes WE

    hallo
    danke schon mal
    wie bekomme ich das raus,sorry


    1) Überprüfen was dein LCD für nen Controller drauf hat und ob der von lcdproc unterstützt wird.


    wie gesagt wenn ch lsdproc starte,unter plugins, läuft vdr nicht mehr,ich habe dann auch keine möglichkeit dies einzustellen


    gruss

    Hallo


    hab folgendes problem
    hab mir ein thermaltek gehäuse zugelegt ,von nem freund,mit lcd display alphanumerisch
    jetzt wollte ich im vdr unter plugins das lcdproc laden was ich auch gemacht habe ,leider fährt der vdr nur noch bis zum startbildschirm hoch ,möchte ich jetzt tv schauen schaltete er nicht mehr ein sondern springt immer ins startmenü zurück
    woran könnte das liegen?
    es wird per usb auf dem board gesteckt
    vielen dank schon mal im voraus



    gruss

    Hallo


    hab schon wieder ein problem
    hab unter dem admin plugin mailbox installiert also auf 11 gesetzt
    hab neu gestartet,es wird in plugins aufgeführt
    finde aber jetzt die config nicht um die ienstellungen für mein pop3 konto zu übernehmen,muss ich noch irgendwas installieren?
    danke schon mal



    gruss

    hab anstelle der 11 nur das v gesetzt sonst nix
    schau mal


    ich wollte nur wissen was ich damit mahcne soll weil ich es aufrufen soll?
    mcedit /etc/freevo/local_conf.py
    was soll ich darin editieren?


    soll die local.config mit dem v drin so bleiben oder muss ich es nachher wieder tauschen?



    gruss

    Files

    • local_conf.zip

      (20.44 kB, downloaded 132 times, last: )

    also ich hab mir die local.config aus dem vdr geholt diese wie du geschriebn hast anstelle von -x11- in -xv- umbenannt
    dann hab ich mit putty -stp gui- ausgeführt,danach
    mcedit /etc/freevo/local_conf.py ausgeführt,obwolh ich da nicht weiss was ich machen soll,dieses geschlossen,dann
    stt gui
    da bleibt er stehen bei -Started Local-


    starte ich jetzt vdr wieder mit der 3 tastenfunktion an der tastatur ,da er nicht mehr anders anspricxht ,fährt er hoch bis wieder kommt -Started Local- da macht er nix mehr
    mache ich irgentwas falsch?



    gruss

    so habs gefunden
    soll ich den wert -MPLAYER_VO_DEV = 'x11' -ändern in
    -MPLAYER_VO_DEV = 'xv' -richtig?
    wenn ja hab ich das so gemacht ,startet aber jetzt nicht mehr
    er bleibt bei -Starting Local- stehen


    was muss ich bei -mcedit /etc/freevo/local_conf.py- ändern wenn ich das aufrufe?



    gruss

    so das mit den filme abspielen klappt jetzt super
    nun habe ich noch folgendes problem
    wenn ich aus dem startbildschirm von freevo filme schauen will egal welcher codec das funzt aber leider ist das bild zu klein es sind links und rechts ränder
    wenn ich den xineplayer im vdr starte st das nicht
    wo kann ich das einstellen?hab nix gefunden
    danke schon mal
    super board


    wenn ich bilder schaue ist genau das selbe ,habe links und rechts einen rand


    gruss :portal1