Posts by lallo72

    Hallo


    So, erste Erfolge zu vermelden. Danke an seahawk für die Ubuntupakete. Hab mir mal schnell ein 16.04 auf dem Testrechner installiert und danach die vdr-Pakete. Automatisch funktioniert das mit der PIN zwar nicht, aber ich kann sie nun in aller Ruhe eingeben und das Bild erscheint. Das soll mir erstmal so reichen.

    Vielen Dank an alle die geholfen haben. Jetzt probier ich noch etwas mit den Plugins rum.

    Hallo,


    na das klingt doch gut. Wie geschrieben, es ist nur zum Spass. Gibts denn diese Version schon fertig für Debian oder ist selbst kompilieren angesagt? Ist kein Problem es selbst zu erstellen. Aber wenns schon was gibt, das wäre natürlich einfacher.

    Hallo,


    ich schaue gern SyFy. Und zB. bei Dark Matter oder Z-Nation kommt die PIN-Abfrage, da das ab 18 ist. Sind aber noch mehr Sender.

    Ich bin mit primacom (neu jetzt PYUR) eigentlich zufrieden. Hab mir auf meiner Logitech Harmony eine Taste mit der PIN-Abfolge eingerichtet. Deswegen stört es selten am Technisat Receiver. Nur hier gehts halt nicht innerhalb einer Sekunde. Selbst mit Tastatureingabe.

    Hallo,


    meine Installation ist ein ganz normales Debian Stretch mit den dort in den Debian Paketquellen enthaltenen Paketen. Soweit ich die Konfiguration sehe, sind das Pakete nach e-tobis Schema. Es sind aber definitiv Pakete von Debian stable.


    Das scheint aber unerheblich, da ich einen 2. Rechner mit DVB-Karte und CI-Modul mit einer 1,5 Jahre alten yavdr0.6.1 installiert habe. Auch da ist das Problem das gleiche. Ich kann doch nicht der einzige sein, der solch ein Problem hat. So lange das eingestellte Programm nicht per PIN frei geschaltet wurde, erscheint halt in regelmäßigen Abständen die Eingabemaske für einen Augenblick und dann sofort wieder "Kanal nicht verfügbar".


    Edit: Tschuldigung. Die Frage nach der Version war ja gestellt. Ja, es ist 2.2.0.

    Hallo


    Nein, kann man nicht. Man kann sie auch nicht abschalten oder auf "ab 18" stellen. Aufnahmen sind nicht so wild. Ich nutz das nur zum Spass. Ist auch kein Problem die Nummer einzugeben, wenn ich die Gelegenheit hätte. Da die Eingabemaske ja erscheint, denke ich, das das ein Bug ist.

    Ich hab mir auch mal yavdr0.6.1 installiert. Da ist es genauso.

    Ist es nicht möglich, diese Meldung loszuwerden?

    Hallo,


    nach Jahren hab ich mir mal wieder vdr auf einem Debian Stretch 9.1 installiert. Funktioniert auch alles soweit gut. Ich haben aber ein Problem.

    Ich habe ein original Technisat Conax CI-Modul. Damit kann ich meine primacom Sender problemlos schauen. Das CAM fragt auch bei entsprechenden Filmen oder Serien nach der Jugendschutz PIN. Dumm ist nur, das zwar die Eingabemaske erscheint, aber wegen der "Kanal nicht verfügbar" Meldung nach ca einer Sekunde wieder verschwindet. Das setzt sich pausenlos fort. Gestern abend hatte ich es einmal irgendwie geschafft diese PIN einzugeben. Und dann funktionierte der Sender ohne Probleme.

    Meine Frage ist nun, wie bekomme ich diese nervige "Kanal nicht verfügbar" Meldung unterdrückt, die mir jedes Mal dazwischen funkt.

    Hi


    Ich hab ne HD ID11 und da ist kein IR-Empfänger drin. Mit der Hama MCE kann man sie wie bereits erwähnt aus dem Standby "wecken".
    Ne gute config für die MCE ist übrigens in openelec.tv enthalten. Sollte man in den Sources finden.


    lallo

    Hallo


    Also bei mir läuft plymouth tadellos auf allen Rechnern. Auf welcher Hardware soll denn das bei dir nicht laufen? Ein vesa-Treiber funktioniert eigentlich überall.


    Über die Script-Schnittstelle kannst du so gut wie alles selber erstellen, von Animation über Hintergrund bis Transparenz.


    lallo

    Hallo


    Du kannst nicht gleichzeitig 2 Ausgabegeräte ansteuern. Wenn also vdr-sxfe ein Bild ausgibt, bleibt der Fernseher dunkel. vdr-plugin-xineliboutput wird ja mit dem Parameter --primary gestartet, und ist somit immer das primäre Ausgabedevice. Entweder du startest das Plugin nicht, oder ohne --primary. Dann stellst du im OSD das Primärgerät auf deine DVB-Karte.


    lallo

    Hallo


    Wie hast du denn in XBMC die Lautsprecherkonfiguration eingestellt?
    Wenn da sowas wie 5.1 eingestellt ist, gehts nicht.
    Stell das mal auf 2.0.
    Keine Angst, dein Passthrough funktioniert trotzdem uneingeschränkt.


    lallo

    Hallo


    Liegt warscheinlich daran, das beim fahren in suspend das Interface eth0 nicht deaktiviert wird. Somit wird auch dein pre-down Befehl nicht ausgeführt.


    Du solltest also etrhtool irgendwo anders beim fahren in Suspend aufrufen.


    lallo

    Hallo


    Hmm.., ist nicht wirklich was zu finden. Starte vdr-sxfe mal mit folgenden Optionen:


    Code
    1. xvdr+tcp://192.168.2.10 --video=xv


    Da du deine Grafikkarte nicht angegeben hast weiß ich nicht, ob sie vdpau kann. Ansonsten statt xv halt vdpau verwenden. Dazu müssen aber die vdpau-plugins der xinelib installiert sein.


    lallo


    Edit: Doch noch was gefunden.


    Code
    1. vdr-sxfe 1.0.90-cvs (build with xine-lib 1.1.17, using xine-lib 1.1.18)


    Unterschiedliche Versionen können auch problematisch sein.

    Hallo


    Und wenn du vdr-sxfe aus nem Terminal startest, siehst du dann, das er xv oder vdpau verwendet?
    Für mich sieht euer Problem nach der fehlenden Hardwareunterstützung aus.
    Was habt ihr denn für Grafikchips drin?


    Desweiteren ist der 260er Treiber nicht optimal. Steht hier im Forum auch irgendwo.


    lallo