Posts by Jansen

    Die GTX960 ist ja nun draußen und mich interessiert der "Zero-Fan-Modus" (evtl reicht es dank GC5 für vdpau Decoding ohne GraKa Lüfter). Weiß jemand ob dieser Zero-Fan-Modus auch unter Linux out-of-the-box funktioniert oder nur unter Windows mit entsprechenden Tools? Die Profile (Temp zu Drehzahl) sollten ja eigentlich im BIOS abgelegt sein, aber da die meisten Karten noch irgendwelche Tuning-Tools mitbringen, könnte es auch sein, dass man da seine Präferenzen erst einstellen muss...


    Ich habe so ein System, wie du es dir bauen willst, am laufen. Aus dem VDR heraus kann man Steam/Kodi/Retroarch/Spotify starten und zB zocken.
    Als Graka habe ich eine Asus 750Ti mit ZeroFan Modus. Der funktioniert auch direkt unter Linux. Als CPU einen i5-4430.


    Ich glaube im VDR-Betrieb braucht der PC ca. 40W (Die Messung ist schon etwas länger her).


    Edit: Sehe jetzt erst, dass der zitierte Post schon 1 Jahr alt ist....

    Ich hätte jetzt auch gesagt, dass man keinen Unterschied zwischen den Soundkarten hören können sollte.


    Hat die X-Fi evtl. irgendwelche Equalizer aktiv, an die du dich gewöhnt hast? Läuft die XFi unter Windows oder Linux?


    Vielleicht nutzt die X-Fi einen Hardwaremixer oder sendet mit einer anderen Samplingrate? Wobei man da auch keinen Unterschied bemerken sollte...


    Edit: Ich hatte auch schon öfter Probleme mit dem Resampling unter Linux. Um schnell zu testen ob alles halbwegs in Ordnung läuft, generiere ich mir mit Audacity einfach eine Sinuswelle. Da hört man recht gut, ob etwas schiefläuft.

    Wenn du deine Fernbedienung über Lirc einbinden kannst, solltest du das Problem nicht mehr haben. Der VDR und Kodi bauen dann zwei Verbindungen zu Lirc auf.


    So läuft es jedenfalls bei mir. Über das Befehls-Menu vom VDR wird ein Script aufgerufen, das das Softhddevice "detached" und das remote-Plugin "disabled". Nach dem Beenden von Kodi wird alles wieder aktiviert.

    War SD-Sendern/Produktionen nicht eh immer ein kleiner Overscan des TV-Geräts eingeplant? Bei manchen SD-Sendungen, die jetzt auf HD-Sendern ausgestrahlt werden, hat bei mir das eigentliche Bild zb. an allen Rändern einen schwarzen Rand von ~5px. Balken für Lauftext gehen dann aber übers ganze Bild, dh. über den schwarzen Rand hinaus. Ein gutes Beispiel dafür ist die Lokalzeit auf dem WDR.


    Da wäre eine Zoomfunktion doch angebrachter, oder?

    Bei mir werden die Aufnahmen auch per nfs eingebunden, allerdings mit Version 4.1 und Kerberos (chmod funktioniert einwandfrei).


    exportfs auf dem server

    Code
    1. /srv/nfs4 192.168.222.0/24(sec=krb5:krb5i:krb5p,secure,rw,async,fsid=0,crossmnt,no_subtree_check)
    2. /srv/nfs4/pub 192.168.222.0/24(sec=krb5:krb5i:krb5p,secure,rw,async,no_subtree_check)


    client (per sssd+ldap+automount)

    Code
    1. vdr@client$ mount
    2. server:/pub on /pub type nfs4 (rw,minorversion=1,hard,intr,sec=krb5p,sloppy,addr=192.168.222.1,clientaddr=192.168.222.11)


    Was du testen könntest:

    • uid auf Server und Client angleichen
    • Nfs4 + idmapd testen

    Hi dege, das System ist schnell genug.


    Zur Lautstärke: Es kommt darauf an, wie leise du dein System bekommen willst. Als "Krachmacher" sehe ich zurzeit die zwei Festplatten und den boxed? CPU-Kühler. Die günstigen be quiet! Netzteile sind meiner Erfahrung nach etwas lauter als die teuren Versionen.


    Zum Mainboardwechsel: Wenn du das Q1900 nimmst, hast du keinen Platz mehr für deine Nvidia Grafikkarte. Ich denke, dass du auf die nicht verzichten solltest. Die Lösung mit softhddevice+vdpau ist zurzeit die am meisten erprobte und genutzte.


    Zur DVB-Karte: Ich würde die DD nehmen, aber auch nur, weil ich sie selber nutze und die DVBSky nicht kenne.


    Zu den 300W: Es gibt noch Pico/Nano PSU. Ich habe gerade mal bei gh.de danach gesucht. Die kosten ähnlich viel wie ein be quiet!. Meiner Meinung nach den Aufwand/Stress/Nutzen (zb wenig Kabel) nicht wert. Ich denke mit den 300W fährst du ganz gut, auch wenn im Idle nur was um 60W gebraucht werden sollten.


    Hoffe ein bisschen geholfen zu haben. :)

    Ich hatte auch das Problem, dass der vdr innerhalb von ein paar Tagen 80% von meinen 2GB Ram belegt hat und dann irgendwann abgeschossen wurde. Hatte softhddevice gegen FFmpeg 2.3.1 kompiliert.
    Mit FFmpeg 1.2.6 läuft alles wieder normal :)

    Tut mir leid, da kann ich dir nicht wirklich weiterhelfen.


    Das iPad fällt doch wegen fehlendem Flash Support eh weg, oder? Bei Android ist Flash ja auch so eine Sache (wird offiziell nicht mehr von Adobe unterstützt). Ich glaube auch nicht, dass das Flashplugin auf das Mikrofon zugreifen kann. Es müsste also parallel ein Programm laufen, dass das Mikrofonsignal abgreift und zum rpi sendet.


    Nehmen wir mal an das würde alles funktionieren. Wie würdest du dich dann um das entstehende Echo-Problem kümmern? Du bräuchtest dann noch einen Echo-Canceler irgendwo in dieser Kette.

    Auf dem rpi wirst du viel mit pulseaudio machen können. Mir fällt aber nicht ein, wie du das auf einem Tablet/Handy nutzen könntest.


    Eine wahrscheinlich einfachere Lösung wäre ein Videoanruf mittels SIP. Das würde bedeuten, dass du einen PBX (zb Asterisk) auf dem rpi laufen lassen müsstest und einen video-fähigen SIP-Client auf deinen mobilen Geräten bräuchtest. Letztendlich entspricht dein Vorhaben ja einem (Video)-Telefonat.


    Grüße, Jan

    Hi Chris,
    das --create klappt immer. Das muss aber nicht heißen, dass die Daten in md0 richtig dargestellt werden. Ich würde die Reihenfolge der Platten im create Befehl verändern und versuchen das Dateisystem neu zu mounten. Wenn das nicht klappt, dann eine andere Kombination der Platten probieren.

    mdadm: You haven't given enough devices (real or missing) to create this array


    Hi,
    da habe ich wohl bei meinem ersten Post das mddevice vergessen. Der Befehl müsste so aussehen:
    mdadm --create /dev/mdX --level=5 --raid-devices=4 --assume-clean /dev/sdb1 /dev/sdd1 /dev/sde1 missing


    Aber bevor du das ausführst (und er blind die superblocks auf die Platten schreibt), solltest du versuchen die alten Parameter deines Raids herauszufinden (chunksize, etc). Hast du vielleicht irgendwo noch eine alte Ausgabe von cat /proc/mdstat rumfliegen? Oder ist das md0 aus deiner mdadm.conf das verlorengegangene Raid? Dann müsste zB noch "--metadata=0.9" als Parameter hinzugefügt werden.


    Grüße, Jan

    Falls ein Domain und Root-Server vorhanden sind wäre eine weitere Möglichkeit auf dem Root Server einen DNS-Server (zb bind) laufen zu lassen. Bei seiner Domain legt man dann einen NS Eintrag an (zb home.bla.de), der dann alle Anfragen vom Nameserver auf dem Rootserver beantworten lässt. Der Client updatet dann seinen Eintrag mit "nsupdate".


    Vorteil ist, dass man eine netten DNS-namen hat, der einem auch selber gehört. Das ganze ist leider ein bisschen aufwendiger...