Posts by malawiheiko

    Hallo,


    minisatip erkennt nicht immer alle Tuner trotz "-e 0,1" habt ihre eine Idee was da der Fehler sein kann?
    Das ist mein kompletter start Befehl per Konsole

    Code
    minisatip -n eth0:1 -w 192.168.178.50:8080 -e 0,1 -b 15640 -f




    Hi maier2505 :)

    Quote

    Für Produktivbetrieb im Wohnzimmer, würdest Du da die traditionelle Variante mit VDR im Hintergrund und KODI empfehlen, oder hat die minisatip/TV Headend Variante da Vorteile ?


    ich teste gerade minisatip auf einer ReelBox1 mit internen Netceiver. Ich finde diese Lösung "wenn" sie dann mal richtig läuft SUPER!
    Schlanke Software (kein Ubuntu!!), Box läuft flüssiger und das streamen mit TVheadend sieht wie cinfo schon sagte (Bild) besser aus.
    Nachteile sind noch, CI Module werden nicht unterstützt und die Einstellungen mit TVheadend sind eine Fummelei bis dann mal alles läuft.


    heiko

    Hallo,


    habe minisatip mit TVheadend jetzt laufen und habe noch ein paar Fragen.
    Wenn ich eine Aufnahme Programmiere beginnt die Aufnahme dann bricht sie ab, könnte das an den Schreibrechten liegen oder
    muss da noch irgendwo ein Häkchen von den "tausend" gesetzt werden? Hänge da mal ein Bild an mit log.
    [Blocked Image: http://www.malawiheiko.de/bilder/Kodi/Aufnahmen
    Beim streamen kommt eine "Error" Meldung, fehlt da was. Konnte dazu keine Info finden.


    [Blocked Image: http://www.malawiheiko.de/bilder/Kodi/stream1]


    An der Profilen muss nichts geändert werden oder?


    [Blocked Image: http://www.malawiheiko.de/bilder/Kodi/stream]




    Hier im Forum können nur 200kb angehangen werden 8o



    Heiko

    Hallo,


    trotz der Warnungen von oben das der Port schon benutzt wird läuft TVheadend jetzt mal.
    Die Verbindung zum Netceiver fehlt noch. Das steht in der minisatip.conf ist das so richtig?

    Code
    OPTIONS="-n eth1.2:1 -w 127.0.0.1:8080 -o 127.0.0.1:9001 -b"


    Es sollten doch hier die Tuner stehen oder ist das eine fehlende Einstellung von TVheadend?


    Heiko

    Hallo,


    bekomme beim start von TVheadend diese Fehler:


    Code
    root@BM2LTSR66RBin:~# tvheadend -C2017-01-15 11:42:35.882 [   INFO] main: Log started2017-01-15 11:42:35.883 [  ERROR] tcp: bind: *:9981: Die Adresse wird bereits verwendet2017-01-15 11:42:35.883 [  ERROR] tcp: bind: *:9982: Die Adresse wird bereits verwendet2017-01-15 11:42:36.187 [   INFO] config: loaded2017-01-15 11:42:36.192 [   INFO] config: scanfile (re)initialization with path <none>2017-01-15 11:42:36.277 [   INFO] bouquet: new bouquet 'Canal Digitaal SD'2017-01-15 11:42:36.277 [   INFO] bouquet: new bouquet 'Canal Digitaal HD'2017-01-15 11:42:36.277 [   INFO] bouquet: new bouquet 'TV Vlaanderen SD'2017-01-15 11:42:36.277 [   INFO] bouquet: new bouquet 'TV Vlaanderen HD'2017-01-15 11:42:36.277 [   INFO] bouquet: new bouquet 'TéléSAT SD'2017-01-15 11:42:36.278 [   INFO] bouquet: new bouquet 'TéléSAT HD'2017-01-15 11:42:36.278 [   INFO] bouquet: new bouquet 'AustriaSat Astra1'2017-01-15 11:42:36.278 [   INFO] bouquet: new bouquet 'Canal Digitaal HD'2017-01-15 11:42:36.278 [   INFO] bouquet: new bouquet 'TV Vlaanderen HD'2017-01-15 11:42:36.278 [   INFO] bouquet: new bouquet 'TéléSAT HD'2017-01-15 11:42:36.278 [   INFO] bouquet: new bouquet 'AustriaSat Astra3'2017-01-15 11:42:36.278 [   INFO] bouquet: new bouquet 'Skylink: Czech Republic'2017-01-15 11:42:36.278 [   INFO] bouquet: new bouquet 'Skylink: Slovak Republic'2017-01-15 11:42:36.278 [   INFO] dvr: Creating new configuration ''2017-01-15 11:42:36.278 [WARNING] dvr: Output directory for video recording is not yet configured for DVR configuration "". Defaulting to to "/root/Videos". This can be changed from the web user interface.2017-01-15 11:42:36.278 [WARNING] access: Created default wide open access controle entry2017-01-15 11:42:36.279 [   INFO] csa: Using SSE2 128bit parallel descrambling2017-01-15 11:42:36.281 [   INFO] descrambler: adding CAID 2600 as constant crypto-word (BISS)2017-01-15 11:42:36.281 [   INFO] epggrab: module eit created2017-01-15 11:42:36.281 [   INFO] epggrab: module uk_freesat created2017-01-15 11:42:36.281 [   INFO] epggrab: module uk_freeview created2017-01-15 11:42:36.282 [   INFO] epggrab: module viasat_baltic created2017-01-15 11:42:36.282 [   INFO] epggrab: module Bulsatcom_39E created2017-01-15 11:42:36.282 [   INFO] epggrab: module psip created2017-01-15 11:42:36.300 [   INFO] epggrab: module opentv-skyit created2017-01-15 11:42:36.302 [   INFO] epggrab: module opentv-ausat created2017-01-15 11:42:36.304 [   INFO] epggrab: module opentv-skyuk created2017-01-15 11:42:36.307 [   INFO] epggrab: module opentv-skynz created2017-01-15 11:42:36.315 [   INFO] epggrab: module pyepg created2017-01-15 11:42:36.316 [   INFO] epggrab: module xmltv created2017-01-15 11:42:36.325 [   INFO] spawn: Executing "/usr/bin/tv_find_grabbers"2017-01-15 11:42:40.673 [   INFO] epggrab: module /usr/bin/tv_grab_huro created2017-01-15 11:42:40.673 [   INFO] epggrab: module /usr/bin/tv_grab_fi created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_it created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_za created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_eu_egon created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_combiner created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_se_tvzon created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_is created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_dk_dr created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_fr_kazer created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_na_dd created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_eu_epgdata created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_il created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_in created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_na_dtv created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_se_swedb created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_uk_rt created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_no_gfeed created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_uk_bleb created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_pt_meo created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_fr created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_hr created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_ch_search created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_es_laguiatv created2017-01-15 11:42:40.674 [   INFO] epggrab: module /usr/bin/tv_grab_ar created2017-01-15 11:42:40.675 [ NOTICE] START: HTS Tvheadend version 4.1-2405~geb495a0~trusty started, running as PID:17463 UID:0 GID:0, CWD:/root CNF:/root/.hts/tvheadend2017-01-15 11:42:41.690 [   INFO] avahi: Service 'Tvheadend' successfully established.2017-01-15 11:42:42.826 [   INFO] scanfile: DVB-S - loaded 1 regions with 112 networks2017-01-15 11:42:42.826 [   INFO] scanfile: DVB-T - loaded 43 regions with 1106 networks2017-01-15 11:42:42.826 [   INFO] scanfile: DVB-C - loaded 17 regions with 56 networks2017-01-15 11:42:42.826 [   INFO] scanfile: ATSC-T - loaded 2 regions with 9 networks2017-01-15 11:42:42.826 [   INFO] scanfile: ATSC-C - loaded 1 regions with 5 networks2017-01-15 11:42:42.826 [   INFO] scanfile: ISDB-T - loaded 2 regions with 1297 netw



    TVheadend meldet beim Start das der Port


    Code
    2017-01-15 11:42:35.883 [  ERROR] tcp: bind: *:9981: Die Adresse wird bereits verwendet
    2017-01-15 11:42:35.883 [  ERROR] tcp: bind: *:9982: Die Adresse wird bereits verwendet


    verwendet wird aber ein

    Code
    netstat -an

    liefert dazu keine Treffer der Port ist nicht belegt.


    In der minisattip.conf steht diese Zeile um die Daten zu übergeben:

    Code
    OPTIONS="-n eth0.2:1 -w 127.0.0.1:8080 -o 127.0.0.1:9001 -b"



    Wenn ich jetzt TVheadend mit "tvheadend -C" starte kommt immer eine Aufforderung trotz -C Benutzer+Passwort eingeben.
    Was ist das Passwort und wo holt er sich das her? "root" und "bm2lts" sind es nicht, kann dazu nichts finden ich hoffe ich habe da nichts übersehen.
    Mit "dpkg-reconfigure tvheadend" kann man das bei der Installation automatisch festgelegte PW ändern.


    Hat jemand eine Idee? Installiert ist das alles auf einer AVG 1 mit internen Nertceiver ohne VDR!




    Heiko

    Hallo,

    Quote

    ich habe sowohl bei der aktuellen Stable 2.9 als auch bei der 2.95.1 das Problem dass meine AVG1 5-6 Minuten benötigt biss die eHD ein Bild ausgibt.


    warte bis die Box ein Bild anzeigt dann geh in das Setup>Netzwerkeinstellungen>Globale Einstellungen pass hier die Einstellungen an dein Netzwerk an.
    cinfo hier stehen immer deine Einstellungen drin ;)


    Quote

    vesuche es mal hiermit -- ABER ERST WENN DIE UBUNTU-UMGEBUNG (WIE WEITER OBEN BESCHRIEBEN AUCH AKTUALISIERT WURDE), ansonsten passen die lib´ nicht!!
    Hier mal ein aktueller VDR zum Testen. Einfach in /usr/sbin austauschen und ein Reboot


    sieht bis jetzt gut aus Teste es noch ein paar Tage.


    heiko

    Hallo,


    ich habe mit der Version 2.95.1 AVG 1 Probleme das meine Box oft nicht in den "Shutdown" fährt.
    Box bleibt hängen und ist nicht mehr Bedienbar und auch nicht über Netzwerk erreichbar.




    Das sind die letzten Zeilen des Syslog bevor die Lichter ausgehen, habt ihr eine Idee was das los ist?
    Wenn das schon weiter oben stehen sollte sorry hab nicht alle 60 Seiten gelesen ;)


    Heiko

    hi cinfo,

    Quote

    mit der alten Ablagestrucktur der Addons kein VNSI in Kodi geladen bekommt


    das habe ich in der 18er Version gemerkt.
    Welche Version habt ihr in BM2LTS_v2.95.1 laufen ich dachte das ist eine 17er?
    Da habe ich Probleme den Sound auf DolbyDigital zu bekommen. Man kann zwar "Passthought" aktivieren aber der Sound bleibt wie er ist und er kommt
    an der Anlage nicht als 5.1 an sondern nur als 2.0.


    heiko

    Hallo,

    Quote

    "Das NUC Image (Auswahl in route66) ist sowieso schon für den Betrieb mit einem externen NCV ausgelegt, das sollte out of the BOX funktionieren."


    da bekomme ich nichts rein es läuft über vnsi-Plugin.

    Quote

    "Notwendig ist dann nur die Konfiguration eines VLANs um den Router vor den NCV Nachrichten zu schützen."


    Ich habe den Nuc direkt ohne Umwege an den Netceiver angeschlossen.
    Noch was anderes gehört hier jetzt zwar nicht rein... bekommst du unter Kodi 17+18 DolbyDigital 5.1 Sound ?
    Bin deswegen auf Kodi16 zurück gegangen das funktioniert alles wie es soll.

    Quote

    Ich persönlich nutze allerdings keinen NUC im Produktivbetrieb, weil für den WAV die gewohnte TV Umgebung des VDR mit eHD wichtig ist.


    Da Arbeite in auch noch dran :) ...gibt dann ein größeres Update :D


    Heiko

    Hallo,

    Quote

    NUC-Modell keine Bild-Aussetzer -- was aber an diesem NUC sehr "tricky" ist die Netzwerkkart


    ich habe den jetzt mal über so ein USB3>Gigabit Lan Adapter laufen.
    Sieht so aus als wäre das Bild stabiler und nicht so unruhig.
    Lasse bei Gelegenheit mal den Netceiver drauf laufen und an der anderen Karte das normale Lan/Netz.


    heiko

    Hallo,

    Quote

    Ich werde ersteinmal NUC und Netceiver an einem Switch betreiben, den Netceiver - im Dauerbetrieb - per VLAN dem NUC zur Verfügung stellen und schauen, dass dieses stabil läuft.


    wie und über was empfängt der Nuc dann die Daten?
    Diese Lösung ist wahrscheinlich die bessere als über das vsni-Plugin. Das Bild hat immer leichte Aussetzer vor allen bei schnellen Bewegungen.
    Gibt es da eine Lösung?


    heiko

    Hallo,


    hab die Logitech Harmony 650 bekommen.
    Sie funktioniert mit dem Profil "Microsoft" ... "Media Center SE" bis auf ein paar Tasten super.
    Die können auch einzeln belegt werden, wenn als Profil "Intel" + "NUC5PPYH" angegeben wird lädt er ein Profil wo auch fast alle Tasten belegt sind.


    heiko