Posts by Martux

    ...das scheint ja dann doch in Richtung VU+ Duo2 zu gehen.
    Wahrscheinlich werde ich mir die kaufen, modifizieren und den alten VDR als Backup Lösung in den Keller stellen. Etwas basteln kann man dann ja doch noch (wenn Zeit & Lust da ist).
    M. :tup


    Aktualisierung:

    Mein yaVDR hat letzte Woche einen Knall gegeben und alles war aus. Die HD hat er gleich mit zerstört. Die Aufnahmen des letzten halben Jahres sind weg. Backups der wichtigen Dinge sind zum Glück vorhanden.

    Habe seit letzter Woche nun die VU+DUO2 laufen. Die Box kann wirklich alles was ein VDR auch kann. Man muss sich nur nicht so intensiv damit beschäftigen, weil alles absolut einfach einzurichten ist. Alles ging problemlos mit der FB. Die Anbindung des Raspberry mit Openelec hat z.B. nur 5 Minuten gedauert und die Fritzbox Erweiterung war auch nach 3 Minuten mit der FB eingerichtet. Die Umschaltzeiten sind spitze. Ich muss jetzt nur noch die Kanalliste sortieren und der Harmony FB ein paar Tasten zuweisen.

    Ich verabschiede mich daher aus diesem Forum. Es hat mir oft weiter geholfen und wer Spaß am Basteln hat (und auch die Zeit dafür), soll sich ruhig weiter mit VDR beschäftigen.

    ciao,

    Martin

    Hallo liebe Forumsgemeinde!
    Ich nutze seit vielen Jahren yaVDR und vorher schon den ctVDR. Alles bestens! Nun ist mein Gerät in die Jahre gekommen und ich habe den Eindruck, es wird etwas lauter (das Netzteil ist lüfterlos, aber im Gehäuse sind 2 Lüfter verbaut). Außerdem gefällt mir das Gehäuse nicht mehr (der Lack ist in der Sonne unschön geworden).
    Ich überlege also etwas neues zu basteln, am besten lüfterlos. Unter 300€ geht's wahrscheinlich nicht und eigentlich gilt ja "never change a running system".


    Nun hat ein Kollege von der VU+ Duo gesprochen (er "pimt" die).
    Mit optimierter SW soll es die gleichen Funktionen haben (und mehr) und der Preis scheint auch OK.
    Ich bitte um Entscheidungsfindung:
    Wer kennt die VU Box und kann sie mit VDR vergleichen? Es geht mir nicht um die illegalen Möglichkeiten, sondern um das normale TV schauen, aufnehmen, streamen, Musik hören, Fotos schauen, Kodi nutzen usw.
    Welchen Vorteil hat ein VDR heute noch?
    Vielen Dank!
    Martin

    Hallo zusammen!
    Ich weiß nicht ob die Frage in dieses Unterforum passt, aber ich stelle sie einfach mal in die Runde:


    Was für einen vdr soll ich installieren?


    Ich nutze seit rund 8 Jahren einen vdr. Erst den ct-vdr, aktuell einen yaVDR mit zusätzlichem Raspberry 2 client. Alles läuft (fast) einwandfrei, nur jetzt sind die Umschaltzeiten sehr lang geworden und manchmal friert das OSD ein. Zumindest muss man manchmal >30 Sekunden warten, bis der Tastendruck angenommen ist. Komischerweise ist auf dem GraphTFTng die Aktion eher fertig zu sehen, nur auf dem großen Schirm nicht so schnell. Ich habe in den letzten Jahren so einige Plugins ausprobiert und wieder runter geworfen, vielleicht liegt's daran... Möchte aber eigentlich nicht viel testen, sondern einfach eine neue, aktuelle Version installieren. Die Filme liegen auf einer externen 2TB Platte.


    Ich möchte jetzt den vdr komplett neu aufsetzen (habe eine leere SSD schon hier liegen) und möchte Meinungen zu Distris hören. Am liebsten würde ich auf yaVDR 0.6 warten, weiß aber nicht wann diese zum Download bereit steht. Ich kann "Linux" nur marginal und möchte möglichst alles fertig "vorgekaut" einsetzen. Der Winter kommt und man hat ja lange Tage, an denen man in Haus Zeit verbringen kann :)


    Soll ich auf yaVDR 0.6 warten (kenne ich nun ausreichend) oder ist eventuell eine andere Distribution genau so gut oder besser? Wichtig sind mir Suchtimer, fritzbo-plugin, aufgesetztes Kodi, Schnittfunktion. Sind aber alle in allen Distris vorhanden, oder?


    Ich weiß dass ich selber entscheiden muss, aber Meinungen anderer user sind bestimmt hilfreich.


    Danke, Martin

    Hallo!
    Habe jetzt KODI lange genug laufen, um sagen zu können dass alles OK ist und stabil läuft.
    Ich suche nur noch nach der Möglichkeit, KODI auf dem graphtft zu starten, um nicht immer TV oder tablet an haben zu müssen.
    Kodi selber läuft aber einwandfrei.
    Wer mir einen Tipp geben kann, wie ich es schaffe, Kodi auch per Menu auf dem TFT zu starten, den bitte ich um Hilfe. Es wird imemr automatisch auf dem TV gestartet.
    Danke,
    Martin


    PS: Ansonsten warte ich auf yaVDR 6.0. Dann werde ich wohl alles mal neu aufsetzen...

    Hallo, ich schließe mich allen anderen an.


    Bin selber seit 8 Jahren VDR Nutzer, habe zwischendurch mal ein Jahr lang einen "normalen" Receiver ausprobiert (wg. HD), bin dann aber schnell wieder auf vdr zurück gestiegen. Ich nutze auch die Kombination mit "ODROID/KODI" und möchte die vielen Möglichkeiten nicht mehr missen.


    1000 Dank für die viele Arbeit. Den Vorschlag mit einer Pressemitteilung finde ich gut.


    Martin :tup

    Danke,
    bei mir läuft Kodi auch auf dem yavdr stabil.
    Leider startet es nicht auf dem graphtft.
    Kann mir dazu jemand einen Tipp geben?


    Ansonsten alles klasse (nachdem ich die o.a. Hinweise befolgt habe bzw. die Änderungen eingetippt habe).


    An dieser Stelle nochmals ein herzliches Dankeschön an alle Programmierer von yavdr und kodi.
    Martin

    Hallo!
    Das 50/60Hz Problem hatte ich schon vorher ausgeschlossen. Nachdem ich den Tipp mit dem doppelten Interrupt ausprobiert habe, startete er nicht mehr (musste über eine live-cd die nvidia...conf Datei wieder zurück setzen). Habe eventuell selber etwas falsch gemacht, egal.


    Daraufhin habe ich das System nochmal neu installiert, geht ja schnell. Nach der "normalen" Installation von CD habe ich diesmal aber kein "dist-upgrade" sondern nur ein "upgrade" gemacht und siehe da: Alles schön!


    Danach noch alle Einstellungen wieder her gestellt (bin noch nicht ganz fertig), aber mit softhddevice, skinopacity, graphtftng, mp3, fritzbox läuft das System out-of-the-box rund.


    Woran es nun lag, weiß ich nicht. Jedenfalls werde ich so schnell kein dist-upgrade machen und wahrscheinlich sowieso nur ein upgrade mit gesichertem Image.


    Martin

    Hallo!


    Ich habe jetzt das System komplett neu installiert.


    Nach der Installation yavdr 0.5a habe ich kurz TV gesehen und es lief mit Softhddevice super. Danach habe ich sofort ein dist-upgrade auf 2.0.2 gemacht und die oben beschriebenen Probleme waren wieder da. Alles andere lief aber sofort super, ich muss nur noch die FB wieder richtig einrichten. Die config Dateien hatte ich aber alle vorab gesichert.


    Zurzeit habe ich das System mit xine einigermaßen laufen. Ein Audioversatz von -155ms ist eingestellt und das Bild scheint ganz leicht ruckelig zu sein (sieht man bei schnellen Bewegungen).


    Am Wochenende bastele ich weiter, ich hoffe dass das Problem sich irgendwann löst. Falls nicht, dann werde ich wieder auf die vorherige Version zurück kehren.


    Ich hoffe weiter auf hilfreiche Forenbeiträge...


    never change a running system :(


    Gruß,


    Martin

    Hallo!
    Ich habe meinen yavdr auf 2.0.2 hoch gesetzt ), aber ich habe mir damit folgende Probleme eingehandelt:
    Graphtft(ng) geht nicht mehr und was das System (fast) unbrauchbar macht: Es gibt Ruckler, Artefakte und Tonaussetzer bzw. Delays von 2-3 Sekunden.

    Beispiel-Syslog:
    Sep 15 16:01:29 yavdr vdr: video: --:--:--.---+8888 1553 0/\ms 0+5 v-buf
    Sep 15 16:01:30 yavdr vdr: video/vdpau: missed frame (2992/2350)
    Sep 15 16:01:30 yavdr vdr: video: decoder buffer empty, duping frame (118/2350) 0 v-buf
    Sep 15 16:01:30 yavdr vdr: video: --:--:--.---+8888 1511 0/\ms 0+5 v-buf
    Sep 15 16:01:30 yavdr vdr: video/vdpau: missed frame (2993/2350)
    Sep 15 16:01:30 yavdr vdr: video: decoder buffer empty, duping frame (119/2350) 0 v-buf
    Sep 15 16:01:30 yavdr vdr: video: --:--:--.---+8888 1565 0/\ms 0+5 v-buf
    Sep 15 16:01:30 yavdr vdr: video/vdpau: missed frame (2994/2350)
    Sep 15 16:01:30 yavdr vdr: video: decoder buffer empty, duping frame (120/2350) 0 v-buf
    Sep 15 16:01:30 yavdr vdr: video: --:--:--.---+8888 1524 0/\ms 0+5 v-buf
    Sep 15 16:01:30 yavdr vdr: video/vdpau: missed frame (2995/2350)
    Sep 15 16:01:30 yavdr vdr: video: decoder buffer empty, duping frame (121/2350) 0 v-buf
    Sep 15 16:01:30 yavdr vdr: video: --:--:--.---+8888 1578 0/\ms 0+5 v-buf
    Sep 15 16:01:30 yavdr vdr: video/vdpau: missed frame (2996/2350)
    Sep 15 16:01:30 yavdr vdr: video: decoder buffer empty, duping frame (122/2350) 0 v-buf
    Sep 15 16:01:30 yavdr vdr: video: --:--:--.---+8888 1536 0/\ms 0+5 v-buf
    Sep 15 16:01:30 yavdr vdr: video/vdpau: missed frame (2997/2350)
    Sep 15 16:01:30 yavdr vdr: video: decoder buffer empty, duping frame (123/2350) 0 v-buf
    Sep 15 16:01:30 yavdr vdr: video: --:--:--.---+8888 1495 0/\ms 0+5 v-buf
    Sep 15 16:01:30 yavdr vdr: video/vdpau: missed frame (2998/2350)
    Sep 15 16:01:30 yavdr vdr: video: decoder buffer empty, duping frame (124/2350) 0 v-buf
    Sep 15 16:01:30 yavdr vdr: video: --:--:--.---+8888 1549 0/\ms 0+5 v-buf
    Sep 15 16:01:30 yavdr vdr: video/vdpau: missed frame (2999/2350)
    Sep 15 16:01:30 yavdr vdr: video: decoder buffer empty, duping frame (125/2350) 0 v-buf
    Sep 15 16:01:30 yavdr vdr: video: --:--:--.---+8888 1507 0/\ms 0+5 v-buf
    Sep 15 16:01:30 yavdr vdr: video/vdpau: missed frame (3000/2350)
    Sep 15 16:01:30 yavdr vdr: video: decoder buffer empty, duping frame (126/2350) 0 v-buf
    Sep 15 16:01:30 yavdr rsyslogd-2177: imuxsock begins to drop messages from pid 1466 due to rate-limiting
    Sep 15 16:01:55 yavdr rsyslogd-2177: imuxsock lost 95 messages from pid 1466 due to rate-limiting
    Sep 15 16:01:55 yavdr vdr: [2337] dbus2vdr: System: emit signal /Status de.tvdr.vdr.status TimerChange ('', 'tcMod')


    Die Tipps zu Graphtft hinsichtlich config und Theme habe ich durch, bislang ohne Erfolg. Aber das ist auch zweitrangig, bekomme ich bestimmt noch mal hin.


    Das Problem mit dem Softhddevice lässt mich verzweifeln! Habe schon alles Mögliche hier aus dem Forum gelesen und versucht.
    Ein Umstieg auf xine bringt nur unwesentliche Verbesserung (Audio/Video Versatz mehrere 100ms).
    Das Signal ist auch im grünen Bereich.
    Ich habe schon den neusten NVidia Treiber geladen (mein erster Verdacht) und auch vdr-testing als repo versucht.
    Verschiedene einfachere OSD verbessern auch nichts, nutze zur Zeit nOpacity.
    Ich weiß auch nicht, ob das Problem bei der Grafik, bei softhddevice oder bei der TV Karte liegt. Wie finde ich heraus, was die Ausgabe ausbremst?


    Wenn ich nicht den richtigen Hinweis bekomme, werde ich wohl das System komplett neu aufsetzen (habe noch eine SSD dafür hier).
    Ich habe nur oberflächlich Ahnung von Linux, aber es wäre natürlich super, wenn ich den ultimativen Tipp bekäme.


    Danke, besonders an die Entwickler der tollen Software.
    Martin

    Hallo!
    Ich probiere seit gestern das Music Plugin 0.9.9-dev2 aus bzw. würde es gerne!
    Beim Start höre ich immer nur die erste Sekunde, dann schmiert's ab und der VDR startet nach seiner Wartezeit neu.
    Im syslog finde ich den Eintrag: "music: ctrl: couldnt save current playlist to file".
    Da das Lied ja anfängt, wird's wohl nur eine Kleinigkeit sein, aber ich komme nicht hinter.
    Hier im Forum finde ich auch (noch) keine Hilfe dazu.
    Wer kann mir helfen? Danke!
    Hier der Auszug der setup.conf.

    Hallo,
    eingefügt ist das hier (sind jetzt 3 Sekunden):


    ...und den alten Thread habe ich bei der Suche gefunden ohne auf das Datum zu achten.
    Ist doch egal, hauptsache hat geholfen.
    Seit 15 Minuten läuft der VDR übrigens mit SSD Platte :] . Mal schauen wie sich das jetzt verhält.
    Übrigens: yavdr2 steht doch in den Startlöchern, oder? Ich denke ich habe etwas von testing repository für 2.0.1 gelesen...
    Schönes Wochenende,
    Martin
    next step: XBMC immer mit auf kleinem Monitor laufen lassen...

    Hallo!
    Danke für die Beiträge, hat mir geholfen.
    Bei mir trat das Phänomen auch sporadisch auf.
    Ich habe erst 5, und jetzt aktuell 2 Sekunden Verzögerung in der vdr-frontend-conf rein geschrieben und es klappt. :]
    Das externe OSD erscheint, und 2 Sekunden später ist der Ton da (starte immer mit Radio).
    (Werde ein Image auf eine SSD machen, danach auf yavdr 2 upgraden und mal schauen wie das dann läuft...) :tup
    M.

    ...ich nutze die Harmony 900 (von MS-Tech angelernt) und die diNovo als Keyboard und Mousersatz für xbmc...


    Jetzt geht's!
    Ich Blödmann dachte, ich müsste die ...evmap bearbeiten, aber ich brauchte ja nur die bereits vorhandenen und ungenutzten Tasten in der remote.conf bearbeiten und neu nutzen :)
    Super, Danke fürs "Anstupsen"!

    JEP,


    bin dabei. XBMC startet schon über "x" Taste der diNovo, Farbtasten gehen auch und der Rest mit der Harmony wird mir auch klarer.


    Ich denke dass ich jetzt nur noch etwas Zeit zum "rumbasteln" brauche und dann ist alles perfekt.


    Meinen Kathrein werde ich denn wohl bei Ebay anbieten :)


    Danke,


    M.