Posts by homedonk

    @all: Wusel, der hier auch im Forum ab und an mitliest, berichtet in seinem Blog, dass es bei neu gekauften Goflex Net's keine Möglichkeit mehr gibt, den SSH-Zugang via Pogoplug-Web-Interface freizuschalten. Kann das jemand bestätigen, der sich in den letzten Tagen eine Goflex Net gekauft hat? Quelle: http://v2.blogdoch.net/2012/08/19/wusel-080047/


    Meine kam Mitte letzter Woche und ich habe sie heute freigeschaltet, ohne Probleme.

    So, ich habe jetzt selbst geforscht, eben auf bescheidenem Niveau, aber zumindest ein Ergebnis habe ich:


    - Neuinstallation yavdr 0.4, Fernbedienung geht ootb.
    - apt-get update && sudo apt-get dist-upgrade, Neustart, Fernbedienung geht.
    - da auf Dauer 3sat iptv zu wenig ist, apt-get install linux-media-dkms, Neustart, Fernbedienung geht nicht mehr!


    Deckt sich ja mit der von mir vorher schon gemachten Beobachtung.

    Code
    1. sudo ir-keytable
    2. Found /sys/class/rc/rc0/ (/dev/input/event3) with:
    3. Driver (null), table rc-tt-1500
    4. Supported protocols:
    5. Enabled protocols:
    6. Repeat delay = 500 ms, repeat period = 125 ms



    Stecke gerade voll in ner Sylvesterparty, daher nur eben schnell nebenbei.

    Ich habb gerade nen komisches Problem:
    neu installiert nach 0.4pre1, wo die x10 mit der kleinen Weltkugel von Polin super lief.
    Jetzt andere Sat usb Karte dran und ausser updates nur das neue linux media dkms eingespielt.
    Fernbedienung tut es aber überhaupt nicht.


    lsusb

    Code
    1. Bus 004 Device 002: ID 0bc7:0006 X10 Wireless Technology, Inc. Wireless Transceiver (ACPI-compliant)


    Aber laut irw kommt auch nix an.
    Hat da jemand ne Idee zu?

    Ich finds gut, dass Ihr einem zumindest ein paar Stunden Vorlaufzeit gebt, damit Au(f)sweichhardware aufgestellt und die Familie vorgewarnt werden kann, dass 1. heute Abend fernsehen etwas anders laufen wird 2. Papa heute Abend keine Zeit hat ;-)

    Ich antworte mir jetzt mal eben selbst:
    Also über das remote plugin gehts nicht, ich hab mich hieran gehalten Fernbedienung, Terratec Cinergy C HD
    Als Resultat fährt jetzt der Rechner nicht mehr ganz hoch, sondern ich seh nur noch das rote Ausschaltzeichen, ich könnte kotzen!
    Die FB war der letzte Baustein, der mir zum nutzbaren Zustand gefehlt hat.


    Remote plugin wieder deinstalliert, weiterhin rotes Ausschaltzeichen, ich könnte (sollte am besten) die ganze Scheiße aus dem Fenster kippen!


    EDIT: Ich hab die deinstallation des plugins jetzt noch mal per Console gemacht, so wie es aussieht war diese per webif nicht geglückt, ich hab zumindest wieder Bild.

    Hallo,
    ich soll für meinen Nachbarn auf Basis eines Dell Optiplex GX620 einen hd-fähigen VDR aufbauen.
    Da der Dell gerade zur Verfügung steht, wird der erstmal genutzt, ich denke aber, dass wenn sich der VDR bewährt hat auf etwas leiseres umgestiegen wird.
    Dvb-C möchte ich mit der CableStar HD 2 realisieren.


    Die GraKa muss zwingend low profile und single slot sein, sound über hdmi ist ebenfalls ein must. Passiv gekühlt wäre ein nice to have. Es steht ein pci-express 16x zur Verfügung.


    Würde mich über Vorschläge freuen, da ich aufgrund meiner Zotac all in one Lösung nie wirklich nach GraKa geschaut habe.


    Wollte dann yavdr installieren und vielleicht mal MLD 3 versuchen.


    Ob nun von privat, Ebay oder in irgendeinem Shop gekauft ist egal, es zählt der Preis.


    ----------------------------------------------------------
    Edit 2:
    Ich hab jetzt schon mal gesucht, bisher habe ich gefunden:


    Zotac GeForce G 210 Synergy Edition, 512MB DDR2, VGA, DVI, HDMI (ZT-20306-10L)
    http://www.heise.de/preisvergleich/a593278.html


    und


    Zotac GeForce G 210 Synergy Edition, 1GB DDR2, VGA, DVI, HDMI (ZT-20305-10L)
    http://www.heise.de/preisvergleich/a593287.html


    Die Karten müßten doch passen, oder?
    Es soll explizit über den VDR auch HD geschaut werden, in bestmöglicher Qualität, aber auch mkv in 1080p Auflösung.
    Komme ich da mit der 512mb Karte hin?
    Hat sonst noch jemand ne Alternative zur Hand?

    "geklaut" vom User Phr0zenPhara0:


    Einstellen eines Kanals an der Fernbedienung


    1. World-Taste an der Fernbedienung drücken bis die LED erlischt ->Daraufhin blinkt die LED ->Die Anzahl des Blinkens entspricht dem momentan eingestellten Code
    2. Code eingeben: 1 bis 16
    3. World-Taste an der Fernbedienung drücken
    ->Die LED blinkt erneut
    ->Die Anzahl des Blinkens entspricht dem neu eingestellten Code
    Sollte die Fernbedienung nicht wie beschrieben reagieren helfen ggfs. frische Batterien.

    Danke für Deine umfassende Dokumentation.
    Den Fehler hab ich bei mir jetzt auch gefunden:
    unter /var/lib/vdr/plugins gab es 2 Ordner, einen streamdev und streamdev-server. Im letzteren lagen die aktuellen symlinks, im ersten u.a. eine alte externremux.sh .
    Nachdem ich den streamdev gelöscht und den streamdev-server in streamdev umbenannt habe, läuft es auch sofort bei mir.
    Was soll man da noch zu sagen....

    Hast Du Dir da ne eigene externremux gebastelt?
    Oder mit welcher Syntax erreichst du ein für Dein Telefon geeignetes Bild?


    Ich hätte gerne eine funktionierende Vorlage, da alle meine eigenen Versuche in keinem Bild oder einem "ungeremuxten" Bild endeten und ich den größten potentiellen Fehler (der, der vor dem PC sitzt) gerne ausschließen möchte.

    Hallo,
    ich wollte jetzt mal unter der aktuellen Version versuchen was ins Netzwerk zu streamen und in Zukunft auch außerhalb meines Netzwerkes.
    Außer über TS lässt sich leider nix empfangen,insbesondere mit Extern /Ext wird das nix bisher. In der aktuellen Version hat sich ja einiges im Vergleich zu den vorherigen Versionen verändert.
    Hat es schon jemand hinbekommen was mit der Vorgabe zb DSL1000 zu streamen (mit der mitgelieferten externremux.sh)?