Posts by MaxPayne_2007

    moinsen leute....


    versuche krankhaft das plugin zum laufen zu bringen...


    habe auch schon das board (mit usb) fertig und getestet....


    das plugin läuft aber wenn ich die parameter setze, ist vdr in einer schleife...


    meine parameter:


    -i /dev/video0 -o /dev/ttyUSB0


    was heißt eigentlich freies /dev/video0.... soll das input von einer freien karte sein.... ich kenne ähnliches von graphtft, da ist es vdr/0 und vdr/1


    bitte um rat....


    danke leute

    hi...


    das habe ich schon gesehen.... nachdem ich das plugin was mit der installation mitgelieert wurde aktiviert habe kam ich zu dem genau so demgleichem ergebnissen...


    daher hatter ich versucht das erneut zu kompielieren etc...



    mfg Max Payne

    moinsen...


    frage zu dem plugin...


    hab mir die gen2vdr 1.2 installiert...


    wollte das graphtft plugins einschalten... soweit so gut.... nur befindet sich der vdr nach dem neustart in einem loop....


    hatte mir die installation des plugins durchgelesen und noch die a52dec limlib2 ffmpeg installiert.... kompielert... aber immer noch im loop...


    hatte auf einer anderen platte die version gen2vdr 1.1 installiert da ist die version des graphtft 0.0.8 und siehe hin das gleiche passiert....


    soweit ich finden konnte sind alle notwendigen ordner dafür angelegt mit den themes...


    frage nun ist da nochwas, was man wissen sollte....


    hatte ma früher vdr4you benutzt... bin da genau so vorgegangen


    mfg Max Payne

    moinsen aller seits...


    bin vor kurzem auf gen2vdr entschieden... hatte ma früher das vergnügen mit minivdr und vdr4you...


    jetzt ma was anderes ausprobieren...


    soweit läuft alles ohne probleme.... (auch die beiden updates sind schon drauf)


    womit ich mich scher tue ist da menu.... in den anderen vdrversionen hatte ich immer das setup-plugin gehabt, womit das menü recht flexible zu bedienen war...


    ich kann zwar auch das submenu verwenden, aber manche punkte lassen sich überhaupt nicht verschieben und es ist doch ein bissel umständlicher....


    ich kriege aber den setup-plugin 0.3.1 nicht zu kompielieren.... und wenn ja dann läuft der vdr nicht...


    frage an euch: hat schon jemand die lauffähige version parat oder tips!!!


    hier ist mein log:
    vdr01 src # cd setup
    vdr01 setup # sed -i -e s/VDRVERSION/APIVERSION/g Makefile
    vdr01 setup # patch -p1 < setup-0.3.1-gcc-4.1.1.diff
    patching file menus.h
    patching file plugins.h
    vdr01 setup # cd ..
    vdr01 src # cd ..
    vdr01 PLUGINS # cd ..
    vdr01 VDR # make plugins
    Plugin setup:
    make[1]: Entering directory `/usr/local/src/vdr-1.4.6/PLUGINS/src/setup-0.3.1'
    Extracting class definitions from VDR's menu.c for standard Setup
    make[1]: Leaving directory `/usr/local/src/vdr-1.4.6/PLUGINS/src/setup-0.3.1'
    make[1]: Entering directory `/usr/local/src/vdr-1.4.6/PLUGINS/src/setup-0.3.1'
    make[1]: *** No rule to make target `tinystr.h', needed by `setup.o'. Stop.
    make[1]: Leaving directory `/usr/local/src/vdr-1.4.6/PLUGINS/src/setup-0.3.1'


    *** failed plugins: setup



    den patch aus dem ordner hab ich auch schon ausgeführt, der brachte einige fehler mit sich....


    das mit API hatte ich auch schon eingegeben gehabt:


    sed -i -e s/VDRVERSION/APIVERSION/g Makefile


    stehe komplett auf dem schlauch....


    thx max

    hi...


    in deiner Einstellung fehlt noch -9:


    killall -9 vdr


    kannst du mir vielleicht auch helfen. habe seit ei paat tage gen2vdr und kriege setup-plugin nicht zum laufen.... kompilieren lässt sich das gar nicht....


    kannst du mir vielleicht deine version schicken oder posten... habe vdr 1.4.6 aber ich glaube es geht auch für 1.4.5


    kann man die menu*.xml ohne weiteres so reinkopieren oder?


    mfg max payne