Posts by skipAd

    Hallo zusammen,


    nachdem ich meinen VDR runderneuert habe (vdr-1.7.21, gentoo-vdr-scripts-0.4.8), wird die wakeup time nicht mehr richtig gesetzt.
    Um genau zu sein es wird nur noch die Zeit aus /etc/conf.d/vdr.shutdown, FIXED_WAKEUP_TIME="20:00:00" nach /proc/acpi/alarm
    (cat /proc/acpi/alarm
    2011-11-00 19:55:00)
    geschrieben, aber leider nicht die Zeit des nächsten Aufnahme-Timers.


    Hat jemand eine Idee wo es hakt?
    Danke im voraus.


    Grüße


    Peter

    Nachdem es mir jetzt endlich mit der Ubuntu-Anleitung auch gelungen ist meinen VDR mit der neuen TT 6400 in Betrieb zu nehmen, hätte ich gerne eine aktuelle channel.conf in der auch einige frei empfangbare HD-Sender vermerkt sind.
    Leider bekomme ich mit dem vdr-1.7.21 weder vdr-channelscan noch vdr-reelchannelscan installiert.


    bei vdr-channelscan passiert folgendes:




    bei vdr-reelchannelscan bekomme ich diese Meldung:


    Code
    1. * your vdr needs to be patched to use vdr-channelscan


    Hat jemand eine Idee was ich da tun könnte, bzw, wie ich zu einer aktuellen channel.conf komme, die mehr Sender enthält als die, die mit dem ebuild zusammen installiert wurde?


    Danke schon mal im voraus.


    Gruß


    Peter

    Hallo hd.brummy,


    ich habe gerade vdr-dvbhddevice emerged, und dabei folgende Fehlermeldung erhalten:

    Code
    1. * Conversion to gettext failed. Plugin needs fixing.
    2. *
    3. * Plugin will have only english OSD texts
    4. * it needs manual fixing.


    Was muß man für "manual fixing" tun?


    Grüße


    Peter

    Hallo zusammen,


    ich wollte mal fragen, ob einer der Gentooisten schon diese Karte installiert und in Betrieb hat
    Im overlay vdr-devel habe ich auch schon vdr-1.7.18 gefunden, aber noch kein ebuild für
    vdr-hddevice oder das Kernelmodul für die Karte.
    Meine Karte wartet noch auf ihre Installation :-)



    Grüße


    Peter

    Hallo,


    leider gibt's beim Abpielen der DVDs keinen Ton. UseDolbyDigital in der DVB-Konfiguartion ist
    abgeschaltet. Ich habe eine FF-Karte, neuesten vdr-1.6.? und das aktuellste vdr-dvd-plugin.
    Im mesagefile gibt es auch keinen Hinweis.



    Hat jemadn eine Idee wo die Ursache liegen könnte?


    Danke im voraus


    Gruß


    Peter

    Hallo,


    ich habe über einen gewissen Zeitraum für meinen Sohn Bob der Baumeister aufgenommen und natürlich auch geschnitten.
    Jetzt habe uch das Problem, daß ältere Aufnahmen aus dieser Serie den VDR zum Absturz bringen:


    Code
    1. Jun 1 19:12:45 sulu vdr[6512]: segfault at 0000000000000008 rip 00000000004a6b65 rsp 00007fff273ebcb0 error 4


    Bei noch älteren Aufnahmen von z.B, Star Trek Enterprise habe ich das Problem nicht.
    --------------------------------------------
    Ha, Ich bin gerade durch Zufall auf die Lösung gestoßen:
    Das vdr-burn-Plugin hat so eine Archivirungsdatei dvd.vdr im Aufnahmeverzeichnis angelegt. Entfernt man die, kann man die Aufnahme
    wieder ansehen.


    Gruß


    Peter

    Sorry, aber ich habe Deine Frage erst jetzt entdeckt.
    Zu Deinem Problem fällt mir eigentlich nur ein, daß ich im Bios den
    RTC-Wakeup aktiviert habe.
    Hast Du den Unterschied zwischen lokaler Zeit und UTC-Zeit im Bios bedacht?
    Generell beträgt dieser Unterschied -1Stunde und zur Sommerzeit -2Stunden.
    Ich denke aber nicht, daß es mit Deinem Board nicht funktioniert, wenn's mit meinem
    klappt. Es sei denn Du hättest einen andere Bios-Version, bei der etwas vermasselt
    worden wäre.



    Gruß


    Peter

    Hallo,


    Sorry, daß ich den Thread nochmal aufmachen muß.
    Damals habe ichmich zu früh gefreut. Es hatte nur einmal funktioniert und danach
    war's wieder vorbei. Ich hatte nur keine Zeit mehr mich darum zu kümmern.
    Also das Problem besteht immer noch. Beim Rechnerstart verhindert
    graphlcd den Start von vdr.
    Wenn der Recher aber läuft kann man vdr nachträglich durchaus starten.
    Ich stehe vor einem Rätsel.....
    Viele Möglichkeiten habe ich schon probiert.
    RC_PARALLEL_STARTUP mit "yes" oder "no"
    einen sleep 5 im init-Script
    verschiedene Kernelconfigs
    etc


    Die letzte Meldung in der logdatei ist dann nur
    Aug 30 21:54:09 sulu vdr: [5903] initializing plugin: graphlcd (0.1.5): Output to graphic LCD


    Hat jemand eine rettende Idee für mich?


    Danke im voraus


    Peter

    Hallo,


    ich habe hier ein seltsames Problem mit graphlcd:
    Beim Booten bleibt der Start von vdr an der Stelle "initializing graphlcd" hängen.
    Ich kann dann aber nachdem ich vdr gezapt habe, das rc-skript von Hand starten.
    Und dann funktioniert's. Da aber im log "initializing graphlcd" die letzte Ausgabe
    von vdr ist, habe ich keinerlei Ahnung was genau am grphlcd klemmt.
    Kann mir jemand einen Tip geben, wie ich wenigstens mehr infos ins log bekomme?


    Danke im voraus


    Gruß


    Peter

    Hi,


    irgendwie stehe ich mit dem Coding auf Kriegsfuß. Im vdradmin und im vdr werden
    Umlaute richtig angezeigt. Im filesystem werden durch ls die Umlaute dann
    durch ? angezeigt. In der Bash mit Tabcompletion werden die Umlaute wieder
    angezeigt.
    Jedenfalls scheitert vdr-brun an Aufnahmen mit Umlauten.
    Was muß ich wo einstellen, damit Umlaute durchgängig richtig angezeigt
    werden?
    Im Kernel habe ich jetzt NLS von iso8859-1 auf utf8 umgestellt.
    Hat aber nix geholfen.


    Danke für Eure Hilfe.


    Gruß


    Peter

    Hallo,


    bei meinem neuen Brenner habe ich folgendes Phänomen. Die
    Schublade fährt unmotiviert auf und zu, oder zappelt hin und her, ohne
    die Endlagen zu erreichen. Ich würde das für ein Hardwareproblem halten,
    wollte mich aber erstmal vergewisseren, daß nicht vielleicht doch ein
    Prozeß dfür verantwortlich ist (HAL, DBUS, VDR, VDR-plugin, CDFS?).
    Erstaunlicherweise, fällt das immer mit erhöhter Drehzahl des CPU-Lüfters zusammen.
    Hat jemand von schon mal was ähnliches erlebt?


    Gruß


    Peter