Posts by SOliver

    Hi,


    ob vaapi 1.4 bei dem NUC zu alt ist, kann ich nicht sagen.


    zu frage 1, nein, noch würde dir mein repo nicht dabei helfen
    zu frage 2, nein ich würde nix mischen ;)
    zu frage 3, da du keine sid pakete installierst, brauchst evtl. nix neu übersetzen, evtl. sxfe


    wie startest den client denn genau? steht beim starten, das er vaapi nutzt?
    welches jessie hast im einsatz, i386 oder amd64?

    Gestern hab ich mit Freude diesen Thread mit Deinen Repositories gesehen, doch zu vaapi findet er hier auch nichts neues <<< nee ich nutze auch die von debian direkt.


    ich kann aber gerne mal testen, ob ich da was gebaut bekomme, aber das kann noch bissl dauern, hab hier grad umstellung von vmware auf xenserver ;)
    du wolltest aber für debian jessie pakete? weil wir hier bei wheezy seind.

    Update für die folgenden Pakete in Jessie:


    oppserver-keyring (2013.02.02+opp~2)
    afpfs-ng (0.8.1-5+opp~2)
    libjpeg-turbo (1.4.0-7+opp~1)
    zoneminder (1.28.1-0+opp~1)
    nvidia-modprobe (340.76-1+opp~1)
    nvidia (340.76)
    fglrx (14.12-1+opp~1)
    yasm (1.3.0-2+opp~1)
    libvdpau (1.1-1+opp~1)
    r8168 (8.039.00-1+opp~1)
    tcl8.6 (8.6.4+dfsg-2+opp~1)
    sqlite3 (3.8.10-1+opp~1)
    shairplay (0.9.0+git20150517-0+opp~1)
    x264 (0.git20150517-0.0+opp~1)
    libbluray (0.8.0-1+opp~1)
    ffmpeg (2.6.3-0.0+opp~2)
    xine (1.2.6+git20150520-1+opp~1)
    xine-ui (0.99.9hg+20150520-1+opp~1)
    wine (1.7.43-0+opp~1)
    winetricks (0.0+20150416-0+opp~1)

    Hier auch mal die URLs für die sources.list zu meinem Repository mit Paketen für Jessie (8.x). [Update: 29.06.2015]


    Die Debian Wheezy (7.x) Pakete findet ihr hier: Debian Wheezy Pakete (i386/amd64) [XBMC/KODI inkl. VDR Support, VDR, VDRdevel, NVIDIA, FGLRX, libva, libvdpau, libxine etc.]


    Die Debian Squeeze (6.x) Pakete findet ihr hier: Debian Squeeze Pakete (i386/amd64) [XBMC inkl. VDR Support, VDR, VDRdevel, NVIDIA, FGLRX, libva, libvdpau, libxine etc.]


    Die Debian Lenny (5.x) Pakete findet ihr hier: Debian Lenny Pakete (i386/amd64) [XBMC inkl. VDR Support, VDR, VDRdevel, NVIDIA, FGLRX, libva, libvdpau, libxine etc.]



    Debian Jessie (8.x)
    Zu allen Paketen wird das debian-multimedia und das backports Repository benötigt.

    Code
    1. deb http://ftp.debian.org/debian/ jessie-backports main contrib non-free
    2. deb-src http://ftp.debian.org/debian/ jessie-backports main contrib non-free
    3. deb http://www.deb-multimedia.org/ jessie main non-free
    4. deb-src http://www.deb-multimedia.org/ jessie main
    5. deb http://www.deb-multimedia.org/ jessie-backports main
    6. deb-src http://www.deb-multimedia.org/ jessie-backports main


    Debian Jessie (8.x) Nvidia Pakete (VDpau), Fglrx/Xvba und vieles mehr [Mplayer mit VDpau/VAAPI, vlc mit VDpau/VAAPI, etc]:

    Code
    1. deb http://debian.oppserver.net/debian/ jessie main non-free contrib
    2. deb-src http://debian.oppserver.net/debian/ jessie main non-free contrib


    oder mit folgendem Befehl:

    Code
    1. sudo su -c 'echo "deb http://debian.oppserver.net/debian/ jessie main non-free contrib" > /etc/apt/sources.list.d/oppdebian.sources.list'
    2. sudo su -c 'echo "deb-src http://debian.oppserver.net/debian/ jessie main non-free contrib" >> /etc/apt/sources.list.d/oppdebian.sources.list'
    3. sudo aptitude update
    4. oder als root:
    5. echo "deb http://debian.oppserver.net/debian/ jessie main non-free contrib" > /etc/apt/sources.list.d/oppdebian.sources.list
    6. echo "deb-src http://debian.oppserver.net/debian/ jessie main non-free contrib" >> /etc/apt/sources.list.d/oppdebian.sources.list
    7. aptitude update



    Debian Jessie (8.x) XBMC/KODI mit PVR/VDR Support(vdr und vdrdevel, zb von etobi.net):


    Platzhalter, da es zur Zeit noch keine XBMC/KODI Pakete in diesem Repository gibt.


    Code
    1. deb http://debian.oppserver.net/xbmc/ jessie main non-free contrib
    2. deb-src http://debian.oppserver.net/xbmc/ jessie main non-free contrib


    oder mit folgendem Befehl:

    Code
    1. sudo su -c 'echo "deb http://debian.oppserver.net/xbmc/ jessie main non-free contrib" > /etc/apt/sources.list.d/oppxbmc.sources.list'
    2. sudo su -c 'echo "deb-src http://debian.oppserver.net/xbmc/ jessie main non-free contrib" >> /etc/apt/sources.list.d/oppxbmc.sources.list'
    3. sudo aptitude update
    4. oder als root:
    5. echo "deb http://debian.oppserver.net/xbmc/ jessie main non-free contrib" > /etc/apt/sources.list.d/oppxbmc.sources.list
    6. echo "deb-src http://debian.oppserver.net/xbmc/ jessie main non-free contrib" >> /etc/apt/sources.list.d/oppxbmc.sources.list
    7. aptitude update



    Debian Jessie (8.x) VDR (2.0) Pakete - plugin-block (taste fork von Midas), plugin-xine (vdpau/vaapi), plugin-xineliboutput (vdpau/vaapi), plugin-vnsiserver (Stream Server von pingpong für das xbmc), plugin-xvdr (Stream Server von pipelka für das xbmc, plugin-vnsiserver fork)]:


    Platzhalter, da es zur Zeit noch keine VDR Pakete in diesem Repository gibt.


    Code
    1. deb http://debian.oppserver.net/vdr/ jessie main non-free contrib
    2. deb-src http://debian.oppserver.net/vdr/ jessie main non-free contrib


    oder mit folgendem Befehl:

    Code
    1. sudo su -c 'echo "deb http://debian.oppserver.net/vdr/ jessie main non-free contrib" > /etc/apt/sources.list.d/oppvdr.sources.list'
    2. sudo su -c 'echo "deb-src http://debian.oppserver.net/vdr/ jessie main non-free contrib" >> /etc/apt/sources.list.d/oppvdr.sources.list'
    3. sudo aptitude update
    4. oder als root:
    5. echo "deb http://debian.oppserver.net/vdr/ jessie main non-free contrib" > /etc/apt/sources.list.d/oppvdr.sources.list
    6. echo "deb-src http://debian.oppserver.net/vdr/ jessie main non-free contrib" >> /etc/apt/sources.list.d/oppvdr.sources.list
    7. aptitude update



    Debian Jessie (8.x) VDRDevel (2.1) Pakete - plugin-block (taste fork von Midas), plugin-xine (vdpau/vaapi), plugin-xineliboutput (vdpau/vaapi), plugin-vnsiserver (Stream Server von pingpong für das xbmc), plugin-xvdr (Stream Server von pipelka für das xbmc, plugin-vnsiserver fork):


    Platzhalter, da es zur Zeit noch keine VDRDevel Pakete in diesem Repository gibt.


    Code
    1. deb http://debian.oppserver.net/vdrdevel/ jessie main non-free contrib
    2. deb-src http://debian.oppserver.net/vdrdevel/ jessie main non-free contrib


    oder mit folgendem Befehl:

    Code
    1. sudo su -c 'echo "deb http://debian.oppserver.net/vdrdevel/ jessie main non-free contrib" > /etc/apt/sources.list.d/oppvdrdevel.sources.list'
    2. sudo su -c 'echo "deb-src http://debian.oppserver.net/vdrdevel/ jessie main non-free contrib" >> /etc/apt/sources.list.d/oppvdrdevel.sources.list'
    3. sudo aptitude update
    4. oder als root:
    5. echo "deb http://debian.oppserver.net/vdrdevel/ jessie main non-free contrib" > /etc/apt/sources.list.d/oppvdrdevel.sources.list
    6. echo "deb-src http://debian.oppserver.net/vdrdevel/ jessie main non-free contrib" >> /etc/apt/sources.list.d/oppvdrdevel.sources.list
    7. aptitude update




    Der Archiv Schlüssel für alle OPP Pakete ist so zu installieren:



    Der Archiv Schlüssel für das debian-multimedia und backports Repository ist nach einem "aptitude update" so zu installieren:

    Code
    1. sudo aptitude install debian-archive-keyring debian-keyring deb-multimedia-keyring
    2. oder als root:
    3. aptitude install debian-archive-keyring debian-keyring deb-multimedia-keyring



    Der Archiv Schlüssel für das etobi Repository ist nach einem "aptitude update" so zu installieren:

    Code
    1. sudo aptitude install e-tobi-keyring
    2. oder als root:
    3. aptitude install e-tobi-keyring

    Update für die folgenden Pakete in Wheezy:


    libjpeg-turbo (1.3.1-12+opp~1)
    zoneminder (1.28.1-0+opp~1)
    bino (1.6.0-1+opp~1)
    ddclient (3.8.2-2+opp~1)
    dynamips (0.2.14-1+opp~1)
    gns3 (0.8.7-2+opp~1)
    glx-alternatives (0.5.1+opp~1)
    nvidia-support (20141201+1+opp~1)
    nvidia-modprobe (340.76-1+opp~1)
    nvidia (340.76)
    fglrx (14.12-1+opp~1)
    yasm (1.3.0-2+opp~1)
    libcec (2.1.4-2+opp~1)
    libvdpau (1.1-1+opp~1)
    r8168 (8.039.00-1+opp~1)
    tcl8.6 (8.6.4+dfsg-2+opp~1)
    sqlite3 (3.8.10-1+opp~1)
    shairplay (0.9.0+git20150517-0+opp~1)
    x264 (0.git20150517-0.0+opp~1)
    libbluray (0.8.0-1+opp~1)
    rtmpdump (2.4+20150115.gita107cef-1+opp~1)
    ffmpeg (2.6.3-0.0+opp~2)
    libgcrypt20 (1.6.3-2+opp~1)
    libvncserver (0.9.9+dfsg-6.1+opp~1)
    vlc (2.2.1-0+opp~1)
    xine (1.2.6+git20150520-1+opp~1)
    xine-ui (0.99.9hg+20150520-1+opp~1)
    wine (1.7.43-0+opp~1)
    winetricks (0.0+20150416-0+opp~1)

    Update für die folgenden Pakete in Wheezy:


    fglrx (14.4-2+opp~1)
    nvidia (331.79)
    libvdpau (0.7-2+opp~1)
    r8168 (8.038.00-1+opp~1)
    tcl8.6 (8.6.1-6+opp~1)
    sqlite3 (3.8.4.3-3+opp~1)
    x264 (0.git20140520-0.0+opp~1)
    ffmpeg (1.0.8-0.0+opp~3)
    xine (1.2.4+git20140520-1+opp~1)
    xine-ui (0.99.8hg+20140520-1+opp~1)
    bino (1.4.4-2+opp~1)
    shairplay (0.9.0+git20140520-0+opp~1)
    dynamips (0.2.12-1+opp~1)
    wine (1.7.19-0+opp~1)

    Update für die folgenden Pakete in Wheezy:


    oppserver-keyring (2013.02.02+opp~2)
    glx-alternatives (0.4.1+opp~1)
    nvidia (331.49)
    nvidia-support (20131102+1+opp~1)
    fglrx (13.12-4+opp~1)
    fglrx-legacy (13-1-0+opp~1)
    fglrx-legacy-agp (12-2-2+opp~1)
    libvdpau (0.7-1+opp~1)
    r8168 (8.037.00-1+opp~1)
    yasm (1.2.0-1+opp~1)
    liblivemedia (2014.01.13-1+opp~1)
    tcl8.6 (8.6.0-1+opp~1)
    sqlite3 (3.8.3.1-1+opp~1)
    x264 (0.git20140308-0.0+opp~1)
    ffmpeg (1.0.8-0.0+opp~1)
    xine (1.2.4+git20140308-1+opp~1)
    xine-ui (0.99.8hg+20140308-1+opp~1)
    bino (1.4.4-1+opp~1)
    mediatomb (0.12.1-5+opp~1) [Samsungs Smart TV fix]
    libcec (2.1.4-1+opp~1)
    afpfs-ng (0.8.1-5+opp~2)
    shairplay (0.9.0+git20131014-0+opp~1)
    ejabberd (2.1.11-0+opp~2)
    pyaimt (0.8.0.1-3+opp~1)
    pyicqt (0.8.1.5-5+opp~1)
    pyirct (0.4-0+opp~1)
    pymsnt (0.11.3-5.1+opp~1)
    dynamips (0.2.11-1+opp~1)
    gns3 (0.8.6-3+opp~1)
    wifite (2.0r85-1+opp~1)
    wine (1.7.14-0+opp~1)
    winetricks (0.0+20140302-0+opp~1)
    vlc (2.0.8-1+opp~2)

    Hier auch mal die URLs für die sources.list zu meinem Repository mit Paketen für Wheezy (7.x). [Update: 29.06.2015]


    Die Debian Jessie (8.x) Pakete findet ihr hier: Debian Jessie Pakete (i386/amd64) [XBMC/KODI inkl. VDR Support, VDR, VDRdevel, NVIDIA, FGLRX, libva, libvdpau, libxine etc.]


    Die Debian Squeeze (6.x) Pakete findet ihr hier: Debian Squeeze Pakete (i386/amd64) [XBMC inkl. VDR Support, VDR, VDRdevel, NVIDIA, FGLRX, libva, libvdpau, libxine etc.]


    Die Debian Lenny (5.x) Pakete findet ihr hier: Debian Lenny Pakete (i386/amd64) [XBMC inkl. VDR Support, VDR, VDRdevel, NVIDIA, FGLRX, libva, libvdpau, libxine etc.]



    Debian Wheezy (7.x)
    Zu allen Paketen wird das debian-multimedia und das backports Repository benötigt.

    Code
    1. deb http://ftp.debian.org/debian/ wheezy-backports main contrib non-free
    2. deb-src http://ftp.debian.org/debian/ wheezy-backports main contrib non-free
    3. deb http://www.deb-multimedia.org/ wheezy main non-free
    4. deb-src http://www.deb-multimedia.org/ wheezy main
    5. deb http://www.deb-multimedia.org/ wheezy-backports main
    6. deb-src http://www.deb-multimedia.org/ wheezy-backports main


    Debian Wheezy (7.x) Nvidia Pakete (VDpau), Fglrx/Xvba und vieles mehr [Mplayer mit VDpau/VAAPI, vlc mit VDpau/VAAPI, etc]:

    Code
    1. deb http://debian.oppserver.net/debian/ wheezy main non-free contrib
    2. deb-src http://debian.oppserver.net/debian/ wheezy main non-free contrib


    oder mit folgendem Befehl:

    Code
    1. sudo su -c 'echo "deb http://debian.oppserver.net/debian/ wheezy main non-free contrib" > /etc/apt/sources.list.d/oppdebian.sources.list'
    2. sudo su -c 'echo "deb-src http://debian.oppserver.net/debian/ wheezy main non-free contrib" >> /etc/apt/sources.list.d/oppdebian.sources.list'
    3. sudo aptitude update
    4. oder als root:
    5. echo "deb http://debian.oppserver.net/debian/ wheezy main non-free contrib" > /etc/apt/sources.list.d/oppdebian.sources.list
    6. echo "deb-src http://debian.oppserver.net/debian/ wheezy main non-free contrib" >> /etc/apt/sources.list.d/oppdebian.sources.list
    7. aptitude update



    Debian Wheezy (7.x) XBMC/KODI mit PVR/VDR Support(vdr und vdrdevel, zb von etobi.net):


    Platzhalter, da es zur Zeit noch keine XBMC Pakete in diesem Repository gibt.


    Code
    1. deb http://debian.oppserver.net/xbmc/ wheezy main non-free contrib
    2. deb-src http://debian.oppserver.net/xbmc/ wheezy main non-free contrib


    oder mit folgendem Befehl:

    Code
    1. sudo su -c 'echo "deb http://debian.oppserver.net/xbmc/ wheezy main non-free contrib" > /etc/apt/sources.list.d/oppxbmc.sources.list'
    2. sudo su -c 'echo "deb-src http://debian.oppserver.net/xbmc/ wheezy main non-free contrib" >> /etc/apt/sources.list.d/oppxbmc.sources.list'
    3. sudo aptitude update
    4. oder als root:
    5. echo "deb http://debian.oppserver.net/xbmc/ wheezy main non-free contrib" > /etc/apt/sources.list.d/oppxbmc.sources.list
    6. echo "deb-src http://debian.oppserver.net/xbmc/ wheezy main non-free contrib" >> /etc/apt/sources.list.d/oppxbmc.sources.list
    7. aptitude update



    Debian Wheezy (7.x) VDR (2.0) Pakete - plugin-block (taste fork von Midas), plugin-xine (vdpau/vaapi), plugin-xineliboutput (vdpau/vaapi), plugin-vnsiserver (Stream Server von pingpong für das xbmc), plugin-xvdr (Stream Server von pipelka für das xbmc, plugin-vnsiserver fork)]:


    Platzhalter, da es zur Zeit noch keine VDR Pakete in diesem Repository gibt.


    Code
    1. deb http://debian.oppserver.net/vdr/ wheezy main non-free contrib
    2. deb-src http://debian.oppserver.net/vdr/ wheezy main non-free contrib


    oder mit folgendem Befehl:

    Code
    1. sudo su -c 'echo "deb http://debian.oppserver.net/vdr/ wheezy main non-free contrib" > /etc/apt/sources.list.d/oppvdr.sources.list'
    2. sudo su -c 'echo "deb-src http://debian.oppserver.net/vdr/ wheezy main non-free contrib" >> /etc/apt/sources.list.d/oppvdr.sources.list'
    3. sudo aptitude update
    4. oder als root:
    5. echo "deb http://debian.oppserver.net/vdr/ wheezy main non-free contrib" > /etc/apt/sources.list.d/oppvdr.sources.list
    6. echo "deb-src http://debian.oppserver.net/vdr/ wheezy main non-free contrib" >> /etc/apt/sources.list.d/oppvdr.sources.list
    7. aptitude update



    Debian Wheezy (7.x) VDRDevel (2.1) Pakete - plugin-block (taste fork von Midas), plugin-xine (vdpau/vaapi), plugin-xineliboutput (vdpau/vaapi), plugin-vnsiserver (Stream Server von pingpong für das xbmc), plugin-xvdr (Stream Server von pipelka für das xbmc, plugin-vnsiserver fork):


    Platzhalter, da es zur Zeit noch keine VDRDevel Pakete in diesem Repository gibt.


    Code
    1. deb http://debian.oppserver.net/vdrdevel/ wheezy main non-free contrib
    2. deb-src http://debian.oppserver.net/vdrdevel/ wheezy main non-free contrib


    oder mit folgendem Befehl:

    Code
    1. sudo su -c 'echo "deb http://debian.oppserver.net/vdrdevel/ wheezy main non-free contrib" > /etc/apt/sources.list.d/oppvdrdevel.sources.list'
    2. sudo su -c 'echo "deb-src http://debian.oppserver.net/vdrdevel/ wheezy main non-free contrib" >> /etc/apt/sources.list.d/oppvdrdevel.sources.list'
    3. sudo aptitude update
    4. oder als root:
    5. echo "deb http://debian.oppserver.net/vdrdevel/ wheezy main non-free contrib" > /etc/apt/sources.list.d/oppvdrdevel.sources.list
    6. echo "deb-src http://debian.oppserver.net/vdrdevel/ wheezy main non-free contrib" >> /etc/apt/sources.list.d/oppvdrdevel.sources.list
    7. aptitude update




    Der Archiv Schlüssel für alle OPP Pakete ist so zu installieren:



    Der Archiv Schlüssel für das debian-multimedia und backports Repository ist nach einem "aptitude update" so zu installieren:

    Code
    1. sudo aptitude install debian-archive-keyring debian-keyring deb-multimedia-keyring
    2. oder als root:
    3. aptitude install debian-archive-keyring debian-keyring deb-multimedia-keyring



    Der Archiv Schlüssel für das etobi Repository ist nach einem "aptitude update" so zu installieren:

    Code
    1. sudo aptitude install e-tobi-keyring
    2. oder als root:
    3. aptitude install e-tobi-keyring

    VDR für wheezy aus meinem Repository wirste auch noch ned bekommen, denn das ist noch gar ned in meinem Repo. Ich habe dafür im Moment noch nicht die Zeit das alles für Wheezy zu bauen. Und aktuelle läuft Wheezy auch bei mir noch gar ned Rund, alle 24Std. kackt hier xorg voll ab.
    Dafür musste bis jetzt noch etobis Repository nutzen.


    Siehe hier: http://debian.oppserver.net/vdr/#wheezy
    Da ist bis jetzt erst nur mein Keyring hinterlegt.

    Wenn du vdr-sxfe startest, achte mal auf die libxine version, ob die installierte mit der für sxfe beim compilieren benutze zusammen passt.
    Nutzt du vdpau? libvdpau evtl nicht installiert? Probiere es auch mal mit --video=xv als option.

    Evtl löst localhost nicht nach 127.0.0.1 auf? (testen mit: "grep localhost /etc/hosts" oder "ping localhost")
    Und ist in der /etc/vdr/plugins/xineliboutput/allowed_hosts.conf evtl nur 127.0.0.1 erlaubt? (testen mit "cat /etc/vdr/plugins/xineliboutput/allowed_hosts.conf")