Posts by prudentis

    das hab ich bei easyvdr so gemacht:


    Code
    1. <plugin name="graphlcd" param=" -s default" info="Info auf graf. LCDs; über Experten-Menü aktivieren" active="no" protected="yes" />



    das sollte so laufen ?! oder etwa doch nicht ??



    lg prudentis

    Hallo,


    ich bekomme beim Start vom VDr die Fehlermeldung:

    Code
    1. Mar 12 09:54:06 (none) user.err vdr: glcdgraphics: open /etc/vdr/plugins/graphlcd/logos/channels/_l.glcd failed (cGLCDFile::Load).



    Anbei noch der rest vom logfile was das glcd anbelangt:

    Code
    1. Mar 12 09:58:08 (none) user.notice Runvdr: graphlcd starten
    2. Mar 12 09:58:08 (none) user.info vdr: [28173] loading plugin: /usr/vdr/plugins/libvdr-graphlcd.so.1.4.5
    3. Mar 12 09:58:08 (none) user.info vdr: [28173] initializing plugin: graphlcd (0.2.0-pre1): Output to graphic LCD
    4. Mar 12 09:58:08 (none) user.err vdr: string variable {ConfigPath}/logos/channels/{ChannelAlias}_l.glcd
    5. Mar 12 09:58:08 (none) user.err vdr: string variable {ConfigPath}/logos/replay/replay-{ReplayMode}_l.glcd
    6. Mar 12 09:58:08 (none) user.debug vdr: [28190] glcd_display thread started (pid=28190, tid=28190)
    7. Mar 12 09:58:08 (none) user.err vdr: glcdgraphics: open /etc/vdr/plugins/graphlcd/logos/channels/_l.glcd failed (cGLCDFile::Load).


    und


    wo liegt den mein Fehler ???




    lg prudentis

    schau mal hier:



    stammt von hier: http://www.partyfotos.de/vdr/


    lg prudentis

    Quote

    Läuft hier auf dem gleichen Prozessor eigentlich einwandfrei. Allerdings gibt es Situationen, wo Xine aus dem Takt kommt und Gigatonnnen an Output produziert. Dabei bricht der Ton zusammen und es wird nur noch jedes 10te Bild angezeigt. Kurz umschalten und zurück löst das Problem normalerweise.


    OK, damit muss man Leben, oder eben einen besseren CPU kaufen


    Dazu müsstest du mal einen Blick auf den Thread im EasyVDR Forum werfen
    http://www.easy-vdr.de/forum/index.php?topic=3467.0


    Wicky und maxx haben da ein Super Script gebaut:

    HowTo easyVDR 0.5 RC1 mit xineliboutput + vdr-sxfe für das M2NPV-VM
    Auf das ich aufgebaut habe:
    http://www.easy-vdr.de/forum/i…ic=3910.msg28761#msg28761


    leider hab ich derzeit keinen Ton unter ANIXE kanns mir aber auch nicht wirklich erlären wrum das so ist....


    Wie sieht denn deine CPU Last bei HDTV aus, Ich hab so zwischen 70 und 80 %, ist das Normal?


    lg prudentis

    Hallo hsteinhaus,


    hab das Ganze jetzt mal auf einem AMD X2 3800 laufen!
    läuft soweit ruckelfrei, Allerdings ohne ton auf ANIXE, muss ich da noch was einstellen, oder hab ich was vergessen ?


    Als zweites, hab ich ffmpeg mit folgenden Optionen durchlaufen lassen:
    ./configure --prefix=/usr --enable-shared --enable-gpl --enable-pp --enable-liba52 --enable-libmp3lame --enable-libvorbis --enable-pthreads --arch=x86 --cpu=k8
    Ist das soweit richtig für den AMD CPU?


    Quote

    Freut mich, das zu hören. Apropos CPU: Hast die einen Dualcore? Wenn ja, solltest Du das Xine unbedingt sagen (video.processing.ffmpeg_thread_count:2).


    Das muss ich ja unter "/.xine/config_xineliboutput" machen, richtig ?


    lg und Danke prudentis

    Es läuft.......



    der Trick war wirklich nur die genaue Anpassung der Make.config! Und zwar darf nicht nur:
    DVBDIR = $(SRCDIR)/DVB
    sonder es muss
    DVBDIR = /usr/local/src/multiproto/linux
    heissen


    und als zweites musste ich noch den compiler link setzten
    /usr/local/src/multiproto/linux/include/linux
    ln -s /usr/src/linux/include/linux/compiler.h compiler.h


    Klar ist, das meine CPU in die Knie geht, aber das macht ja nichts, den kann man aufbohren!



    lg und Danke euch für die Hilfe
    prudentis


    BTW: hier ist hinterlegt wie es unter EasyVDR geht!
    http://www.easy-vdr.de/forum/i…ic=3910.msg28761#msg28761

    hab ich in der Make.config:




    lg prudentis

    Hallo hsteinhaus,


    wenn ich den VDR ohen den API Patch kompilieren will, bekomme ich folgende Fehlermeldung:



    was kann ich denn dagegen machen, wenn ich den API Patch nicht darauf anwenden soll ???
    vdr-1.5.14-ext45_api-emulate-0.1.diff


    lg prudentis

    kris ,


    Danke das hätte ich auch selber finden können LOL


    zulu ,


    Neuer Tag neuer Fehler!
    Ich bin gerade dabei meine HVR4000 an den Start zu bekommen, habe dafür den Patch
    vdr-1.5.14-h264-syncearly-framespersec-audioindexer-fielddetection-speedup_include_vdr-1.5.14_extensions-V45.diff
    auf den VDR angewandt, jetzt krieg ich beim Kompilieren folgenden Fehler:



    kannst du mir weiterhelfen ?


    lg und Danke prudentis