Posts by Monroe

    Quote

    Original von Moorviper
    wie steuerst du deinen vdr?
    ist vieleicht ne ähnliche Ursache


    Ich steuer ihn auch über Tastatur, habe aber keine ehd.


    Und wie gesagt, im Augenblick tritt das Problem jedesmal auf wenn ich fernsehe, in ein paar Tagen/Wochen wird davon nur noch eine Erinnerung übrig bleiben, weil sich das Problem von selbst in Luft aufgelöst haben wird.
    Deswegen: Mein komischer VDR


    Monroe

    Die Ws (und alle anderen) im Haus können damit soweit Leben.
    So oft wird nicht ferngesehen und Aufnahmen werden auf dem Server gemacht.
    Außerdem hört es ja auch irgendwann wieder auf.



    Mnoroe

    Da ich einfach in der Stimmung bin darüber zu schreiben, hier eine kurze Beschreibung der absonderlichen Verhaltensweisen meines VDR.


    Dieser VDR steht bei uns im Wohnzimmer, hat noch die CeBIT gesehen und läuft mit LinVDR+Mahlzeit.
    Und den Großteil der Zeit läuft er auch wirklich zufriedenstellend.


    Dann jedoch hat er mal wieder eine seiner Phasen, man schaltet ihn wie gewohnt an, schaut etwa 20Minuten... Stopp. Der Watchdog schlägt zu, startet VDR neu und für den Rest der Fernsehzeit läuft alles wie geschmiert, bis zum nächsten Fernsehabend.
    Und so plötzlich diese Phase gekommen ist, so plötzlich verschwindet sie wieder.
    Es gibt noch eine andere Verhaltensweise, die er momentan an den Tag legt.
    Dabei "funktioniert" er immer (kein Neustart und Ton und Bild vorhanden) jedoch ist er zeitweise nicht ansprechbar, merkt sich aber sämtliche Eingaben und führt sie später am Stück aus.


    Ich konnte bisher keinen Grund ausmachen, warum er plötztlich eines dieser Verhalten annimmt, oder warum er wieder damit aufhört. Sie dauern immer mehrere Tage bis Wochen.


    Warum ich ihn noch nicht neu aufgesetzt habe?
    Nun ich könnte sagen "Never change a running system", aber das trifft hier ja augenscheinlich nicht zu, darum einfach die Wahrheit: Ich bin zu faul und irendwie läuft er ja doch :).



    Nur so als kleine GuteNachtGeschichte
    Monroe

    Ist es denn notwendig, dass sich VDR mit 3D "auskennt" wenn der Fernseher 3D tauglich ist?
    VDR müsste dann doch nur das Signal empfangen und weiterleiten und der Fernseher macht dann alles weitere (wie etwa die Brille ansteuern).



    Hab aber keine Ahnung,
    Monroe

    Also ich liebe die Privaten und würde einige Serien vermissen wenn ich sie nicht mehr empfangen könnte (HD+).
    Praktischer Weise sehe ich keinen wirklichen Sinn in HDTV und habe somit auf absehbare Zeit (bis SD abgeschaltet wird) wohl auch erst mal kein Problem.


    Ob die Privaten wohl eine Kooperation mit der DVD&Co. Industrie abgeschlossen haben?
    Nicht aufnehmen zu können heißt ja, dass ich es entweder beim nächsten mal wieder sehen "muss" (Einschaltquoten), oder (wahrscheinlicher??) der Absatz entsprechender DVDs&Co. steigt.


    Wie wäre es mit einem Bezahlsystem? 1€ pro Aufnahme. Dann natürlich ohne Grundgebühr. Bei RTLnow/VOXnow kann man ja bereits ausgewählte Sendungen eine Woche nach Ausstrahlung kostenlos und anschließend für 1,99€ anschauen.


    ABER: ohne VDR geht natürlich garnichts!

    Ich habe mich jetzt nicht durch den Thread gearbeitet, also entschuldige ich mich falls derartiges schon mal aufgekommen ist.


    Vorweg, der Skin ist großartig! Insbesondere mit HD OSD 1920x1080 (HD Fernsehen verwende ich nicht)


    Das oClock Problem, zumindest die Pakete von the-vdr-team für Ubuntu Karmic, rühren von fehlender Übersetzung her (trans wird nicht verwendet). Hab mich aber nicht weiter damit beschäftigt.



    So, nun aber mein Wunsch/Frage.
    In der Programmübersicht ("Was läuft jetzt") gibt es ja die Fortschrittsbalken. Die sind mir zu klein und unleserlich in HD, zudem wird beim aktuellen ausgewählten Eintrag der Fortschritt nicht mehr angezeigt. Die Fortschrittsbalken der beiden Standardskins sind viel größer und leichter erkennbar. Leider konnte ich nicht ausmachen wo und was ich im Skin ändern muss um Abhilfe für mich zu schaffen.
    Könntet ihr mir vielleicht sagen was ich wo im Skin ändern muss.



    Und unabhängig von allen (wohl auch vom Skin): was zeigt das Männchen bei einigen Einträgen im EPG an?

    Hallo,


    ich habe ein kleines Problem mit der Konfiguration einer NFS4 Freigabe für mein Videoverzeichnis.
    Grundsätzlich funktioniert es, aber nicht in der Form wie ich es gerne hätte.


    Meine /etc/exports sieht folgendermaßen aus:


    /srv/nfs4 192.168.1.0/24(rw,fsid=0,insecure,no_subtree_check,async)
    /srv/nfs4/video.00 192.168.1.0/24(rw,nohide,insecure,no_subtree_check,async,all_squash,anonuid=108,anongid=117)


    Der fette Teil setzt alle Anfragen auf die UID und GID von Benutzer/Gruppe vdr/vdr auf dem Server um.


    Das ist nötig, weil UID/GID von vdr/vdr auf Server und Client verschieden sind.
    Ich hatte eigentlich gedacht, dass idmapd dieses Problem lösen würde, aber sobald ich den fett gedruckten Teil entferne kann keiner mehr auf die Freigabe schreiben.
    Wobei der fett gedruckte Teil auch dafür zu sorgen scheint, dass Aufnahmen sowohl aus Sicht des Servers (Verzeichnis direkt), als auch aus Sicht des Clients (NFS4 Freigabe) vdr/vdr gehören, so wie ich es gerne hätte, da auf dem Server auch ein VDR läuft. Alle anderen Benutzer sollen aber keine Schreibrechte haben.


    Ich habe testweise mal ein Verzeichnis mit
    mkdir -m 1777 test
    erstellt und freigegeben (wie video.00, aber ohne den fett gedruckten Teil). Das funktionert auch, aber vdr/vdr wird nicht korrekt gemappt, so dass dann nur Zahlen dort stehen (aus Sicht des Servers) bzw. nobody/nogroup (aus Sicht des Clients).


    Von der Angleichung der UID/GID mal abgesehen, gibt es eine Lösung für mein "Problem".



    Grüße,
    Monroe

    Quote

    Original von joachim-h
    Impfstart war der 26.10.. Dann geht's ja bald los für Dich! :)


    Das ist technisch zwar richtig, aber praktisch wohne ich in Niedersachsen.
    Hier wurde erst später (30.10) begonnen und der Nachschub läuft auch nicht reibungslos.


    Kleine Frage and alle die sich impfen lassen:
    Lasst ihr euch auch regelmäßig gegen die saisonale Grippe impfen? Dieses Jahr also zwei Impfungen?

    Quote

    Original von gacrux
    - Bleibt noch der Vorwurf, ich hätte Anderen den für sie so notwendigen Impfstoff weggeschnappt.
    Da Risikogruppen bevorzugt geimpft werden, kommen Gesunde nur zum Zug, weil auch viele der Risikopatienten die Impfung scheuen.


    Kurze Klarstellung hierzu. Impfen ja, aber nach angemessener Zeit für die Risikogruppe.
    Ich halte es in diesem Sinne für falsch als gesunder als erster in der Schlange zu stehen. Wenn die erste Welle vorbei ist (ich werfe mal wild 2-3 Wochen in den Raum) sollten die ernsthaft interessierten aus der Risikogruppe versorgt sein und man kann sich selbst impfen lassen.


    Und das mit der Bevorzugung ist so eine Sache, man weiß ja eben nicht wie viele der Risikogruppe sich impfen lassen wollen, kann aber auch nicht jeden anderen abweisen.


    Wie gesagt, noch stehen sie bei uns Schlange und der Impfstoff ist knapp, da werde ich noch warten. Mit all zu vielen Menschen komme ich im Augenblick eh nicht in Kontakt.



    Monroe

    Quote

    Original von joachim-h
    Und was ist mit Menschen, die sich nicht impfen lassen können?


    Und was ist mit den Menschen die sich impfen lassen sollten, weil sie zu einer der genannten Risikogruppen gehören?


    Es ist doch wohl so das nicht genügend Impfstoff für alle zur Verfügung steht (waren es 20Mio Dosen?). Warum verlangt ihr nun von mir, als einem der nicht zu einer solchen Risikogruppe gehört, mich impfen zu lassen und damit einem der es nötiger hätte seine Dosis wegzunehmen??? So wie ihr es getan habt?
    Verhaltet ihr euch nicht auch (noch) unfähr den anderen gegenüber?


    Wenn jemand mit vielen verschienen Leuten in verschiedenen Gegenden zu tun hat ist es was anderes, der sollte sich jetzt schon impfen lassen, aber Leute wie ich, die ein relativ begrenztes Umfeld haben können und sollten noch warten bis die Risikogruppe ausreichend versorgt ist.



    Monroe

    Also ich bin gegen die üblichen Krankheiten geimpft, nicht jedoch gegen Grippe.


    Impfungen an sich sind je nach Krankheit eine gute Möglichkeit sich zu schützen.
    Und eine Grippe, Schwein oder nicht, ist eine nicht zu unterschätzende Krankheit die auch den Tod zur Folge haben kann (wieder unabhängig vom Schwein).
    Aber... da ich nicht zu einer der genannten Risikogruppen gehöre und sich im Moment ja jeder impfen lassen möchte, werde ich schön zu Hause bleiben und meine Dosis denen überlassen bei denen es wichtiger ist.



    Monroe

    Quote

    Original von Lippton
    Alles unnötige vom Board abgezogen? Ram mal getauscht/neugesteckt?
    Anderes NT testen. Alle Steckverbindungen überprüfen(nicht das der Eintaster abgefallen ist)


    Danke, es geht wieder! Verstehen tue ich es dennoch nicht.
    Denn... ich hatte alles abgezogen, CPU aus und eingebaut und auch den Speicher mehrmals raus und rein da ich mangels Ersatz hier nichts tauschen konnte.


    Nun habe ich mal nur einen (von zwei) Riegeln in einen anderen Slot eingesetzt und siehe da: es ging!
    Im BIOS wieder die notwendigen Einstellungen vorgenommen und beide Riegel wieder an genau die alte Stelle eingebaut und es geht als wäre nichts passiert! Es ist original wieder so wie vorher! Absolut KEINE Änderung.


    Das bestätigt nur wieder meine Theorie, dass Computer auch nur Menschen sind und mich manchmal einfach Ärgern wollen.



    Monroe

    Ja. Hab sie versuchsweise auch mal durch eine andere ersetzt, bringt aber keine Besserung.


    Werd mir wohl erstmal ein neues BIOS flashen lassen. Ist ja nicht so teuer.
    Danach kann ich immer noch ein neues Board kaufen.



    Monroe

    Mein Desktoprechner hat sich in der Blüte seines Lebens unterwartet von mir verabschiedet ;(.


    Eigentlich müsste er aber gehen.
    Verbaut ist ein ALiveNF5-eSATA2+ R3.0 Mainboard und folgendes ist dem Ganzen vorangegangen:


    Ich habe mich ohne speziellen Anlass mal wieder im BIOS umgeschaut und festgestellt, dass IDE aktiviert war. Da ich keine IDE-Geräte verwende habe ich es deaktiviert.
    Nun, wie ich danach (mit einem anderen Rechner) im Internet erfahren habe ist das bei diesem Board keine gute Idee und ein BIOS-Reset wäre notwendig. Nun gut, also habe ich ein BIOS-Reset durchgeführt (entsprechende Pins kurzgeschlossen).
    Das Ergebnis war niederschmetternd. Während er vorher erst nach der Laufwerkserkennung vom BIOS stillstand, tut sich nun überhaupt nichts mehr! Ich schalte an, die Lüfter surren los und... nichts.
    Bildschirm bleibt schwarz und er gibt keinen piep von sich (prinzipiell piepen kann er wenn ich den Arbeitsspeicher entferne).
    Prozessor raus rein, neue Grafikkarte -> keine Verbesserung.


    Was ist schief gelaufen?
    Reicht ein neues BIOS (weil das alte vielleicht gelöscht wurde) oder muss es ein neues Board sein.



    Monroe

    Beschäftige mich auch gerade mit dem Thema Flashspeicher.


    Was ich tun würde, bzw tue is folgendes:


    1) Als Dateisystem ext2 wählen. Das Journaling moderner Dateisysteme sorgt für ständige Schreibzugriffe.
    2) Wie bereits erwähnt den Flashspeicher mit noatime mounten, mindestens jedoch relatime.
    3) Logging entweder komplett abschalten (ist das bei einem stabilen produktiv VDR wirklich nötig?) oder /var/log als tmpfs ins System hängen. Hier darauf achten, dass einige Programme bestimmte Unterverzeichnisse dort beim Start benötigen um zu funtionieren, also evtl. per Script vorher anlegen.
    4) Ebeso /tmp als tmpfs einbinden. /var/tmp ist laut FSH dafür vorgesehen Daten über einen Systemstart hinaus zu halten. Das also evtl. beachten.


    Zum Testen wer welche Zugriffe auf den Speicher tätigt kann man folgendes machen

    Code
    1. echo 1 > /proc/sys/vm/block_dump
    2. tail -f /var/log/syslog


    Andschließend nicht vergessen das zusätzliche logging mit

    Code
    1. echo 0 > /proc/sys/vm/block_dump


    wieder auszuschalten

    Quote

    Original von wilderigel


    is ja kein pay tv


    nur grundverschluesselung


    Wobei es für mich kaum einen Unterschied macht ob ich für das Fernsehprogramm oder die Grundverschlüsselung bezahlen soll (-> Pay für Free-TV)

    Wie ist denn so der Verbrauch der verschiedenen Boards?


    Funzt schrieb, dass das Zontac ION A Idle: 23W und Max: 31W haben soll.
    Ist das bei den anderen genau so und wie hoch ist der Standby-Verbrauch?



    Monroe

    Quote

    Original von skiller2k1
    Also ich denke ich werde mich mich wieder wie im letzten Jahr mit andipiel treffen. Also ab ca. 14 Uhr sind wir dann vor Ort.


    Das hört sich doch gut an. Genau zu dem Zeitpunkt ist das Preis/Leistungs-Verhältnis am besten.
    Werde dann um 13:59 in Kandel ankommen - oder so in etwa.


    Wird noch irgendwas and an Hardware benötigt?



    Monroe