Posts by MFG

    Moin moin anbr,


    da muss ich auch mal Danke sagen - :respekt
    lese hier leider zu wenig, aber Oberlooser hat es dankenswerterweise auch bei uns publiziert,
    bin derzeit primär auf Elchi, da sehr gewohnt und hoch informativ,
    wo ich dank Deiner ToolSite schwubs die Transparenz für den BG erhöhen konnte.


    Schön wären noch 2 weitere Hintergrundbilder zum Wechseln - extrem gesagt - eins mit nem Eisbär im Packeis und eins mit nem Schornsteinfeger auf der Kohlehalde ;-]


    MfG.
    ..................MFG.

    Moin moin @ll,


    wird bitte im ersten Post ein Verweis gesetzt ????,


    ich lese mir doch nicht nochmal 9 Seiten an BoardExtentions Zeile für Zeile durch, sicher >80% GoodJob.......


    Bitte was ist denn Änderungs-Würdig ? - Bitte extenzielles im ersten Post Verlinken!


    MfG.
    ..................MFG.


    @Klaus aka KLS imho aka Master of VDR- falls falsch bitte korregieren.

    Einfach nur Danke!


    So nen SauHaufen von Wunsch....... N.C.

    Danke!

    Moin moin Quattrok,


    mit softhddevice werden die alten HD-Aufnahmen nach meiner Erfahrung nicht abgespielt, aber mit xineliboutput (vdr-sxfe) funzt es.
    Bequem läst sich ja das Frontend via OSD oder ProgrammChanger wechseln.
    Wichtig ist auch, das die Verzeichnisse auf vdr:vdr umgerechtet worden.


    MfG.
    .............MfG.

    Moin moin edscha,


    bei solchen Instabilitäten, wären für mich die üblichen Verdächtigen der Reihe nach:
    - Netzteil möglichst mal ein alternatives alschließen
    - Speicher lt. Handbuch beforzugte Bestückung, gegeneinander tausch, im Bios auf SPD-Default stellen, passend zur CPU einstellen
    - CPU bzw. Kühler sitzen die richtig, Kühlt der Kühler genug -> sensors mitlaufen lassen, CPU-Minimalfrequenz erstemalen auf Max und dann langsam runter*
    - PCI/PCIe-Hütchenspiel mittels lspci -tv die Reihenfolge anschauen, Karten rumtauschen


    * im Log sah ich etwas das ich noch nicht kannte, was auf zusehr Schlafengelegt hindeuten könnte:
    ubuntu kernel: [ 492.025765] BUG: soft lockup - CPU#0 stuck for 23s! [swapper/0:0]
    schau mal hier


    MfG.
    ..............MFG.

    Moin moin White Horses,


    doch kein Autoresponser, bei solchen Kurzpost kommt da mir immer der Verdacht auf.


    Andere Lesweise wäre, wenn es nicht wieder läuft, wird primär das Backupsystem missbraucht und sekundär nach Ersatz gesucht ;-]


    MfG.
    ..................MfG.

    Moin moin Lanzi,


    ohne das easyVDR-Forum zur Hand mal aus dem Kopf,
    entweder bruteforce auf nur einen Tuner beschränken: Konsole einloggen/Toolmenue[Admin werden]/VDR-Setup/Video_connect jeweils nur einen Tuner aktiv schalten und in femon/Signainformationen die schlechten Sender schauen,
    oder
    in femon mittel <- und/oder -> den Tuner wechsel, ein/zweimal OK/Enter dann wird auch der Tunername angezeigt....


    MfG.
    .............MFG.

    Moin moin drichie,


    Du kannst mal den alternativen DKMS probieren,
    Toolmenue/Admin werden/VDR-Setup/Video_in/"Linux Media"

    Den dann wenn es nicht besser ist uz deinstallieren geht, dauert aber laaaange, NeuInstallieren geht schneller ;-]


    MfG.
    ............MFG.

    Moin moin geronimo,


    ich nutze da pragmatisch den ÖRLiveShowRunOutBuffer, da ich via Live(Suchtimer) die Timer setze gebe ich primär Samstags 61 Minuten für den "Nachlauf am Timer-Ende (min):" an - und gut ;-]
    Schlimmstenfalls, schon erlebt, bekommt man 2 Aufnahmen, eine nach alten Timer mit Nachlauf und eine nach korigiertem Timer mit Nachlauf, sollte man daher beim freien PlattenPlatz berücksichtigen.



    0:40 - vdr fährt hoch um 007 aufzunehmen.
    0:41 - epgsearch löscht den Timer
    Hier hätte wohl ein SuchtimerUpdate das Malheur verhindert, halt ein Patch in den ShutDown vom VDR vor dem WakeUpSetzen für das EPGSearch-PlugIn - upps klingt nach Featurerequest ;-]
    0:47 - vdr stellt fest, dass er nix zu tun hat und fährt runter (nächster Timer ist 4:25 - also kommt der Timer für die EPG-Aktualsierung vorher: 3:05)


    MfG.
    ..............MFG.

    Moin moin berndb,


    bei einem Alter von 5J würde ich auch mal das Netzteil und vor allem die Kondensatoren auf dem MB in Betracht ziehen.
    Nicht das der Speicher OK ist und gealterte Konsensatoren die Ursache sind, was sehr wahrscheinlicher ist.


    MfG.
    ...............MFG.

    Moin moin geronimo,


    würde gerne eingrenzen ob es primär ein dvb-c oder gar KDG Problem ist.


    Da Usermeldungen zu nicht schieb/löschbaren Schnittmarken sehr rar, im easyVDR-Forum 0 und hier ist dieser der erste Fred der mir auffiel.


    MfG.
    ...............MFG.

    Moin moin geronimo,


    ärgere mich auch mit nicht lösch bzw. verschiebbaren Schnittmarken herum.


    Mein WorkARound ist an die Stelle der nicht verschiebbaren Schnittstelle springen, mit "0" eine weitere zu setzen, mit "1", "3" oder PLAY dort wech kommen und an gewünschter Stelle mit "0" Marke setzen.
    Hiernach manuell in der marks alle nicht gewünschten Marken rauslöschen und "2" für's Schneiden.


    Auftreten tut das bei mir primär auf den ÖR HD dvb-c KDG, aber nicht bei allen HD Aufzeichnungen.
    Imho sind diese Transponder von KDG neu zusammengestellt und hier kommt meine Vermutung,
    dass das Signal nicht gänzlich konform ist - BitFehler.


    Indiz, oft ist der index offentsichlich falsch, hier mit 257' in Aufzeichnungen angezeigt, aber in den die marks realen Zeiten sihe unten.



    Nun den index mal neugemacht - index nach indexorg ge"F6"tet und Abspielen lassen bis index fertig - fast halb so groß ???

    Code
    1. -rw-r--r-- 1 vdr vdr 1,5M 2012-10-14 16:21 index
    2. -rw-r--r-- 1 vdr vdr 3,0M 2012-10-14 05:23 indexorg


    dann Schnittmarken gesetzt.

    so nun bis auf 12:42 und 1:59 rauslöschen, Aufzeichnung neu abspielen lassen, die Schnittmarken sollten OK sein und schneiden.

    Code
    1. root@easyVDR:/video0/High_Heels_-_Die_Waffen_einer_Frau/2012-10-14.03.09.40-0.rec# cat marks
    2. 0:12:42.16 detected logo start (38115)*
    3. 1:59:03.10
    4. root@easyVDR:/video0/High_Heels_-_Die_Waffen_einer_Frau/2012-10-14.03.09.40-0.rec#

    Pascht!.


    MfG.
    ................MFG.


    Basis:
    easyVDR1.0
    vdr (1.7.21/1.7.21) - The Video Disk Recorder
    markad (0.1.4pre) - Mark advertisements
    Kernel: 3.0.0-19-generic
    IP-Adresse: 192.168.178.21
    CPU: Pentium(R) Dual-Core CPU E5700 @ 3.00GHz
    Speicher: 2061832 kB
    Festplatte(n): OCZ-AGILITY3
    Grafikkarte: NVIDIA GeForce 210
    Soundkarte: Intel 82801G (ICH7 Family) High Definition Audio Controller
    TV-Karte(n): Terratec Cinergy C (VP-2033) BT878 BT878 BT878 BT878

    Moin moin a_client,


    KDG wird wohl nach dem 30. April auch mal wieder frisch mischen, dann werde ich auch mal wieder scannen.
    Kommt aber darauf an, ob Du in ein Ausgebautes Gebiet (Hannover I) oder noch nicht ausgebautes (Hannover II) Dich ansiedelst.


    Aktuell ist diese MischCannelsConf hier im Betrieb (dvb-c Hannover I) http://www.easy-vdr.de/git?p=o…c70405af8b54b3f39;hb=HEAD


    DVB-Cs die hier mit aktuellem media-Tree (easyVDR 0.9.xx) auch mit QAM256 laufen:
    Twinhan VP-2021 (BT878 - uralt, wird's nimmer geben),
    Twinhan Mantis DTV (gab es von ein paar Vertreibern, diese von Terratec, brauchte früher den mantis-Tree),
    DuoFlex C&T v1 mit einer 2er ddbrige (ist im aktuellem media-Tree)
    und mit eigenem "Treiber-App" der SundTek DVB-CT Stick.


    MfG.
    ..................MFG.

    Moin moin JDMario,

    Das kopieren meiner remote.conf auf das neue System in /etc/vdr/remotes bringt mir rein garnichts, da er mir meine Fernbedienung irgendwie ignoriert..


    ja, das ist auch verständlich - die remote.conf gehört nach /etc/vdr/remote.conf, was oft ein SymLink ist der auf eine remote.conf aus /etc/vdr/remotes/... zeigt.


    Was ich jetzt vermisst hab an Info, welch Empfänger genutzt wird und ob im OSD das auch eingestellt ist - default wäre Lirc und nicht remote.


    MfG.
    ...............MFG.