Posts by nichtsistfrei

    Hmm,


    irgendwie hatte ich mich zu früh gefreut. Mit meinen Testfilm (2min Ausschnitt), den ich als durch ProjectX gejagt habe, hat es mit dieser Einstellung funktioniert. Mit einem kompletten danach wieder kein AC3. Naja,werde noch mal probieren müssen...

    So,


    ich habe es gefunden. Es lag an einem kleinen häckchen in Project X :-)
    Wenn bei Konvertierung nach TS die AC3 Tonspur mit soll, dann muss man unter Edit (Bearbeiten) das letzte Häckchen setzen (apply PMT-PID filter).


    Jetzt habe ich auch AC3 Ton in meiner TS Datei.


    Dirk

    Hi,


    ich bin auch gerade dabei meine Aufnahmen nach TS zu konvertieren.
    1. Habe nur noch einen HDVDR der kann natürlich auch mit den .vdr Dateien, aber...
    2. Habe mir eine VU+ geholt und die kann auch ohne Probleme die TS vom HDVDR abspielen :-)


    Also wollte ich meine ganzen Aufnahmen am PC konvertieren. Habe mir die neuste Projectx Version geholt, umgestellt auf ->TS ohne Dateigrößenbeschränkung und konvertiert.
    Die Filme können Problemlos abgespielt werden, jedoch wird die AC3 Tonspur nicht wiedergegeben. Nur PCM Ton funktioniert. Hat da jemand eine Ahnung was ich an den Ausgabeeinstellungen von Projectx noch drehen muss?
    (PS. Nicht schlagen, ich benutze Projectx am Windows PC)


    Viele Grüße
    Dirk

    Hallo zusammen,


    habe folgendes pproblem. Habe ein Imon Display und die Imon Pad unter G2VDRV3 Beta4 im Einsatz. Das Problem: Extrem schlechtes ansprechverhalten der Fernbedienung. Ca. 2-2,5m Reichweite bei direktem zielen. Wenn man ein wenig schräg kommt, funktioniert es nicht mehr. Störquellen sind mir in meinem Wohnzimmer nicht bekannt und die Hauppauge Fernbedienung an meiner FF funktioniert im gleichen Raum aus allen positionen.


    Weiß jemand wo im Imon Display der IR Empfänger sitzt? Ich kann Ihn nicht ausfindig machen. Ist vielleicht der Einsatz eines externen/ zusätzlichem IR Emfänger am Display möglich? z.B. durch paralelles anlöten?


    VG
    Dirk

    Hallo zusammen,


    habe in meiner Server/ Client Landschaft folgendes Problem. Mein ClientVDR im Schalfzimmer wird vom VDR Server im Wohnzimmer per Streamdev-Plugin versorgt. Funktioniert auch alles super, solange der Wohnzimmer VDR an ist. Ist er ausgeschaltet und ich starte den Schlafzimmervdr wartet dieser so lange bis der VDR Server online ist.


    Kann mir jemand sagen, wo ich das abschalten kann? Wenn ich nur eine Aufnahme von meinen NAS Archiv schauen will, brauche ich ja nicht den VDR Server.


    VG
    Dirk

    Hallo zusammen,


    habe heute mal das Plugin DVDSwitch in meinem Gen2VDR aktiviert. Funktionierte auf Anhieb ihne Probleme.
    Habe in meinem Videoverzeichnis ein Unterverzeichnis auf meinen Server gemountet, dann ein paar von meinen originalen DVDs als Iso dort reingelegt und getestet. Filme liefen sofort. Egal ob mit Menü oder ohne.
    -> Spitze Plugin


    Na dann wollte ich mir eben schön einen Film anschauen und gerade bei der hälfte hielt er an und zeigte an: Fehler beim Spielen der DVD?


    Ich hatte eine Vermutung mit irgendeiner Filegröße und Netzwerk. Also Iso File schnell rüberkopiert in mein lokales Videoverzeichnis auf dem VDR (Madame meckert natürlich schon). Wenn ich es von der lokalen HDD abspiele, läuft es sofort weiter kein Abbruch. Denn Abbruch bekomme ich übrigens bei allen meinen Isos übers die Samba Freigabe bei ca. der Hälfte (irgendein Filesize Problem über 2GB? Die Iso sind fast alle 4,4GB). Der Server ist ein Debien mit einer Samba Freigabe auf einem ext3 Filesystem.


    Viele Grüße
    Dirk


    Hat da jemand eine Idee?

    Hi,


    was soll auf dem System laufen? Ein VDR oder Windows?
    Bei beidem würde ich dir von deinem Komponenten abraten.


    Wenn du nur einen VDR mit deinen genannten Funktionen aufbauen möchtest, kannst du ein 08/15 System nehmen. Wie z.B. der HP Vectra in meiner Signatur. Hat mich in der Bucht knapp 30€ gekostet. dazu schaust du hier ins Board mal bei "verkaufen" und besorgst dir noch ne entsprechende Video Karte? Was benötigst du DVB-T, DVB-S oder DVB-C?


    Ansonsten, wenn du noch ein bisschen mit dem System arbeiten möchstest, würde ich wahrscheinlich je nach Verwendung auch zu nem Atom board oder ähnlichem greifen.


    Wo ist denn deine Schmerzgrenze für das System?


    VG Dirk

    Hallo zusammen,
    bevor ich gesteinigt werde vorweg: Ich möchte mein VDR Projekt nicht einstellen, nur umstelllen. Meiner besseren Hälfte wird mein basteln am produktiv VDR zu viel und besteht auf einen normalen Sat Receiver. Aber da habe ich schon eingelenkt sonst würde ich nen update auf geliebte 1.0 machen ;-) Also soll es wahrscheinlich eine Reelbox werden. Fast frauenfreundlich und dennoch ein VDR.
    Mein Test HDVDR wollte ich behalten und weiter zum basteln nutzen. Zum "normalen" Fernsehen sollte dann die Reelbox herhalten.


    Doch nun mein Problem: Ich wälze seit Tagen verschiedene Internetseiten, aber einen richtigen Erfahrungsthread habe ich nirgend gefunden. Auf ein entsprechendes Forum möchte ich gar nicht eingehen, da ist viel zu viel Politik und gelöschte Einträge im Spiel. Deswegen frage ich hier, im VDR Forum wo ich bis jetzt alle Probleme unabhängig lösen konnte.


    Die Frage soll sich an alle Reel Avantgarde Besitzer und natürlich auch Ex Besitzer richten:


    1. Wie ist die Bildqualität der Reel AVG? Ich habe ein 46" Panasonic Plasma mit eingebautem HDTV Tuner. Mein Test HDVDR kam bei HD Material nicht an desen Qualität heran. Mein normaler VDR per RGB auch nicht bei SD Material. Aber der interne Tuner hat halt keine Spielereien und ist deswegen eigentlich uninteressant :-) Wie ist die Bildqualität der Reel bei SD und HD Material zu erwarten? Gibt es viele Probleme mit Rucklern?


    2. Gibt es Probleme bei gleichzeitigen Benutzung von Ton per HDMI oder optischem Kabel? Würde per HDMI an meinen Fernseher und per optischen Kabel an meinen Receiver gehen wollen.


    3. Wie ist der reele Stromverbrauch im normalen Betrieb bei SD/HD oder nur bei Timeraufnahmen?


    4. Eindruck der Lautstärke auch nach längerem HD Betrieb?


    5. Probleme beim Shutdown und oder Timeraufnahmen? Wie oft kommt dies vor?


    6. Standbye oder Deep Standbye? Wenn ich lese, dass der Standbye noch 20 Watt oder mehr braucht wird mir schlecht. Also gehts immer in den Deep Standbye. Wer macht das ebenso und kann von Problemlosen Betrieb oder Problemen berichten?


    7. Nicht ganz so wichtig aber ein Multimediacenter sollte es können. Bekomme ich Probleme bei AVI, DIvx, XVid, MKV oder Funktioniert es langsam damit?


    8. Benutzung als DVD Spieler? Wie gut funktioniert das? Wie ist die Bildqualität? Ich habe noch eine PS3 für Blu Ray und als DVD Player. Allerdings neige ich immer mehr dazu meine DVDs als ISO zu archivieren zwecks Bequemlichkeit. Die PS3 hat einen Wahnsinnsupscaler. Die Bildqualität ist gegen normale DVD Player absolut nicht vergleichbar. Was kann hier die Reelbox?


    Alles was ich vergessen habe an positiven und negativen...



    Vielen Dank an alle die hier mithelfen ein paar unabhängige Erfahrungen zur Reelbox zu sammeln.


    Dirk

    Hallo,


    ich habe selbstverschuldete Probleme mit meinem AVBoard :-(
    Das Board ist Version 1.1. Ich habe den Totx173 ausgelötet um Ihn zu verlängern und dazu noch einen Coax anschluss anzulöten. Habe keinen Jumper zwecks coax auf der AVBoard Platine. Jetzt habe ich das Problem, dass die Diode im Transmitter mal angeht und dann wieder ausgeht... dann wieder an und wieder aus. Der Ton ist dann mal da und dann sofort wieder weg... Während der VDR startet, leuchtet die LED vom Transmitter dauerhaft und dann geht Sie an und aus. Ich habe noch ein Asus Slotblech für AC3. Wenn ich das auf den J2 der FF Karte stecke, funktioniert AC3 einwandfrei (aber dann habe ich ja kein AVBoard und kein remote und RGB). Wenn ich das Avboard parallel zum Asus slot bracket betreibe, habe ich die gleichen Aussetzer. (Habe testweise parallel zum AVBoard die Signale für das Asus Slot Bracket abgegriffen). Auf dem AVBoard habe ich zwecks Verlängerung eine Stiftleiste für die 4 Kontakte vom Totx173 eingelötet. Habe keinen Kurzschluss messen können und alle Pins haben zu den entsprechenden Bauteilen dauerhaft KOntakt (Durchgang geprüft). Ich habe die VCC Spannung am TOTX173 im Betrieb gemessen. Sie liegt für VCC dauerhaft bei 5Volt. Egal ob Ton kurz kommt, oder es Aussetzer gibt. Der Input liegt immer so um die 1,4Volt. Ich kann mir das Verhalten nicht erklären, hat jemand eine Idee?


    Kaputtgebastelt? :-(


    VG Dirk

    Hallo zusammen,


    wollte vorhin mal zum testen auf meinen Jetway Board mit VIA Nano CPU und einer Budget DVB-S Karte einen easyvdr installieren. Die Grafikkarte des Chipsatzes(VX800) VIA Chrome bringt einen mpeg-2 Beschleuniger mit.


    Die Ausgabe von dmesg bringt folgendes:


    easyVDR:~# dmesg |grep -i dvb
    [ 25.634916] saa7146: register extension 'budget_ci dvb'.
    [ 25.636287] budget_ci dvb 0000:04:03.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    [ 25.636417] DVB: registering new adapter (TT-Budget/WinTV-NOVA-CI PCI)
    [ 25.655801] input: Budget-CI dvb ir receiver saa7146 (0) as /class/input/input5
    [ 25.990213] DVB: registering adapter 0 frontend 0 (ST STV0299 DVB-S)...
    easyVDR:~#


    Ich denke der Beschleuniger ist der STV0299? Oder bringe ich da was durcheinander? Wo bekomme ich dann am Board die Grafikausgabe? Ich habe mit eigentlich den VGA AUsgang erhofft? Das Board hat so keinen SVideo, rgb oder video anschluss.


    Hat jemand ein VIA Board mit VGA Ausgabe? Oder muss ich die Ausgabe mit dem Xine Plugin einstellen?


    Grüße
    Dirk

    Danke, da habe ich dann wirklich ein paar sachen durcheinander geworfen. Ich habe sämtliche Plugins deaktiviert, die nicht lebensnotwendig sind, aber immer noch das Problem das der Menüpunkt "Administrative Einstellungen" nicht richtig funktioniert. Im log habe ich gefunden, dass er versucht Lirc zu starten?


    Dec 12 20:57:32 [vdr] [19399] ERROR: /dev/lircd: Datei oder Verzeichnis nicht gefunden
    Dec 12 20:57:32 [vdr] [19399] ERROR: remote control LIRC not ready!



    Dies ist aber nicht in den Plugins eingeschaltet. Ich habe noch eine Frage, wieso funktioniert der Wakeup nicht mehr, wenn das admin Plugin ein Problem hat?


    VG und schon mal dankke für die Hilfe


    Dirk

    Hallo zusammen,


    habe heute ein merkwürdiges Phänomen beobachtet. Mein VDR (gen2vdr) sollte heute morgen zu einer Aufnahme starten, tat dies aber nicht. Als ich eben ins Menü (Administrative Aufgaben) wollte, viel mir auf das ich nur noch in das Menü Plugins komme. Ich habe einen Eintrag im Hauptmenü mit(Administrative Aufgaben) normalerweise hat man ja dort die verschiedenen Untermenü's z.B. System, Wakeup, Netzwerk und auch Plugins. Wenn ich jetzt auf "Administrative AUfgaben" gehe, gelange ich direkt ins Menü um die Plugins zu aktivieren. Ich habe dort auch mal das vdradmin Plugin auf 0 gestellt und neu gestartet, aber nichts passiert. Ein Manueller Neustart per /etc/init.d/vdradmin stop /start brachte auch nichts? Ich weiß, dass ich gestern das normale Administrative Aufgaben Menü noch bedient habe um dort das femon Plugin zu aktivieren. Ihc habe dies heute auch schon wieder deaktivert, aber daran lag es auch nicht?


    VG Dirk

    Hi, ich habe die Tage auch neue Teile bestellt.
    Nen Asus M3N78-EM hatte auch erst mit dem M4N78 geliebäugelt, allerdings wollte ich dann doch kein ATX und werde mich mit den 2xPCI begnügen. Dazu ebenfalls ne TT 1600 und das OCZ 2048MB KIT PC2-8500 Reaper Fatal1ty. Irgendwie gabs bei HOH keinen günstigen Speicher und ich wollte wegen der Onboard Lösung den PC8500. Als CPu habe ich den Athlon II 240e bestellt. Der hat ebenfalls 45W und dann doch noch ein paar Reservern. So viel teurer ist der auch nicht als der Sempron, ist halt Geschmackssache.
    Bei den Gehäusen würde ich mich meinen Vorredner anschließen. Wenn es günstig sein soll, kannst du ja mal nach dem schauen:
    A+Case