Posts by leuchty

    Hallo zusammen,
    ich habe ein Problem mit der Fernbedienung vom XBMC.
    Im Logfile von XBMC tauchen, wenn ich die Fernbedienung benutze,
    Einträge auf wie:

    Code
    1. LIRC: Update - NEW at 22781:0001004600001ff9 00 playpause DVICO (playpause)


    Wobei das "playpause" die original Bezeichnung aus der lircd.conf ist.


    Ich habe aber eine Lircmap.xml unter /var/lib/vdr/.xbmc/userdata liegen in der steht:

    Code
    1. <select>playpause</select>


    Also scheint das Mapping zwischen Lirc und XBMC nicht zu funktionieren.



    Ich wäre für jeden Tip dankbar!


    Viele Grüße


    Leuchty


    /etc/lirc/lircd.conf::::


    /var/lib/vdr/.xbmc/userdata/Lircmap.xml

    Dann fasse ich nochmal zusammen:


    * Den MSI "Digi Vox mini II V.3.0" gibt es mit wenigstens 3 verschiedenen Chips, die unterschiedliche Treiber benötigen.


    * Wer den Stick mit einem rtl2832u-Chipsatz hat, kann die Treiber von hier:
    http://www.file-upload.net/dow…0198/digivox.tar.bz2.html
    downloaden, nach einem make und make install sollte der Treiber dann funktionieren.
    (Vielen Dank an eishailiga für das Paket und die Beschreibung !)
    die hier: http://forum.ubuntuusers.de/to…i-digi-vox-mini-ii-v-3-0/
    zu finden ist.


    Vielen Dank an alle Helfer !


    Leuchty


    Wenn der Empfang mit DVB-T hinter Stahlbeton doch besser wäre :((

    Hallo,


    Quote

    ist ja ein Treiber da? Hast Du yaVDR mit oder ohne s2-liplianin installiert?


    Ich habe ohne s2-liplianin installiert, der Treiber war "original"


    Quote

    moment, die hier : Satelco Easywatch PCI DVB-C sollte problemlos laufen, wenn sie denn wirklich baugleich ist mit der terratec. sonst würde das bei mir auch nicht gehen. schiel das problem muss ein anderes sein ...


    Genau, meiner Ansicht nach müssten beide "out of the box" laufen.


    Das ich weder mit lspci noch mit lsusb eine der beiden sehen kann finde ich sehr merkwürdig.
    Kann es etwas mit dem Board SP35P2 zu tun haben?


    Grüße


    Leuchty

    Hallo hepi,

    Quote

    1) Sind beide Karten unter c't-VDR problemlos gelaufen?


    Die Datelco ja, aber mit einem anderen Mainboard.


    Der Stick ist neu!


    Quote

    2) Kann es sein, dass Dein Link oben zur Satelco DVB-C falsch ist? Wie wär's damit: http://www.linuxtv.org/wiki/index.php/Sa...PCI_%28DVB-C%29


    Schande über mein Haupt, Du hast Recht ich hatte den falschen Link.


    Quote


    Ich habe die Treiber in einem vorherigen Versuch kompiliert (auch mit dem Script)
    leider ohne Erfolg.


    Warum sehe ich die Karten mit lspci bzw. lsusb nicht?


    Für mein tägliches Leben wäre im Moment der Stick (DVB-T) wichtiger.


    hast Du nooch eine Idee?


    Grüße


    Michael

    Vielen Dank für die schnelle Antwort!


    Leider war das Modul snd-aw2 schon in der Blacklist,
    zusätzlich habe ich es umbenannt, hatte aber leider keinen
    Erfolg damit.


    Grüße Leuchty


    Hier meine Module nach dem Systemstart:


    Module Size Used by
    dvb_ttpci 99624 0
    dvb_core 87364 1 dvb_ttpci
    saa7146_vv 46652 1 dvb_ttpci
    videodev 36736 1 saa7146_vv
    v4l1_compat 14496 1 videodev
    saa7146 18116 2 dvb_ttpci,saa7146_vv
    videobuf_dma_sg 12544 1 saa7146_vv
    videobuf_core 17952 2 saa7146_vv,videobuf_dma_sg
    ttpci_eeprom 2076 1 dvb_ttpci
    ppdev 6688 0
    snd_hda_codec_realtek 203328 1
    lp 8964 0
    joydev 10240 0
    psmouse 56500 0
    serio_raw 5280 0
    parport_pc 31940 1
    parport 35340 3 ppdev,lp,parport_pc
    snd_hda_intel 26920 0
    snd_hda_codec 75708 2 snd_hda_codec_realtek,snd_hda_intel
    snd_hwdep 7200 1 snd_hda_codec
    snd_pcm 75296 2 snd_hda_intel,snd_hda_codec
    nvidia 9855940 28
    snd_timer 22276 1 snd_pcm
    snd 59204 6 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_timer
    soundcore 7264 1 snd
    snd_page_alloc 9156 2 snd_hda_intel,snd_pcm
    intel_agp 27484 0
    agpgart 34988 2 nvidia,intel_agp
    hid_logitech 8412 0
    ff_memless 5188 1 hid_logitech
    usbhid 38208 1 hid_logitech
    sky2 46528 0

    Hallo zusammen,
    nach vielen Jahren ct´vdr versuche ich nun meinem neuen vdr
    mit yavdr ans laufen zu bringen :)
    Der erste Eindruck ist wirklich gut, leider kann ich zur Zeit "nur" die 3 IPTV Sender sehen.


    Meine DVB Geräte werden nicht erkannt. Versucht habe ich:


    MSI DigiVox mini II V3.0
    http://www.linuxtv.org/wiki/in…/MSI_DigiVox_mini_II_V3.0


    Satelco Easywatch PCI DVB-C
    http://www.linuxtv.org/wiki/in…DVB-T_PCI_Cards#TechniSat


    Was mich wirklich wundert ist das ich mit lspci die Satelco Karte nicht sehen kann:



    und mit lsusb den MSI Stick nicht sehen kann:


    Code
    1. Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    2. Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    3. Bus 006 Device 002: ID 046d:c517 Logitech, Inc. LX710 Cordless Desktop Laser
    4. Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    5. Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    6. Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    7. Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    8. Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    9. Bus 001 Device 002: ID 1d19:1101
    10. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


    Wenn ich den Treiber für den MSI Stick manuell lade:
    modprobe dvb-usb-af9015


    kommt in dmesg "nur" eine Zeile:

    Code
    1. usbcore: registered new interface driver dvb_usb_af9015


    im syslog steht auch nicht mehr.


    Wenn ich den Treiber für die Satelco Karte lade:
    modprobe budget-av
    kommt ebenfalls "nur" eine Zeile in dmesg:

    Code
    1. saa7146: register extension 'budget_av'


    Das beide kaputt sind kann ich nicht glauben. Der Stick ist neu!


    Ich vermute es fehlt ein wichtiges Modul (chipsatz?)
    Das Mainboard ist ein SP35P2 verbaut in einem Shuttel xpc


    Ich bin für jeden Hinweis dankbar, auch für einen "Schubs" in die richtige Richtung.


    Grüße an alle und ein großes Log für die Entwickler, ich sehe hier echtes Potential für die Zukunft des VDR.


    Leuchty

    Hallo Andre,
    versuch doch folgendes:
    Stick reinstecken, dann kommt (hoffentlich) etwas zum device ähnlich /dev/sda1 (oder genau das?)
    dann ein mount -r auto /dev/sda1 /mnt
    mit einem
    cd /mnt bist du um root Verzeichniss des USB Sticks,
    ein ls sollte den Inhalt anzeigen.


    hoffe das hilft


    Grüße


    leuchty

    ich habe schon Stunden der Spielerei hinter mir, kein Regler der nicht schon oben und unten war - und wie gesagt, von der konsole funktioniert das ganze prima! (sollten die gleichen Regler sein wie vom vdr oder?)


    Trotzdem vielen dank!


    BIN IMMER NOCH DANKBAR FÜR JEDEN TIP!!!!!#



    Grüße


    Leutchy

    Hallo zusammen,
    ich bin am verzweifeln, seit Tagen lese ich (hoffentlich) sämtliche Threads zum Thema, komme aber einfach nicht weiter.
    Ich habe den ctvdr6 mit CD installiert und mit Tobi upgedated.
    Eine Soundblaser live 5.1 mit alsoconf installiert.
    Stereton (über Klinkenstecker) kommt auch raus.
    Ein Testfile kann ich auf der Konsole mit
    "a52dec - o oss6 test.ac3" und "ac3dec -6 test.ac3"
    wunderbar abspielen.
    Einzig, wenn ich auf DD umschalte (grüne taste) kommt einfach kein Ton raus.
    meine /etc/default/vdr sieht so aus:


    Code
    1. # Options that will be passed to vdr's commandline
    2. # for example: OPTIONS="-w 15"
    3. OPTIONS="-w 60 -a '/usr/bin/a52dec -o oss6'"
    4. #OPTIONS="-w 60"
    5. # Set this to load only plugins with the correct patch level
    6. PLUGIN_CHECK_PATCHLEVEL="yes"
    7. KEYB_TTY="/dev/tty8"
    8. KEYB_TTY_SWITCH=1


    Am Ende aller Ideen brauche ich einen guten Ansatz zum weitermachen.


    Vielen Dank im vorraus
    Leuchty

    hallöchen,
    ich hatte auch so meine probleme mit
    "keine tonspur gefunden".....


    nach einem update auf Vobcopy 1.0.1 - GPL Copyright (c) 2001 - 2006 robos@muon.de
    war der spuk bei mir vorbei.
    (2 kauf dvd´s getestet)


    hoffe das hilft dem einem oder anderem


    grüße


    leuchty

    hallo zusammen,
    nachdem der vdr mit "fuppes" ganz wunderbar funktioniert
    (bis auf den ton bei älteren sendungen wie asterix)


    würde ich wirklich gern das antennenkabel aus dem flur
    durch wlan ersetzen.


    dazu müsste fuppes auch livestreams abspielen!
    gibt es schon irgenwelche ansätze das zu realisieren??


    auch: vielen dank an klaus und fuppes ulrich und natürlich die ganzen
    plugin entwickler und supporter - der vdr ist aus meinem leben nicht mehr
    wegzudenken..


    grüße an an alle


    leuchty